ForumA5 8T & 8F
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A5
  6. A5 8T & 8F
  7. ACC funktioniert bei Anhängerfahrt nicht richtig

ACC funktioniert bei Anhängerfahrt nicht richtig

Audi S5 8T & 8F
Themenstarteram 9. September 2013 um 18:21

Ich habe mir vor 3 Monaten eine Anhängerkupplung nachrüsten und alles codieren lassen auch das ACC Steuergerät. Jetzt habe ich aber gestern bei der ersten längeren Fahrt mit Wohnwagen gemerkt das das ACC nicht richtig funktioniert. Ich kann es einschalten und es macht auch erst mal alles so wie es soll, nur wenn das System selber bremst oder ich das System überbremse schaltet es sich aus und es erscheint ACC nicht verfügbar. Es läßt sich dann auch nicht wieder einschalten. Erst wenn ich den Motor einmal ausgemacht habe und wieder neu starte dann ist wieder alles in Ordnung bis zur nächsten Bremsung. Ohne Anhänger funktioniert es einwandfrei

Kann mir jemand sagen was das sein kann? Nicht richtig codiert oder etwas kaputt? Fehlerspeicher hab ich noch nicht auslesen lassen, ich wollte erst mal hier hören bevor ich der Werkstatt 30€ in die Hand drücke nur um den Fehlerspeicher auslesen zulassen.

Ähnliche Themen
41 Antworten

Zitat:

Original geschrieben von AudiQuattroTFSI

Hat denn der E-Satz von Audi auch Dauerplus?

Laut dem Händler ist das die Teilenummer 8T0 055 204 B.

oder auch nicht! Scotty sagt doch du hättest ein Jäger-Stg verbaut. Und dieses simuliert das Audi-Stg mit der Teilenr 8T0 055 204 B.

Für Dauerplus an der Anh.Steckdose gibt es meistens einen noch zusätzlichen Kabelsatz...das läuft eh nicht über das Anh.Stg.

Zitat:

Original geschrieben von AudiQuattroTFSI

Hat denn der E-Satz von Audi auch Dauerplus?

Laut dem Händler ist das die Teilenummer 8T0 055 204 B. Nur leider kriegt man keine Info darüber ob dieser E-Satz auch Dauerplus beinhaltet, was mir wiederum sehr wichtig wäre. Oder kann man vor dem Einbau noch Dauerplus dazu klemmen. Wenn ja wo kriegt man die Leitung dafür her, bei Audi steht ja nichts darüber. Und ob meine jetzige Leitung passt oder womöglich nachher Probleme verursacht weiß ich nicht.

ja hat er. 3x

liegt auf dem braunen Träger unten - und da liegt auch das org AHK drauf

 

hier zwar am a7 - aber die 3 rechten sicherungen sind die AHK

Img-0484
Themenstarteram 24. September 2013 um 19:00

Scotty hatte recht, es lag am AHK Steuergerät. Bei mir wurde jetzt der E- Satz von Westfalia eingebaut und siehe da es funktioniert. Der Fehler war das Steuergerät von Jäger was nicht richtig mit den Audi STG kommuniziert.

;-) lag ich ja mal wieder richtig!

-es konnte aber auch nichts anderes mehr sein

danke fürs Feedback...

Meine Rede! ;)

am 4. November 2013 um 16:06

Hallo,

ich muss leider dieses Thema nochmal aufrufen.

Bei mir ist das Jäger-Steuergerät verbaut.

Natürlich funktioniert ACC nicht bei Anhängerbetrieb.

Kann ich das Steuergerät einfach gegen ein Westfalia-Steuergerät tauschen, oder muss der komplette E-Satz getauscht werden?

Muss danach die komplette Codierung bei Audi erneut erfolgen?

A5 3,0TDI BJ12/2009

Danke für Eure Mühe

meines Wissens war der E-Satz anders

Hallo zusammen,

ich möchte in meinem S5 auch eine AHK nachrüsten, da ich ACC, Side Assist und Lane Assist habe scheint es nach meiner Recherche wohl wichtig zu sein das richtige Steuergerät bzw. SW Version zu kaufen. Mein Wagen hat keine AHK Vorbereitung.

Ist es bei den aktuellen Jäger Steuergeräten auch noch ein Problem ACC zum laufen zu bekommen? Der Jäger E-Satz wird öfters angeboten.

Ich hätte mir aktuell das komplett Kit von Westfalia mit der Nummer 305425900113 rausgesucht.

https://www.westfalia-automotive.com/.../

Das sollte passen oder?

Danke

Gruß Markus

nein die aktuellen Jäger Stg gehen alle; es war nur damals mit der ersten Serie das Problem

einbauen

verkabeln

codieren fertig

Hallo in die runde,

Was kann man tun wenn man genau so ein Steuergerät von jäger erwischt hat wo das acc nicht funktioniert (1. Bremsung mit Anhänger und es erscheint "acc nicht verfügbar ") Muss das durch ein anderes ersetzt werden ? Muss die Verkabelung geändert werden? Vielleicht kann mir einer Tips geben, der das Problem auch hatte!

 

Viele grüße

stg ersetzen

oder mal die Codierung pürfen

eigentlich war nur die erste Serie davon betroffen; da ging ACC dann aber auch gar nicht

Ok

Danke für die schnelle Antwort

Irgendwie komme ich mit meinem caport obd nicht ins Steuergerät von der ahk

Ich suche mir mal einen raus der vcds in meiner Nähe hat. Hoffentlich liegt es an carport,warum auch immer

ja ggf besser

wobei der Fehler nicht im AHK stg sein wird (meine Meinung) ; bezogen auf die Codierung

Muss ich im acc Steuergerät nachschauen?

was hast du denn überhaupt alles codiert?

ACC muss auch codiert werden

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A5
  6. A5 8T & 8F
  7. ACC funktioniert bei Anhängerfahrt nicht richtig