ForumVectra B
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra B
  7. Abs Probleme

Abs Probleme

Opel Vectra B
Themenstarteram 21. Dezember 2008 um 14:51

hallo liebe gemeinde.

mein vectra hat seit kurzem ein abs problem.

folgende situation. plus grade und trockene fahrbahn. leichtes bremsen und schon regelt das abs ohne irgend ein grund (spürbar am bremspedal). auch kommt das nicht immer vor. nur gelegendlich.

hab mit einem bekannten gesprochen, der glaubt, das da ein "ring" (was der sensor abtasten) einen riss hat und dadurch der sensor ne falsche information weitergibt. ist das möglich?

abs- leuchte selber kommt nicht. daher glaube ich auch nicht, das ein sensor, kabel oder gar das stg def. ist.

und noch etwas, wie sieht es da eigendlich mit dem bremsweg aus, sollte das abs wieder einmal regeln, obwohl alles trocken ist?????

Beste Antwort im Thema

Hallo

So, Fehler erkannt und gebannt !

Habe das Steuergerät abgeschraubt, war eine Fummelei mit der Torx 20 1/4 Zoll.

Die größte Arbeit war aber einen Deckel aus zuschneiden ! 2 Stunden Arbeit weil man vorsichtig sein mußte wegen den elektronischen Kleinteilen. Ein bisschen habe ich die Platine und den CPU mit dem Stanly-Messer erwischt aber es ist nur der Kühlkörper !

Man konnte nicht gleich erkennen das die Lötstelle locker ist aber mit den Test wenn man mit den Fingernagel an den Pins kratzt kann man hören das die lockere Lötstelle heller klingt als alle anderen.

Ein guter Arbeitskollege lötete mir den Pin nach und die anderen drei auch.

Am Abend dann die große Spannung, eingebaut und Zündung an. Froh war ich schon das die Lampe danach wieder aus ging. Gleich danach mit dem Laptop rein, Fehlerspeicher löschen und die Werte beobachten.

BINGO, alle Werte waren absolut ruhig.

"Geschaltete Batteriespannung ( Ventil Relais)" war absolut stabil auf 12 Volt. Da sprang es ständig von 12 Volt auf 0 Volt hin und her !

Gefahren bin ich auch schon, wunderbar !

Ein paar Bilder noch dazu.

DAnke und Grüße

+1
63 weitere Antworten
Ähnliche Themen
63 Antworten
Themenstarteram 24. Dezember 2008 um 2:30

ich nochmal.

folgendes, die angelegenheit scheint doch etwas schlimmer zu sein. weiter oben habe ich folgendes geschrieben

Zitat:

Original geschrieben von Hardstyle Syste

nachtrag: ach ja, ist mir gerade eingefallen. zeitweisse habe ich das gefühl, wie wenn ein radlager def ist. hin und wieder hörte (spürte) ich so ein leichtes brummen. war auch gleich wieder vorbei. kann auch ein asphaltschaden gewesen sein............. mal schauen. also danke erst mal.

dieses brummen kommt vom abs selber. es hat sich wohl selbstständig gemacht. ohne nur in der nähe des bremspedals zu sein, regelt das system auf einmal. auch flackert zeitgleich mein abblendlicht. zwar nur minimal, aber schon sichtbar. auch tritt das problem jetzt öfters auf. abs-warnleuchte leuchtet aber immer noch nicht

 

@steel234

hab mir das aggregat angesehen und folgende nummern gefunden: 90.576.560

unterhalb stand dann noch ne nummer: 13091801

mehr konnte ich nicht finden

 

13091801 reicht schon . EBC 430, wie bei mir.

Ich habe hier 3 Hydroaggregate liegen, wenn was ist ;)

Themenstarteram 27. Dezember 2008 um 14:17

dank dir. werd am kommenden mo zum meinem foh fahren. dann sehen wir ja, was los ist. hoffe nur, das es nur ne kleine sache ist. werd auf alle fälle bescheidgeben. schöne grüsse

Ach ja, falls du es mit dem Stecker nicht gemacht hast und Abhilfe erstmal nicht in Sicht ist, ziehe die Sicherung 35 (glaub ich zumindestens).

Themenstarteram 28. Dezember 2008 um 19:40

Zitat:

Original geschrieben von steel234

Ach ja, falls du es mit dem Stecker nicht gemacht hast und Abhilfe erstmal nicht in Sicht ist, ziehe die Sicherung 35 (glaub ich zumindestens).

stimmt, ist die 35. hab sie schon rausgenommen, da ich schon fast einen auffahr unfall hatte. puhhhh.....ging noch mal gut.

bin aber überrascht, was da alles dann nicht mehr funktioniert. na gut, mehr sag ich da jetzt nicht :p

Na Tacho ist klar :)

ich nehme die mal morgen raus, bin mal gespannt :)

Servus.

Ich tippe da auf den ABS-Ring an der Antriebswelle, wie Du ja auch schon vermutet hast.

Evtl hat sich der jetzt noch besser gelöst und schleift jetzt am ABS Sensor.

Aber das siehst du ja dann morgen.

Sollte es aber der Ring sein musst Du aufpassen!

Den gibt´s nämlich beim FOH nicht einzeln sondern nur komplett mit dem Antriebswellengelenk!

Bei Ebay gibt´s den aber einzeln für ca. 30€

werden wir sehen, aber ein Einzelner ABS-Ring oder Sensor verursacht ABS-FC und wird abgespeichert, ABS ist denn daraufhin or hne Funktion. Ich tippe auf was anderes in Richtung Hydroagregat oder STG (wollen wir es nicht hoffen)

Nein eben nicht! Hatte ich vor etwa einem Jahr an meinem Corsa auch.

Ein kaputter Ring funktioniert ja noch, nur liefert der wirre Signale ans Steuergerät. ABS Leuchte kann wegen einen kaputten Ring aufleuchten aber wenn dann nicht dauerhaft.

Ein kaputter Radsensor wird hingegen schon angezeigt.

Themenstarteram 30. Dezember 2008 um 17:38

so leute, problem behoben. wie schon von mir und desmo 748 vermutet, war der ring gebrochen (vorne auf der beifahrerseite). der ring wurde wieder zusammengeschweisst und funktioniert wieder. wie lange genau das halten wird, kann ich jetzt natürlich nicht sagen, aber zeit genug um 2 neue auf ebay zu bestellen. der zweite sieht auch nicht mehr besonders gut aus. beim foh gibt es die ringe nicht einzeln, sondern nur komplett mit der antriebswelle (wurde auch schon gesagt). so und zu guter letzt noch ein bild mit dem gebrochenen ring und bedanke mich für die vielen infos

 

Hallo!

So wie das aussieht fängt mein Vectra bei KM-Stand 70780 jetzt auch an mich zu ärgern!

ABS Sensor leuchtet nach dem ersten Starten auf, Auto aus wieder starten, Leuchte erloschen, Fehlercode ausgelesen: C0121 ??????? Ist nicht in der Tabelle bei Kitekater. Erklärung meiner freien Werkstatt: Ventil-Relais, Stromkreis nicht i. O.

Lösungsvorschlag des Meisters: Relais im STG erneuern, wenn Problem immer noch vorhanden könnte es das Hydroaggregat sein.

Hat irgendjemand das Problem schonmal gehabt bzw. kann mir sagen ob er diesen FC kennt?

MfG

@ Hardstyle - da hast du aber Glück gehabt ;) Gut, das es nur so endet, und nicht wie bei deinem Nachposter :)

@Willit - Jaaaaa...Ich kenne C0121 viel zu gut! Nutze mal die Suche.

Dein ABS-Steuergerät ist zu 99,99% defekt.

Themenstarteram 31. Dezember 2008 um 1:40

Zitat:

Original geschrieben von steel234

 

@ Hardstyle - da hast du aber Glück gehabt ;) Gut, das es nur so endet, und nicht wie bei deinem Nachposter :)

ja, das stimmt. zuerst war mein foh auch überrascht, das es nur der ring war. normalerweisse müsste auch da die abs-lampe leuchten, da die sensoren dadurch unterschiedliche werte ans stg liefern. war aber wohl noch im grünen bereich........

ich fands halt ganz toll, als er sagte: zuerst versuchen wir denn ring zu schweissen. wenn es nicht funktioniert, dann muss ein neuer her

@wiilit12

durch das ich selber ein problem hatte, hatte ich natürlich die gelegenheit, mit meinem foh, generell über dieses problem zu sprechen. sie hatten auch schon öfters div. fc-meldungen, was aber nicht immer stimmte. im deinen fall könnte es auch eine kurze unterbrechung in einer leitung sein. überprüfe einfach mal die steckverbindungen. auch am stg. wenn das stg def wäre, dann hättest du ein dauerleuchten.

ach ja noch etwas. wie hat dein foh dies überprüft? einfach nur denn tech2 angesteckt und ausgelesen? meiner ist noch mit angeschlossenem tech2 durch die gegend gefahren, um die werte der sensoren, also wärend der fahrt, auszulesen.

C0121 ist aber was anderes... Das ist dieses klassisches Verrecken d. Lötstelle d. Relais im STG.

http://www.motor-talk.de/.../PostJump.html?...

Themenstarteram 31. Dezember 2008 um 2:01

wie sagt man so schön: die hoffnung stirbt zu letzt. wollte eigendlich nur sagen, vielleicht hat er auch so viel glück und es ist irgendwo was lose. das stg kann man ja dann auch noch tauschen. ich hätte, zur probe, ein anderes eingebaut bekommen. sind ja nur 4 (oder waren es 6) schrauben??? hab da jetzt nicht genau darauf geachtet

Deine Antwort
Ähnliche Themen