Forum900 II & 9-3 I
  1. Startseite
  2. Forum
  3. Auto
  4. Saab
  5. 900 II & 9-3 I
  6. Abblendlicht geht nicht mehr.

Abblendlicht geht nicht mehr.

Saab 900 II
Themenstarteram 23. September 2020 um 22:11

Hallo. Ich hoffe echt das ihr einen Tip habt. Vor ein paar Tagen leuchtete beim Einschalten des Abblendlicht immer die Check Gear Box Leuchte. Bei erneuter Zündung aus/an geht die Lampe wieder aus und das Abblendlicht leuchtet.

Heute leuchtet das Abblendlicht gar nicht mehr, die Gear Box Leuchte geht an und irgendeine Pumpe oder ein Lüfter im linken Bereich des Motorraums läuft an. Auch die Armaruren Beleuchtung geht aus. Standlicht und Nebelscheinwerfer gehen einwandfrei.

Was kann das sein? Das orangefarbene Relais habe ich getauscht - vor vier Wochen @

Was für eine Pumpe ist das denn?

Und was hat das Licht mit dem Getriebe zu tun... ?

Viele Grüße Sven

Ähnliche Themen
14 Antworten

Die Pumpe ist eine elektrische Vacuumpumpe für den Bremskraftverstärker.

Gehen die Scheinwerfer nicht mehr an?...oder nur die Kontroll-Leuchte im Tacho?

Das orangene Gerät ist ein Lampen-Kontrollgerät.

Für die Scheinwerfer gibt es noch ein Relais in schwarz oder rot, doppelte Größe. Die Dinger gehen auch schon mal kaputt.

Ich denke, Dein Auto hat mehrere Probleme...von einander unabhängig.

Oder es gibt vorn links im Motorraum eine Masse-Stelle, die korrodiert ist, aber die Pumpe, Licht und Getriebesteuerung gemeinsam angeschlossen sind.

Da solltest Du vielleicht mal genauer schauen.

Themenstarteram 27. September 2020 um 9:48

Danke dir. Ich dachte auch schon an einen Massepunkt. Aber kannst du mir genauer sagen wo der sich im Motorraum befindet ?

Die Scheinwerfer gehen beide nicht und auch die Armaruren Beleuchtung. Merkwürdigerweise geht die Lichthupe, aber das kann sein dass da mehr Strom durchfließt?

Die Relais habe ich geprüft.

Er hat auch schon seid Jahren ein Phänomen mit der Zündung. Manchmal, aber auch nur manchmal, dreht man den Schlüssel auf Zündung aber die Armaturen bleiben dunkel... Öldruck sieht man leicht glimmen, und dann auf einmal nach so ein zwei Minuten geht die Zündung an ??. Eben nicht immer, aber ab und zu. Klingt auch nach einem Masseproblem oder ?

Vielen Dank für deine Hilfe !!!

Sven

Zündschloß-Schalter defekt.

Zitat:

@Linear Cycle schrieb am 27. September 2020 um 17:13:41 Uhr:

Zündschloß-Schalter defekt.

Yep, bei unserem talladega sogar 3x

Themenstarteram 1. Oktober 2020 um 8:22

Das Drama hat kein Ende. Gestern Abend ging das Licht wieder. Für genau 5 Minuten. Gehe ich nun auf Abblendlicht, geht die gesamte Beleuchtung aus, die Pumpe läuft und das Getriebe geht in den Störmodus. Auch wenn ich alle Relais gezogen habe, also die Scheinwerfer gar keinen Strom bekommen! :(

Doch der Lichtschalter ?

Zündschloß-Schalter defekt, verschlissen, Kontakte innerlich verbrannt...oder einfach nur die Schrauben gelockert, so daß die Stellung Schlüssel und Schalter nicht mehr sauber passen.

Ist auch schon öfter passiert.

Servus,

du sagst es kommt auch der Getriebealarm "check gearbox" also hast du einen Automatik.

Beim Automatik verrecken die Dinger doppelt so häufig als beim Schalter.

Wenn die Teile kaputt gehen sorgen die für allerhand Durcheinander. Mir ist einmal mitten in der Nacht auf der Bahn einfach das Licht ausgefallen, ein weiteres mal nur die Armaturenbeleuchtung, dann funktioniert wieder kein einziges Instrument, es ist witzig .....aber nicht wirklich.

Glaube dem Kater, er weiß was er sagt.

Solltest du den Schalter gewechselt haben und es kommt immernoch "check gearbox"........hmmm vermute ich den Schaltlagensensor ......aber das ist ein anderes Thema

Themenstarteram 1. Oktober 2020 um 22:51

Ah cool. Vielen Dank !! Das ist ja schon mal ein Ansatz. Auffällig ist zudem, dass die Anzeige für den km-stand bei Z0ndung an hell leuchtet, und dann sofort dunkel/dunkler wird.

Heute habe ich mal die Sicherung für Vacuum Pump, Injection und Gear Box gezogen.. zack, ging das Abblendlicht wieder !

Sonst, wenn ich das Licht einschalte, geht alles Licht sofort aus und dann dauert es ein/zwei Sekunden und das Getriebe geht in Störung und die Pumpe läuft an...

Danke euch für die Tipps !!

Es wird der Zündschloßschalter sein...nach den bisherigen Erklärungen bin ich mir zu 100% sicher.

Sage mal einer es sei keine Ferndiagnose möglich, wer kann, der kann!! Volltreffer!!!!!!!!!!

Zitat:

@icarni schrieb am 11. Oktober 2020 um 20:20:13 Uhr:

Sage mal einer es sei keine Ferndiagnose möglich, wer kann, der kann!! Volltreffer!!!!!!!!!!

Freut mich !!!!!!!!

Irgendwann kennt man halt .......nennen wir es mal liebevoll ... die "Eigenheiten" ;)

LG

"Eigenheiten" ist voll gut, Roland. Mangelnde Kontroll-Leistung in Trollhättan war's! Gut gedacht, aber billig eingekauft: der größte Bofel ist die Qualität der Elektronik in den Zündkassetten, danach kommen die Relais für die Lichter. Auch die TCS-Elektronik von Hella befindet sich in dieser Liga. Aber, vielleicht sind hier auch wieder die Amis schuld, obzwar die TCS-Elektronik in den früheren SAABs nicht funktionierte, zu einer Zeit da Amerika noch nicht entdeckt war. Eben, "Eigenheiten", die dich nicht mal die Garage verlassen liessen, oder dich in die Kabine eines Abschleppers setzten.

Jo Waldi,

die drecks Zündkassetten waren ja schon immer kein sehr schönes Thema.......

btw sollte ich mir wieder eine in den Kofferraum packen.

Aber ansonsten verbindet uns doch eine Hassliebe mit unseren SAAB`s - mal überwiegt der eine, dann wieder der andere Teil ;)

Du hast dir ja den "Stern des Südens" geleistet .....ist der wirklich besser ?!

LG

Roland

Zitat:

@Rolli9268 schrieb am 12. Oktober 2020 um 15:51:13 Uhr:

Jo Waldi,

die drecks Zündkassetten waren ja schon immer kein sehr schönes Thema.......

btw sollte ich mir wieder eine in den Kofferraum packen.

Aber ansonsten verbindet uns doch eine Hassliebe mit unseren SAAB`s - mal überwiegt der eine, dann wieder der andere Teil ;)

Du hast dir ja den "Stern des Südens" geleistet .....ist der wirklich besser ?!

LG

Roland

OFF TOPIC, wieder mal.

...gefühlt, ja! Ich bin in den drei Stern-Jahren noch kein einziges Mal in die Garage gegangen mit der Angst nicht wegzukommen, was zur SAAB-Zeit bei mir Standard war und nicht unbegründet. Und ich bin auch immer und überall weggekommen. In drei Jahren hatte ich einen einzigen Fehlstart und der glückte gleich beim zweiten Mal. Ist wahrscheinlich Glückssache, denn im B-Klasse-Forum können dir die Haare noch stärker zu Berge steigen.

Trotzdem, hat er allerhand Kleinigkeiten, die bei SAAB genial gelöst waren (nur als Beispiel jene halbrunde, fahrerorientierte, strukturierte Platzierung der Bedienelemente, was eine Wahnsinns-Optik ergibt oder die Sitze) und hier täglich paarmal ärgern, z. B. die Gurtschlösser. Sind Massenware, aber zu tief platziert, weil die Mittelkonsole zu hoch ist. Wäre die Mittelkonsole aber tiefer, könntest dich nicht drauf stützen. Also, irgendwie fehlt hier Gehirnschmalz oder die Rotstift-Planer hatten zu viel Sagen. Die höheren Sitze wiederum sind gut für der Frau ihre Titan-Hüfte beim Aussteigen. Es hat sich ergeben, dass wir zweimal Parforce zu den Kindern nach Bozen fahren mussten. Beim tiefergelegten Cabrio musste ich sie dort herausziehen, bei der B-Klasse konnte sie nach einer ähnlichen Tour von selbst aussteigen. Dies war das ausschlaggebende Kriterium für die B-Klasse und die Billigkeit, denn mit einer B-Klasse stehst billiger stundenlang im Stau und Zähfluss beim Durchfahren des Nürnberger oder Münchner Großraums. Die SAAB-Sitze sind nur geringfügig eleganter als die Mercedes-Sitze und besser keinesfalls. Dies mit den sooo überragenden Sitzen ist ein SAAB-Märchen.

Und nicht zuletzt: die B-Klasse ist ein sehr praktisches Auto für Hausfrauen und Rentner. Sagt doch alles!

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Saab
  5. 900 II & 9-3 I
  6. Abblendlicht geht nicht mehr.