ForumA8 D2
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A8
  6. A8 D2
  7. A8 Standheizung???

A8 Standheizung???

Audi A8 D2/4D
Themenstarteram 20. November 2004 um 1:56

hallo Leute, ich habe da ein kleines problem:Meine Standheizung am A8 Bj 2001 4,2L..springt zwar an,die Umwälzpumpe läuft auch,was man wohl hören kann,aber er läßt keine wärme ins fahrzeug innere??

Das heist ich muß trozdem eiskratzen....buhhh.

wer hat da ein rat für mich???

Ähnliche Themen
9 Antworten

sh

 

läuft dein lüftungsgebläse vom auto an?? ist deine sh nachgerüstet bzw aufgerüstet oder ist sie schon im auto wom werk aus?? wird das kühlwasser warm??

gruß

tommy

@martina8audi

Habe das selbe Problem. Standheizung-A8 fahren-Eis kratzen! Einfach unter unserer Würde!!!

Ich hoffe ich bekomme heute meine VAG-Com Lieferung. Da werde ich mal schauen, ob man da was in Sachen Steuergeräte erkennen kann. Als ich den Wagen gekauf hatte lief sie jedenfalls. Erst nach dem Wechsel der normalen Batterie, da muß man ja auch die Standh.-batt. ausbauen, ging sie nicht mehr. Standh.-batterie habe ich auch schon erneuert. Bei mir ist übrigens eine Webasto BW50 verbaut. Ein einfacher Reset mit Sicherung raus und 3 Sek warten und wieder rein ging nicht.

Wenn ich mehr weiß melde ich mich.

Gruß Dirk

Themenstarteram 24. November 2004 um 22:49

die Standheizung ist von werk aus drin, läuft auch an,wird auch heiß Im motor,sie lässt nur nix ins fahrzeuginnere???

Frohe Weihnachten Euch allen.

Ich hab ein Problem, welches ich leider bislang ohne Erfolg erkundet hab.

@->A8Dirk: Dein beschriebenes Problem und deren Lösung Interssiert mich sehr.

Bei mir verhält es sich ähnlich. Die Standheizung (welche ab Werk verbaut wurde) lief anfang des Winter ohne Tadel. Dann machte sich die Batterie bemerksam, sodass die Standheizung immer früher abschaltete und bei eisigen Minustemperaturen garnicht mehr ansprang. Grund für mich einen Batteriewechsel durchführen zu lassen. Ich dachte das es für eine freie Werkstatt kein Problem darstellen sollte. Diese hat mir dann eine Zubehörbatterie eingebaut und naja was soll ich sagen, ich durfte die Batterie wieder zurückgeben und bei Audi vorstellig werden. Für 270 Euro bekam ich dann eine originale Batterie mit Code und Einbau sowie ein Lebkuchen- und Weihnachtsmann. Die Werkstatt teilte mir bei Abholung mit, dass die Standheizung noch läuft und ich die ausschalten solle, sonst is die Batterie gleich wieder leer. Die Standheizung wurde aber von mir nicht eingeschaltet und war auch im Display nicht ersichtlich. Dennoch lief die SH. Das Problem ist wohl bereits beim ersten Batteriewechsel in der freien Werkstatt aufgetaucht. Die Audiwerkstatt versuchte dann kurz einen möglichen Fehler auszulesen und klemmte letztendlich vorerst die Sicherung ab. Ich verlies die Werkstatt mit den Worten, dass ist ein tieferes Problem, was wohl an der Standheizung liegt und ich solle nochmal wieder kommen.

Ich tue mich schwer, zu glauben, dass die Standheizung defekt sein soll. Woran kann das liegen, dass nach dem trennen von der Batterie die Standheizung nicht mehr richtig funktioniert?

Wenn ich die SH manuell einschalte, blinkt das Symbole im Display und die Standheizung läuft, aber der Innenraum wird auch nicht wie gewohnt beheizt, sondern alle Energie wird für den Wasserkreislauf genutzt, sodass das Kühlwasser bei knappen 90 Grad steht.

Ich hoffe Ihr könnt mir das weiterhelfen oder irgendwelche Tipps geben.

PS: Die Batterie habe ich schonmal für 24 Stunden abgeklemmt, um evtl. Steuergeräte zu reseten, so wie ich es hier im Forum gelesen habe, ohne Erfolg.

Habt vielen Dank schonmal.

Schön Gruß und frohe Weihnachtstage

pnietnagel

A8 quattro, 2.5 liter Diesel, 150 PS, Bj. 99

Moin,

na da hast aber einen uralten Beitrag ausgegraben :-)

Mein Fehler lag "einfach" an den grandiosen Fähigkeiten von Audizentren. Man wollte mir eine neue SH verkaufen, obwohl sie beim Wechsel der Benzinpumpe geschlampt haben. Sie hatten vergessen die Hohlschraube der Benzinleitung der SH fest zu schrauben.

Bei Dir war es die Batterie. Die SH schaltet sich bei zu geringer Batt-Spannung ab. Warum beim Wechsel was kaputt gehen soll ist komisch. Ich würde bei der freien Werkstatt mal nachbohren was die gemacht haben.

Deine SH müsste diagnosefähig sein. Suche mal eine fähige Werkstatt die mit den Werten umgehen kann. Zu klären ist ja die Frage, warum die SH ein "daueran" erhält.

Übrigens beim Diesel gab es "Zuheizer" und richtige STandheizer. Wenn Du einen Zuheizer hast, ist das Verhalten richtig, das nur das Wasser erwärmt wird.

Gruß

Hi,

danke für Deine schnelle Antwort. Und ja, der Beitrag ist alt, aber ich dachte mir, das mein Problem dazu passen könnte ;-)

Leider scheint mir Deine Lösung nicht die Meinige zu sein :-(

Ich war in der freien Werkstatt dabei, die haben lediglich nur die Batterie gewechselt. Alte raus, neue rein und ab vom Hof. Beim anschließen sprang auch die Standheizung an. Da ich aber anschließend gefahren bin, habe ich das weiter nicht mitbekomm und man dachte das es sich um einen "Testlauf" handelt, da die SH wieder Strom hat. Leider falsch.

Kann die freie Werkstatt ebenfalls mit deren Diagnosegerät auf die Standheizung zugreifen? Ich fahre zwar einen A8, aber einen der es nicht unbedingt Wert ist, "zu Hause" behandelt zu werden ;-) Dann würde ich das Auto nämlich wieder dort hinbringen und nachgucken lassen.

Mein Audi hat eine richtige Standheizung sowie einen Zuheizer, wenn ich mich jetzt nicht irre steht das irgendwie so im Benutzerhandbuch. Jedenfalls hat die SH anfang des Winters noch den Innenraum geheizt und tut dieses jetzt nicht mehr. Hab ich denn jetzt zweierlei Fehler? Einmal den Zuheizer der sich nicht abschalten lässt und eine Standheizung die nicht mehr heizt? Und alles nur wegen einer neuen Batterie?

Gruß

Standheizungen sind eine Sache für sich. Da gibt es beim A8 Tod und Teufel. Rufe mich mal an, Du hast eine PN.

An alle anderen MT'ler: das Ergebnis, sofern da, wird dann hier gepostet.

Achso (nicht bös gemeint):

...fahre zwar einen A8, aber einen der es nicht unbedingt Wert ist, "zu Hause" behandelt zu werden...

So mancher zu Hause behandelter A8 dankt dies, sachverstand vorrausgesetzt, mit einem seeeehr langen Leben :cool::cool:

Gruß Dirk

Zitat:

Original geschrieben von A8Dirk

Standheizungen sind eine Sache für sich. Da gibt es beim A8 Tod und Teufel. Rufe mich mal an, Du hast eine PN.

 

An alle anderen MT'ler: das Ergebnis, sofern da, wird dann hier gepostet.

 

Achso (nicht bös gemeint):

 

...fahre zwar einen A8, aber einen der es nicht unbedingt Wert ist, "zu Hause" behandelt zu werden...

 

So mancher zu Hause behandelter A8 dankt dies, sachverstand vorrausgesetzt, mit einem seeeehr langen Leben :cool::cool:

 

Gruß Dirk

Hallo Dirk.

Als Gasvernichter denkst du sicherlich auch daran mal dekatentes Benzin zu tanken. Die SH schaltet nämlich auch NICHT ein wenn zu wenig Sprit im Tank ist (ähnlich einer startbereiten aber "leeren" Batterie).

Wenn die SH weiter "spinnt" dann würde ich eine BOSCH Werkstatt statt dem Freundlichen empfehlen, im Knowhow liegen hier Welten dazwischen.

Du hast sicherlich Recht, dass der A8 zuhause gewartet werden darf. Allerdings schockiert mich hier die oft minderwertige Qualität unter dem (Alu)Blech.

Mit einem langen Leben wird dir damit sicherlich gedankt. Dies wußten sie ja schon in der deutschen Parallelwelt in der aus den Horchwerken der traumhafte Trabant entstand (ebenfalls mit rostfreier Karosserie).

Gruß Ralph

und allen einen guten Rutsch (natürlich nicht mit dem 8er, der treibt normalerweise bei einem "Gasfahrer" alle Räder an).

Ja sicher tanke ich ab und an dekatentes Benzin, nur schmerzt mir dabei das Herz:cool:

Gruß

Deine Antwort
Ähnliche Themen