Forum A4 B6 & B7
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B6 & B7
  7. A4 B7 3.0 TDI - Motor bei Vollast in Notlauf gelbe Glühwendel blinkt - Kraftstoffdruckregelung P1063

A4 B7 3.0 TDI - Motor bei Vollast in Notlauf gelbe Glühwendel blinkt - Kraftstoffdruckregelung P1063

Audi A4 B7/8H Cabriolet
Themenstarteram 6. Mai 2020 um 15:59

Hallo Forum,

ich habe seit etwa 1 Jahr folgendes Problem an meinem 3.0 TDI, BJ 2007:

Wenn ich stark beschleunige geht der Motor bei über 3000 U/min in den Notlauf.

Die gelbe Glühwendel blinkt.

Motor aus, Motor an - Motor wieder in Normalbetrieb mit genug Leistung.

Wenn ich sanft beschleunige, dann kann ich den Motor auf 4500 U/min hochdrehen, ohne das der Motor in den Notlauf geht.

Ich habe vorgestern den Turbolader getauscht, da ich ursprünglich davon ausgegangen bin, dass der Fehler - Ladedruckregelung-Regelgrenze unterschritten - passiert.

Der Fehler bezüglich Notlauf beim starken Beschleunigen ist aber geblieben.

Daraufhin habe ich mir ein VCDS besorgt und bekam im Moment des Fehlers folgenden Eintrag:

Kraftstoffdruckregelung

P1063 - 001 - Regelgrenze unterschritten - Warnleuchte EIN

Umgebungsbedingungen:

Fehlerstatus: 11100001

Fehlerpriorität: 0

Fehlerhäufigkeit: 1

Verlernzähler: 255

Kilometerstand: 274963 km

Zeitangabe: 0

Umgebungsbedingungen:

Drehzahl: 2898 /min

Drehmoment: 530.4 Nm

(keine Einheit): 5.0

Spannung: 14.36 V

Druck: 852.0 bar

Tastverhältnis: 52.9 %

Wiedersprüchlich ist dann allerdings dieser Eintrag:

008598 - Bank 1 Sonde 1

P2196 - 002 - Signal zu fett

Umgebungsbedingungen:

Fehlerstatus: 01110010

Fehlerpriorität: 0

Fehlerhäufigkeit: 1

Verlernzähler: 255

Kilometerstand: 274965 km

Zeitangabe: 0

Umgebungsbedingungen:

Drehzahl: 2646 /min

Drehmoment: 0.0 Nm

Geschwindigkeit: 61.6 km/h

Tastverhältnis: 1.0 %

Tastverhältnis: 68.7 %

(keine Einheit): 0.0

(keine Einheit): 16.0

könnte aber auch ein Folgefehler im Notlaufbetrieb gewesen sein (2 Kilometer mehr)

Bei einer Messfahrt habe ich den Raildruck beobachtet:

Im Normalfall mit geringer Beschleunigung:

2646 U/min , Soll 1398.7 bar , Ist 1363.2 bar

Beim Beschleunigen vor dem Fehlerfall

2310 U/min , Soll 1285.1 bar , Ist 1228.3 bar

2541 U/min , Soll 1349.0 bar , Ist 1278.0 bar

2877 U/min , Soll 1455.5 bar , Ist 1292.2 bar

3234 U/min , Soll 1455.5 bar , Ist 1185.7 bar

Daraufhin habe ich den Kraftstofffilter getauscht, der Fehler ist jedoch geblieben.

Jetzt bin ich langsam Ratlos, hat jemand eine Idee, oder evtl. schon mal den gleichen Fehler gehabt?

 

 

Ähnliche Themen
36 Antworten

Ist der Fehler immer da egal wie voll der Tank ist?

Bei dem Fehler Lambdasonde zu Fett die Lamdasonde erneuern.

Bei Raildruck zu niedrig liegt zu 99% an der Hochdruckpumpe.

Wenn die Kraftstoffversorgung zur Hochdruckpumpe i.O. ist!

Prüfen ob der Vor und Rücklauf am Tank vertauscht ist.

Auf der Vördereinheit sind Pfeile für die Flußrichtung.

Die blaue Leitung ist der Rücklauf.

Die Pumpe im Tank fuktioniert?

Themenstarteram 6. Mai 2020 um 17:21

Hallo Peter,

erst mal vielen Dank für die Antwort.

ich hoffe natürlich erst mal nicht, dass die Railpumpe defekt ist. Was mich hoffen lässt ist, dass ich bei moderater Beschleunigung einen Raildruck von

2646 U/min , Soll 1398.7 bar , Ist 1363.2 bar

ausgelesen habe.

Vor- und Rücklauf Schläuche sind richtig angeschlossen.

Ich habe eben den Kraftstofffilter erneuert und zum befüllen geschaut, ob die Pumpe im Tank fördert, da war alles OK. der Tank ist voll, das Problem passiert auch bei unterschiedlich vollem / leeren Tank.

Ich lade gerade meine GoPro und wollte während der Fahrt an dem transparenten Schlauch vor der Railpumpe mal sehen, ob evtl. Luftblasen gefördert werden.

Bezüglich dem Gemisch, das Problem würde ich angehen, wenn das erste Problem "Kraftstoffregelung P1063 - 001" gelöst ist, vielleicht besteht ja ein kausaler Zusammenhang.

Das kann auch am Regelventil für Kraftstoffdruck oder Kraftstoffdruckgeber liegen.

Nur die Teile auf verdacht zu tauschen sind sie einfach zu teuer.

Am besten ist man hat ein Fz. daneben stehen und man baut die Teile um.

Themenstarteram 7. Mai 2020 um 11:32

Ich habe gerade einen kurzen Film mit der GoPro gemacht, um Auszuschliessen, dass irgendwo Luft in das System vor der Hochdruckpumpe kommt.

Dazu habe ich die GoPro und eine Taschenlampe genau auf den transparenten Schlauch gerichtet.

Beim Beschleunigen direkt vor dem Fehler kann ich aber keine Luftblasen erkennen, welche durch den Schlauch gefordert werden.

Für mich bedeutet das, dass alles vor der Hochdruckpumpe in Ordnung ist.

Jetzt schaue ich mal, ob ich irgend etwas auf der Hochdruckseite erkennen kann.

Bei höheren Raildrücken (Hochlastbereich) wird der Raildruck nur noch über das Mengenventil (bzw. Dosierventil) innerhalb der HD-Pumpe geregelt.

Trotzdem könnte ein Defekt am Druckregelventil denkbar sein, wenn dieses statt zu sperren, einen gewissen Abflus gestattet. Wenn dieser Fall eintritt, müsste der Regelwert des Mengenventils allerdings gegen seinen Maximalwert gehen. Diese beiden Regelwerte (Mengenventil, Druckregelventil) lassen sich via VCDS auslesen. Ich würde das dann aber in ein Logfile schreiben lassen, zusammen mit Motordrehzahl, Einspritzmenge, Raildruck Ist und Soll.

Schöne Idee, mit der GoPro. Gefällt mir. Ich muss aber noch ergänzen, dass schon leichte Druckeinbrüche in der von Dir beobachteten Leitung nicht gleich Blasen werfen müssen. Sprich, so einen hypothetischen Druckabfall wäre nicht unbedingt optisch erkennbar.

Themenstarteram 7. Mai 2020 um 14:38

Ich habe gerade mal den Kraftstoffdrucksensor und den Kraftstoffdruckregler ausgebaut.

Regler: BOM057130764F CR/DRV-U S AK/20S 0281002854

Sensor: 55PP09-01 OE Nummer 059130758E

Sehen auf den ersten Blick gut aus, ob eine Dichtung oder die Elektronik beschädigt ist, kann ich aber nicht beurteilen.

Bei dem Regler macht mich stutzig, wenn ich nach dem Ersatzteil suche, dann erhalte ich unterschiedliche Nummern

BOM057130764F CR/DRV-U S AK/30S .... 30S statt 20S :(

Bin jetzt verunsichert, welchen ich bestellen muss

Themenstarteram 7. Mai 2020 um 14:44

@a3Autofahrer

Vielen Dank für die Antwort

Wenn die Railpumpe einen Defekt hat, war es das für mich, dann bleibt er so wie er ist und ich fahre mit "Samtfuss" weiter bis der Wagen auseinander fällt.

Ich habe mir ein VCDS gebraucht gekauft, kommt aber erst Freitag oder Samstag. Dann brauche ich mir das nicht immer ausleihen. Dann erstelle ich noch mal ein Log

Der Mengenregler ist in die HD-Pumoe eingebaut und sollte austauschbar sein.

Themenstarteram 8. Mai 2020 um 12:38

Ich habe mir gerade beim :) ein Manometer besorgt, um den Vorförderdruck zu messen.

0.5 bar

Soll ist etwa 5 bar

Scheint als ist die Pumpe defekt !!!

Themenstarteram 8. Mai 2020 um 13:03

Weiss zufällig jemand, wo die Pumpe beim A4 Cabriolet Quattro sitzt?

Unter der Rücksitzbank rechts.

Den Schlauch zur Saugstrahlpumpe für die linke Tankhälfte vor dem rausnehmen der Fördereinheit abziehen.

Du hast doch geschrieben das du den Vor-und Rücklauf am Tank geprüft hast ob der vertauscht ist.

Das sitzt die Pumpe.

Themenstarteram 8. Mai 2020 um 13:51

Hallo Peter,

erst mal danke für die Antwort. Ich habe die Revisionsklappe unter der Sitzbank gefunden und darunter die (vermutlich) Kraftstoffpumpe. Jedoch hat der :) mir eine bestellt, welche angeblich unter dem Auto befestigt sein soll. Danach habe ich auch eben gesucht, finde aber nur den Kraftstoffkühler unter einer Abdeckung unter der Beifahrerseite.

 

Vor und Rücklauf sind definitiv nicht vertauscht, das habe ich dadurch geprüft, dass ich den Schlauch am Kraftstofffilter abgezogen und dann den Motor gestartet habe. Ausserdem ist da vorher noch nie dran gearbeitet worden

Der Kraftstoff wird ja auch gefördert, jedoch ist der Druck mit 0.5 bar zu niedrig.

Ein Indiz dafür ist gewesen, dass ich nur die Leitung am Kraftstofftemperatursensor gelösst hatt, um an das Druckregelventil zu kommen und ich nach dem Zusammenbau gefühlt 15 Sekunden orgeln musste, bis der Wagen anspringt.

Die werden wohl die richtige Pumpe bestellt haben.

Themenstarteram 8. Mai 2020 um 13:57

Zitat:

@Nick-Nickel schrieb am 8. Mai 2020 um 13:55:37 Uhr:

Die werden wohl die richtige Pumpe bestellt haben.

Ich fahre noch mal hin und stelle "dumme" Fragen :)

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B6 & B7
  7. A4 B7 3.0 TDI - Motor bei Vollast in Notlauf gelbe Glühwendel blinkt - Kraftstoffdruckregelung P1063