Forum A4 B6 & B7
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B6 & B7
  7. A4 B6 2.0 ALT - Vortrieb ruckelt (aktuell ca bei 5% der Betriebszeit)

A4 B6 2.0 ALT - Vortrieb ruckelt (aktuell ca bei 5% der Betriebszeit)

Audi A4 B6/8E
Themenstarteram 19. März 2021 um 21:52

Moinmoin,

mein Audi a4 b6 avant (8e5) muckelt rum...

1. Vor einem Jahr hat er mir noch ein fehlerfreies KI (Digital Display in den Instrumenten) angezeigt.

2. Vor einem Dreivierteljahr gab es dann zum ersten Mal bei einer Bergstrecke mit ansehnlicher Steigung (schätzungsweise 200 m über einige Kilometer) und 120 kmh (ca 3/4tel Last) eine gelbe blinkende Motorwarnleuchte und Ruckler im Vortrieb.

2.1. Die Motorwarnleuchte wurde nach der Steigung schnell einfach nur gelb und die Ruckler waren dann auch weg.

3. Ab zum Freundlichen: 'Lambda Sonde' (Abgassonde?) sei verklebt und daher würde das Benzin-Luft Gemisch falsch reguliert.

3.1. Werkstattkosten + Teil ca. 900€ laut KVA.

4. Entscheidung es nicht zu machen getroffen, weil folgende Fehlerquellen für mich auch existent sein könnten:

4.1. Luftmassenmesser?

4.2. Schmutzige Drosselklappe

4.3. Einspritzelektronik?

4.4. X

5. Das Problem tritt vor zwei Monaten, nachdem ich ihn über eine Stunde Autobahn so stark unter Last gefahren habe, wie bisher noch nie auf, allerdings nachdem ich von der Autobahn abfahre und einen Berg hoch steuere.

6. Seit zwei Wochen tritt das Problem immer wieder bei pendelfahrten mit 1,5h ungefähr über 10 min insgesamt auf. Nach keinem Muster, was ich festellen könnte. Bergtouren vll. ka.

Was denkt ihr, was Sinn machen könnte?

lg

Nils

Ähnliche Themen
32 Antworten

Es würde Sinn machen, mal die Fahrzeugdaten (Motor, Getriebe, Laufleistung) zu nennen und mal den Fehlerspeicher auszulesen und dann zu prüfen, was dort hinterlegt ist.

Themenstarteram 20. März 2021 um 9:49

Klar, danke @Joshy - ich update es grade mal!

Themenstarteram 20. März 2021 um 9:54

Oha - man kann posts hier nicht nachtraglicht editieren?

In diesem Fall:

Zu 1. 2.0 Benziner - Getriebe: ka wie kann ich das in Erfahrung bringen? Laufleistung zu 2.: 318tkm // Laufleistung zu 5.: 328tkm

Zu 3.: Punkt 3. meint einen Vertragshändler von audi, der eine fehlerspeicheranalyse mit dem beschriebenen ergebnis ausgelesen hat. Hab die noch schwarz auf weis - such sie raus und poste sie.

Doch, aber nur deine gewisse Zeit lang.

Schaltgetriebe oder Automatik?

 

 

Hol unbedingt nen Fehlerspeicher auszug, muss nicht vom Vertragspartner sein, da würde ich mir ohnehin eine günstigere Alternative suchen, i.d.R. kennen die die altersschwächen der Fahrzeuge nicht, weil kaum einer mit alten Autos zu denen hin fährt, weil sie einfach viel zu teurer sind.

Wenn die Sonde einen Weg hat, ist der Lastzustand egal, das Gemisch hat dann immer den falschen Wert.

Glaube! P0141 ist der Fehler.

Die Sonde Vor Kat kostet ca. 80€ und ist einfach zu tauschen. Hersteller NGK! Oder Original Audi.

Eisspray hilft bei der Demontage.

Ventil der KGE am Ventildeckel überprüfen, KGE an sich, inkl kompletten Ansaugtrakt.

Zahnriemen Alter und Laufleistung?

Wasser oder Ölverbrauch?

Ab 200.000km gibt Audi an die Nockenwellen Kette zu prüfen.

 

Gruß

Als allererstes bitte die Gemischadaptionswerte auslesen, das ist der LTFT und STFT. Kann jedes Android-Handy mit Torque (als "Pro" Version für 5€ sehr zu empfehlen, Dongle siehe https://smile.amazon.de/.../).

Die Gemischadaptionswerte geben dir an, wieviel DEIN Fahrzeug vom aus gemessenener Luftmasse und gemessenem Lambda im vergleich zum "Idealfahrzeug ab Werk" abweicht, Erklärungen siehe https://www.youtube.com/watch?v=yM3iarhSP68 für VCDS.

Es kann die Lambdasonde sein, es kann ein kaputter Luftmassenmesser sein und es kann auch Leckluft bis kaputte KGE sein. Obs die Lambdasonde ist, das lässt sich super nachweisen - du liest das Lambda nach OBD2 aus und vergleichst das gegen einen AU Tester. Wenn das Lambda dort mit dem aus OBD2 zusammenpasst und das Timing (Frequenz) stimmt, dann kanns die garantiert nicht sein.

Nach meinen Erfahrungen ist es in weit mehr als 50% aller Fälle Falschluft. Also ein Gummischlauch versprödet und irgendwann gerissen, KGE kaputt .... an eine versiffte Drosselklappe glaube ich eher weniger, weil der 2.0i ALT kein AGR und zudem ne Saugrohreinspritzung hat. Wenn da substanziell Siff ist, dann kann das nur aus der KGE kommen und das wäre ein Folgefehler.

Themenstarteram 21. März 2021 um 13:07

Wow, hey, joshi, chris, gary:

Vielen Dank für all die Anregungen! Übers Wochenende ist noch Kindergeburtstag - denn aber trag ich zusammen, was ich an infos kriegen kann.

Im übrigen hab ich beim drauf achten jetzt nochmal die Erfahrung, dass es nur mit warmem motor und bei oder nach autobahnfahrten auftritt.

Ka

Ob das eine relevante info ist, aber ich dachte mal, ich ergänzes ;)

Lg & nochmals Dickes Danke

Nils

Achja, was ich auch vergessen hab in der Aufzählung - was das Steuergerät als Motortemperatur gemeldet bekommt. Wenn der Sensor im Sack ist bzw. nen Schuss hat und falsche Ansaugluft-Temperaturen meldet, dann läuft der wegen Überfettung dann auch wie ein Sack Nüsse. Selten, aber kann passieren. Ebenfalls selten - deine Tankentlüftung ist kaputt und "hakt". Eigentlich zieht der ab und zu einen Schluck "Luft" aus dem Tankentlüftungsventil in den Ansaugtrakt. Hakt das offen, dann zieht der Unterdruck auf den Tank und spült somit "Gemisch" in den Ansaugbereich. Auch das überfettet. Letztes siehste gut an stark negativen Gemischadaptionswerten, weil so viele Möglichkeiten für stark negative Werte gibts beim Sauger nicht.

Themenstarteram 26. März 2021 um 9:27

Soha - ich hab etwas in meinen Unterlagen rumgeschaufelt, aber die damalige Diagnose bzw. den KVA der Fachwerkstatt nicht mehr gefunden.

Dafür nun erstmal das Dongle bestellt (https://www.conrad.de/.../...288154-uneingeschraenkt-1-st-1650372.html von Conrad, da tierische Allergie auf Amazon - dennoch unendlich dankbar für den Link, ich hätte es niemals für möglich gehalten, dass es Dongles inzwischen so günstig gibt, dachte Hersteller hätten ihre Hand auf Spezialwerkzeugen / Schnittstellen... also danke wirklich vielmals nochmal für diesen Hinweis (!)).

Dann fällt mir jetzt bei deinem Nachtrag, @GaryK auf, dass es die Winkel bei der Bergfahrt vll zum verschlucken wegen der Tankentlüftung kommt? Hört sich grade irgendwie sehr passend an, für mich, weil es sich danach ja meist wieder gibt ...

 

@Chris2A4 Zahnriemen ist ca 14tkm alt und 1,5 Jahre

Wasserverbrauch würde ich als fast normal ansehen, aber zum Öl muss ich gestehen, dass ich immer noch nicht die Zylinderkopfdichtung gewechselt habe ???? und da fast 1L auf 1tkm rausleckt -.-

Gut - die Nockenwelle-Kette muss ich dann echt mal checken - also die Synchronisationskette, ist die das?

@joshy198 Schaltgetriebe, 5 Gang (gibts ja auch nur so + den RRRallygang :D) - ich hol mirn Dongle (hab ich ja oben schon geschrieben ) und hab auch shconmal in ner freien Werkstatt bischen mit der Mannschaft überlegt, wie man rangehen könnte ...

 

Nun - ich les die Fehler aus, wenn datt Dongle da ist nöchste Woche und meld ich dann spätestens wieder!

Ahoi und danke nochmals ??

Bei der Tankentlüftung kannst du die vorübergehend abklemmen. Also den Schlauch, der zur Ansaugbrücke geht mechanisch trennen, den Schlauch zur Ansaugbrücke sauber und dicht verschließen. Siehe https://www.kfzteile24.de/.../1.jpg

Dann gehen die Benzindämpfe aus der Entlüftung halt in die Atmosphäre, aber für einen Test ob der sich dann noch verschluckt ist das ok.

Themenstarteram 26. März 2021 um 9:42

@GaryK Hi :)

Das passt für mich erstmal logisch nicht direkt zusammen, vielleicht kannst Du es mir erklären?

1. "Eigentlich zieht der ab und zu einen Schluck "Luft" aus dem Tankentlüftungsventil in den Ansaugtrakt."

2. "Bei der Tankentlüftung kannst du die vorübergehend abklemmen. Also den Schlauch, der zur Ansaugbrücke geht mechanisch trennen"

Hieße für mich - "der" (Einspritzer?) ( ist "der" der einspritzer?) kriegt dann ab und zu keine Luft mehr, wenn er sie eigentlich braucht?

??

Nein. Die Tankentlüftung zieht "Luft" über den Tank zur Ansaugbrücke. Sinn: Benzindämpfe gehen zunächst in die Aktivkohle rein und diese Aktivkohle wird durch Spülung mit Luft über den Tank kontrolliert regeneriert (desorbiert). Wenn das Ventil kaputt ist bzw. nicht dicht ist, dann zieht der zu viel Luft über den Tank. Und fettet damit dauerhaft unkontrolliert an.

Daher erst mal physikalisch abklemmen um es als Ursache eines Fehlers auszuschliessen. Elektrisch abklemmen reicht nicht, denn das kann kein mechanisch kaputtes Ventil "ausschließen".

Blinken der Motorlampe unter Last deutet unter Umständen auf Verbrennungsaussetzer hin. Damit fährt man nicht weiter!!!

Die Zündkerzen sollten immer in einem guten Zustand sein! Ein Zündspule (30€) hab ich immer auf Vorrat im Auto, ist schnell bei diesem Motor getauscht, ist zu blöd wenn man deshalb eine Urlaubsfahrt abbrechen muss. Aufpassen, dass die Zündkerzenschächte nicht voll Öl laufen. Die Zylinderkopfdeckeldichtung ist so alle 100tkm ein Thema, kostet nicht viel Geld.

Bei der Laufleistung 300tkm ohne Wechsel, die Lambdasonden zu tauschen ist kein Fehler, wenn sich der Ölverbrauch in Grenzen hält und die Kompression (Kompressionstest ist beim Zündkerzenwechsel schnell gemacht) in Ordnung ist. Bosch gibt eine Wechselempfehlung aller 160tkm. Man will sich ja nicht den KAT zurußen, durch falsche Lambdaregelungen.

Ölverbrauch rußt Auspuff, KAT und Lambdasonden zu. Empfehlung Ventilschaftdichtungen wechseln lassen. Diese nutzen sich ab, bei der Laufleistung... Wenn das Auto sonst i.O. ist, PFLEGEN und FAHREN! Die neueren Motoren sind viel zu komplex, haben zu viele Sollbruchstellen und Lebenszeitbegrenzungen.

Aber 900€ für was? Sonden ca. 160€. Luftfilterkasten ausbauen und Sonden mit 22er Schlüssel wechseln, die gingen bei mir im kalten Zustand gut raus bei 180tkm.

Für die 900€ kannste die Ventilschaftdichtungen wechseln lassen. Das hat mich vor 10 Jahren 200€ gekostet bei einem 2.0L Benzin Motor. Hoffentlich bessert sich dann der Ölverbrauch. Ist ein Versuch Wert bei diesem Motor. Vorher mal Kompression messen und Zylinder mit Endoskop ansehen, um zu schauen, ob sich das lohnt. Mit einem Druckverlusttest müsste man die Ventilschaftdichtungen näher eingrenzen können.

Themenstarteram 30. März 2021 um 14:52

Hi @GaryK Hi @lpg-Jogy :)

Erstmal vielen Dank nochmals für eure Mühen - ich würde nun wirklich gern anfangen, all eure Ideen, was es sein kann durchzutesten.

Dazu erstmal IST Fehlerauslese:

1) P0420 "Catalyst System Efficiency below threshold (Bank1)"

2) P0351 "Ignition Coil "A" Primary/Secondary Circuit"

zu 1) Der ist hier im Forum schonmal [https://www.motor-talk.de/.../...erhalb-grenzwert-bank-1-t5991904.html]mit genau meinem Modell Audi A4 Avant B6e8 ALT 2.0 beschrieben und durchgekaut[/url] - da werde ich mich also bezüglich dieses Fehlers natürlich anschließen.

zu 2) Nach dem, was ich nun noch gelesen habe, an anderen Erfahrungsberichten mit diesem Fehler - werd ich nun erstmal die Zündspule auswechseln: Am Zylinder 1 - weiterfahren, wenn der Fehler bestehen bleibt - dann an Zylinder 2 - richtig?

Oder gilt der Fehler also für beide Zündspulen gleichzeitig?

Anfängerfrage: Wenn ich die Zylinder von vor dem Motor stehend von von nach hintne zähle, wo ist dann 1 und 2?

Soweit, die Zündspulen sind bestellt.

Nächstes Thema - @lpg-Jogy , das hast Du mir nochmal gezeigt - ist dann definitiv der Zylinderkopf bzw. dessen Dichtung. Da schmiert das meiste Öl nämlich raus - meiner Überzeugung und dem Siffrand mit den Öl-Stalagtiten nach ... und dann verdampftes aufm Kat.

Und ja - unter Last will ich natürlich auch nicht auf 3 Töpfen fahren (!)

Finale Frage @lpg-Jogy : Wie kann ich verhindern, dass "[..] die Zündkerzenschächte nicht voll Öl laufen."?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B6 & B7
  7. A4 B6 2.0 ALT - Vortrieb ruckelt (aktuell ca bei 5% der Betriebszeit)