ForumE46
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. 330Ci - unrunder Leerlauf, zu mager, Falschluft?

330Ci - unrunder Leerlauf, zu mager, Falschluft?

BMW 3er E46
Themenstarteram 7. April 2017 um 8:50

Hallo an Alle,

habe mal wieder ein Problem mit meinem Cabrio, Modell E46 330i, EZ2002, Vorfacelift, Laufleistung ca. 180tkm.

Von jetzt auf gleich, also ohne sich vorher irgendwie bemerkbar zu machen, läuft das Auto absolut unrund. Spricht im Leerlauf fällt er teilweise auf 500U/min, regelt dann hektisch nach oben, also er springt zwei-drei mal auf ca. 1200U/min, regelt dann kurzzeitig sauber auf 700/800U/min, fällt dann aber sofort wieder ab auf 500 und das Spiel beginnt von neuem.

Wenn man im Auto sitzt, merkt man den unrunden Lauf richtig, das ganze Auto wackelt dann regelrecht.

Kurz nach Auftreten des Problems ging die gelbe MKL Leuchte für falsche Abgaswerte an.

Ich bin dann also in die Werkstatt und habe den FS auslesen lassen.

Lambda-Regelabweichung an Bank 1 und Bank 2, Gemisch zu mager.

Es wurde mir gesagt, bzw. hat der Kollege vermutet, dass es unwahrscheinlich ist, dass beide Lambdasonden zeitgleich defekt werden, er vermutet den Fehler eher auf der Ansaugseite, sprich Falschluft.

Meine erste Maßnahme war es, den Luftmengenmesser abzustecken.

Bei abgestecktem LMM läuft das Auto sauber, der Fehler ist so gut wie weg, also deutlich anderer Leerlauf. Liegt womöglich aber auch daran, dass er ohne LMM ja sofort in ein Notlaufprogramm springt.

Habe von einem Freund von mir, der ebenfalls ein 330i Cabrio fährt, gestern seinen LMM bei mir eingebaut und dann den FS nochmals löschen lassen, der Fehler war immer noch vorhanden, der Leerlauf genauso beschissen wie mit meinem LMM.

Also kann ein defekter LMM eigentlich ausgeschlossen werden, es sei denn, unsere beiden LMM sind kaputt.

Dann haben wir den Bereich LMM, Faltenbalg, Drosselklappe mal mit Bremsenreiniger abgesprüht. Beim Sprühen Richtung unterhalb der Drosselklappe deutlich hörbare Veränderung und Hochdrehen des Motors. Hier also wohl Falschluft / Leckage.

Also den Luftfilterkasten mit LMM und die beiden Faltenbälge bis hin zu Drosselklappe abgebaut. Keinerlei Risse oder Beschädigungen erkennbar.

Die beiden Faltenbälge von LMM zu Drosselklappe habe ich Anfang 2016 erst getauscht, also die sind noch gut.

Also alles wieder zusammen gebaut, angelassen, wieder Richtung unterhalb der Drosselklappe gesprüht, er dreht hoch und reagiert auf den Bremsenreiniger.

Er zieht in diesem Bereich also definitiv Falschluft, wir können nur nicht genau lokalisieren wo.

Hat irgendjemand Erfahrung oder eine Ahnung, was das sein könnte?

Ist es eventuell trotzdem der Luftmassenmesser?

Oder ist wirklich die Falschluft die Ursache für den miserablen Lauf?

Wäre super, wenn man das Problem etwas eingrenzen könnte, in der Werkstatt wurde mir schon gesagt, dass es von LMM bis hin zu Defekt oder Undichte im Saugrohr so gut wie alles sein kann.

Vielen Dank für eure Mithilfe!!!

Beste Antwort im Thema

Mache einen Rauchtest. Habe ich auch gemacht und du siehst jedes Loch und kostet dich viel weniger als wild Teile zu tauschen.

Rauchtest: https://www.youtube.com/watch?v=AsgB9eBl58I

32 weitere Antworten
Ähnliche Themen
32 Antworten

Tausch mal die Dichtung der DISA aus, diese ist auch n Garant für Falschluftlecks. Sitzt auch in der Nähe der DK.

Bei Tausch des LMM muß man erstma ne große Runde fahren, damit der neue vom Motor "registriert" wird ;)

Gruß

Themenstarteram 10. April 2017 um 9:41

Hab am Wochenende mal nochmal mit Bremsenreiniger abgesprüht und im Bereich der Disa gemerkt dass er dort scheinbar auf den Reiniger reagiert. Wäre nun also das erste Teil, dass ich mal wegbauen wollte und die Dichtung prüfen. Allerdings sind 2 der 3 Torx-Schrauben komplett rund, jetzt darf ich erstmal sehen wie ich die Schrauben raus bekomme...

Nimm einen links-Ausdreher für die Schrauben

hallo,

oder auch eine minimal grossere (als der lädierte Kopf)

Torx-Nuss mit dem Hammer reinkloppen - und dann...

öffnen (und geht)

good lack

Das klingt doch sehr nach der KGE oder hast du die auch getauscht?

Kge würde ich auch vermuten. Der Test ist ganz einfach. Ziehe den Schlauch vorne am Ventildeckel ab. Dann puste dort hinein. Vorher natürlich abwischen. Ist dann auch noch ekelig. Jetzt musst du ein ganz deutliches blubbern aus der Ölwanne hören. Hörst du nichts, oder nur ganz wenig, dann ist die KGE zu erneuern

Themenstarteram 26. April 2017 um 13:42

Zitat:

@fleibaka schrieb am 11. April 2017 um 01:17:20 Uhr:

Kge würde ich auch vermuten. Der Test ist ganz einfach. Ziehe den Schlauch vorne am Ventildeckel ab. Dann puste dort hinein. Vorher natürlich abwischen. Ist dann auch noch ekelig. Jetzt musst du ein ganz deutliches blubbern aus der Ölwanne hören. Hörst du nichts, oder nur ganz wenig, dann ist die KGE zu erneuern

Danke erstmal für die letzten Antworten.

Wir haben die Schrauben aufbekommen und die DISA ausgebaut. Der Zustand war katastrophal, das "Innenleben" komplett zerbrochen und defekt.

Habe jetzt heute eine neue DISA bekommen, werde die am Abend noch tauschen, eventuell ist das Falschluftproblem dann schon behoben. Getauscht werden musste das Teil aber sowieso.

Wo genau sitzt dieser Schlauch am Ventildeckel? Dann würde ich das auch mal prüfen!

Wenn Du vor dem Wagen stehst, rechts vorne an der Ecke am Ventildeckels.

Themenstarteram 27. April 2017 um 9:21

Habe gestern die DISA getauscht und bin dann gleich mal ne Runde gefahren.

Auto läuft wieder viel besser, konnte bis jetzt keinen unrunden Lauf mehr feststellen, auch der Bremsenreiniger hat nicht mehr angeschlagen.

Werde am Wochenende noch den FS löschen lassen, da ja noch sämtliche Fehler gespeichert sind und die MKL noch leuchtet.

Dann sehe ich, ob der Fehler wieder auftaucht, oder ob er nun behoben ist, wie ich denke.

Danke für die Mithilfe!

am 27. April 2017 um 14:04

Habe das selbe Probleme fs zeigt genauso nur die Sonde 1 und 2, wobei mir gesagt wurde, dass es an der gasanlage liegt. Ich habe genau das selbe Problem wie du und sobald ich langsam werde und vom Gas runter gehe schwankt es extrem nur bei mir es leider noch so das der Motor ab und an beim anfahren oder beim Bremsen aus geht (alle paar Tage) hatte auch vor drosselklappe mal reinigen zu lassen und nach den faltenbelag zu schauen. Was könnt ihr mir so empfehlen zu tun wenn das auch nicht klappen sollte

Was für Fehler genau?

Tritt der Fehler nur auf Gas auf??

Den Motor auf jeden mal komplett nach Falschluft absuchen (lassen).

am 27. April 2017 um 15:26

Ne auch bei Benzin aber am Anfang nur alle 2-3 Wochen passiert und in letzter Zeit alle 2-3 Tage

Dann liegts zu 99% nicht an der Gasanlage sondern geht Richtung Falschluft...

Und der Fehlerspeicher?

Zitat:

@marekio330 schrieb am 27. April 2017 um 09:21:12 Uhr:

...

Werde am Wochenende noch den FS löschen lassen, da ja noch sämtliche Fehler gespeichert sind und die MKL noch leuchtet.

Dann sehe ich, ob der Fehler wieder auftaucht, oder ob er nun behoben ist, wie ich denke.

...

Wenn der Fehler nicht mehr von Steuergerät registriert wird, dann geht die MKL aus.

War bei mir damals auch so gewesen, als ich mein Falschluftproblem hatte und mir nen Wolf gesucht hab und diverse Teile getauscht hab :(

Nach dem letzten ausgetauschten Teil ne goße Runde gedreht, nach ca. 10-12 km ging die Lampe dann aus.

Klar muß der FS dann eh noch manuell gelöscht werden, aber die Lampe, als Signal für den Fehler, geht aus wenn der Fehler behoben wurde ;)

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. 330Ci - unrunder Leerlauf, zu mager, Falschluft?