ForumE46
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. 320i M54B22 - Leistungsverlust

320i M54B22 - Leistungsverlust

BMW 3er E46
Themenstarteram 16. November 2016 um 8:33

Hallo zusammen,

es geht um mein Coupé 09/2001 M54B22 320Ci.

Ich verspüre seit einiger Zeit einen leichten Leistungsverlust und erhöhten Verbrauch (trotz viel Autobahn ~ 130-140 km/h sind's 11 Liter). Der Leistungsverlust ist vor allem untertourig bemerkbar - 1.500U/min und Vollgas im 5. da bewegt sich nichts im Auto. Hochtourig ab ca 3.000 schätze ich mal ist alles relativ normal, auch wenn ich der Meinung bin mein 323i E36 zieht auch hier wesentlich besser. Vmax bei dem Wetter schwer zu prüfen, 190 ging aber mit etwas Geduld locker...

Fehlerspeicher habe ich ausgelesen, kein Fehler. Luftmassenmesser habe ich testhalber abgesteckt, keine Veränderung, wieder angesteckt, LMM-Fehler wieder gelöscht. Alles wie vorher. Kann er trotzdem die Ursache sein?

In der Werkstatt möchte man mir direkt den NWS tauschen, wie wahrscheinlich ist hier ein Defekt bei den Symptomen? Was ist noch möglich und vielleicht günstiger bzw. einfach zu prüfen?

Danke und beste Grüße

Oelenberg

Ähnliche Themen
23 Antworten

Die NWS sollten im FS stehen.

Wurde bei BMW ausgelesen?

Themenstarteram 16. November 2016 um 9:04

Zitat:

@Oetteken schrieb am 16. November 2016 um 09:01:53 Uhr:

Die NWS sollten im FS stehen.

Wurde bei BMW ausgelesen?

Ne hab ich selbst gemacht... Hat BMW da mehr Möglichkeiten?

Themenstarteram 16. November 2016 um 9:06

Lamdasonde würde ebenfalls im FS stehen oder?

Bevor ich experimentieren würde, führe ich zum Auslesen zu BMW.

Wenn die auch nichts in FS finden sollten, was ich kaum glaube, kann man immer noch auf Verdacht Teile tauschen.

Hallo

Dann ziehe mal die Stecker der Vanosventile ab, wenn es dann noch genau so ist wie jetzt, sind die Dichtungen der Vanoskolben platt...

Die Anleitung zum Wechseln gibt's bei Beisan ;)

Dichtungen habe ich von i6 Automotive aus Sheffield, South Yorkshire, England bestellt ;)

Ich habe einen deutlichen Drehmomentzuwachs bis 2.500U/min festgestellt :)

Gruß Stormy

NWS, LMM oder auch Lambdasonden stehen nicht zwangsläufig im Speicher, auch wenn sie nicht mehr funktionieren wie sie eigentlich sollten.

 

Dein leistungsverlust tritt in jedem Gang auf oder?

 

NWS oder auch ne Defekte Disa können zu leistungsverlust im unteren Drehzahlbereich führen.

Vanos wäre auch ein Kandidat, allerdings macht sich das nicht so extrem bemerkbar.

 

Denk dran, du hast zwei NWS ;)

Nicht alle Geräte können sauber auslesen. Also, womit wurde genau ausgelesen.

Auch alles mal auf Falschluft absuchen.

Ansonsten mal die INPA Livewerte mal hier reinstellen. Vielleicht kann man an denen was fest machen.

KM- und Wartungsstand wären noch interessant.

Themenstarteram 16. November 2016 um 10:34

Zitat:

@KapitaenLueck schrieb am 16. November 2016 um 10:19:48 Uhr:

Nicht alle Geräte können sauber auslesen. Also, womit wurde genau ausgelesen.

Auch alles mal auf Falschluft absuchen.

Ansonsten mal die INPA Livewerte mal hier reinstellen. Vielleicht kann man an denen was fest machen.

KM- und Wartungsstand wären noch interessant.

Ausgelesen habe ich über iCarSoft 910-II sowie über nen MaxDiag USB ODB2 und INPA.

 

Falschluft habe ich im eingebauten Zustand geprüft und nichts gesehen, ich schau ich mir die Schläuche mal ausgebaut an, damit ich das auch ausschließen kann. Hast du dazu vielleicht n Tipp bzw ne gute Methode? Oder einfach ausbauen und sichtprüfung? Es ist meine ich noch n K&N Filter vom Vorbesitzer drin, hab schon nen neuen von Bosch da. Vielleicht hat der LMM doch was (vielleicht durch den Ölfilm auf dem Filter) abbekommen? Allerdings mit abgesteckten LMM fährt er unverändert...

 

Welche INPA Livewerte meinst du konkret? Dann suche ich die später raus

 

KM-Stand ist ~130tkm, allgemein eigentlich sehr guter Zustand, sonst passt alles, kaum ölverlust, kein Wartungsstau (Inspektion immer bei BMW oder selbst) und TÜV kam letzten Monat auch ohne Mängel neu drauf. Garagenfahrzeug

Themenstarteram 16. November 2016 um 10:44

Zitat:

@tom3012 schrieb am 16. November 2016 um 09:23:35 Uhr:

NWS, LMM oder auch Lambdasonden stehen nicht zwangsläufig im Speicher, auch wenn sie nicht mehr funktionieren wie sie eigentlich sollten.

 

Dein leistungsverlust tritt in jedem Gang auf oder?

 

NWS oder auch ne Defekte Disa können zu leistungsverlust im unteren Drehzahlbereich führen.

Vanos wäre auch ein Kandidat, allerdings macht sich das nicht so extrem bemerkbar.

 

Denk dran, du hast zwei NWS ;)

Eigentlich in jedem Gang, ob man Anfahrschwäche schon sagen kann weiß ich nicht, er ist mir aber bei ungeschickten Gasgeben beim Anfahren auf einen Bordstein z.B. auch schon mal ausgegangen. Man kann auch gerade in niedrigen Gängen im Stau z.B. ein leichtes ruckeln im Auto spüren, gerade bei 1./2. Gang bis 2.000 u min...

Das LMM abstecken und anstecken keine Veränderung mit sich bringt macht mich stutzig.

Daher alle Analogwerte, ach alles, mit INPA hier einstellen.

Rissprüfung durch verbiegen der Schläuche. Vor allem den Faltenbalg nach LMM und vor DK.

Schau dir auch gleich den LMM von innen an, vielleicht total verölt. Dann vorsichtig reinigen.

Ich tippe auf den Einlass NWS, der kann schon einiges an Leistung rauben.

 

Anderseits ist es auch wieder ein Blick in die Glaskugel :)

Themenstarteram 16. November 2016 um 13:17

Zitat:

@KapitaenLueck schrieb am 16. November 2016 um 11:16:26 Uhr:

Das LMM abstecken und anstecken keine Veränderung mit sich bringt macht mich stutzig.

Daher alle Analogwerte, ach alles, mit INPA hier einstellen.

Rissprüfung durch verbiegen der Schläuche. Vor allem den Faltenbalg nach LMM und vor DK.

Schau dir auch gleich den LMM von innen an, vielleicht total verölt. Dann vorsichtig reinigen.

Womit kann ich den LMM am besten reinigen? Bremsreiniger? Evt kann ich einen vom Kollegen zum quertauschen bekommen... 520i Gleicher Motor sollte gehen oder?

 

Rissprüfung muss ich mal schauen, nach der Arbeit ist es halt immer dunkel :/ bekomme ich heute nicht hin.

 

INPA Daten stelle ich heute Abend rein, danke!

Den LMM reinigt man nicht... das is bullshit

Vor Jahren hatte ich das Gleiche Symptom im 323CI. Damals stand auch nichts im Fehlerspeicher. Es war das Vanos. Bei mir nahm er gefühlt auch ruckartiger und unharmonischer das Gas an. BMW hat damals auf Verdcht getauscht und ich hatte Glück.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. 320i M54B22 - Leistungsverlust