Forum A4 B6 & B7
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B6 & B7
  7. 2.0 TDI BPW startet nicht mehr...Motorschaden?

2.0 TDI BPW startet nicht mehr...Motorschaden?

Audi A4 B7/8E
Themenstarteram 21. Mai 2018 um 1:13

Hallo zusammen,

heute war ich auf der Autobahn unterwegs, als ich bei 2000 Umdrehungen ein seltsames Vibrieren feststellte. Also wollte ich testen, ob die Vibrationen auch bei einer höheren Drehzal auftauchen und beschleunigte auf 150 km/h. Das Vibrieren war zwar weg, jedoch nahm der Motor plötzlich kein Gas mehr an, hat kurz gequalmt und wurde immer langsamer, bis er auf dem Standstreifen ganz abstellte. Er liess sich nicht wieder starten und machte keinen Mucks mehr (zeigte auch keine Fehlermeldungen an).

Das Auto wurde abgeschleppt und ich wollte mich mal informieren, was das für Ursachen haben könnte, da ich in letzter Zeit immer wieder Probleme mit dem Wagen gehabt habe.

Es ist ein Audi A4 B7 2.0 TDI BPW 103kW mit Multitronic und DPF. 176'000km, einen Grossteil davon Kurzstrecke. DPF wurde gewechselt.

Könnte es sein, dass die MT hin ist? Der Vorbesitzer hat das Getriebeöl nicht regelmässig gewechselt, was ich zu spät gesehen habe und nachholen wollte. Ich habe ausserdem vor ein paar Monaten beide Kipphebelachsen getauscht, da die alten undicht waren und Leistung fehlte. Danach zog er zwar besser, aber es fehlte immernoch Leistung. Oder könnten es die PD-Elemente sein?

 

Danke für eure Antworten!

Beste Antwort im Thema

Naabend Audisten ;)

Mir wurde geraten zum test mal Stecker vom diffsensor abzunehmen sowie die Schläuche davon!

Was soll ich sagen? Er blieb direkt an !

Muss da unten ja wie voller kaffefilter sein oder so..

Wir werden uns also mal ran machen!

20 weitere Antworten
Ähnliche Themen
20 Antworten

Zu wenig bzw. gar keine Infos. Was soll man da antworten? Da ist wohl was kaputt, mehr kann man aus dem was du schreibst nicht machen.

Hi. Schreib mal, was alles bisher schon gemacht wurde und warum, am besten aufgelistet in chronologischer Reihenfolge. Hat er jetzt einen Getriebeölwechsel bekommen oder nicht? Das geht aus deinem Beitrag nicht wirklich hervor.

Es kann natürlich an der MT liegen, es kann auch vom Motor kommen. Schwer zu sagen. Als erstes würde ich den Fehlerspeicher auslesen lassen. Wenn man dort keinen Hinweis findet, wird dir wohl nichts anderes übrig bleiben, als Stück für Stück weiter zu suchen. Kompressionsprüfung wäre z.B. denkbar, um herauszufinden, ob in den Tiefen des Motors noch alles okay ist.

Wenn der Motor nicht startet würde ich das Getriebe erst mal völlig ausser acht lassen.

Man muss schauen ob der Öldruck noch da ist. Ob der Kraftstoff vor den PD überhaupt ankommt. Ob die Steuerzeiten noch stimmen. Was die Sensoren überhaupt sagen beim Startversuch. Vielleicht ist ja nur der Kurbelwellensensor verreckt. Vielleicht ist der KAT/DPF geschmolzen... usw. usw.

Hallo liebe Audi Gemeinde!

ich habe das Forum durchsucht, in der Hoffnung vielleicht eine Lösung zu meinem Problem zu finden!

Habe ebenfalls den schönen A4 B7 Avant BJ 07 Modell 2008 mit dem BPW und DPF.

Meiner läuft seit kurzem leider auch nicht mehr !

Alles fing damit an das ich eines morgens auf dem weg zur Arbeit schon nach kurzer Zeit merkte das er beim gas geben komisch ruckelte und auch nicht mehr wie gewohnt gedrückt bzw. gezogen hat wenn halt der Turbo einsetzt. Spätestens als ich es wissen wollte und auf die Bahn bin kam ich nach über 100 Km/h in den Notlaut!

Als ich mit dem Notlaufprogramm endlich mal zu hause angeschlichen kam habe ich direkt mit OBD Eleven ausgelesen..

Fehler : Ladedruckregelung - Regelgrenze unterschritten

Nach Anraten (ich bin kein KFZler) habe ich >Ladedrucksensor< getauscht und sogar >Differenzdrucksensor<

Fehler gelöscht und wieder losgezogen, was keine Besserung ergeben hat!

Danach auch einfach mal just 4 fun mein >AGR< ausgebaut und nach dem Schreck des Anblicks gereinigt!

Anschließend rannte er wunderlich wieder wie eine junge Gazelle!

Dieses Ergebniss war leider nicht von langer dauer! wenige Tage später brach die Leistung so extrem ein das ich selbst bei vollgas froh war 50 Km/h zu erreichen und bin letztendlich mit dem Wagen liegengeblieben!

Seit dem Startet der Motor zwar geht aber gleich wieder aus!

Getauscht :

>Ladedrucksensor

>Differenzdrucksensor

>Spritfilter

(AGR gereingt)

Langsam verzweifle ich! Bin eig aufs Auto angewiesen und lief bis vor kurzem tadellos!

Sprit zum Spritfilter hin kommt an!

Da ich wie bereits erwähnt habe kein KFZler bin, bin ich auf Schrauber-Hilfe angewiesen, da ich es meiden wollte meinen in die Werkstatt zu geben!

ich habe auch von dem Relais 614 unter dem Motorsteuergerät gelesen was gerne mal zicken machen soll?!

 

VCDS sagt mir am ende nur LMM signal zu klein was aber schon vorher so war und wollte den LMM eh wechseln.

Was ratet ihr mir ? und sollte ich nach dem Relais mal schauen oder sollte es doch noch intakt sein da er startet oder starten will und diesel einspritzt ?

Es wirkt beim anlassen so als würde er kein diesel bekommen was er aber tut oder als würde die Wegfahrsprerre es nicht zulassen, habe aber schon mit Ersatzschlüssel probiert!

Bitte entschuldigt falls es euch zu wenig oder verwirrende infos sind!

Ich bin für jede Hilfe dankbar!

Steht denn noch was im Fehlerspeicher, seit er nicht mehr läuft? Ist der Ladedruckfehler weg? Ich hätte bei dem Ladedruckfehler auf ein Klemmendes AGR getippt, leider ein häufiger Fehler. Dann müsste er aber trotzdem anspringen und laufen.

hallo und schon mal vielen Dank für die Antwort!

ich habe das AGR nochmals ausgebaut um zu schauen ob das AGR offen geblieben ist, war jedoch geschlossen!

ja deswegen kann ich mir leider auch keinen Reim daraus machen was mich sehr bedrückt, da er davor recht gut lief ohne Mucken !

Ich habe derzeit noch VCDS zur verfügung und habe noch einfach mal einige sachen ausprobiert..

versuche die noch hochzuladen..

verweigert der motor auch den start wenn der dpf z.b randvoll ist ?

Da der Wagen nun derzeit in der Firma steht, kann ich erst ab Montag weiter schauen...

20180609-153319
20180609-153809
20180609-154007

Du solltest auch mal die Rußbeladung des DPF auslesen(MWB 68)!

Wie hoch ist der KM-Stand?

okay.. dann muss ich nochmal schauen !

etwas über 200.000

OK, dann kannste davon ausgehen, dass der DPF übervoll ist und dringend gereinigt bzw. ausgetauscht werden sollte.

60 Gramm Aschebeladung im MWB 68 ist voll. Alles darüber ist übervoll. 60 Gramm sind in der Regel bei 180t km erreicht... Klar, wenn der Staudruck des Abgases zu groß wird, kann es sein, dass er nicht startet. Dann müsste der DPF aber wirklich extrem verstopft sein. Das wäre z.B. der Fall, wenn er durch zu viel Kurzstrecke nicht mehr regenerieren kann. Bevor es soweit ist, müsste man aber das DPF Symbol im KI sehen. ^^

In dem besagten MWB wird auch der Differenzdruck angezeigt und die Strecke seit letzter Regeneration. Da kann man dann auch Rückschlüsse auf den Zustand des DPF ziehen.

Danke für die Antwort!

 

Also würdet ihr das Relais 614 erstmal außer acht lassen ?

 

Und sollte ich vllt auf noch irwas achten?

Also wenn der Wagen kurz an geht und dann wieder aus, würde ich eher auf die Wegfahrsperre tippen. Die macht nämlich solche Mucken. Aber warum soll jetzt plötzlich deine Wegfahrsperre spinnen, du hattest ja vorher keine Anzeichen für einen Defekt, oder?

Also Fehlerspeicher auslesen, MWB 68 auslesen und alles hier posten. Ach ja, vielleicht zur Sicherheit noch alle Temperaturwerte aller Sensoren prüfen, ob die plausibel sind.

Ja dieses von heute auf morgen wundert mich ja auch!

Manchmal habe ich Start Probleme gehabt als wenn die Batterie nicht mehr fit wäre aber das war nicht immer der fall also sporadisch..

Kann man das wegen der wfs irwie checkn ?

Zitat:

@VR-Jahnosch schrieb am 17. Juni 2018 um 23:04:04 Uhr:

Manchmal habe ich Start Probleme gehabt als wenn die Batterie nicht mehr fit wäre aber das war nicht immer der fall also sporadisch..

Wenn das bei betriebswarmen Motor passiert. Nach einem recht kurzen Zwischenstopp, kurz Tanke ect. ist das Warmstart würgen. Das wäre dann nochmal eine ganz andere Baustelle.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B6 & B7
  7. 2.0 TDI BPW startet nicht mehr...Motorschaden?