Forum A4 B6 & B7
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B6 & B7
  7. A4 B7 2.0 TDI BPW - erhöhte Drehzahl und andere Probleme

A4 B7 2.0 TDI BPW - erhöhte Drehzahl und andere Probleme

Audi A4 B7/8E
Themenstarteram 12. August 2021 um 6:16

Schönen guten Tag,

ich habe seit Kauf vom Auto ein kleines Problem, dem ich immer mehr auf die Schliche komme, mir es aber nicht erklären kann oder gar einen Lösungsweg hätte.

Mein Auto schaltet während der Fahrt einfach einfach irgendwas um, das merkt man durch ein minimales rucken und dadurch kommt das Fahrzeug nicht mehr unter 1500u/min außer man steht an der Ampel oder fährt Schrittgeschwindigkeit. Alles was über Schrittgeschwindigkeit ist, ist auch mindestens 1500u/min.

Genau das gleiche macht das Fahrzeug auch, wenn man manuell die DPF Notregeneration anwirft. Nur kommt da im Tacho das DPF Symbol, das habe ich so nicht. Ich habe schon alles mögliche ausgelesen, selbst während der Fahrt, wenn er diese Probleme macht, leider keine Fehler im Steuergerät.

Ich bin mir fast sicher, das er jedes Mal den DPF regenerieren will, ich frage mich nur, warum?

Ist der vermutlich so dicht, das er bei jeder Fahrt vom Auto (ja auch mehrmals täglich) die Regeneration anwirft, obwohl der Rußgehalt beim auslesen nie über 29% war?

Sind Sensoren kaputt oder Steuergeräte?

Bin absolut ratlos.

 

2. Problem:

Laut auslesen ist mein Klimastellmotor blockiert, sodass ich auf der linken Seite immer Eiszeit habe und auf der rechten Seite funktioniert alles ganz normal. Wo zum Teufel ist der Stellmotor? Ich höre, das der Stellmotor regelmäßig versucht anzulaufen, es klackert, als wenn sie Plastikklappe immer irgendwo gegen knallt.

3. Problem (was für eine Schrottkarre ??)

Multitronic schaltet teilweise sehr spät und/oder hat unvorstellbar viel Schlupf. Ich gebe fast Vollgas, kaum Vorschub zu spüren, lasse ich dann ruckartig das Gas los und geb genau wieder so viel Gasstellung, kommt das Auto auf einmal aus dem Arsch und hat Vorschub. Das Getriebeöl ist ganz frisch gespült worden mit Filter und Getriebesteuergerät wurde auch schon getauscht. Ich könnte mir die Ölpumpe im Getriebe vorstellen, dass die schon ein wenig alt ist. Kettenlängung soll ich nicht haben, sagte mir die Werkstatt vor ein paar Monaten.

Ich danke euch sehr, für hilfreiche Vorschläge (nur bitte nicht solche wie z.B „schmeiß weg den Kackhaufen und Kauf dir n anderen Eimer“ das bringt nichts).

Ähnliche Themen
12 Antworten

Wenn ich höre "Multitronic gespült", läuten die Alarmglocken!

Nach dem Ölwechsel die Adaption laut Vorgabe gemacht?

Kann man auch auslesen!

Melde dich auch mal im Multitronic-Forum an und

schildere dort dein Problem!

Vielleicht ist ja sogar ein Profi in deiner Nähe !

Steuergerät warum getauscht? Blinken der Ganganzeige?

Eins kann man auf jeden Fall sagen: die Multi mag keine "freien Werkstätten" mit ihren Besonderheiten!

Wenn se löppt, tolles Fahren, aber im Problemfall eine "Diva"!

Themenstarteram 12. August 2021 um 8:44

Zitat:

@dingo28201 schrieb am 12. August 2021 um 08:40:23 Uhr:

Wenn ich höre "Multitronic gespült", läuten die Alarmglocken!

Nach dem Ölwechsel die Adaption laut Vorgabe gemacht?

Kann man auch auslesen!

Melde dich auch mal im Multitronic-Forum an und

schildere dort sein Problem!

Vielleicht ist ja sogar ein Profi in deiner Nähe !

Steuergerät warum getauscht? Blinken der Ganganzeige?

Eins kann man auf jeden Fall sagen: die Multi mag keine "freien Werkstätten" mit ihren Besonderheiten!

Wenn se löppt, tolles Fahren, aber im Problemfall eine "Diva"!

Der Mensch aus der freien Werkstatt hat seinen Meister bei Audi gemacht und ist spezialisiert für die Multitronic. Nach der Spülung würde eine Adaptionsfahrt gemacht. Er sagte mir auch, das die Pumpe ggf. getauscht werden könnte, er aber natürlich nichts versprechen kann. Zu dem Zeitpunkt hatte ich aber keine 1000€ für Pumpe inkl. Einbau.

Das Steuergerät wurde getauscht wegen der typischen Ganganzeige die geblinkt hat.

 

Hast du eine Idee bzgl. meines 1. Problems?

Zitat:

@DJayBazzer schrieb am 12. Aug. 2021 um 08:44:21 Uhr:

Hast du eine Idee bzgl. meines 1. Problems?

Wenn er bei AUDI gelernt hat, wundert mich die Spülung!

Direkte Idee hab ich nicht!

Man liest in diesem Zusammenhang aber viel von verschlissenen Kupplungslamellen und ausgenudeltem Sechskant!

Wie gesagt, mach dich im Multitronic-Forum schlau, da gibt es die absoluten Profis!

Die sollem auch schon hoffnungslose Fälle wieder flott gemacht haben!

Meine Multi funzt prima, hat aber auch erst 50tkm gelaufen und letzter Ölwechsel vor 15tkm beim Freundlichen!

Zwecks Spülen mal Beitrag Gelesen:

https://www.motor-talk.de/.../...problem-multitronic-t7136155.html?...

Für den Filterwechsel muss das Getriebe Zerlegt werden, z.b. beim A4 B8 CVT 0AW gibt es einen Filter direkt am Getriebe Aussen Verbaut, beim A4 8E CVT 01J gibt es die ATF Leitung zum Kühler wo ein Filter Integriert ist, kostet aber auch ein Paar Taler.

Man kann einige Messwertblöcke der MT Auslesen um gewissheit zu haben, sind aber nun auch kein 100% Garant, z.b. MWB 10&11 Kupplungsdruck, weitere infos dazu im Multitronic Forum, oder einfach dort nachfragen.

Der Schieberkasten kann hinüber sein, die Lamellenkupplung Defekt, Saugstrahlpumpe Eingelaufen, nichts gegen den Audi Meister, wenn das Öl zu alt ist fängt das CVT an zu Spacken, wenn der Ölwechsel dann noch Falsch gemacht wurde (weil ich hier von spülen Lese) wird das Spacken nicht weg sein,....

Wird wohl was mit der Anfahrkupplung / Druck zu tun haben, meine diese Arbeitet so bis 1800U/Min., daher haben User mit Anfahrruckeln das Problem eher weniger wenn die in der Manuellen Fahrgasse Anfahren und mehr Drehzahl haben, als wenn in D mit 1100U/Min. angefahren wird.

Bist du mal in der Manuellen Fahrgasse Angefahren, ist es da auch so Ausgeprägt ?

Problem 1: Der Rußgehalt in Prozent spielt für dich in erster Linie keine große Rolle. Was für dich wichtig ist, ist die Aschemasse in Gramm. Bei jeder Verbrennung der Rußpartikel entsteht Asche, die sich im Filter einlagert. Irgendwann ist das Ding einfach voll mit Asche und kann somit kaum noch Rußpartikel aufnehmen. Dann wird immer versucht zu regenerieren, aber es funktioniert halt einfach nicht mehr. Ich denke, dass dein Filter einfach mal gereinigt werden müsste. Wie viele km hat die Kiste gelaufen?

Problem 2: Die Stellmotoren sitzen fast alle gut erreichbar hinter dem Handschuhfach. Das lässt sich relativ unkompliziert ausbauen.

Reparaturanleitungen findest du bei ErWin.Audi im Internet. Kostet 7 Euro pro Stunde und du brauchst eine Kreditkarte, bekommst in dieser Zeit aber alles was du brauchst.

Themenstarteram 12. August 2021 um 16:34

Zitat:

@Andy B7 schrieb am 12. August 2021 um 15:30:09 Uhr:

Problem 1: Der Rußgehalt in Prozent spielt für dich in erster Linie keine große Rolle. Was für dich wichtig ist, ist die Aschemasse in Gramm. Bei jeder Verbrennung der Rußpartikel entsteht Asche, die sich im Filter einlagert. Irgendwann ist das Ding einfach voll mit Asche und kann somit kaum noch Rußpartikel aufnehmen. Dann wird immer versucht zu regenerieren, aber es funktioniert halt einfach nicht mehr. Ich denke, dass dein Filter einfach mal gereinigt werden müsste. Wie viele km hat die Kiste gelaufen?

Die Bude hat ca. 260tkm gerannt. Wird wohl wirklich mal Zeit das Ding auszubauen und zum Reinigungsunternehmen zu bringen. Ich gehe davon aus, dass nicht einfach der Hochdruckreiniger hilft, mit der Hoffnung das es keiner mitkriegt (so wie es ja einige YouTube Videos dazu schon gibt).

Zitat:

Problem 2: Die Stellmotoren sitzen fast alle gut erreichbar hinter dem Handschuhfach. Das lässt sich relativ unkompliziert ausbauen.

Reparaturanleitungen findest du bei ErWin.Audi im Internet. Kostet 7 Euro pro Stunde und du brauchst eine Kreditkarte, bekommst in dieser Zeit aber alles was du brauchst.

Vielen Dank, werde das mal ausprobieren.

 

Mit dem Hochdruckreiniger würde ich da eher nicht dran gehen. Auch wenn es bei einigen vielleicht mit etwas Glück funktioniert hat, ist die Gefahr doch einfach zu groß, die Innereien zu beschädigen.

Wie sieht's eigentlich mit dem Fehlerspeicher aus? Ist da nix abgelegt?

Themenstarteram 12. August 2021 um 22:02

Nichts im Fehlerspeicher.

Zu 1.

Bei 260T mit erstem DPF dann müsste der voll sein.

Dann könnte es sein dass Dein Wagen sobald er Betriebstemperatur hat jedes mal versucht zu regenerieren.

Soweit ich das rausbekommen habe sind bei unseren BPW die Bedingungen im MSG für eine Regeneration folgende:

Rußgehalt >25% oder mehr als 300km seit letzter erfolgreicher Regeneration.

Ein voller DPF oder defekter Differenzdrucksensor kann für die >25% verantwortlich sein und damit triggert ständig die Regeneration an. Oder, die letzte Regeneration war nicht erfolgreich und damit läuft's auch sofort wieder los.

Wenn der bei Dir ständig regeneriert, dann musst Du dringend auf den Ölstand achten. Durch's regenerieren wird unverbrannter Diesel über die Zylinderwände in das Motoröl eingespült. Als Folge steigt der Ölpegel und das Öl wird immer dünner.

Themenstarteram 18. August 2021 um 11:47

Habe das Steuergerät ausgelesen und der Aschegehalt steht bei 19.

 

Alles was ihr schreibt macht absolut Sinn für mich aber das Steuergerät sagt 19% - kann das sein, dass man das Steuergerät zurück setzen kann und dann zählt das Steuergerät ganz normal hoch oder merkt er das der Aschegehalt höher ist und stellt den Wert dementsprechend wieder hoch?

Denn dann könnte ich mir vorstellen, dass jemand das Auto ausgelesen hat, den Aschegehalt auf 0 gesetzt hat ohne den DPF zu tauschen und er nun zwar nur 19% anzeigt aber trotzdem in die Regeneration geht, weil der nun Randvoll ist.

Hast du im richtigen Feld geguckt? Wie bereits erwähnt, die Aschemasse wird in GRAMM angegeben, nicht in Prozent! Und bei deinem Kilometerstand müsste die rein rechnerisch über 80 Gramm sein.

Womit wird denn ausgelesen?

Themenstarteram 22. August 2021 um 10:01

Ich lese mit Carport aus. Angabe sind weder % noch Gramm - steht einfach nur eine 19 da

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B6 & B7
  7. A4 B7 2.0 TDI BPW - erhöhte Drehzahl und andere Probleme