Forum A4 B6 & B7
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B6 & B7
  7. 2.0 ALT klackert

2.0 ALT klackert

Audi A4 B6/8E
Themenstarteram 5. August 2019 um 19:58

Hallo Zusammen,

es geht um folgendes Fahrzeug: A4 B6 2.0 BJ 2001 Schalter 169tkm.

Der Motor klackert seit kurzem. Zuerst war es nur ganz leicht zu erahnen und nur bei geöffnetem Fenster zu hören. Mittlerweile hört man es auch bei geschlossenem Fenster. Kein merklicher Leistungsverlust.

Hier ist ein verlinkes Video dazu: https://youtu.be/x_IySBxi0E0

Heute war das Auto in der Werkstatt. Die konnte den Fehler auf Mitte Zylinderkopf lokalisieren. Kompressionstest war positiv. Die Werkstatt vermutet defekte Hydros, eingelaufene Nockenwelle oder den Worst Case: ein mechanischer Schaden am Zylinderkopf. Für die weitere Fehlersuche müsste der Motor geöffnet werden. Die Worst Case Rechnung würde fast 2000€ betragen.

Daher die Frage an euch, kennt ihr ein solches Geräusch oder ist es bei euch auch schon mal aufgetreten. Vielen Dank schonmal für eure Hilfe

Viele Grüße

Beste Antwort im Thema
Themenstarteram 22. August 2019 um 17:30

Auflösung:

Der Wagen ist wieder heile. Am Krümmer hat sich was losvibriert. Dadurch wurde auch der Katalysator mit beschädigt. Also: neuer Katalysator und neuer Krümmer.

 

Vll verschwindet jetzt auch der Fehler "Gemisch zu fett". Dieser tauchte zuerst nur alle paar Monate auf. Zuletzt kam der Fehler alle 200km. Evtl bestand da ja ein Zusammenhang.

 

Ihr traut mir alle viel zu viel praktische Fähigkeiten zu. Bin da eher der Theoretiker.

 

Vielen Dank für Eure Mithilfe

45 weitere Antworten
Ähnliche Themen
45 Antworten

Was fährst du für ein Öl? Als ich mal auf 0W40 umgestellt hatte, klackerte der Motor auch. Vor allem wenn er heiß war, also nach längerer Fahrt im Hochsommer und/oder mit Anhänger. Hab dann auf 5W40 gewechselt und mehrer Ölwechsel gemacht. Hat sich dann beruhigt. Aber ganz weg war es nie wieder.

Themenstarteram 5. August 2019 um 20:44

Ich fahre 5w30, Wechsel meist alle 1,5 Jahre bei 22-24 tkm. Fahrprofil 1/3 Überland 20km pro Fahrt. 2/3 Autobahn Langstrecke. Geräusche sind nach dem Urlaub bei hohen Temperaturen aufgetreten.

Dann handele am besten direkt, bevor schlimmeres passiert. Man kann auch mit einer Endoskopkamera durch den Öleinfüllstutzen in den Kopf gucken. Ob man da viel sieht, kann man aber so nicht sagen. Wird vermutlich tatsächlich ein defekter Hydro sein.

Themenstarteram 5. August 2019 um 21:52

Ja, das Auto steht seit einer Woche. Ich hoffe mal, dass der Zylinderkopf nicht gewechselt werden muss. Das wäre dann schon arg an der wirtschaftlichen Vernunft.

Solange es kein rasseln ist, ist das noch im Rahmen. Rasseln wäre dann evtl. die Kette der Nockenwellen.

Zitat:

@robertortega schrieb am 05. Aug. 2019 um 20:44:14 Uhr:

Ich fahre 5w30, Wechsel meist alle 1,5 Jahre bei 22-24 tkm.

Hatte den ALT auch. Das beste für den IST und WAR 5W40 15tkm und oder 1 Jahr dann wechseln. Fuhr damit über 220tkm danach verkauft. Ölverbrauch ging auf 1l auf 10'000km zurück und alles lief ohne Probleme.

 

Nimm ein gescheites Öl. Ich fahre das Öl von Ravenol und bin sehr sehr Zufrieden

Da schließe ich mich an. Hatte allerdings das LiquiMoly ... irgendwas. War Preis-Leistungs-technisch sehr zufrieden. Wobei ich meinen Ölverbrauch von anfangs 1,5l / 1000km auf ca. 750ml / 1000km quasi halbiert bekommen hab. Prüfe auch mal die KGE, welche gern mal für Ölverbrauch verantwortlich ist. Aber zu deinem Klackern wie gesagt; ne Ölspülung probieren und auf anderes Öl umstellen. Das Ganze dann mal über 2-3 Wochen beobachten und wieder berichten.

Themenstarteram 6. August 2019 um 0:33

KGE wurde vor 2 Monaten getauscht.

Ölverbrauch liegt bei 1l / 4-6000 km. Ölstand ist in Ordnung.

Das Geräusch hört sich schon ganz schon fies an. Habe Angst vor Folgeschäden. Wäre natürlich schön, wenn Ölspülung und Wechsel helfen könnte

Habe auch am Wochenende nochmal ne Oelspuelung gemacht - praeventiv. Die koennen teilweise Wunder wirken und den Schaden noch etwas hinauszoegern. Das Zeug wird dem alten Oel vor dem Wechsel zugegeben und dann im Leerlauf fuer ca. 10-15 Minuten laufen gelassen. Dabei darf die Drehzahl nicht erhoeht werden, das Zeug kann zu Mangelschmierung fuehren. Danach Oel raus, neuen Filter und neues Oel rein und fahren. Ist es besser geworden, aber noch nicht weg -> mach's nochmal. Ist allemal billiger als ne OP am offenen Herzen. Wenn's nicht hilft, ist der Schaden schon zu weit fortgeschritten. Aber dann hast du es wenigstens versucht.

Ich kenne das Phänomen, wenn der Motor nach etwas längerer Standzeit gestartet wird. Das Klackern geht dann aber nach 1 - 2 Sekunden weg.

Bei dir hört es sich ja dauerhaft widerlich an. Ist wirklich genügend Öl eingefüllt?

Wenn ja, sollte mal einer die Ölpumpe checken.

 

Denkbar wäre auch, dass das Rückhalteventil im Ölfilterhalter defekt ist. Leider kostet ein neuer Ölfilterhalter ca. 250 Euro und das Ventil kann man nicht separat tauschen.

Um den Ölfilterhalter zu erreichen, muss man die komplette Ansaugbrücke entfernen (Öl ablassen, Wasser ablassen und Ansaugbrücke demontieren. Dann sieht man das Teil mit dem Ölkühler).

Da die Ölpumpe trotzdem das Öl rotieren lassen sollte, wird der Fehler wohl eher unterhalb des Ventildeckels zu finden sein.

 

Steht etwas beim Motorsteuergerät im Fehlerspeicher?

 

Bezüglich Ölspülung: Diese Zusätze sind nicht immer hilfreich, da manchmal auch zu viel Dreck gelöst wird und dieser die Kanäle verstopfen kann. Falls du es doch machst: Kauf die doppelte Menge Öl. (Ölspülung einfüllen, Motor laufen lassen, Öl ablassen, sobald das Öl etwas kühler geworden ist und sich in der Wanne gesammelt hat, neues Öl einfüllen, 5 Runden um den Block fahren, 20 Minuten warten, dann Öl wieder ablassen, Ölfilter tauschen und frisches Öl nachfüllen. Mit etwas Glück sind dann kaum noch Reste von der aggressiven Ölspülung im Motor).

Also ich hab mir jetzt auch mal das Video angeschaut - zum ersten Mal. :D Das klingt fuer mich irgendwie nicht nach Hydrostoessel. Ein Stoessel klackert im Takt mit dem Auftreffen der Nocke auf dem Hydro bereits im Standgas, mit der Drehzahl wird es folglich schneller. Dieses Geraeusch im Video ist im Standgas weg und mit Erhoehung der Drehzahl wird es vor allem lauter. Das klingt fuer mich weder nach Hydro noch nach gelaengter Kette...

Ist diese Werkstatt vertrauenswuerdig und die Diagnose sicher? Oder wollen die nur Geld an dir verdienen? Du kannst die Diagnose nachpruefen. Wenn es nicht ohne Hilfsmittel geht, dann mit einem Stethoskop (die gibt es auch fuer Autos -> Amazon. Sicherste Methode. Alternativ geht auch ein langer Schraubendreher, den man auf den Knochen hinter dem Ohr setzt, aber VORSICHT damit, vor allem am Riementrieb. Groesstes Problem beim Schraubenzieher ist, dass man nicht gleichzeitig sehen und hoeren kann, weil man ja den Kopf drehen muss.). Wenn ganz sicher ist, dass es aus dem Motor kommt, dann mit Endoskop durch den Oeleinfuellstutzen rein und gucken was los ist - oder gleich oeffnen.

Themenstarteram 6. August 2019 um 11:39

Ölstand ist auf max. Öl ist seit 22tkm drin.

 

Fehlerspeicher sagt Gemisch zu fett. Diesen Fehler habe ich sporadisch schon länger.

 

Das Geräusch ist im Standgas kaum vorhanden. Bei Last und Drehzahl nimmt das rattern/klackern zu. Klingt so als ob Metal auf Metall schlägt. Beim Abtouren verschwindet es wieder. Vll könnte ich noch ein Video machen, wo man es evtl besser hören kann. Bei dem Video überlagern sich die normalen Motorgeräusche mit dem Fehlergeräusch.

 

Die Werkstatt ist für mich vertrauenswürdig. Bin da schon mehrfach gewesen. Die tauschen nicht nur blind iwelche teile und haben faire Preise. Die geht offen und kritisch mit meiner Thematik um. Der Vorarbeiter fährt auch einen B6 als 1.8t mit über 300tkm.

 

Für das weitere Vorgehen: wahrscheinlich am besten erstmal einen Ölwechsel machen, evtl mit Motorspülung. Und dann Mal weiter schauen.

Zitat:

@robertortega schrieb am 6. August 2019 um 11:39:32 Uhr:

Fehlerspeicher sagt Gemisch zu fett. Diesen Fehler habe ich sporadisch schon länger.

OK, koennte evtl. mit dem Fehler zu tun haben, ist nicht ausgeschlossen.

Zitat:

Das Geräusch ist im Standgas kaum vorhanden. Bei Last und Drehzahl nimmt das rattern/klackern zu. Klingt so als ob Metal auf Metall schlägt. Beim Abtouren verschwindet es wieder. Vll könnte ich noch ein Video machen, wo man es evtl besser hören kann. Bei dem Video überlagern sich die normalen Motorgeräusche mit dem Fehlergeräusch.

OK, das lasse ich als Erklaerung durchgehen. ;) Die Tonquatitaet laesst tatsaechlich etwas zu wuenschen uebrig. Mag sein, dass ich das Geraeusch deshalb auch einfach nur falsch deute.

Zitat:

Die Werkstatt ist für mich vertrauenswürdig. Bin da schon mehrfach gewesen. Die tauschen nicht nur blind iwelche teile und haben faire Preise. Die geht offen und kritisch mit meiner Thematik um. Der Vorarbeiter fährt auch einen B6 als 1.8t mit über 300tkm.

OK, klingt eigentlich gut, keine weiteren Bedenken.

Zitat:

Für das weitere Vorgehen: wahrscheinlich am besten erstmal einen Ölwechsel machen, evtl mit Motorspülung. Und dann Mal weiter schauen.

Wie gesagt, ein Versuch ist es allemal wert. Verkehrt machst du damit jedenfalls nix. Das Oel ist fuer meinen Geschmack eh schon viel zu lange drin. Aber das muss im Endeffekt jeder selbst wissen, das ist mitunter auch einfach eine Glaubensfrage.

Bei mir hatte sich bei ca. 150000km die Lichtmaschine so laut klackernd bemerkbar gemacht, ohne das ich es deuten konnte.

Der Lichtmaschinenservice prüfte sie auf seinem Prüfstand (Elektromotor, keine Beschleunigungsmomente durch Zylinderzündung) ->alles Ok! Mein Auto klang wie ein Diesel.

Paar Monate später war die LIMA defekt. "Werkstatt Generator" wurde angezeigt. Die Wicklung auf dem Rotator hatte sich gelöst, irgendwann war der Kupferdraht durchgewackelt. Das hatte ca. 7000km gedauert...

Test: Großen langen Schraubenzieher auf Gehäuse aufsetzen und das Ohr drauf legen (Vorsicht! nicht abrutschen, Haare und Hände nicht in den Riementrieb gelangen lassen!)

Was klackert lauter Lichtmaschine, oder Motor?

Hersteller der defekten Lichtmaschine war Valeo.

Deine Antwort
Ähnliche Themen