ForumW205
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W205
  7. 10,25 Zoll China Display

10,25 Zoll China Display

Mercedes C-Klasse S205
Themenstarteram 20. Februar 2018 um 12:25

Hallo,

hat zufällig schon jemand dieses 10,25 Zoll Touchdisplay beim 205er mit Comand verbaut?

Ich bin mir nicht sicher ob es da nur eines gibt, interssieren würde mich das hier

Soll ja angeblich in den 205 gehen und auch in Deutsch sein, habe allerdings noch keine Ahnung wo man es herbekommt.

Beste Antwort im Thema

Nun,

ich war davon ausgegangen das "ICH", "MEINE" Erfahrungen berichten sollte, und nicht was andere vllt. gerne hören wollen, ist aber anscheinend nicht so.

Gut, das Display ist der Hammer, kann es nur empfehlen....

Habt Ihr eigentlich noch das Thema im Blick?

Es geht um Erfahrungen, meine sind halt diese.

Ich habe das Display vom Freundlichen einbauen lassen. (Rechnung anbei), daher gehe ich davon aus, es wurde Fehlerfrei erledigt (was mittlerweile durch China bestätigt wurde).

Dann sind wir zu dritt gesessen und versuchten über einige Tage die Probleme zu beseitigen, bis auf kleinere Teilerfolge, war das im Ganzen dann doch recht erfolglos.

Dann hatte ich endlich Support-Kontakt zu den Entwicklern.

Habe z.B. heute von 10:15 Uhr bis 14:30 Uhr (UTC+1) mit den Chinesen Entwicklern (UTC+8) via denen ihr WeChat alles Mögliche eingestellt. (für Ungläubige, Protokoll kann gerne veröffentlicht werden)

1. Zum Pfeifen, wenn das Display via USB-AUX (iPod) des Mediainterfaces verbunden wird kann es zu unangenehmen Pfeifen kommen. Geschuldet ist das dem MB-Mediainterface, anscheinend ist dies schlecht entkoppelt (es wird ja mit galvanisch getrennten Audioquellen wie iPhone etc. gerechnet), so das dass Störgeräusch (klassisches Lima-Pfeifen) auftritt /oder treten kann. Die Verbindung via USB-AUX muss sein da ich zum einen keinen AUX im Comand habe zum zweiten keinen BT Dongle mitgeliefert bekam. Die Chinesen teilten mir auch mit, dass es immer nur eines davon ausgeliefert wird.

2. Der Verlust der letzten Verbindung kommt anscheinend daher, dass zur USB-Buchse in dem der mitgelieferte USB-AUX Converter steckt (Mittelkonsole neben dem Telefon) nach Minuten des Fahrzeugs Abstellen der Stromfluß abgeschaltet wird, daher auch beim nächsten Start kein Audio via Android mehr. Es muss dann immer erst die Verbindung Manuel hergestellt werden, das wird bei BT oder AUX eventl. nicht so sein.

3. Der Fader zwischen vorne und hinten kann beim Android Audioplayer nicht funktionieren da die Chinesen nur mit links und rechts ins Comand gehen und nicht wie gedacht mit allen vieren. (O-Ton China)

4. Die Helligkeit im Display kann zwar in den Grundeinstellungen eingestellt werden funktioniert aber nicht wie gewünscht.

So, das genau hatte ich bemängelt und das habe ich auch geschrieben, einen Interessiert´s den anderen nicht.

Die Einstellungen sind eigentlich nicht viel Umfangreicher als es heutige Handys mitbringen, ausgenommen die ganzen hidden-menu´s dort ist in der Tat einiges geboten, aber im Normalfall muss man da nichts groß ändern.

@Eddy-Pu

Rechtschreibfehler als Aufhänger zu benutzen kannte ich eigentlich nur von der Grundschule. Keine Ahnung was dein Bekannter hat, und wie er das Display verbunden hat, welche Serie es ist, wie lange er das schon hat, usw. Vielleicht hat er es via AUX oder BT verbunden, vielleicht hat er ein anderes Comand, anderes Mediainterface oder oder oder. Es ging hier um meine Erfahrungen.

Übrigens gibt es mehrere User die über ziemlich dieselben Probleme berichten (SuFu)

Als ich das Thema startete wäre ich über diese Info´s froh gewesen.

Aber vielleicht interessiert es doch den einen oder anderen was bei mir so zu Gange war, da man hier aber leider sofort ins Aus geschoben wird wenn etwas nicht rosa ist, gebe ich die Lösungen (wenn wir da noch welche erreichen, bin aber zuversichtlich) nicht mehr zu Protokoll.

Ehrlich gesagt kotzt es mich gerade richtig an, @andy_neu hatte ich eigentlich auch niveauvoller in Erinnerung.

Ich wollte nicht angeben, sondern nur damit erklären das ich durchaus vom Fach bin, ich meinte für Einschätzungen anderer ist das ein guter Hinweis. Immerhin trau ich einem KFZ-Mechatroniker ja auch eher zu, die Fahrzeugelektronik einzuschätzen als ein ungelernten (irgendwas). Vermitteln wollte ich dadurch, dass ich Einstellungsprobleme eher so gut wie ausschließe. Anscheinend habe ich da bei jemanden eine Wunde aufgemacht.

ich bin raus…

851 weitere Antworten
Ähnliche Themen
851 Antworten

@onur_selcuk hast du einen link welche Kamera da ist zum bestellen ? Für C Klasse w 205

@Faz_ die werden nur auf bestellung geordet weil du den platz für die kamera ausmessen musst.da gibts unterschiede beim w205

Kann man bei flowux irgendwie Symbole für Youtube und Spotify belegen für die Verknüpfungen Medien/Filme?

Zitat:

@Rogamani schrieb am 26. Februar 2022 um 18:24:01 Uhr:

@Hans6666666 ,

wie weit bist du jetzt gekommen ? Auf YouTube habe ich ein Video von Road Top gesehen, wie sie das Handschuhfach ausgebaut haben und von dort die Kabel verlegt haben. Schau hier :

https://youtu.be/OvU9ufnshDc

Musste mit einer Pucksäge ein Stück Kunststoff raussägen. Hat danach alles geklappt. Dieses Stück befand sich zwischen Commandsystem und dem Klimabedienteil. Völlig sinnlos, daher kein Problem.

Die Einrichtung habe ich fast abgeschlossen. Nutze flowux und carradio.

Onur hat mir bestens weitergeholfen.

Hab das 12,5 zoll Android 11 Display von Road Top: hat noch jemand manchmal Probleme mit dem GPS Signal, das nicht oder nur sehr langsam kommt, wenn nicht über AA sondern die HU gefahren wird und weiß woran das liegt?

Habe mir auch eingebildet das WLan aktivieren zu müssen, damit es kommt?

Als Lösung habe ich gelesen, dass man die Standortfreigabe von Google deaktivieren bzw wieder aktivieren muss und dann hat Maps und waze etc wieder das Signal sofort, probiert habe ich das aber noch nicht...

@helat lad dir mal unter playstore eine gps app runter und gucke mal bitte wie gut die gps satelitten sind...

Moin..

Kann man es einstellen das wlan automatisch an iat beim dmp android 11 display... muss es immer beim start manuell einschalten...

Danke im voraus

@soni-c in den erweiterten einstellungen den haken bei zlink wegnehmen, dann bleibt wlan beim starten des displays an

Guten Abend an alle, nachdem ich nun gefühlt 1500 Post überflogen und gelesen habe, habe ich zwar einiges neues gelernt und schon einiges umgesetzt aber aus allem werde ich nicht schlau… ich habe ein v-klasse w447 mit comand online… AUX habe ich bei mir noch nicht gelesen ?? habe ein 12,3 Zoll android 11 über Alibaba gekauft und eingebaut. Ich bilde mir ein das soweit alles funktioniert ABER:

Was hat es mit der DSP Box auf sich, von der hier immer wieder die Rede ist? Ich habe einen DSP von Axton… ist bei eurer Box auch von solch einem Soundprozessor die Rede?

Ich bin mir nicht sicher ob ich die mitgelieferte DAB Antenne richtig angebracht habe… lässt sich das Signal irgendwie testen?

Wieso bin ich so schwer über die Freisprecheinrichtung zu verstehen? Ich höre alles wunderbar, aber das microfon scheint nicht richtig zu funktionieren .

Ich sehe in einigen Videos ein setup-Menü welches über 3 mal tippen geöffnet wird, wieso gibt es das bei mir nicht?

Ich denke mir fallen sicher noch 3-7 fragen ein. Leider bin ich kein Pro was Foren angeht sonst hätte ich @onur_selcuk direkt angeschrieben, vllt erbarmt er sich und nimmt mir das mal ab. @onur_selcuk

@djchaosbln erstmal wäre es gut zu wissen welches display du genau hast...handelt sichs um ein snapdragon display? Die DSP box wird anstatt des usb aux adapters verwendet we bei der v klasse bzw bei ntg5 kein aux vorhanden ist.also entweder oder...die dsp box schaltet den eingang intern um sobald du auf android wechselst.

Eine mitgelieferte DAB antenne ist mir neu....sicher das es eine dab antenne ist? Die neuen Android displays haben normalerweise einen mic input, den kannst du mit einem besseren mikrofon bestücken sodass dich die gegenseite besser versteht.das 3malige antippen für das erweiterte menü gibts bei den snapdragon displays nicht.

 

Wenn ich dir irgendwie weiterhelfen kann, schreibe ich dich auch per pn an, kein problem...

 

Hab nur nicht ganz verstanden, was bei dir nicht funktioniert momentan

Wie mache ich Bildschirmsynchronisation ?

 

Handy auf navi .. das ging mal aber hatte die App gelöscht weiß nicht mehr wir es geht

Moin moin kann man die streifen bei der rückfahrkamera breiter einstellen?

Hab easyconnect App aus dem System installiert

 

Wenn ich Bildschirmsynchronisation mache dann blinkt es nur aufm navi

Zitat:

@Amardill0 schrieb am 2. September 2021 um 22:02:36 Uhr:

Für das Android 10er gabs einen Adapter der das Radio so tief bringt wie das neue (wird im Discord Channel angeboten) - nur eben das man seine deutlich hochwertigere Dekorleiste behalten konnte und nicht so ein Plastikmonster da rein haut. Sorry, aber das geht ja gar nicht.

Hier gibts ja auch einen Thread zu den Bildschirmen :D

Die Halterungen im Discord sind von mir, falls hier zukünftig noch jemand Interesse hat, kann er sich gerne bei mir melden.

Vergleich original Halterung und 3D-gedr
Ansicht vorne mit eingebauter Halterung
Ansicht Seite mit eingebauter Halterung
+2

Hallo,

Verkaufe einen Android 11 Display in 10.25 Zoll von DMP Car nur einmal zum probieren ausgepackt, Quasi neu.Die Displayfolie ist noch dran. Zusätzlich gibt es dazu auch eine Halterung, die den Display etwas tiefer sitzen lässt, sieht so viel schöner aus und kommt dem Mopf nahe. Halterung fertigt einer für diese Geräte mit 3D Druck her.

Rechnung von 620$ ist dabei.

https://www.dmpcardesign.com/.../Jk3H2N0q1630976603.jpg

Deine Antwort
Ähnliche Themen