ForumGolf 4
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 4
  7. 1,8T ARZ Ruckeln beim Gaswegnehmen

1,8T ARZ Ruckeln beim Gaswegnehmen

VW Golf 4 (1J)
Themenstarteram 2. September 2015 um 11:55

Hallo,

im Audiforum komme ich leider nicht weiter, vielleicht hat hier jemand eine Lösung.

Mein A3 Bj. 2000 150PS 1,8T ARZ ruckelt, wenn ich das Gas wegnehme, auch bei konstanter Fahrt ist der Motor etwas unruhig. Keine Warnlampe, Fehlerspeicher ist leer, habe selbst ein Diagnose-PC. Problem besteht bei kaltem und warmen Motor.

Wo kann ich ansetzen und welche Werte sollte ich mir ansehen? Da ich nur Carport-Software nutze, bräuchte ich dann auch die ungefähren Sollwerte, dann kann ich vergleichen.

In welchen Messwertblöcken sind die Werte der Lambdasonde? Möglicherweise arbeitet die zwar noch, aber nicht mehr richtig.

Ich muss im Oktober zur HU und möchte da keine Probleme wegen evtl. schlechten Abgaswerten haben...

Danke schonmal!

Ähnliche Themen
18 Antworten
Themenstarteram 2. April 2016 um 13:55

Update:

Besserung gab es noch keine, wollte mich nochmal rangeben.

Dazu ein paar Ideen von mir dazu:

- hat der 1,8T ARZ ein AGR-Ventil? Vielleicht hat das eine Macke.

- könnte die Steuerung/Regelung der Schubabschaltung das Ruckeln verursachen? Wie kann ich da was mit VCDS testen?

 

Die beiden Turbo-Ventile N75 und SUV werde ich jetzt auch neu machen.

Gruß

ARZ hat keine Abgasrückführung.

Themenstarteram 9. Mai 2016 um 10:49

So,

heute Morgen habe ich mir mal nochmal nach studieren vieler vieler Foreneinträge zu ähnlichen Themen an die Werte im VCDS gemacht. Vorab: ich wollte auch den Höhenkorrekturwert abfragen, den finde ich aber leider nicht. Der soll angeblich im MWB 018 sein, bei mir sind dort keine Werte. Ist dieser Höhenwert beim ARZ überhaupt einzeln lesbar, wo sitzt dessen Sensor, oder ist das mit dem LMM eine Einheit?

Hier mal ein paar Werte:

MWB 020 Klopfregelung: im LL 4x 0,0 Grad KW, beim Beschleunigen um die 3 Grad bei allen 4 Zylindern. Nehme ich bei Fahrt aber das Gas weg bis es zum Ruckeln kommt, sind die Werte bei Zyl. 1 und 2: 2 Grad und bei Zyl. 3 und 4 bis ca. 7 Grad KW. Was sagt das aus?

MWB 033 Lambdaregelung im LL warm: -3% bis +3,5%, Spannung: 0,09V bis 0,7V

Gaspedal MWB 062 ohne laufenden Motor:

Leerlauf, ohne Pedalbetätigung: DK Winkel Geber 1: 15,6% - DK Geber 2: 84% - Stellung Gaspedal Geber 1: 14,5%, Geber 2: 7,0%

Bei halb gedrücktem Pedal: DK 1: 34,8% - DK 2: 64,8% - Pedal 1: 34% - Pedal 2: 16,8%

Bei voll durchgedrücktem Pedal: DK 1: 87,1% - DK 2: 12,3% - Pedal 1: 75,0% - Pedal 2: 37%

Sind die Werte im Rahmen/Toleranz? Mir kommen diese Werte eher spanisch vor.

Temperaturwerte des Sensors MWB 001: Kalt 21 Grad, Aufheizphase 55 Grad, warm 93 Grad - sollte ok sein, Sensor funktioniert.

Turbodruck: beim Beschleunigen im 2. und 3. Gang werden Werte bis 1600mbar erreicht, ist auch korrekt, Turbolader und System dicht, keine gravierender Druckabfall außerhalb des Rahmens feststellbar.

MWB 115: Last im Leerlauf: 21,8%. Kann das korrekt sein?

Klopfsensorspannung:

Leerlauf: 0,5V bis 0,8V auf allen Zylindern

Bei Fahrt 3V bis 5V, ist das ok?

Habe im MWB 099 die Lambdasonden deaktiviert, auch da war das Ruckeln noch unverändert da.

Gibt es bis hierhin schon Unregelmäßigkeiten? Ich kann leider die Logdatei nicht hochladen, mein VCDS ist auf einem Windows-Tablet und hier schreibe ich auf dem Mac...

Was ich jetzt noch angehe: Zündkerzen ansehen, sind erst ca. 4000km alt. Wenn es Bosch sind, wechsle ich auf NGK, was viele hier empfehlen für den 1,8T.

Meine Zündspulen mache ich alle 4 neu. 3 sind noch die ab Werk(!) und eine ist von Beru. Vielleicht ist sogar noch etwas über die Rückrufaktion zu machen, meine 3 Spulen haben die Nummer: 06B 905 115E / S3 von Hitachi.

Zudem erneuere ich das Schubumluftventil/Abschaltventil und dieses N75, was ich bisher noch nicht geschafft habe.

Danke für Tipps!

Themenstarteram 13. Mai 2016 um 22:40

So, hier ein Update und die LÖSUNG des Problems:

Ich habe gestern die 4 Zündspulen erneuert (Beru, 28€ Stück), das Ruckeln war aber noch vorhanden.

Heute dann das Magnetventil ausgebaut und "oral" getestet, alles dicht, also ok. Trotzdem neues eingebaut (26€ bei VW, TN 06A 906 283E, Endung alt: C).

Dann das Abschaltventil (SUV) ausgebaut und "oral" getestet: defekt! Das neue (66€ bei VW, TN 06A 145 710P, Endung alt: G) zum Vergleich war auf den beiden dicken und dem dünnen Anschluss vollkommen dicht, das alte ließ Luft auf dem dicken Anschluss rechts durch über den dünnen Anschluss. Das neue Teil eingebaut, Probefahrt gemacht, kein Ruckeln mehr!

Der Motor spricht jetzt auch etwas direkter an, zieht auch gefühlt besser durch, die Gasannahme ist aber "sanfter", aber direkt.

Etwas unruhig läuft der Motor noch, aber das dürfte das alte ZMS mit 230tkm Schuld sein, neue Kupplung inklusive ZMS kommt im Sommer rein.

@Tommes 32 du hattest Recht, Kompliment!

Danke.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 4
  7. 1,8T ARZ Ruckeln beim Gaswegnehmen