ForumA8 D2
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A8
  6. A8 D2
  7. (FL) Nach LPG umbau KM Nadel und KM Zähler gehen nicht und Tankanzeige Schwimmt

(FL) Nach LPG umbau KM Nadel und KM Zähler gehen nicht und Tankanzeige Schwimmt

Audi A8 D2/4D
Themenstarteram 6. Juni 2015 um 19:43

Hallo,

habe gestern vom Umrüster mein Auto abgeholt und er hat mir erzählt "Ihre Tacho geht nicht", er meinte die haben nur Batterie abgeklemmt und nix anderes gemacht. Ein Kollege der hier auch im Forum ist, meinte die haben Steuergerät gelötet und vielleicht dabei was kaputt gemacht.

Jedenfalls am Montag Fahre ich zu Ihm um das nochmal zu besprechen, aber er besteht immer darauf, das er nix kaputt gemacht hat.

Fehlerspeicher haben wir ausgelesen, nix gefunden.

Hat jemand ne Ahnung was das sein könnte ?

LG

Beste Antwort im Thema

2,3ms ist abgelesen bzw. per Rekorderfahrt im Benzinbetrieb ermittelt. Ist einfach die kleinste Einspritzzeit, die vor kommt.

20ms ist ein Richtwert. Bei 20ms pro Einspritung schafft man es bei 6000 U/min genau darauf zu kommen, dass das Gasvenitl immer offen wäre. Erhöht man nun die Einspritzzeit (was ja nicht geht, die Düse ist ja schon dauerhaft geöffnet) oder die Drehzahl, dann droht Magerlauf, insbesondere da man hier vermutlich schon im open loop Bereich fährt. Alternativ kann man z.B bei einer gewissen Drehzahlgrenze auf Benzin umschalten, oder bei einer gewissen Last. Aber besser ist es, den Druck zu erhöhen oder die Düsengröße, sodass das Modell so ist, dass man nicht in diese Bereiche kommt. Oder wie im Falle von Weberli, die Ansprechzeit der Düsen zu verringern ;-)

Verständlich?

flixe

32 weitere Antworten
Ähnliche Themen
32 Antworten

wie berechnet ihr die Grenzwerte 2,3 ms und 20 ms ?

2,3ms ist abgelesen bzw. per Rekorderfahrt im Benzinbetrieb ermittelt. Ist einfach die kleinste Einspritzzeit, die vor kommt.

20ms ist ein Richtwert. Bei 20ms pro Einspritung schafft man es bei 6000 U/min genau darauf zu kommen, dass das Gasvenitl immer offen wäre. Erhöht man nun die Einspritzzeit (was ja nicht geht, die Düse ist ja schon dauerhaft geöffnet) oder die Drehzahl, dann droht Magerlauf, insbesondere da man hier vermutlich schon im open loop Bereich fährt. Alternativ kann man z.B bei einer gewissen Drehzahlgrenze auf Benzin umschalten, oder bei einer gewissen Last. Aber besser ist es, den Druck zu erhöhen oder die Düsengröße, sodass das Modell so ist, dass man nicht in diese Bereiche kommt. Oder wie im Falle von Weberli, die Ansprechzeit der Düsen zu verringern ;-)

Verständlich?

flixe

Themenstarteram 8. Juni 2015 um 19:52

Also,

der Umrüster hat nachgebessert..., aber Tacho geht weiter ein mal ja ein mal nein. Er meinte er hatte mit Tacho usw nix zu tun gehabt. Und konnte den Fehler auch nicht finden.

Wir haben mit Flixe Fehlerspeicher ausgelesen und dort steht zb:

16885 - Vehicle Speed Sensor, Implausible Signal

P0501 - 35-00

Habe mit bekannten KFZ Mechatroniker gesprochen und er hat gleich auf den G22 verwiesen. Ich soll den abmachen, reinigen und gucken.

Zitat:

@flixe_fx schrieb am 8. Juni 2015 um 15:45:26 Uhr:

2,3ms ist abgelesen bzw. per Rekorderfahrt im Benzinbetrieb ermittelt. Ist einfach die kleinste Einspritzzeit, die vor kommt.

20ms ist ein Richtwert. Bei 20ms pro Einspritung schafft man es bei 6000 U/min genau darauf zu kommen, dass das Gasvenitl immer offen wäre. Erhöht man nun die Einspritzzeit (was ja nicht geht, die Düse ist ja schon dauerhaft geöffnet) oder die Drehzahl, dann droht Magerlauf, insbesondere da man hier vermutlich schon im open loop Bereich fährt. Alternativ kann man z.B bei einer gewissen Drehzahlgrenze auf Benzin umschalten, oder bei einer gewissen Last. Aber besser ist es, den Druck zu erhöhen oder die Düsengröße, sodass das Modell so ist, dass man nicht in diese Bereiche kommt. Oder wie im Falle von Weberli, die Ansprechzeit der Düsen zu verringern ;-)

Verständlich?

flixe

Ja - gute Antwort.

Hilft weiter - muss jetzt mal selber nachschauen, was meine Gasanlage sagt - und rechnen wie beim V8 die Zeitverhältnisse sind

Danke

Solche Beiträge sind Gold wert - als Denkanstoß ...

Zitat:

@Skorupiak schrieb am 8. Juni 2015 um 19:52:23 Uhr:

Also,

der Umrüster hat nachgebessert..., aber Tacho geht weiter ein mal ja ein mal nein. Er meinte er hatte mit Tacho usw nix zu tun gehabt. Und konnte den Fehler auch nicht finden.

Wir haben mit Flixe Fehlerspeicher ausgelesen und dort steht zb:

16885 - Vehicle Speed Sensor, Implausible Signal

P0501 - 35-00

Habe mit bekannten KFZ Mechatroniker gesprochen und er hat gleich auf den G22 verwiesen. Ich soll den abmachen, reinigen und gucken.

was bitte ist der G22 ?

Das ist der Geber für Geschwindigkeit

Themenstarteram 9. Juni 2015 um 13:59

Zitat:

@micha204 schrieb am 9. Juni 2015 um 00:31:19 Uhr:

Das ist der Geber für Geschwindigkeit

Bei Audi nennen sie das Wegstreckensensor (Teile nr 01F409191)...kostet 145 Euro. Seltsam nur das man unter den Teile-nr nur auf English alles findet...aka Vehicle Speed Sensor...

Ich werde mit flixe_fx meins Sauber machen. Einmal läuft einmal nicht...immer wenn Auto kalt ist, läuft dann 3km...danach nicht. Und im laufe des Tages, einmal versucht es zu gehen.

am 9. Juni 2015 um 14:08

Kurze Zwischenfrage:

Welcher Motor ist bei dir verbaut ?

Welches Baujahr ist dein A8?

Ich würd das gern im Titel des Threads ergänzen und bitte darum, dies beim nächsten Mal, gleich im Eröffnungsbeitrag mit rein zuschreiben, dankeschön! :)

Gruß

Magnus

Zitat:

@Skorupiak schrieb am 9. Juni 2015 um 13:59:59 Uhr:

Zitat:

@micha204 schrieb am 9. Juni 2015 um 00:31:19 Uhr:

Das ist der Geber für Geschwindigkeit

Bei Audi nennen sie das Wegstreckensensor (Teile nr 01F409191)...kostet 145 Euro. Seltsam nur das man unter den Teile-nr nur auf English alles findet...aka Vehicle Speed Sensor...

Ich werde mit flixe_fx meins Sauber machen. Einmal läuft einmal nicht...immer wenn Auto kalt ist, läuft dann 3km...danach nicht. Und im laufe des Tages, einmal versucht es zu gehen.

Interessant für mich: woher konnt ihr beide?

Mit freundlichen Grüßen

für mich viel interessanter ist die tatsache, das hier mehr infos für den a8 im gasbetrieb vorhanden sind als im gasforum! da ich ja jetzt seit meiner motorinstandsetzung wieder vermehrt auf gas fahre würde ich wohl gerne ein neues thema aufmachen, in dem es nur um gas bei a8/S8 geht. würde mich freuen wenn ihr euch mit eurem großwissen dort beteiligt. werde morgen vormittag mal alle daten sammeln und das thema eröffnen!

am 9. Juni 2015 um 21:15

Naja es gibt noch so einige andere Gas-Threads vergangener Tage im Forum ;)

@felix: da her, wo auch deine Mülltüte her kommt ;-)

@rantaplansugar: ja mach. Gas-Erfahrung siehe Signatur.

@all: Ursache war Kühlwasser im Stecker des G22. Das wird wohl beim Anschließen Verdampfers seinen Weg da hin gefunden haben. Problem erledigt, ab zu den Akten.

flixe

Zitat:

@flixe_fx schrieb am 9. Juni 2015 um 22:20:37 Uhr:

@felix: da her, wo auch deine Mülltüte her kommt ;-)

 

flixe

Ich merk schon, ich hab wieder nene neuen Namen :D Die Farbe passt zwar nicht ganz so genau zum Namen wie beim A3 damals, aber gut :D Mist warum hast nichts gesagt, dann wär ich auf dem Rückweg mal bei dir vorbeigeschaukelt... mist :-)

vermute mal,das da der Magnetring im Arsc .... ist und nicht der Sensor selbst , gruß Matze

01V409187 Magnetring sowas ähnliches wie ABS ring

01F409191 habe ich für ca 30€ neu

 

Zitat:

@Skorupiak schrieb am 9. Juni 2015 um 13:59:59 Uhr:

Zitat:

@micha204 schrieb am 9. Juni 2015 um 00:31:19 Uhr:

Das ist der Geber für Geschwindigkeit

Bei Audi nennen sie das Wegstreckensensor (Teile nr 01F409191)...kostet 145 Euro. Seltsam nur das man unter den Teile-nr nur auf English alles findet...aka Vehicle Speed Sensor...

Ich werde mit flixe_fx meins Sauber machen. Einmal läuft einmal nicht...immer wenn Auto kalt ist, läuft dann 3km...danach nicht. Und im laufe des Tages, einmal versucht es zu gehen.

@felix: war eh net hier das Wochenende, als du die Farbigkeit in unserer Stadt verringert hast. Außerdem hattest du dich nicht angekündigt!

@Matze: war wie gesagt nur Kühlwasser im Stecker, richtiggehend geflutet. Problem erkannt, Problem gebannt. Läuft wieder.

flixe

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A8
  6. A8 D2
  7. (FL) Nach LPG umbau KM Nadel und KM Zähler gehen nicht und Tankanzeige Schwimmt