ForumSLC, SLK & AMG GT
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. SLC, SLK & AMG GT
  6. Zentralverriegelung bei meinem SLK 230 Kompressor Bj.1997 (R170) defekt

Zentralverriegelung bei meinem SLK 230 Kompressor Bj.1997 (R170) defekt

Mercedes SLK R170
Themenstarteram 10. September 2021 um 22:23

Hallo Leute,

habe Probleme mit der Zentralverriegelung.Erst hatte ich geglaubt,dass es die Batterien im Schlüssel wären,doch beim Wechsel der 2 neuen,stellte ich fest, dass es die Schlüssel nich sein können.Das Lustige(Nervige)ist ,dass es machmal funktioniert,allerdings mehr beim Öffnen.Meine Frage also; hat jemand von euch auch dieses Problem gehabt und wenn,was habt ihr dagegen machen können.Oder ist es zu schwierig und ich muss doch in die Mercedes Werstatt.Wollte ich eigentlich aus finanziellen Gründen nicht.

Würde mich über Antworten oder Hinweise riesig freuen.

Im voraus Danke.

Ähnliche Themen
22 Antworten

Bei dem Bj. könnte es noch die Infrarot-FB sein, später kam Funk-FB, erkennt man an den Tasten am Schlüssel > checken.

Fehler könnte entweder am Sender/Empfänger liegen, checken ob es mit dem Zweitschlüssel funktioniert oder an der PSE (PneumatischeSteuerEinheit) im Kofferraum > ebenfalls checken (Wasserschaden).

Kommt häufiger vor, so das du über die Suche jede Menge Lesestoff findest.

Suchbegriffe PSE ZRV Funk Infrarot usw.

Geht denn der Knopf innen? Nur mal so nebenbei gefragt?

Jo, hatte ich heute Nacht vergessen...mit dem Schalter innen kann man die PSE testen/ausschließen und dann auf die Schlüssel/Empfänger eingrenzen...dabei aufpassen, das man sich nicht unbeaabsichtigt ausschließt (Scheiben runter).

Übrigens eine gute Gelegenheit, für den Fall der (Not-)Fälle die Schlösser gangbar zu machen.

Themenstarteram 11. September 2021 um 15:02

Hallo Leute,

entschuldigt,dass ich erst jetzt antworte.Ja mit dem Innenschalter funktioniert alles.Mit dem Zweitschlüssel das gleiche Drama.Um an die PSE zu kommen,wie du bescheibst im Kofferraum, Beifahreseite?.Also muss die ganze Verkleidung abgebaut werden.Leider kann ich erst am Sonntag mich darum kümmern,da ich unterwegs bin.

Ich bin erstmal dankbar dafür,dass ihr euch darauf gemeldet habt.Hoffe,dass ich erstmal damit weiterkomme.

Danke!

Werde auf jeden Fall von mir hören lassen.

Radmulde und Werkzeuge raus genügt. Schauen kost nix, aber das Komfortsteuergerät gibt das Signal dorthin. Denke also eher es hängt am Empfänger.

Ich würde erstmal schauen ob im Schlüssel ein Kontaktproblem vorliegen könnte. Diese Drucktasten und deren Kontakte könnten evtl. oxidiert sein?

In beiden Schlüsseln gleichzeitig eher unwahrscheinlich, die PSE ist über den Innenraumschalter ansprechbar> beides zwar nicht endgültig komplett auszuschließen, aber das der Empfänger ursächlich ist, ist vorliegend eben sehr viel wahrscheinlicher.

Mit an Sicherheit grenzender Wahrscheinlichkeit ist Deine PSE abgesoffen.

Grund: Die hinteren Wasserabläufe setzten sich im Laufe der Jahre (mit) aufgrund der Schlauchführung zu.

Dann läuft das Regenwasser über die Kofferraumdichtung rein. Direkt darunter ist die PSE verbaut. Meistens kann man die Leiterplatte noch retten. Mit Zahnbürste und Glasreiniger schön putzen und penibelst mit LUPE die evt. Leiterbahnunterbrechungen lokalisieren und beseitigen. Laß Dir nicht soviel Zeit damit - wird sonst noch schlimmer und teurer!

Warum geht dann der Schalter innen?

Zitat:

@MxD schrieb am 14. September 2021 um 18:12:20 Uhr:

Warum geht dann der Schalter innen?

Weil Teilfunktionen noch funzen - nichts Ungewöhnliches in der Steuerung.

Ist ja auch als gutes Zeichen zu werten.

Die PSE sollte bei jedem R170 mal ausgebaut und kontrolliert werden. Die Schaumabdeckung der Leiterplatte saugt sich voll Wasser und man sieht so schnell nix im Kofferraum. Die Verdunstung des Wassers beschädigt dann zunächst die Lötstellen (blühen auf - muß man mal gesehen haben da schwer zu beschreiben) und im fortgeschrittenen Stadium werden Leiterbahnen regelrecht partiell weggeätzt bis es zum Totalausfall kommt.

Stimmt schon, allerdings wird die Pumpe von innen über das Komfortsteuergerät korrekt angesteuert und funktioniert auch offensichtlich. Selbiges gibt auch das Schlüsselsignal weiter.... Nur hier nicht.

Nächste Frage wäre ob die Blinker angehen mit dem Schlüssel. Falls nicht wäre die Sache klar.

Zudem könnte man die Signale an der Pumpe messen. Kommt nix an liegt es nicht an der PSE.

Ein Dachmodul wäre eine zusätzliche Fehlerquelle.

Und die relevanten Sicherungen würde ich auch mal checken.

Themenstarteram 15. September 2021 um 15:45

Hallo Leute,

erstmal wieder vielen dank für eure Bemühungen.Ich habe einen schweren krankheitsfall in der Familie,der Grund,dass ich nicht immer gleich antworten kann.Also die PSE habe ich mir angeguckt und die scheint wirklich in Ordnung zu sein.Es ist auch alles trocken in der Umgebung und macht auch einen guten Eindruck.Zur Frage,ob die Blinker beim Betätigen des Schlüssels funktionieren; Beim Öffnen blinken sie,beim Schließen überwiegend nicht,ist aber zwischendurch auch mal gewesen.

So richtig weißich aber nun auch nicht mehr weiter.

Bis hier her erst mal leider wieder Danke!

Zitat:

@Boraxy schrieb am 14. September 2021 um 10:00:00 Uhr:

Mit an Sicherheit grenzender Wahrscheinlichkeit ist Deine PSE abgesoffen.

Grund: Die hinteren Wasserabläufe setzten sich im Laufe der Jahre (mit) aufgrund der Schlauchführung zu.

Dann läuft das Regenwasser über die Kofferraumdichtung rein. Direkt darunter ist die PSE verbaut. Meistens kann man die Leiterplatte noch retten. Mit Zahnbürste und Glasreiniger schön putzen und penibelst mit LUPE die evt. Leiterbahnunterbrechungen lokalisieren und beseitigen. Laß Dir nicht soviel Zeit damit - wird sonst noch schlimmer und teurer!

Dann sage ich dass das Schließsignal nicht korrekt im Komfortsteuergerät verarbeitet wird.

Themenstarteram 16. September 2021 um 10:20

Hallo MxD,

was meinst du mit Komfortsteuergerät.Heisst das,mit anderen Worten, das Steuergerät könnte defekt sein. Also überprüfen lassen?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. SLC, SLK & AMG GT
  6. Zentralverriegelung bei meinem SLK 230 Kompressor Bj.1997 (R170) defekt