ForumKawasaki
  1. Startseite
  2. Forum
  3. Motorrad
  4. Kawasaki
  5. Z440 ltd Kabelfarbe schwarz/gelb

Z440 ltd Kabelfarbe schwarz/gelb

Kawasaki Z 440
Themenstarteram 6. August 2017 um 21:20

Hallo Leute,

ich habe ein Problem mit meiner Ltd. Die Batterie wird nicht mehr geladen, hab mir ne neue eingebaut, selbes Problem. Jetzt muss ich mal den Laderegler überprüfen. Ich hab aber unterwegs auch bemerkt dass unter dem rechten Seitendeckel ein Kabel lose herum hing, das könnte schon die Ursache sein. Konnte leider noch nicht zurück verfolgen wo das Kabel her kommt. Es ist ein gelb/ schwarzes Kabel, ich hab bisher nichts dazu gefunden. Kann mir einer sagen was das sein könnte? Es liegt in der Nähe der Batterie daher vermute ich dass es da angeschlossen war, aber ist es nun ein Masse oder + Kabel, oder gehört es woanders hin? Hat vielleicht jemand einen Schaltplan mit den Kabelfarbe als PDF?

Danke schon mal für eure Hilfe

Beste Antwort im Thema

Hallo Rees68,

hab dir mal den Schaltplan kopiert, mußt halt mal schauen ob du damit klarkommst.

Ich kann morgen an meiner Maschine mal nachschauen ob ich da was erkennen kann, berichte dir dann.

Gruß

Rudi

27 weitere Antworten
Ähnliche Themen
27 Antworten

Darf man Fragen, wo du her kommst? Wenn aus Hamburg...

Hi,

hab mal die betreffenden Seiten aus dem WHB kopiert, vielleicht hilft dir das weiter.

Falls ich morgen die Zeit habe schaue ich bei meiner mal nach und mache ein paar Photos.

Grüße

Rudi

Wartung-elektroanlage-1
Wartung-elektroanlage-2
Themenstarteram 16. August 2017 um 21:08

Super Rudi, genau was ich brauche, endlich kommt Licht ins dunkel, herzlichen Dank und GrÜSSE AUS DEM Saarland

Hi,

hatte heute leider keine Zeit nachzuschauen, denke mal das ich morgen nachmittags mal dazu komme,

es interessiert mich ja selbst was da wo und welches Kabel da rumliegt.

Vielleicht kommste ja auch mit den 2 Seiten vom WHB klar.

Gruß aus Oberfranken

Themenstarteram 18. August 2017 um 18:19

Hallo,

ich glaub den Fehler in der Beleuchtung gefunden zu haben. Hat schon jemand ermitteln können wo die Sperrdiode in der Verbindung Lichtschalter/Umblendschalter sitzt, diese ist vermutlich defekt, womöglich ist es einfacher ein neues Kabel zu verlegen als den Kabelbaum auf der Suche nach der Diode zu zerpflücken. Natürlich muss dort auch eine Sperrdiode rein, aber welche Spezifikation muss diese haben?

Hi,

also ehrlich gesagt glaube aber weiß es auch nicht ob es diese Sperrdioden da überhaupt gibt. Hab ja auch schon zigmal den Tank ab gehabt und auch den Kabelbaum von vorne bis hinten schon oft genug gesehen. Das jetzt solche Dioden im Kabelbaum versteckt sind glaube ich ehrlich gesagt nicht. Ebenso werden die auch nicht im WHB erwähnt als mögliche

Fehlerquelle. Wenn dann würden die vermutlich an Stellen eingebaut sein wo man auch leicht hinkäme ohne den Kabelbaum zerrupfen zu müssen.

Irgendwann nächste Woche schaue ich da auch mal nach, bin leider bis jetzt noch nicht dazu gekommen da ich auch

noch nicht so recht fitt bin.

Themenstarteram 24. August 2017 um 18:33

Hi,

nach langem hin und her war doch die Sicherung der Übeltäter, beim durchpiepen als OK getarnt aber kein Stromdurchfluss. Auch die erste Ersatzsicherung aus meinem Fundus war defekt, Durchgang mit dem Messgerät aber keinen Saft durchgelassen. Da muss man erst mal drauf kommen, hätte mir etliches an Zeit und Nerven gespart. Herzlichen Dank an alle die sich meines Problems angenommen haben.

Hi,

keine Ursache und dafür ist ja auch so ein Forum da um sich gegenseitig zu helfen oder Rat zu holen.

Da fällt mir doch sofort was ein dazu in Punkto Sicherung:

Mein erstes Erlebnis mit der 440 hatte ich auch wegen einer Sicherung. Ich hatte die erst ein paar Tage und fuhr

ein paar Km, plötzlich fing die an zu stottern so als ob kein Sprit mehr da wäre, es war aber genügend drin. Na ja

es gab sich dann wieder aber leider nach 1-2 Km das gleiche wieder. Es ging noch bis Ortsausgang stotternd weiter und dann blieb ich stehen, keinen mucks mehr, kein Licht....nothing. Natürlich hatte ich zu dem Zeitpunkt noch kein Werkzeug mit an Bord, so was machste jetzt dachte ich mir. Ich ging ums Bike rum, fand aber nichts auffälliges

und überlegte nun was ich denn jetzt tun könnte. Dann fiel mir ein das da ja am Ortsende ein Renault-Händler ist

und schob das Bike dann halt dorthin, gottseidank war die Strecke eben bis auf die letzten paar Meter zum Händler.

hoch. Dort ging ich direkt in die Werkstatt und fragte ob man mir mit ein bischen Werkzeug aushelfen könne, Schraubenzieher etc., ich suchte und schraubte aber ich fand einfach nix. Da kam plötzlich der Mechaniker

(Juniorchef) und fragte ob ich denn zurecht käme, ich verneinte und er schaute sich das Mopped ringsrum an

und fand dann vorne die abvibrierte Hupe auf dem Zylinder liegen. Mein Gott dachte ich mir, wie blind bist du denn eigentlich, sowas muss man doch sehen. Er fragte mich dann ob ich wüsste wo sich die Sicherungen befinden, ich hatte natürlich keine Ahnung, da ich den Bock ja erst ein paar Tage hatte. Wir fanden die Sicherungen dann auch unter dem rechten Seitendeckel und siehe da, die 20 A Sicherung hatte es zerbröselt als wohl ein Kurzschluß entstand durch die drauffallende Hupe auf den Zyl. Wir machten ne neue Sicherung rein, die Hupe ab und die Kabel banden wir dann isoliert an den Rahmen das da nix mehr passiert. Das Bike sprang auch sofort wieder an, ich war heilfroh, bedankte mich beim Juniorchef der auch kein Geld verlangte und fuhr erleichtert wieder heim.

Das halteblech für die Hupe war wohl zu schwach oder eben altersschwach und ich habe es durch ein dickeres ersetzt-das überlebt mich wohl *g*.

Seitdem habe ich das nötigste Werkzeug an Bord, Sicherungen natürlich auch und mittlerweile kenne ich das Mopped

fast in-u. auswendig.

Gruß Rudi

Themenstarteram 27. August 2017 um 22:29

Ja, man lernt halt ständig dazu wenn man selbst an seinem Moped schraubt statt für alles in die Werkstatt zu fahren. Da Lob ich mir auch die Oldies da kann man noch viel selber machen. Mit den neuen und der ganzen Elektronik ist da nicht mehr viel zu wollen.

Schönen Gruß aus dem Saarland und Bleibt Oben ;-)

Hallo 440erStan,

Hab mir eine Z440 LTD zugelegt und muss etwas mehr schrauben als vermutet. Nun wäre ein gutes WHB hilfreich. Könntest Du mir bitte den Titel des WHB aus deinem Beitrag vom 15 Aug 2017 mitteilen. Das Buch scheint ja sehr umfassend zu sein und wahrscheinlich werde ich es öfter brauchen. Danke vorab.

B.J.

Hallo PJPark,

ich habe da nur eine Kopie davon die ich beim Kauf von Privat damals mitbekommen habe.

Das Ganze nennt sich:

Kawasaki

Z 440

ein Bild von der 440 LTD

Werkstatthandbuch

eine 2.Seite:

K006

Kawasaki

Z 440

Z 440 LTD

Modelle mit Kontaktzündung

 

eine 3.Seite:

Kawasaki

Z 440

Z 440 LTD

Modelle mit elektronischer Zündung sowie

Modelle mit Beltdrive

Ergänzung zum Grundbuch Z 440

so lauten die Texte der 3 Seiten

es ist ein Original von Kawasaki

Es gibt im Netz irgendwo so ein orig. WHB allerdings fehlen da einige Seiten, musste mal googeln.

Ansonsten näheres gerne per PN

Gruß

Rudi

Danke für die schnelle Rückmeldung 440erStan,

dann google ich mal danach. Die 2 Seiten mit dem Schaltplan haben mir etwas geholfen, das Farben-Durcheinander in meinem Scheinwerfer zu verstehen, deshalb bin ich an dem WHB interessiert. Insbesondere an der Elektrik. Danke nochmals.

Gruß BJPark

Man kann sich das WHB auch Käuflich bei eBay erwerben. Oder vielleicht verschenkt es bei Kleinanzeigen auch jemand.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Motorrad
  4. Kawasaki
  5. Z440 ltd Kabelfarbe schwarz/gelb