ForumX3 F25
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. X Reihe
  6. X3 E83, F25 & G01
  7. X3 F25
  8. X3 Telefonsoftware update , jetzt Navi Prof keine Funktion

X3 Telefonsoftware update , jetzt Navi Prof keine Funktion

BMW X3 F25
Themenstarteram 4. September 2012 um 9:50

Hallo Gemeinde,

ich bin etwas irritiert, hatte meinen F25 X3 20dA beim Händler, weil Telefonannahme wieder mal nicht funktionierte

und die vorderen Fensterheber die blockierenden Gummidichtungen nicht öffnen können,

Telefonbug beseitigt, war angeblich Fehler wenn 2 Telefone zur Anmeldung im System waren.

Fenster blockieren immer noch...

AAAAAAAber, seitdem funktioniert mein NAVI-Prof nicht mehr -> "Funktion nicht verfügbar" ?!?!

Meine Werkstatt ist mal wieder ratlos (seit fast 1 Woche) und muss angeblich an BMW direkt gehen...

Hat(te) jemand von euch ein vergleichbares Problem?

VG

Ähnliche Themen
23 Antworten

Mein X3 steht heute wg. Software update beim Händler. Hab gerade mit meinem :) telefoniert und er hat mir gesagt, dass es noch ein wenig dauert, da nach dem Update das Navi Prof. nicht mehr funktioniert! :mad::rolleyes::confused:

Sie warten auf ein spezielles Update, welches bei uns in Ö nur aus Salzburg eingespielt werden kann. (In D wahrscheinlich direkt aus München) - WTF!!!!!

Hoffe, dass ich das Auto trotzdem heute noch bekomme und er auch die gleiche Kraftentfaltung hat, wie vorher,...

ärgerliche Grüße Alex

Hallo zusammen,

mir geht es genauso (vgl. Ausfall ABS, RPA, Parkbremse ...). Nach dem Aufspielen der aktuellen Software ist das Navi nicht mehr verfügbar. Laut meiner Werkstatt ist in etwa 10 Tagen mit einem neuen Update zu rechnen. Damit soll der Fehler der aktuellen Software behoben werden.

 

...die sind schon niedlich die Jungs und Mädels in München - hätte nicht gedacht, dass der X3 auf dem Firmengelände der Weiß-Blauen so seltensteht, dass man die Saftware noch nicht mal probeweise testen kann, bevor man sie auf die Kunden los läßt.

Gruß aus EN

Hi,

für mich bedeutet das: Release und Testmanagement unzureichend!

Es gibt auch nicht mal Release Notes mit Änderungen oder Fixes die in einem SW Update enthalten sind.

Darüber hinaus sind die kurzen Updateintervalle in den letzten Wochen auch kein gutes Zeichen.

Daß man bei "KleinstWeich" die User zu nachgelagerten Betatestern mißbraucht war bekannt, aber bei einer Premiummarke im Automobilbereich ist das verwunderlich.

ciao

Michi

Es könnte sein, dass dein Händler eine Vorabversion installiert hat, die noch nicht für den Endkunden freigegeben wurde. Bezüglich des Tests kann ich aus Erfahrung sagen, dass nie alle Gegebenheiten durchgetestet werden können. Die wichtigsten Funktionen und bekanntesten Szenarien werden immer getestet und danach freigegeben. Ein Test ist aber nur eine Simulation, die durchaus auch unter Realbedingungen laufen kann. Nur die Praxis zeigt dann die restlichen Fehler auf, die wiederrum nach Sammlung und Auswertung in den Folgetest einbezogen werden sollten.

Der schwere Fehler mit der Funktionslosigkeit des Navi Prof ist m. E. eine Schlamperei. Wie gesagt, es könnte an einer nicht freigegebenen Version gelegen haben.

... Na ihr macht mir ja Mut. Meiner ist sein gestern beim :) wegen DIESEM Fehler. Auf dieses Update musste ich schon über einen Monat warten. Heute sollte ich ihn eigentlich wieder bekommen. Kurz vor dem vereinbarten Termin kam ein Rückruf, das das Update doch länger dauert als erwartet .... :eek:

Na da wird es wohl auch Probleme gegeben haben. Eins steht fest, mit einem Navi was nicht funktioniert, werde ich den sicher nicht abholen und auf ein weiteres Update warten. Ich melde mich, wenn ich mehr höre und/oder meiner wieder fertig ist.

Viele Grüße

Arne

Mein X3 hat das Update auch bekommen, danach konnte das Navi nicht gestartet werden. Erst nachdem BMW sich ins System eingehackt hatte, konnte der Fehler behoben werden. Ein Problem war noch, das der Relaise Code nicht vorlag (soll angeblich bei der Auslieferung ausgehändigt werden). Habe ihn heute wieder abgeholt. Das Navi funktioniert wieder. Mir ist aber aufgefallen, daß Satelitenbilder und Perspektive in 3D nicht mehr angewählt werden können, sind grau dargestellt.

Mache ich da etwas falsch, falsche Einstellung oder so? Hat jemand eine Idee? Bevor ich mich beim Freundlichen beschwere,

möchte ich Fehler meinerseits ausschließen.

 

Gruß

Hartmuth

 

Zitat:

Original geschrieben von 10david

Es könnte sein, dass dein Händler eine Vorabversion installiert hat, die noch nicht für den Endkunden freigegeben wurde. Bezüglich des Tests kann ich aus Erfahrung sagen, dass nie alle Gegebenheiten durchgetestet werden können. Die wichtigsten Funktionen und bekanntesten Szenarien werden immer getestet und danach freigegeben. Ein Test ist aber nur eine Simulation, die durchaus auch unter Realbedingungen laufen kann. Nur die Praxis zeigt dann die restlichen Fehler auf, die wiederrum nach Sammlung und Auswertung in den Folgetest einbezogen werden sollten.

Der schwere Fehler mit der Funktionslosigkeit des Navi Prof ist m. E. eine Schlamperei. Wie gesagt, es könnte an einer nicht freigegebenen Version gelegen haben.

Glaubst du wirklich, dass ein Händler hier eine Vorabversion hat? Wozu das denn?

Bernd.

Zitat:

Original geschrieben von br60

Zitat:

Original geschrieben von 10david

Es könnte sein, dass dein Händler eine Vorabversion installiert hat, die noch nicht für den Endkunden freigegeben wurde. Bezüglich des Tests kann ich aus Erfahrung sagen, dass nie alle Gegebenheiten durchgetestet werden können. Die wichtigsten Funktionen und bekanntesten Szenarien werden immer getestet und danach freigegeben. Ein Test ist aber nur eine Simulation, die durchaus auch unter Realbedingungen laufen kann. Nur die Praxis zeigt dann die restlichen Fehler auf, die wiederrum nach Sammlung und Auswertung in den Folgetest einbezogen werden sollten.

Der schwere Fehler mit der Funktionslosigkeit des Navi Prof ist m. E. eine Schlamperei. Wie gesagt, es könnte an einer nicht freigegebenen Version gelegen haben.

Glaubst du wirklich, dass ein Händler hier eine Vorabversion hat? Wozu das denn?

Bernd.

Der Händler hat keine Vorabversion. Er ist beim Software Update online mit BMW.

Ne bei Mini hatten die auch Probleme mit einem Software Update und bei den Händlern wurde fröhlich dieses Update auf die Autos die wegen ganz anderer Dinge in der Werkstatt waren raufgebügelt - und bums hatten plötzlich die Wagen alle neue Probleme weil das Update einen BUG hatte. Echte spitze:-)

Dazu fällt mir ein : Never touch a running system :-)

Habe gestern Abend mein Auto - zum Glück voll funktionsfähig - wiederbekommen.

Das bekannte DPF-Softwareupdate wurde aufgespielt - danach ging das Navi Prof nicht mehr :confused:

Nach einem neuerlichen Update - direkt von der BMW Zentrale in Salzburg -, funktioniert es wieder tadellos.

Zum Glück ist meine Werkstatt sehr bemüht und konnte das Problem gleich lösen. Außerdem konnte ein lästiges Klappergeräusch abgestellt werden (Kabel im Moterraum schlug beim Überfahren von Unebeheiten gegen die Motorhaube)

Gruß

Alex

Auch meiner muss einen weiteren Tag beim :) verbringen. Update lief heute durch aber dann hatte das Navi Prof. keine Funktion mehr. Morgen will sich München ins Auto "hacken" und das Problem lösen. Ich bin gespannt .... :eek:

Zitat:

Original geschrieben von SteveHH1965

Ne bei Mini hatten die auch Probleme mit einem Software Update und bei den Händlern wurde fröhlich dieses Update auf die Autos die wegen ganz anderer Dinge in der Werkstatt waren raufgebügelt - und bums hatten plötzlich die Wagen alle neue Probleme weil das Update einen BUG hatte. Echte spitze:-)

Dazu fällt mir ein : Never touch a running system :-)

If the running system....

Bernd.

Scheinbar wurde beim X3 Windows als Betriebssystem gewählt ........:cool:

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. X Reihe
  6. X3 E83, F25 & G01
  7. X3 F25
  8. X3 Telefonsoftware update , jetzt Navi Prof keine Funktion