ForumCorolla, Auris, Verso
  1. Startseite
  2. Forum
  3. Auto
  4. Toyota
  5. Corolla, Auris, Verso
  6. Wischermotor ansteuerung defekt

Wischermotor ansteuerung defekt

Toyota Corolla 7 (E120)
Themenstarteram 17. Oktober 2012 um 17:04

Hallo Leute!

Ich habe folgendes Problem. Meine Scheibenwischer funktionieren nicht mehr im Automatikbetrieb. Beim antippen bleiben da stehen, wo ich den Hebel los lasse. Im Toyota Autohaus hat man mir gesagt, dass der Wischermotor Kaput ist. Angeblich die Elektronik sitzt im Wischermotor. Ich habe mir einen neuen Wischermotor besorgt, eingebaut, gleiche Problem. Früher, wo der Wischermotor noch funktioniert hat, habe ich hinter dem Radio gehört, dass ein Relais schaltet. Bei Toyota hat man gesagt, dass es kein Relais gibt, es wird alles im Wischermotor geregelt. Hat jemand eine Idee oder ein e.Plan. Über eine Antwort wäre ich sehr dankbar.

Ich fahre Corolla E12 , Bj.2004 , 110PS

 

Gruß Wlad

Ähnliche Themen
19 Antworten

Hallo,

laut den Plänen befindet sich bei der Ausstattungsvariante mit Regensensor (Auto Wiper System) in der Mitte der Instrumententafel das Wischerrelais, welches Du gehört haben könntest. Ich habe selbst keinen E12, aber vielleicht helfen Dir die Schaltpläne weiter, die ich im Netz gefunden habe:

- Lage Wischerrelais

- Schaltplan Auto Wiper System

Gruß,

eNDi

Themenstarteram 25. Oktober 2012 um 20:30

Zitat:

Original geschrieben von endi1609

Hallo,

laut den Plänen befindet sich bei der Ausstattungsvariante mit Regensensor (Auto Wiper System) in der Mitte der Instrumententafel das Wischerrelais, welches Du gehört haben könntest. Ich habe selbst keinen E12, aber vielleicht helfen Dir die Schaltpläne weiter, die ich im Netz gefunden habe:

- Lage Wischerrelais

- Schaltplan Auto Wiper System

Gruß,

eNDi

Danke für die Hinweise. Habe heute die Mittelkonsole zerlegt. Hinten der Lüftungsschacht in der Mitte der Mittelkonsole habe ich eine Steuerteil (weiß ca.100x80 mm) gesehen. Ob das Wischrelais ist, weiss ich nicht. Stecker kann man leicht abziehen. Leider ist es nicht zusehen, wie es befestigt ist.

Hat jemand ein Bild von Auto Wiper System (Wischerrelais) für E12? Wo kann man sowas kaufen? Mit dem Part Nummer 90980-WA009 habe ich im Netz nichts gefunden.

90980-WA009 ist die Teilenummer des Steckers,

das Modul selbst hat die Nummer 85940-02010.

Wenn der Stecker 3x8polig ist und wie in den Plänen wie W4 aussieht sollte es das Wischerrelais sein.

Ich würde aber vor dem Austausch des Wischersteuergeräts erstmal alle Leitungen durchmessen, also vom Motor zum Steuergerät und vom Schalter zum Steuergerät, und prüfen ob Versorgungsspannung und Masse am Steuergerät vorhanden ist. Vielleicht fehlt auch nur Masse auf Pin 22 (weiß-schwarz)?

Parkt der Wischer nach einer einzelnen Wischbewegung wenn nur kurz "MIST" oder "LO" angetippt wird oder bleibt er dann auch mittendrin stehen? Wenn ja, ist könnte die Leitung des Endlagenschalters (blau-weiß) unterbrochen sein.

Themenstarteram 6. November 2012 um 21:54

Zitat:

Original geschrieben von endi1609

90980-WA009 ist die Teilenummer des Steckers,

das Modul selbst hat die Nummer 85940-02010.

Wenn der Stecker 3x8polig ist und wie in den Plänen wie W4 aussieht sollte es das Wischerrelais sein.

Ich würde aber vor dem Austausch des Wischersteuergeräts erstmal alle Leitungen durchmessen, also vom Motor zum Steuergerät und vom Schalter zum Steuergerät, und prüfen ob Versorgungsspannung und Masse am Steuergerät vorhanden ist. Vielleicht fehlt auch nur Masse auf Pin 22 (weiß-schwarz)?

Parkt der Wischer nach einer einzelnen Wischbewegung wenn nur kurz "MIST" oder "LO" angetippt wird oder bleibt er dann auch mittendrin stehen? Wenn ja, ist könnte die Leitung des Endlagenschalters (blau-weiß) unterbrochen sein.

Hallo eNDi. Danke für die Tipps! Ich wollte die Leitungen durchmessen, habe Wischerschalter ausgebaut. Da habe ich eine ölige Substanz am Schalter entdeckt. Wahrscheinlich hat der Schalter irgendwo einen schlechten Kontakt und das Schmierstoff durch Wärmeentwicklung verflüssigt wurde.

Kurz gesagt, habe neuen Schalter besorgt, ausgetauscht. Sie da, funktioniert alles wieder.

Grüß

wlad.71

Zitat:

Hallo eNDi. Danke für die Tipps! Ich wollte die Leitungen durchmessen, habe Wischerschalter ausgebaut. Da habe ich eine ölige Substanz am Schalter entdeckt. Wahrscheinlich hat der Schalter irgendwo einen schlechten Kontakt und das Schmierstoff durch Wärmeentwicklung verflüssigt wurde.

Kurz gesagt, habe neuen Schalter besorgt, ausgetauscht. Sie da, funktioniert alles wieder.

Grüß

wlad.71

Hallo wlad.71,

mein E12 Bj 2007 hat das gleiche Problem, Wischer bleibt beim Ausschalten irgendwo stehen,

Intervall und Regensensor gehen nicht mehr.

Was meinst Du mit Wischerschalter, den in der Lenksäule?

Hast du ein paar Tips wie man die Verkleidung etc. am besten ausbaut?

Danke!

Gruß Schlorf

Habs hingekriegt, Schalter war defekt.

Wegen der öligen Substanz: das gehört so, das ist Kontaktfett.

Unter der Haube auf der Rückseite war es viel interessanter: eine mustergültige kalte Lötstelle, die sogar mit blossem Auge zu erkennen war, weil sie schon ordentlich gekokelt hat. Ich hab mal ein Foto angehängt.

nachgelötet, Schalter eingebaut --> alles wieder wie neu!

Danke!

Gruß Schlorf

Img-6385-z

Hi! Habe dasselbe Problem, Auto/Intervall geht nicht, Wischer bleibt nach Ausschalten an beliebiger Position stehen.

Kann mir jemand sagen, ob die Wischerschalter unterschiedlich sind beim vfl bzw. facelift und ob innerhalb der einzelnen Motorvarianten bzw. Baujahre unterschiedliche Schalter verbaut wurden? Sind diese ggf. zueinander kompatibel?

Problem: es gibt ja eine Reihe Wischerschalter zu kaufen, jedoch konnte ich bisher keinen für den 2.0 D4D Facelift, BJ 11/2004 finden. Es macht ja produktionstechnsich im ersten Moment nicht viel Sinn verschiedene Schalter zu verbauen, jedoch wäre ich sehr froh, wenn mir jemand sagt, welcher Schalter denn nun bei mir passt.

Danke und Grüße!

So, habe mich nun doch, trotz Regenwetter getraut den Wischerschalter zu demontieren, hab auch mal nen Blick in das Innenleben geworfen, das Problem lag allerdings, wie auch schon bei anderen auf der direkt zugänglichen Rückseite. Kalte Lötstelle, Pin aus dem Lot ausgebrochen und hat nicht mehr kontaktiert.

Kurz nachgelötet, eingebaut und alles läuft wieder. 190€ fürs neue Ersatzteil gespart, da gebrauchte Schalter für meinen 2004er 116PS D4D irgendwie nicht zu bekommen sind bzw. die Frage nach der Kompatibilität mit den anderen Schaltern noch ungelöst ist.

Anbei ne kleine Anleitung und Impressionen:

Assembly
Übersicht
Innenleben
+1

So, auch ich! Bzw. der Corolla meiner Frau. Genau das selbe Fehlerbild. Damit ist sie heute zum Toyota-Heinz gefahren, und stell dir vor: er wollte meiner Frau einen Wischermotor für 407 Teuro + Steuer + Einbau verkaufen!

Ich fasse es nicht! Den Wischermotor!! Wie soll denn der kaputt sein, wenn der Wischer an sich ja geht!?

Naja, der sieht uns im Leben nicht mehr, so ein Vollpfosten! Verarschen kann ich mich selbst!

Aber meine Frage: sollte der Fehler bei uns auch so sein, wie hier beschrieben, was darf denn diese Reparatur in einer freien Werkstatt kosten? Ich persönlich bin technisch absolut daneben und kann (und WILL) am Auto nichts machen.

Ist das in 1 oder 2 h erledigt? Besonders schwer zu machen? Spezialwerkzeug?

Danke für jeden Tipp!!

Mit den Bildern von chkstate sollte der Schalter schnell rausgebaut und nachgelötet sein, dürfte keine Stunde dauern - wenns wirklich nur daran liegt. Spezialwerkzeug ist dazu nicht notwendig. Kannst ja mal in einer freien Werkstatt anrufen und fragen was Aus-/Einbau und Nachlöten kostet, und ob die es überhaupt können bzw. machen. Oder ob sie einen gebrauchten einbauen, wenn Du ihn besorgen kannst.

Aus welcher Ecke kommst Du denn - vielleicht gibts ja jemanden in Deiner Nähe der Dir helfen kann?

Hallo,

vielen Dank!

Ich bin aus Fürth bei Nürnberg.

Werde mal bei meiner Werkstatt anrufen und fragen, evtl. auch meinen Nachbarn, der kann sowas wohl auch.

Ich hoffe, es ist mit Nachlöten getan....

am 16. Oktober 2015 um 22:23

Hatte kürzlich das gleiche Problem. Schalter ist sehr leicht auszubauen. Bin selber ein Amateur in Sachen Löten und habe insgesamt etwa 20 Minuten gebraucht, es ist keine große Sache. Das Problem ist seitdem verschwunden ;)

Bei meinem Avensis T22 hatte ich das gleiche Problem mit dem Blinkerhebel, kalte Lötstellen sind wohl so ne Sache bei Toyota.

So, der Herr "Freie Werkstatt" will mindestens 250 € haben, da er ja alles durchchecken muss...blabla... die "Schwafler im Internet haben sowieso keine Ahnung".

Prima! Und er einen Kunden weniger. Ich bin´s echt leid, diesen Typen ausgeliefert zu sein. Was ist denn dabei, das Ding auszubauen und nachzuschauen!? Dann kann man immer noch sehen...

Ich suche mir also einen anderen, allerdings habe ich mittlerweile fast schon Bock, den Schalter selbst auszubauen, und meinem Nachbarn zu zeigen, der ist Elektroing. und lötet wie der Weltmeister. Sollte da nix zum Löten sein, besorge ich mir einen gebrauchten Wischermotor in der Bucht.

Das wollmer doch mal sehen!

Hallo Männer,

es ist vollbracht, ich habe den Schalter ausgebaut (eine ziemliche Fummelei, aber geht schon irgendwie), Nachbar hat das Teil gelötet (exakt das selbe wie auf dem Bild zu erkennen), reingebaut, ausprobiert, funktioniert!

Der ganze Spaß hat mich nun also 0,0 Cent gekostet!

Ich muss sagen, Toyota, zumindest diese "Werkstatt" hier in Fürth ist schon peinlich bzw. unverschämt! Alles, was die wollen, ist die teuere Variante, neuer Motor. Ich muss aufgrund einiger Erfahrungen auch anderer Menschen aber leider annehmen, dass dieses Problem markenübergreifend ist.

Ein wenig schockiert bin ich von meiner freien Werkstatt! Ich sage dem das Problem mit offensichtlicher Lösung, aber nein, es muss alles gemessen werden usw. Ich bin doch keine Kuh, die man beliebig melken kann! Gerade von einer freien Werkstatt, die mir empfohlen wurde, "weil die noch richtig reparieren" muss ich doch etwas anderes erwarten können!

Allen hier jedenfalls vielen herzlichen Dank, insbesondere endi1609! Die "Schwafler" im Internet hatten Recht!

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Toyota
  5. Corolla, Auris, Verso
  6. Wischermotor ansteuerung defekt