ForumCorolla, Auris, Verso
  1. Startseite
  2. Forum
  3. Auto
  4. Toyota
  5. Corolla, Auris, Verso
  6. Corolla - Lambdasonde defekt - Reparaturkosten

Corolla - Lambdasonde defekt - Reparaturkosten

Toyota Corolla 6 (E110)
Themenstarteram 17. Juni 2012 um 17:49

Hallo zusammen,

vor einiger Zeit leuchtete in meinem Corolla die Motorwarnleuchte auf. Beim ersten Auslesen des Fehlerspeichers beim Toyotahändler kam nichts heraus. Es konnte kein Fehler gefunden werden, der Händler tippte auf einen evtl. nicht dicht geschlossenen Öleinlassstutzen (?). Jedenfalls ging die Lampe dann irgendwann auf einer Fahrt von alleine wieder aus. Aber nicht lange, nach einigen Wochen ging sie wieder an.

Dann merkte ich auch, dass sich das Auto nicht mehr wie gewohnt fuhr. AUf der AB, so ab Tempo 160 fing er an zu mucken. Es fühlte sich an, als ob man mit angezogener Handbremse Vollgas geben würde. Es "kam" nix mehr. Mit viel Mühe ließ er sich zwar noch auf 180 beschleunigen, aber ziemlich luslos. Inzwischen ist es so, dass es sich anfühlt, als wäre etwas "verstopft". Mal nimmt er das Gas an, dann fühlt es sich wiederum an, als ob der Begrenzer greifen würde, ein richtiges Gezuckel.

Beim zweiten AUslesen des Fehlerspeichers bei einem Opelhändler kam dann raus, dass eine der beiden Lambdasonden wohl ein Problem hat. Der Händler winkte zwar bei meiner Frage nach einer Reparatur ab, weil er meinte "der hat doch 2" (haha), aber zum einen fährt es sich wirklich nicht mehr gut und zum zweiten schadet es dem Motor sicherlich auf Dauer so herumzufahren, oder?

Nun meine Frage, wie aufwändig ist so eine Reparatur, wie teuer? Hat da jemand Erfahrung?

lg susanne

Ähnliche Themen
12 Antworten

hallo

also ich bin immer wieder überrascht,welche händler es gibt.wenn die lampe geleuchtet hat,ist sicherlich ein fehlercode in der motorecu abgelegt.diesen code müßte man wissen.

deiner fehlerbeschreibung nach tippe ich aber eher auf zündkabel,oder kurbelwellensensor.

Themenstarteram 19. Juni 2012 um 17:40

Tja, wie gesagt, der Toyotahändler sagte, es wäre gar kein Fehlercode vorhanden, es wäre wohl einfach ein kleines Abgasproblem (irgendwo was nicht dicht gewesen kurzfristig) und hat alles zurückgesetzt, damit die Lampe aus ging.

Der zweite Händler, ein Opel-Händler, hat zumindest vom Fehlerspeicher ausgelesen, eine der Lamdasonden hätte ein Problem hielt aber eine Reparatur für "nicht notwendig".

Ich würde eben gerne vorher wissen, was da evtl. auf mich zukommt, ob ich das überhaupt machen lassen soll. Immerhin hat der Corolla schon 200.000 km auf dem Buckel.

lg Susanne

Hallo !

Habe das selbe Problem,Fehlercode P0171 (Gemisch Bank 1 zu mager).

Mir wurde bereits eine neue Lambdasonde eingebaut für über 200€.Mir wurde das so verkauft,dass es unbedingt eine Original-Sonde sein muss bei diesem Modell,da es sonst zu falschen Werten kommen kann,dabei gibt es im Internet wesentlich günstigere für die Hälfte.Danach trat das selbe Problem wieder auf.Es gibt dabei mehrere Lösungen: entweder ist die Sonde defekt,oder der Luftmassenmesser spinnt (kostet 125 €),oder die Dichtung am Ansaugkrümmer defekt,so dass er Luft zieht.(Dichtung kostet nur 5 €). Als weitere Variante wäre da die Kurbelgehäuseentlüftung mit dem dazugehörigen PCV-Ventil.

Ich würd es erstmal mit der Dichtung versuchen,ist die günstigste Variante.

Dann auch gleich die Zündkerzen wechseln.

Das kommt beim Corolla mit Kunststoff-Ansaugkrümmer häufiger vor.

MfG Spockie

Themenstarteram 18. Juli 2012 um 18:02

Hi Spocki,

vielen Dank für deinen Beitrag, das ist natürlich interessant und das werde ich in der Werkstatt dann auch so sagen. ich glaube eh, dass ich nicht zu einer Toyota-Werkstatt gehe, weil die beiden, die hier in der Nähe sind, bisher nicht grade herausragend waren. Von daher verkaufen die mir dann bestimmt auch kein "Originalteil", zumindest lass ich es mir nicht aufquatschen. Danke für die Tipps.

lg Susanne

Hallo Susanne,

ist das Problem an Deinem Corolla mittlerweile schon behoben?

Falls nicht: Ich hatte bei meinem E11 Bj. 2001 vor ein paar Jahren dasselbe Problem: ebenfalls Fehlercode P0171 (wie Corollafahrer123 schon schreibt). Mehrfaches Auslesen und Zurücksetzen des Fehlerspeichers brachte allenfalls kurzzeitig etwas - meist dauerte es nicht lange und die Motorwarnleuchte war wieder an. Zunächst wurde in einer Nicht-Toyota-Werkstatt eine Reinigung der Lambdasonde probiert - auch das war ohne Erfolg. Im Endeffekt bin ich dann doch in eine Toyota-Werkstatt und die haben den Luftmengenmesser ausgetauscht (Kosten damals inkl. Arbeit 190,- €) - danach war alles gut (Lampe ist jetzt seit mittlerweile 5 Jahren aus) :)

Viele Grüße

Themenstarteram 29. August 2012 um 0:24

Nein bisher ist das Problem noch nicht gelöst, das liegt aber daran, dass ich noch nicht in die Werkstatt konnte. Das hatte ich für morgen oder übermorgen geplant.

Vielen Dank für deine Info. ich denke, es bringt nicht viel, lange herum zu probieren. Ich hoffe nur, dass mit einer neuen Lambdasonde das Problem wirklich erledigt ist.

Viele Grüße

susanne

doppelt

 

 

Zitat:

Original geschrieben von Efgenia

Zitat:

Original geschrieben von Susanne66

Hallo zusammen,

vor einiger Zeit leuchtete in meinem Corolla die Motorwarnleuchte auf. Beim ersten Auslesen des Fehlerspeichers beim Toyotahändler kam nichts heraus. Es konnte kein Fehler gefunden werden, der Händler tippte auf einen evtl. nicht dicht geschlossenen Öleinlassstutzen (?). Jedenfalls ging die Lampe dann irgendwann auf einer Fahrt von alleine wieder aus. Aber nicht lange, nach einigen Wochen ging sie wieder an.

Dann merkte ich auch, dass sich das Auto nicht mehr wie gewohnt fuhr. AUf der AB, so ab Tempo 160 fing er an zu mucken. Es fühlte sich an, als ob man mit angezogener Handbremse Vollgas geben würde. Es "kam" nix mehr. Mit viel Mühe ließ er sich zwar noch auf 180 beschleunigen, aber ziemlich luslos. Inzwischen ist es so, dass es sich anfühlt, als wäre etwas "verstopft". Mal nimmt er das Gas an, dann fühlt es sich wiederum an, als ob der Begrenzer greifen würde, ein richtiges Gezuckel.

Beim zweiten AUslesen des Fehlerspeichers bei einem Opelhändler kam dann raus, dass eine der beiden Lambdasonden wohl ein Problem hat. Der Händler winkte zwar bei meiner Frage nach einer Reparatur ab, weil er meinte "der hat doch 2" (haha), aber zum einen fährt es sich wirklich nicht mehr gut und zum zweiten schadet es dem Motor sicherlich auf Dauer so herumzufahren, oder?

Nun meine Frage, wie aufwändig ist so eine Reparatur, wie teuer? Hat da jemand Erfahrung?

lg susanne

Hallo, das war bei mir genauso, auch mit dem an und aus und wieder einige Wochen Ruhe und dem "verstopft". Erst hatten wir dann die Vorlaufsonde mal sauber gebürstet bissel Kupferpaste dran und wieder rein, dann war wieder 5-6 Wochen Ruhe.

Dann gab's falsche Info von der Werkstatt bei mir, hab da auch schon n Thread zu geschrieben wegen der Sonde.

Also ich hab den 1,4 E11 Baujahr 2000. Es gibt Sonden von Bosch die passen genau fürs Auto und haben auch genau passend die beiden Halteklemmen am Kabel zum befestigen, hatte die für knapp 90 € bestellt.

Frag auch ruhig mal die Werkstatt ob se mitgebrachte Teile verbauen, dann brauchste keine Phantasiepreise zu zahlen.

Hallo zusammen

Ich habe lampadesonde 2 mal bei Toyota einbauen lassen innerhalb ca3 Monate und jetzt nach ein Monat ist jetzt wieder an. Hat jemand ein Idee

Danke

Was heisst Mal einbauen lassen. Wie lange ist es her ? Wieviele km biste damit schon gefahren.?

 

Wie Isd0203 schrieb könnte es auch der Luftmengenmesser sein.

Ich meinte tauchen lassen

Dann bin ich ca. 1500 km gefahren

Jetzt die Lampe wider aus

Ich verstehe nicht!!!

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Toyota
  5. Corolla, Auris, Verso
  6. Corolla - Lambdasonde defekt - Reparaturkosten