ForumCorolla, Auris, Verso
  1. Startseite
  2. Forum
  3. Auto
  4. Toyota
  5. Corolla, Auris, Verso
  6. ABS Hydroaggregat defekt?

ABS Hydroaggregat defekt?

Toyota Corolla Verso 1 (E120N/E12J)
Themenstarteram 26. November 2010 um 18:28

Hallo zusammen,

habe in letzter Zeit immerwieder Probleme mit den Bremsen von meinem CV BJ. 2002 1.8 VVTi.

Bei einem Werkstattbesuch wurde mir mitgeteilt das mein vorderer rechter Bremszylinder schwergängig sei und er sich nicht mehr richtig zurückstellt.

Also wurde dieser getauscht. Kurze Zeit später erhiehlt ich einen Anruf der Werkstatt, in dem mir mitgeteilt worden ist, das sich die Bremse vorne nicht entlüften lässt und ich noch nen neuen Bremsschlauch benötige. Soweit OK.

Als ich heute das Auto abholen wollte, sagte mein Freundlicher das er bei der Probefahrt immernoch Probleme mit den schleifenden Bremsenr hat, und er vermutet einen Defekt im ABS Hydroaggregat. Bevor er aber was reparieren wolle, sollte ich doch noch zu Toyota fahren weil die vielleicht das Problem kennen. Leider war dem nicht so.

Der Werkstattmeister war ratlos und beschuldigte nach den Infos über die Verdächtigungen des Freundlichen, ebefalls das ABS Hydroaggregat. Es sei wohl eine defekte Spule oder sowas. Muss getauscht werden.

Kosten für Aggregat 1850 € + Einbau. Also ca. 2000€

Hinzu kommen würde unter Umständen noch ein Satz kompletter Bremscheiben und Klötze vorne + hinten, da der hintere linke Bremssattel auch etwas schwergängig geht (gleicher Bremskreis).

Hat jemand von Euch auch diese Probleme gehabt?

Gruß

Ähnliche Themen
18 Antworten

das die bremsen fest werden ist ein bekanntes problem aber meistens bei wenigfahrern.

 

Nun was das hydroaggregat betrifft ist auch ein bekanntes problem bei diversen toyota modellen und baujahren.

Wenn das ABS/VSC steuergerät den fehlercode C1246 ausspuckt muss der ganze hydroaggregat getauscht werden kostet wie du gesagt hast ca 2000€

in dem aggregat befindet sich ein drucksensor das für die esp regelung benötigt wird die gehen flöten und sind nich einzeln ersetzbar. Deshalb kommst du nicht drumherum es wechseln zu lassen ansonsten keine ABS/ESP regelung mehr

Themenstarteram 30. November 2010 um 11:58

Hallo,

Weder in der Freien Werkstatt noch bei Toyota selbst, konnte ein Fehlercode ausgelesen werden. Es wird einfach keiner ausgegeben.

ESP und ABS funktionieren aber soweit. Nur geht der rechte vordere Zylinder nach dem Bremsen nicht zurück und die Beläge klemmt die Scheibe zusammen. Bremssattel inklusive Zylinder wurde auch schon getauscht. Leider besteht das Problem immernoch.

Ich persönlich vermute einen Defekt im Hydraulikblock - das Steuergerät ist, vermute ich aufgrund von fehlenden Fehlercodes, in Ordnung.

Gruß

das steuergerät empfängt von sensoren daten und gibt befehle an aktoren sobald irgendein bauteil kein plausibles signal überträgt oder ein aktor nicht mehr funktioniert wird ein fehler im fehlerspeicher abgelegt wenn das hydroaggregat defekt wäre dann müsste ein fehler auszulesen sein ansonste kann ich mir nich vorstellen was an so einem block defekt gehen außer die magnetventile hängen fest weil bremsflüssigkeit nicht regelmäßig gewechselt wurde und sich wasser angesammelt hat und von innen korrodiert ist das die magnetventile festhängen sowas passiert eigentlich sehr selten und so gut wie gar nich aber ausnahmen gibts immer:)

 

Es muss der fehlerspeicher vom ABS/VSC steuergerät ausgelesen werden nicht vom Motorsteuergerät.

Themenstarteram 30. November 2010 um 16:37

Da werd ich meine Werkstatt deswegen mal anhauen. Nicht das die das falsche Steuergerät ausgelesen haben.

Könnte mir auch vorstellen das es gar nichts mit dem Aggregat zu tun hat. Vielleicht kommts auch vom Hauptbremszylinder.

Dachte mal was gelesen zu haben das der dafür zuständig ist, das System schnell mit Druck zu versorgen und es auch schnell wieder drucklos macht. Vielleicht hängt ja da was.

Möglichkeiten gibt es viele....

Gruß

Ja kannst du machen defekte am hauptbremszylinder sind auch so selten und wenn da was kaputt geht hast du meisten bremsflüssigkeitsverlust da treten eher undichtigkeitsprobleme auf z.B. die Primärmanschette ist undicht aber solche defekte treten sehr sehr selten auf.

Die sollen nach schauen ob alle Bremskolben im sattel gängig sind und ob die beläge in den führungen gängig sind und die führungsbolzen vom sattel gängig sind.

Themenstarteram 1. Dezember 2010 um 14:25

Ich fasse mal zusammen:

- neuer Bremssattel verbaut

- neue Bremsleitung verbaut

- Führungen sind leichtgängig

- Kolben gehen leichtgängig

- ABS funktioniert

- Klötze nicht verkantet

- Neue Bremsflüssigkeit

Problem:

- Bremse löst nicht richtig

- Hoher Verschleiß der Klötze

- Nur sporadisch, nicht nach jeder Bremsung.

- Vibrieren im Lenkrad

- Leistungsverlust

- Probleme bei entlüften der Bremsanlage

- Pedale manchmal hart, manchmal normal

Habe das Problem nicht immer. Nur wenn man etwas stärker bremst. Aber auch dann nicht immer.

Auto steht in einer freien Werkstatt.

Die Werkstatt weis auch nicht weiter und will eins nach dem anderen tauschen. Werde jetzt einen

HBZ besorgen, den die Werkstatt einbauen soll. Das Aggregat kommt zum Schluß weils am teuersten ist.

Ich hoffe es ist jetzt etwas übersichtlicher. Werde wieder berichten...

Gruß

Hast du zuviel geld oder warum willst du alles tauschen?

 

Heb das auto an tritt einmal auf die bremse und schau ob danach alle räder frei drehen mit der hand leichtes schleifen ist normal.

 

Wenn ein rad fest ist dann schauen ob der Bremskolben im sattel gängig ist.

(wurde der sattel repariert oder neu eingebaut)

Denn wenn vorne links und hinten rechts oder hinten links und vorne rechts frei dreht kanns nicht am hauptbremszylinder liegen.

Ansonsten mal schauen ob das hydroaggregat funktioniert man müsste mit dem diagnosegerät das hydroaggregat ansteuern können ob die magnetventile öffnen schließen

das allerwichtigste wäre halt den fehlerspeicher auslesen wegen abs/vsc verdacht.

 

Pedal hart:

wann ist das pedal hart? Bei abgestelltem motor? Oder auch laufenden motor lass nachschauen ob der Bremskraftverstärker noch arbeitet ob alle unterdruckschläuche heile und angeschlossen sind

 

Lenkrad vibration:

wenn die bremsscheiben nen schlag haben dann vibriert das lenkrad sobald man bremst ansonsten bei dauerhaften vibrieren räder auswuchten

Themenstarteram 1. Dezember 2010 um 15:22

Danke TOyOTa für deine Antworten,

nein. Zuviel Geld habe ich bestimmt nicht.

Wie gesagt ist das vordere rechte Rad nicht bei jeder Bremsung fest. Bei leichten Bremsungen lässt sich das Rad hinterher leicht drehen. Aber es blockiert nicht immer bei jeder stärkeren Bremsung. Wenn es blockiert dann nur vorne rechts.

Der Sattel wurde gegen ein Neuteil incl. neuen Radbremszylinder ausgetauscht.

Zum Pedal:

es ist manchmal bei laufendem Motor hart. Wenn ich losfahre und gleich darauf (leicht - mittel) bremse, merke ich das das Pedal hart ist. Im Laufe der Fahrt wird es etwas weicher. Erst nach abstellen des Motors und 1- 2 Stunden warten ist das Pedal wieder normal. Dies ist auch erst seit dem Blockier-Problem so.

Lenkradvibration:

Diese tritt auch erst seit dem Blockierproblem auf. Aber nur wenn sie soweit schleifen das ich kaum mehr vom Fleck komme.

Ich denke sie sind durch die Reibung heiß geworden und haben sich verzogen.

Werde jetzt nochmal ne andere Werkstatt aufsuchen. Anscheinend bekommts der Toyota Fachhändler in Hof nicht gebacken, und meine freie Werstatt ist überfordert. Hab leider keinen guten Toyota Service in meiner Umgebung ausser TOyOTa...

Lass aufjedenfall nochmal den bremskraftverstärker unter die lupe nehmen. Alle schlauchverbindungen prüfen mal ne vakuumpumpe dranhängen lassen und nachsehen lassen ob im Verstärker sich bremsflüssigkeit angesammelt. Der kolben muss sich leicht mit einer zange zurückdrücken lassen können. Ist das ganze bremssystem korrekt entlüftet worden?

Themenstarteram 3. Dezember 2010 um 11:37

Hier mal der neueste Stand:

Hab gestern das Auto aus der freien Werkstatt entführt und bin nochmal nach Hof zum ATU gefahren.

Nach Erklärung der Vorgeschichte haben die nochmals die Bremsen überprüft. Dabei ist festgestellt worde, das nur der Bremssattel ohne Bremsklotzhalter gewechselt worden ist. Dafür waren die Schiebehülsen des Halters fest gewesen der ja nicht gewechselt worden ist. Die Schiebestücke und Hülsen wurden gereinigt und neu gefettet. Hat knapp 80 Euro und 2 Stunden gekostet.

Bin dann gestern ca 100KM ohne Probleme gefahren. Auch der Pedaldruck fühlt sich jetzt immer gleich gut an. Wenn das so bleibt, kommt im Frühjahr (nach dem Salz) ein neuer Bremsklotzhalter darauf, da die Schiebestücke bzw. Hülsen doch recht vergammelt sind.

In diese Werkstatt werde ich wohl nicht mehr gehen...

Dank an TOyOTa für seine zahlreichen Tipps...

siehst du das problem war doch nur auf der einen seite :)

ich kann es nich begreifen wie man einen sattel ersetzt und nicht merkt das die führungsbolzen nicht gangbar sind aber naja pfuscher gibts ja bekanntlich überall:mad:

 

PS: Zum bedanken immer auf danke unter meinem beitrag klicken:D

Hallo

Ich fahre einen Mazda Preamacy und habe genau das selbe Probleme,

Ich kopier Ihnen mal meinen Text im Motortalk

 

Premacy 2,0 Sportive

Luft im Bremssystem

Hallo

seit dem letzten Winter keine Probleme mehr mit Luft ihn den Bremsen. Seit einer Woche haben wir wieder Schnee , und schon wieder konnte ich das Bremspedal schleichend

durchdrücken (also wieder luft im Bremssystem)(Hinten rechts mehr Luft -vorne links weniger Luft)vielleicht weil das ABS oder TCS einsetzt ( Keine Bremsflüssigkeitsverlust)

Werkstatt findet nichts (Hauptbremszylinder neu- Bremsschläuche neu Bremssattel hinten rechts wurde neu getauscht hatte aber keinen Erfolg

(wurde dann wieder der alte eingebaut)Werkstatt mein vielleicht das ABS - Agregat Kann man das ABS Steuergerät durch das ziehen der Sicherung

deaktivieren.

 

mit freundichen Grüßen

akimocin

Themenstarteram 8. Dezember 2010 um 11:07

Ich weis zwar nicht obe das Steuergerät eine Sicherung hat ( Ich vermute ja), aber das abschalten des ABS - Steuergerätes kann lebensgefählich sein. Also bitte unterlassen.

Ein schleichender Druckabfall kann evtl auch vom Hauptbremszylinder (nicht Radbremszylinder) kommen. Den findest du im Motorraum unter dem Behälter für die Bremsflüssigkeit. Evtl. liegts auch an einer alten Bremsflüssigkeit. Wenn die älter ist

zieht sie (Kondens)-Wasser. Dann wirds im Pedal schwammig.

Wenn du kein vollständiges Vertrauen in deine Werkstatt hast, dann geh zu einer anderen! Bei mir hats geholfen. Fahre momentan ohne Problem.

Gruß

ich hab jetzt deine problem nicht richtig verstanden das hydroaggregat hat beim normalen bremsvorgang keine funktion. Es wird nur geregelt wenn die raddrehzahlen differieren (ein rad dreht langsamer als das andere) das heißt es wird vermieden das die rädert blockieren und das fahrzeug beim bremsen lenkbar bleibt.

 

Wenn das ABS ausfällt funktioniert die bremse trotzdem ganz normal (ist auch vorgeschrieben) nur bei einer vollbremsung blockieren die räder. Sobald ein defekt im ABS vorliegt leuchtet die lampe dauerhaft und ABS/ESP/ASR/EDS wird deaktiviert.

Deine Antwort
Ähnliche Themen