ForumE36
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E36
  7. Welcher Kombiinstrument paßt beim 318is? / Wo sitzt der Wassertempgeber?

Welcher Kombiinstrument paßt beim 318is? / Wo sitzt der Wassertempgeber?

Themenstarteram 18. September 2009 um 16:06

Hallo zusammen,

ich fahre einen e36 318is Bj. 05.93 und bei diesem tritt der Fehler auf das das Kombiinstrument immer wieder ausfällt (wie in der FAQ 3.2 so schön beschrieben). Hab das Ding schon ein paar mal ausgebaut und mit Konaktspray gereinigt aber es hat nix gebracht. Da der 318is ja der einzige 4 Zylinder ist der den Tacho bis 260 kmh hat wollte ich nachfragen welche Kombiinstrumente bei mir passen.

Beim Aus und Einbauen hab ich was bei der Wassertemperaturanzeige kaputt gemacht. Die geht jetzt überhaupt nicht mehr. Kann mir jemand sagen wo am Motorblock der Geber von der sitzt und welchen Wert der haben sollte oder was sonst noch zu überprüfen wäre?

Mit freundlichen Grüßen

Ähnliche Themen
25 Antworten

Welche Tachos passen,kannst du hier genauer prüfen:

http://de.bmwfans.info/parts/catalog

Ums kurz zu machen,alle Tachos ausm 318is/allen Sechszylindern bis Bj.9/96 problemlos,danach mit Ergänzung einer Leitung,da eine andere Tachogeneration zum Einsatz kommt (s. Anhang).

Wo der Temperaturfühler sitzt,kannst du mit dem Online-ETK auch bestimmen.Is irgendwo im Motorblock auf der Ansaugseite.

 

Greetz

Cap

Absfehlerki-01

Der Temp. Sensor für die Motorkühlung sitzt beim 318is/318ti auf der rechten Seite, oberhalb der Lima.Habe es dir auf dem Bild im Anhang eingezeichent...;)

 

 

 

 

Temp-sensor-318is-318ti

Zitat:

Original geschrieben von CaptainFuture01

Ums kurz zu machen,alle Tachos ausm 318is/allen Sechszylindern bis Bj.9/96 problemlos

Du hast vergessen zu erwähnen, dass bei den Tachos aus den Sechszylindern eine Neucodierung zu "problemlos" gehört, sonst zeigt der Drehzahlmesser Blödsinn an. ;)

@lalelubär: da muss ich wiedersprechen. er hat 2 temperaturfühler (baujahrbedingt) und es ist der hintere. auf höhe des von dir eingekreisten, aber weiter hinten unter der ansaugbrücke. die auch zwingend abgebaut werden muss um dran zu kommen. ;)

klick! nummer 6

Zitat:

Original geschrieben von darioesp

@lalelubär: da muss ich wiedersprechen. er hat 2 temperaturfühler (baujahrbedingt) und es ist der hintere. auf höhe des von dir eingekreisten, aber weiter hinten unter der ansaugbrücke. die auch zwingend abgebaut werden muss um dran zu kommen. ;)

 

klick! nummer 6

Ich bin ja von dir im Moment nichts anderes gewohnt, scheinbar hast du es mom. irgendwie mit mir....;)

 

Ich werde mal schauen, ob ich auch noch ein paar Beiträge von dir finde, wo ICH wiedersprechen kann...

 

(Ich bin wahrscheinlich zu lange nicht mehr aktiv bei MT gewesen, dass wird sich ändern, VERSPROCHEN)

 

Das der M42er 2x Temp. Sensoren hat ist korrekt, aber meist fällt der Vordere aus.Ist ne Erfahrungssache, da ich bei meinem 318ti den innerhalb von einem 3/4j 2x gewechselt habe und jedesmal war es der Vordere...:rolleyes:

 

Hast du auch mal einen M42er gefahren...???

der hintere ist nunmal für die temperaturanzeige im KI, die bei ihm nicht mehr geht

Themenstarteram 21. September 2009 um 21:16

Danke für eure Antworten.

Puh.. wenn des der hintere ist werde ich es bleiben lassen mit dem Messen des Gebers. Ich bau nicht extra den Ansaug runter.

Vielleicht ist der Fehler ja im Cockpit.:)

Jetzt muß ich mich nur noch auf die Suche machen. Ich hätte da noch ne Frage zu der "Neucodierung" des 6 Zylinder Cockpit. Kann mir jemand nen Link geben wo das beschrieben wird?

Das mußt bei BMW machen lassen,das geht ned mit Schalterchen umlegen oder Bits selber schieben.

 

Greetz

Cap

mach doch mal den tacho-test. wie das geht steht in der faq

Themenstarteram 22. September 2009 um 9:43

Wusste garnicht das es sowas wie den Tacho-test gibt. Bei dem Punkt 7 (Combi Test) gehen alle Zeiger bis zum Endanschlag und wieder zurück. Heißt das jetzt das die Anzeigen an sich in Ordnung sind und es an der Ansteuerung / Kontakte am KI fehlt?

Korrekt erkannt.

 

Greetz

Cap

besorg dir ein gebrauchtes KI. oder bearbeite mal den stecker mit kontakspray

Themenstarteram 22. September 2009 um 12:19

An ein gebrauchtes KI hab ich auch gedacht. Werd mit eins vom 316 oder 318 besorgen wenn ich keins von is bekomm. 240 auf dem Tacho reichen mir. :D

Ich hab die Stecker und die Anschlüße des Ki schon in Kontaktspray ersäuft, hat aber nix gebracht.

Drehzahl wird dann aber falsch angezeigt....

 

Greetz

Cap

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E36
  7. Welcher Kombiinstrument paßt beim 318is? / Wo sitzt der Wassertempgeber?