ForumS-Klasse
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. S-Klasse & CL
  6. S-Klasse
  7. W220 - Seitenfenster lässt sich nicht öffnen

W220 - Seitenfenster lässt sich nicht öffnen

Mercedes S-Klasse W220
Themenstarteram 26. November 2017 um 19:06

Nachdem ich 2 Monate wie blöde mit der Airmatic gekämpft habe, es am Ende hinbekommen habe, verreckt gestern der 15 Monate alte Kompressor. Hoffe ich bekomme noch Garantie. Also wieder alles raus und neu rein. Jetzt geht die Airmatic wieder. Dann, alles neu anlernen, da die Batterie abgeklemmt war. Alles geht, nur das Fahrerfenster bleibt zu, heul. Man hört es klicken in der Tür auch das Ausstiegslicht geht etwas in die "Knie", wie auch bei den anderen Fenstern, aber es bleibt zu. Sicherungen ok, alle anderen Funktionen in der Tür sind ok.

Hat jemand eine Idee oder ist der Motor des Fensterhebers gestorben oder blockiert? Soll ich die Batterie evt. nochmal abklemmen zum Neustart des TSG ??????????

Beste Antwort im Thema
Themenstarteram 26. November 2017 um 19:06

Nachdem ich 2 Monate wie blöde mit der Airmatic gekämpft habe, es am Ende hinbekommen habe, verreckt gestern der 15 Monate alte Kompressor. Hoffe ich bekomme noch Garantie. Also wieder alles raus und neu rein. Jetzt geht die Airmatic wieder. Dann, alles neu anlernen, da die Batterie abgeklemmt war. Alles geht, nur das Fahrerfenster bleibt zu, heul. Man hört es klicken in der Tür auch das Ausstiegslicht geht etwas in die "Knie", wie auch bei den anderen Fenstern, aber es bleibt zu. Sicherungen ok, alle anderen Funktionen in der Tür sind ok.

Hat jemand eine Idee oder ist der Motor des Fensterhebers gestorben oder blockiert?

Lösung;

So, die Kiste hat seine letzte Chance gehabt und hat sie genutzt!!! Türpappe raus, Motor raus, Kabel geprüft, ok, Fensterscheibe geht per Hand leicht rauf und runter, Motor in der Werkstatt an 12V angeschlossen, schnurrt wie ein Kätzchen, Seile geschmiert, Motor eingebaut, Stecker dran, Fenster halb offen, Zündung an, FH-Taste gedrückt, Fenster schliesst und öffnet als wäre nichts gewesen. Ich vermute die Positionierungselektronic im Motor hat aus irgendeinem Grund vergessen wo das Fenster stand und hat einfach nichts mehr gemacht.

36 weitere Antworten
Ähnliche Themen
36 Antworten
Themenstarteram 26. November 2017 um 21:53

Bei mir schon

Themenstarteram 26. November 2017 um 22:17

Hat jemand zufällig einen Stromlaufplan des linken Fensterhebers

Ich schick dir eine Mail

Ich weiß das wird jetzt wieder ne Riesen Diskusion auslösen. Aber vielleicht ist es besser nicht wegen jeder Kleinigkeit die Batterie abzuklemmen. Ich mache das nie und hatte noch nie Probleme. Auch den Mythos das dadurch Fehler weg gehen hab ich noch nie erlebt. Zu 99% hilft das nix. Ok das 1% kann vorkommen aber es ist doch schon sehr selten.

Ein Steuergerät zu resetten geht schon wenn die Batterie für einen Moment abgeklemmt wird.

Das man damit keinen Fehler reparieren kann sollte wohl jedem klar sein. Ich habe auch noch nicht erlebt das jemand ernsthaft behauptet hat das dies der Fall sei.

Hat aber z.B. die PSE einen Kanal abgeschaltet weil ein Fehler vorlag, schaltet sie diesen Kanal nicht wieder von alleine bei wenn der Fehler behoben wurde.

Das mach sie erst nach einem Reset, ob der nun über das abklemmen der Batterie oder mittels SD herbeigeführt wird ist dabei eigentlich gleich.

Das trifft teilweise auch auf andere Steuergerät zu.

Zitat:

@schwertderzeit schrieb am 26. November 2017 um 20:45:34 Uhr:

Wenn das Licht in die Knie geht, wird auch der Motor angeseuert.

Hallo Klaus.

Richtige Überlegung, das schliesst aber keinen teilweisen Kabelbruch aus (das Kabel ist recht dick), bei dem nicht mehr genug Strom beim Motor ankommt.

(Ich hatte die Bruchstelle damals mit einem hochflexiblen Lautsprecherkabel entsprechenden Querschnitts ersetzt)

Ergo: Pappe ab. Spannung am Motor bei Ansteuerung messen. Wenn die Spannung einbricht, am Kabelbaum suchen, ansonsten den Motor tauschen.

Grüße, Frank

PS: Eine Notbetätigung gibt es nicht. Auch ein Einklemmschutz beim Tieflauf ist mir nicht bekannt.

Themenstarteram 27. November 2017 um 11:46

Bin etwas weiter. Habe von unserem Freund Bullethead Unterlagen bekommen. Habe das TSG freigelegt. Am FH-Motoranschluss kommen 12V an, wenn man die FH-Taste drückt. Die Polarität wechselt zwischen rauf und runter. Aber die Spannung bleibt nur 1-2 sec. Möglicherweise braucht man die kleine Steuerung am FH-Motor, die, wenn alles gut ist, die Spannung hält bis die Endlage erreicht ist. Der ohmsche Widerstand des Motors beträgt 0,9 Ohm. Werde die rechte Seite aufmachen und die Sachen vergleichen. Vielleicht bringt mich das weiter. Habe versucht, aber eher amateurhaft mal 12V von der Batterie an den Motoranschluss zu legen, aber da passierte nichts, außer ein paar Fünkchen. Muss ich vielleicht nochmal ordentlich verkabeln und testen.

Ist FH-Motorausfall ein bekanntes Thema????

Zitat:

@Bamberger_1 schrieb am 27. November 2017 um 11:46:16 Uhr:

Habe versucht, aber eher amateurhaft mal 12V von der Batterie an den Motoranschluss zu legen, aber da passierte nichts, außer ein paar Fünkchen. Muss ich vielleicht nochmal ordentlich verkabeln und testen.

Hallo Bambi.

Der Motor ist mit 40 A abgesichert. (13,4V/0,9A=15A Hmm, erscheint mir ein auf den ersten Blick ein bischen wenig.)

Theoretisch könnte der Motor/Mechanik auch klemmen, wenn Du das TSG überbrückst, müsste es dir dann die Sicherung auslösen.

Also es bleibt dabei: Ran an den Motor.

Grüße, Frank

Themenstarteram 27. November 2017 um 12:13

Frank, du meinst direkt 12V anlegen und schauen was passiert?? Aber das ist ja keine Sicherung dazwischen, die Fliegen könnte.

...in solchen Fällen kann eine "fliegende" Sicherung helfen.

Themenstarteram 27. November 2017 um 13:53

Habe die rechte Seite aufgemacht und folgende Vergleiche gemacht.

1) FH-Stecker vom TSG gelöst. FH-Taster gedrückt, Spannung Klemme 1/2 12V für 1-2sec, wie auf der linken Seite

2) FH-Stecker gesteckt, FH-Taster gedrückt, Fenster fährt auf und die 12V liegen an bis die Entstellung erreicht ist.

3) Widerstand zwischen Motorklemme 1/2 auch etwa 0,9 Ohm, ziemlich ähnlich wie links.

Die Frage ist nun, ist das linke TSG defekt und erkennt die Signale des FH-Motors nicht? Aber im Carsoft ist das TSG fehlerfrei. Oder ist der Motor (Steuerteil) defekt und liefert nichts an das TSG.

Ist mechanisch alles frei? Nicht daß das Seil irgendwo blockiert!

Zitat:

@Bamberger_1 schrieb am 27. November 2017 um 12:13:51 Uhr:

Frank, du meinst direkt 12V anlegen und schauen was passiert?? Aber das ist ja keine Sicherung dazwischen, die Fliegen könnte.

Ich meinte den Stecker mit der dicken Leitung der Versorungsspannung für das TSG abziehen, den Ausgang für den Motor abziehen und jeweils +/- überbrücken.

Grüße, Frank

Themenstarteram 27. November 2017 um 15:47

Neuster Stand: habe den rechten (funktionierenden) Motor direkt an 12V angeschlossen. Läuft einwandfrei hoch und runter. Die gleiche Übung beim linken Motor, nix. Kein Geräusch keine Bewegung. Die Frage ist der Motor hin, oder ist mechanisch was defekt. Aber dann müsste man doch wenigstens den Versuch des Anlaufens vernehmen? Aber kein mucks. Muss ich wohl doch die Türpappe rausmachen.

Versuch vielleicht zu zweit: einer gibt Strom auf den Motor und der andere rüttelt am Fenster. Ich würde sagen da hat sich einfach nur der Motor verklemmt. Wenn du einen Widerstand messen kannst, kann er ja nicht ganz durchgebrannt sein.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. S-Klasse & CL
  6. S-Klasse
  7. W220 - Seitenfenster lässt sich nicht öffnen