ForumW204
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W204
  7. w204 Kühlerlüfter läuft bis Batterie leer ist

w204 Kühlerlüfter läuft bis Batterie leer ist

Mercedes C-Klasse W204
Themenstarteram 21. Febuar 2020 um 21:20

Hallo zusammen,

 

Da ich ‚leider’ nirgends Beiträge mit dem selben Problem finde und am Verzweifeln bin, hoffe ich dass mir hier geholfen werden kann.

 

Seit kurzem läuft mein Lüfter während der Fahrt normal auch während ich die Zündung an habe, geht der Lüfter ganz normal wieder aus. Sobald ich jedoch die Zündung ebenfalls abschalte (und den Schlüssel abziehe) startet der Lüfter und geht auf 100% Leistung bis die Batterie leergesaugt ist. Die einzige Lösung ist nun, jedes Mal wenn ich parke die Lüftersicherung im SAM zu ziehen.

 

Ich hatte das Auto nun bei Mercedes, die auf Verdacht eines defekten SAMs also ein neues Teil bestellt haben. Dieses haben sie eingebaut und siehe da - selbes Problem bleibt bestehen. Also wurde das neue SAM wieder ausgebaut und mir nicht in Rechnung gestellt.

 

Die Temperatursensoren sind es ebenfalls nicht und am Lüfter selbst liegt es wohl auch nicht.

 

Meine Mercedes Niederlassung hat mir nun mein Auto wieder zurückgegeben mit der Aussage ‚wir können den Fehler leider nicht finden. Sie müssen wohl damit zur Hauptfiliale nach München, damit dort weitergeprüft werden kann‘

 

Ich würde ungern mein Auto noch einmal auf blossen Verdacht in die Vertragswerkstatt geben und hier Unmengen an Geld für Tests ausgeben.

 

Hatte vielleicht jemand schon einmal das selbe Problem oder kann mir helfen und sagen woran das wohl liegen mag, wenn sogar Mercedes selbst den Fehler nicht findet?

 

Danke schon einmal vorab!

VG

Ähnliche Themen
20 Antworten

Den Fehler hatte hier schon mal einer. Es ist mir aber nicht mehr in Erinnerung, was das Problem damals war.

Druckschalter der Klimaanlage defekt?

Themenstarteram 21. Febuar 2020 um 23:40

Zitat:

@beko1277 schrieb am 21. Februar 2020 um 23:33:16 Uhr:

Druckschalter der Klimaanlage defekt?

Also die Klimaanlage läuft problemlos wie zuvor. Es liegt wirklich nur daran, dass der Lüfter durchläuft, sobald Motor und Zündung ausgeschalten sind. In wie fern sollte das deiner Meinung nach an dem Drucksensor der Klimaanlage liegen?

Zitat:

@cana1907 schrieb am 21. Februar 2020 um 23:40:47 Uhr:

Zitat:

@beko1277 schrieb am 21. Februar 2020 um 23:33:16 Uhr:

Druckschalter der Klimaanlage defekt?

Also die Klimaanlage läuft problemlos wie zuvor. Es liegt wirklich nur daran, dass der Lüfter durchläuft, sobald Motor und Zündung ausgeschalten sind. In wie fern sollte das deiner Meinung nach an dem Drucksensor der Klimaanlage liegen?

Weil bei diesem Defekt der Lüfter gerne ständig auf voller Leistung läuft. Dass das jedoch nach dem Ausschalten der Zündung weiter geht, ist eher ungewöhnlich.

Was für ein Motor ist denn hinter dem Lüfter? Ein Diesel?

Themenstarteram 22. Febuar 2020 um 8:44

Zitat:

@azzY schrieb am 22. Februar 2020 um 07:48:44 Uhr:

Zitat:

@cana1907 schrieb am 21. Februar 2020 um 23:40:47 Uhr:

 

Also die Klimaanlage läuft problemlos wie zuvor. Es liegt wirklich nur daran, dass der Lüfter durchläuft, sobald Motor und Zündung ausgeschalten sind. In wie fern sollte das deiner Meinung nach an dem Drucksensor der Klimaanlage liegen?

Weil bei diesem Defekt der Lüfter gerne ständig auf voller Leistung läuft. Dass das jedoch nach dem Ausschalten der Zündung weiter geht, ist eher ungewöhnlich.

Was für ein Motor ist denn hinter dem Lüfter? Ein Diesel?

Ja genau, habe den C250 CDI Mopf von 07/2011

Zitat:

@cana1907 schrieb am 22. Februar 2020 um 08:44:45 Uhr:

Zitat:

@azzY schrieb am 22. Februar 2020 um 07:48:44 Uhr:

 

Weil bei diesem Defekt der Lüfter gerne ständig auf voller Leistung läuft. Dass das jedoch nach dem Ausschalten der Zündung weiter geht, ist eher ungewöhnlich.

Was für ein Motor ist denn hinter dem Lüfter? Ein Diesel?

Ja genau, habe den C250 CDI Mopf von 07/2011

Die Diesel sollen wohl gerne nachlaufen wenn gerade eine DPF Regeneration abgebrochen wurde. Der DPF wird dann sehr heiß weshalb auch nach dem abstellen des Fahrzeugs gekühlt wird. Möglich dass also irgendein Temperatursensor nicht korrekt arbeitet. Vielleicht auch der Lüfter selbst... so dass dauerhaft nachgekühlt wird. Zwar eher fischen im Trüben, aber dass ist es im Internet immer.

Ansonsten gibt es hier einen Thread (über die Suche gefunden), der das Thema behandelt. Bei einem war das MSG schuld, nach der Reparatur war das Problem verschwunden. Hier gibt es auch einen Post, wo sehr gut aufgelistet ist, wie man bei einer Diagnose vorgehen kann.

klick!

Themenstarteram 22. Febuar 2020 um 12:55

Zitat:

@azzY schrieb am 22. Februar 2020 um 12:43:04 Uhr:

Zitat:

@cana1907 schrieb am 22. Februar 2020 um 08:44:45 Uhr:

 

Ja genau, habe den C250 CDI Mopf von 07/2011

Die Diesel sollen wohl gerne nachlaufen wenn gerade eine DPF Regeneration abgebrochen wurde. Der DPF wird dann sehr heiß weshalb auch nach dem abstellen des Fahrzeugs gekühlt wird. Möglich dass also irgendein Temperatursensor nicht korrekt arbeitet. Vielleicht auch der Lüfter selbst... so dass dauerhaft nachgekühlt wird. Zwar eher fischen im Trüben, aber dass ist es im Internet immer.

Ansonsten gibt es hier einen Thread (über die Suche gefunden), der das Thema behandelt. Bei einem war das MSG schuld, nach der Reparatur war das Problem verschwunden. Hier gibt es auch einen Post, wo sehr gut aufgelistet ist, wie man bei einer Diagnose vorgehen kann.

klick!

Ok danke. Ich werde jetzt erst einmal prüfen, ob es am Drucksensor der Klimaanlage liegt und zur Not falls das den Fehler nicht behebt, lasse ich noch das Motorsteuergerät anschauen!

Haben die bei MB durch Handauflegen eine Diagnose erstellt?

Wenn der Fehlerspeicher mit der SD ausgelesen wurde (was ich nach den Darstellungen bezweifle) würde

die Diagnose auch einen schadhaften Drucksensor der Klima erkennen und als fehlerhaft

anzeigen.Und wenn mit dem MSG was nicht stimmen würde wäre das beim auslesen auch aufgefallen.

Themenstarteram 22. Febuar 2020 um 14:42

Zitat:

@gwra schrieb am 22. Februar 2020 um 14:23:36 Uhr:

Haben die bei MB durch Handauflegen eine Diagnose erstellt?

Wenn der Fehlerspeicher mit der SD ausgelesen wurde (was ich nach den Darstellungen bezweifle) würde

die Diagnose auch einen schadhaften Drucksensor der Klima erkennen und als fehlerhaft

anzeigen.Und wenn mit dem MSG was nicht stimmen würde wäre das beim auslesen auch aufgefallen.

Ja das Witzige ist, dass sie eben die SD durchgeführt haben und dann vermutet haben, es liegt am SAM. Das haben sie dann bestellt und eingebaut - Fehler noch immer da.

Daraufhin haben sie dann das Alte wieder eingebaut und meinten ‚Wir finden nichts‘ ..... also das ist alles wirklich sehr seltsam.

Einen Kurztest Ausdruck hast du nicht?

Themenstarteram 23. Febuar 2020 um 9:44

Zitat:

@db-fuchs schrieb am 22. Februar 2020 um 17:36:31 Uhr:

Einen Kurztest Ausdruck hast du nicht?

Leider nein ....

Hast du den verlinkten Thread überhaupt gelesen? Der Drucksensor macht bei laufendem Fahrzeug Probleme, du hast aber ein anderes. Weiter sollte die Klima dann auch nicht laufen.

Lies dir den Thread durch und gehe die dort angegebenen Punkte durch. Kabel, Stecker, Lüftersteuerung und so weiter. Das MSG kann man eingebaut nicht einfach "angeschaut" werden. Sollte bei Fehlern aber eigentlich was im Fehlerspeicher ablegen bis hin zum anspringen der Motorkontrolle.

Klar ist aber, wenn kein Poltergeist in deinem Auto wohnt, dann muss es was mit den Parametern der Nachlaufsteuerung zu tun haben.

Themenstarteram 23. Febuar 2020 um 13:11

Zitat:

@azzY schrieb am 23. Februar 2020 um 12:59:32 Uhr:

Hast du den verlinkten Thread überhaupt gelesen? Der Drucksensor macht bei laufendem Fahrzeug Probleme, du hast aber ein anderes. Weiter sollte die Klima dann auch nicht laufen.

Lies dir den Thread durch und gehe die dort angegebenen Punkte durch. Kabel, Stecker, Lüftersteuerung und so weiter. Das MSG kann man eingebaut nicht einfach "angeschaut" werden. Sollte bei Fehlern aber eigentlich was im Fehlerspeicher ablegen bis hin zum anspringen der Motorkontrolle.

Klar ist aber, wenn kein Poltergeist in deinem Auto wohnt, dann muss es was mit den Parametern der Nachlaufsteuerung zu tun haben.

Ja habe ich. Stecker, Kabel, Lüftersteuerung, Temperatursensoren etc wurde alles angeschaut. Hatte sogar auch schon anfangs einen neuen Lüfter bestellt & angesteckt -> Problem noch immer vorhanden.

Motorkontrolleuchte leuchtet teilweise, allerdings ist im Fehlerspeicher nichts was auf das MSG hinführt. War zuvor in einer freien Werkstatt nichts zu sehen und bei Mercedes durch die SD wohl auch nicht, sonst hätten die da ja was gesehen und Rückschlüsse gezogen denke und hoffe ich mal.

Zitat:

@cana1907 schrieb am 23. Februar 2020 um 13:11:29 Uhr:

Zitat:

@azzY schrieb am 23. Februar 2020 um 12:59:32 Uhr:

Hast du den verlinkten Thread überhaupt gelesen? Der Drucksensor macht bei laufendem Fahrzeug Probleme, du hast aber ein anderes. Weiter sollte die Klima dann auch nicht laufen.

Lies dir den Thread durch und gehe die dort angegebenen Punkte durch. Kabel, Stecker, Lüftersteuerung und so weiter. Das MSG kann man eingebaut nicht einfach "angeschaut" werden. Sollte bei Fehlern aber eigentlich was im Fehlerspeicher ablegen bis hin zum anspringen der Motorkontrolle.

Klar ist aber, wenn kein Poltergeist in deinem Auto wohnt, dann muss es was mit den Parametern der Nachlaufsteuerung zu tun haben.

Ja habe ich. Stecker, Kabel, Lüftersteuerung, Temperatursensoren etc wurde alles angeschaut. Hatte sogar auch schon anfangs einen neuen Lüfter bestellt & angesteckt -> Problem noch immer vorhanden.

Motorkontrolleuchte leuchtet teilweise, allerdings ist im Fehlerspeicher nichts was auf das MSG hinführt. War zuvor in einer freien Werkstatt nichts zu sehen und bei Mercedes durch die SD wohl auch nicht, sonst hätten die da ja was gesehen und Rückschlüsse gezogen denke und hoffe ich mal.

Wenn dem wirklich so ist, dann bist du sehr nahe an dem User dran der sein MSG zum Prüfen und Reparieren eingesendet hat.

Jedoch sollte eine Vielzahl an Sensoren in Frage kommen, eine MB-Klitsche die bei leuchtender Motorkontrolllampe nichts findet ist da sicher überfordert.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W204
  7. w204 Kühlerlüfter läuft bis Batterie leer ist