ForumS-Klasse
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. S-Klasse & CL
  6. S-Klasse
  7. Turboaussetzer beim S320 CDI 4MATIC Baujahr 2008

Turboaussetzer beim S320 CDI 4MATIC Baujahr 2008

Mercedes S-Klasse W221
Themenstarteram 28. April 2013 um 22:57

Hallo,

suche nach Tips und Hilfe (sorry schreibe mein erstes Thema)

Habe seit 2 Wochen einen S320 CDI 4matik (gerade mal 30.000 Km gelaufen), jetzt habe ich eine erste längere Fahrt gemacht.

Nach etwa 300 Km war plötzlich der Turbo weg. Habe angehalten neu gestartet, alles wieder OK. Nach weiteren 2-300 Km Turbo erneut weg. Wieder angehalten, neu gestartet, alles OK.

Zunächst dachte ich, es hängt mit dem Tempomat zusammen. Habe den dann einige Km nicht benutzt, aber dann war der Turbo auch so wieder weg, jeweils wenn ich einige Zeit über 160 Km/h gefahren war. Insgesamt bin ich dieses Wochenende 1600Km gefahren, zum Schluss ist der Turbo dann schon nach 20-30 Km wieder ausgefallen, bin ich also ohne nach Hause gezuckelt.

Hat jemand ne Idee?

liebe Grüße

Felixing

Beste Antwort im Thema

So hab mein Fehler gefunden . Ladeluftschlauch wahr unten gerissen.

43 weitere Antworten
Ähnliche Themen
43 Antworten

Das liest sich preisgünstiger als die Alternativen. Gratulation!

Hallo Liebe Mercedes gemeinschaft.

 

Ich habe einen S320 cdi w221 mit knapp 200tkm auf der Uhr

 

Bei mir tritt leider auch dieses Problem auf, das ich auf der Autobahn keine Leistung mehr habe.

 

Laut Fehlercode 2359 Ladedruck zu Niedrig.

 

Habe auch schon einen neuen AGR-Ventil eingebaut.

Leider ohne Erfolg.

 

Jetzt bin ich auf euere Hilfe angewiesen

 

Was ist dieses Ekas?

 

Danke euch im Vorraus

Bild 1.jpg

Kann keiner helfen?

 

Liebe Grüße

Mit was wurde der Fehlerspeicher ausgelesen?

Die Liste der möglichen Ursachen ist ziemlich lang, so dass ein Auslesen mit der SD ratsam wäre, damit ist warscheinlich eine Eingrenzung der Ursache für den Leistungsverlust / Motornotlauf möglich.

Bei der Laufleistung wäre es durchaus denkbar das der Rußpartikelfilter zugesetzt ist und deswegen der Differenzdruck zu hoch ist.

Was du machen könntest wäre, alle Schläuche und Leitungen die mit der Ladeluft, ansaug und druckseitg, zusammenhängen auf Dichtigkeit und richtigen Sitz zu überprüfen.

Auch solltest du den bzw. die Luftfilter prüfen ob diese nicht zu stark verschmutzt sind und deshalb der Turbolader nicht genügend Luft bekommt.

Ok

Ich danke dir im Vorraus.

 

Gelesen habe ich den Fehlerspeicher mit Delphi

 

 

Kann man den rußpartikelfilter testen wie viel % er voll ist

Ich denke mit der SD (original Star Diagnose) von MB sollte das möglich sein.

Ok ich danke dir für deine hilfe

Hallo, mache bei diesem Thema einfach weiter...

Und zwar folgendes... Ich habe mir einen w221 320cdi mit 235ps gekauft. Jetzt macht er zicken... Man fährt ca 15-20km und dann geht der Motor in den Notlauf, ohne MKL im Tacho.

Fehlerspeicher sagt, Ladedruck zu gering.

Habe das Turbo Steuergerät ersetzt, leider ohne Erfolg, der Fehler kommt immer wieder.

Fehlerspeicher hänge ich an.

So wie ich das beim Durchlesen verstanden habe, kann ein Undichter ladeluftschlauch die Ursache sein. Habe mir den Schlauch angesehen, er ist trocken... baue ihn morgen aus und schaue genauer nach.

Das ist der einzigste Fehlereintrag im Fs. Starte ich dem Wagen neu, läuft alles prima, nach paar Km kommt der Fehler.

Bitte um hilfe.

Danke im Vorraus

20210622

@Alex1988 als allererstes nehm mal eine ordentliche diagnose

und dann drück mal dein ganzes ladeluftsystem ab...bei meinen v6 sprintern sind öfters mal die schläuche kaputt wo in den Llk gehen. ansonsten einfach mal den sensor im ansaug tauschen

Was meinste den mit ordentliche Diagnose? Das teil wird in Werkstätten benutzt und hat fast 400 piepen gekostet, so schlecht wirds nicht sein ;)

Ich schaue mir die Schläuche nochmal an.

Dankesehr :)

Nochwas... Angenommen ein Schlauch wäre kaputt, wie läuft der Motor ca 20km ohne probleme? Das müsste doch gleich von Anfang da sein das Problem oder?

also meine schläuche von den sprintern hatten bisher immernur haarrisse...also wenn ich sofort mitn bleifuss auf 160 gelatscht bin hats nichtmal da fehler oder notlauf gegeben sondern wenn dann nur nach längeren AB fahrten dann vollgas durch und beim abrupten weggehen vom gas z.b von von 180kmh sofort auf 120 wenn jemand einfach rausfährt auf der AB

dann hats halt immer fehler wie daten weichen vom sollwert ab oder so dinger gegeben

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. S-Klasse & CL
  6. S-Klasse
  7. Turboaussetzer beim S320 CDI 4MATIC Baujahr 2008