ForumS-Klasse
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. S-Klasse & CL
  6. S-Klasse
  7. W221 S320 CDI Startprobleme dringend Hilfe

W221 S320 CDI Startprobleme dringend Hilfe

Mercedes S-Klasse W221
Themenstarteram 4. August 2021 um 19:20

Hallo erstmal, ich habe ein Mercedes w221 s320cdi bj 2007,

Vor 1 Monat hat alles angefangen und trat nur ab und zu auf, sobald der Schlüssel in den Zündschloss steckte und man den Wagen nicht sofort gestartet hat ist er nicht mehr angesprungen und man musste dann den Schlüssel wieder abziehen und kurz warten danach ist er sofort gestartet.

Jetzt seit zwei Tagen, springt er einginge Stunden garnicht an, und auf einmal als wenn nichts wäre.

In der Werksatt wurde das Zündschloss schon überprüft und wurde gesagt ist in Ordnung.

Beim Fehler auslesen zeigt er klemme 30b nicht vorhanden an.

Hat es damit was zutun, brauche echt Hilfe Vlt hatte jemand schonmal so ein Problem.

Danke schonmal

Fehler
Ähnliche Themen
28 Antworten

Unterspannung d.h. bitte Batterie prüfen und laden.

Helferchen deaktivieren und Kurzstrecke vermeiden.

Wie lange läuft der AIRMATICKompressor?

Hallo, guten Abend.

Ich hoffe das wird was teureres!

Hatte das gleiche, habe Zündschloss erneuert, Wegfahrsperre überprüft, Zündschlüssel usw.

Am ende war es das Steuergerät...

 

Hoffe es ist was harmloses aber die Symptome zeigen Steuergerät.

 

Gruß Chris

Batterie(n) und Anlasser-Relais könnten Probleme machen.

Würde mal versuchen, wenn er nicht anspringt, mit Starthilfe Extrakraft zu geben.

Wäre dann tatsächlich Indizien für Batterie aber auch für Anlasser Relais wenn er dann anspringt.

Also 30b ist eigentlich + vom warnblinkschalter, zumindest bei Brot und Butter Autos

Themenstarteram 4. August 2021 um 21:55

Start Batterie wurde schon erneuert, und mit Starthilfe hab ich es auch schon probiert,

Vorhin wollte ich ihn starten hat kurz eine Sekunde gedreht, und dann ging wieder nichts.

Nach 30 min ist er dann wieder angesprungen

Der Anlasser dreht normal bzw. überhaupt nicht?

Wenn der Motor warm ist, geht es nicht, sonst schon? Dann könnte der Magnetschalter des Anlassers hinüber sein? Der legt keinen Fehler im Speicher ab.

Die Unterspannung dann durch das viele Starten?

Wenn der Anlasser dreht, aber der Motor nicht startet, dann könnte es der Kurbelwellensensor oder Nockenwellensensor sein. Hier wäre dann aber ein echter Fehler im Speicher.

Themenstarteram 4. August 2021 um 22:36

wollte heute früh los fahren, (Auto Stande über Nacht) Auto startet nicht 30 min im Auto gewartet danach hat er endlich gestartet.

Dann gegen 15 Uhr hat er wieder nicht gestartet kein muks mal wieder. Wieder im Auto gewartet nach einer Zeit ist er dann angesprungen.

Dann auf der Tankstelle das gleiche Spiel wieder

da hat er kurz gedreht und sofort aufgehört dann wieder gewartet.

Ansonsten passiert immer nichts kein drehen

Ich tippe ja auf das zuendschloss, aber mach halt mal beim starten Licht und innenbeleuchtung an ob er dunkler wird wenn er nicht starten will.

Ob man beim 221 die spg im ki abrufen kann weiß ich nicht.

Lad einmal deine Batterie ordentlich auf...

Wenn du dir sicher bist dass das zündschloss In Ordnung ist , würde ich systematisch überlegen.

 

Überprüfe die benötigten Komponenten zum starten deines Fahrzeuges.

-Relais

-Batterie

-Anlasser (Magnetschalter?)

-Zündschloss (sagst ja ist IO)

-Gleiches Problem mit zweit Schlüssel?

-Masseproblem?

 

In schlimmsten Fall Steuergerät, denke aber das wäre in SD Hinterlegt...

 

Reihenfolge bleibt dir überlassen :)

 

 

Was will man machen? Relais kosten ca. 20€ und problemlos zu wechseln.

Am Anlasser zu messen, bedarf es einer Grube/Bühne und Grundkenntnisse.

Die Tatsache dass der Anlasser scheinbar eine Sekunde anläuft und sich dann tot stellt ist schon komisch.

Aber Standardfehler ist das nicht.

Also entweder Werkstatt oder auf Verdacht Teile tauschen.

Spannung der Batterie direkt an den Polen auch während des Startversuches zu messen ist auch kein Akt.

Ich hatte schonmal eine Batterie mit einer zeitweisen Unterbrechung/ Hochohmigkeit. Manchmal startete das Fahrzeug mehrmals hintereinander, wenn sich durch den Startstrom die Fehlerstelle wieder verschweißt hatte, dann nach Fahrten und Vibrationen wieder drehte der Anlasser nicht oder zuckte nur kurz.

Bei einem anderen (alten) Fahrzeug mit fast den gleichen Symptomen, aber guter Starterbatterie war die Mutter vom Pluskabel am Magnetschalter gelockert und verölt (ist lange her…)

Edit: Wobei Kl. 30b eher auf ein Problem Richtung Kabel/ Stecker/ Schalter Warnblinker oder Steuergerät hinweist.

Da müsste ein Fachmann mal auf den Stromlaufplan genau für Dein Fahrzeug (mit FIN) schauen, was ggf. noch so alles an der Kl. 30b hängt.

Ich hatte auch deine Fehlerbeschreibung und war ein paar Mal in der Werkstatt. (neuer Nockenwellensensor und ich sollte die Elektronik wechseln)

Zum Schluss hatte ich die Relais gewechselt,

das Relais für die Benzinpumpe war verbrannt

und hatte nur ab und zu etwas Kontakt. Danach lief der Wagen wieder störungsfrei.

Klemme 30b ist auch eine Fehlererscheinung bei alten Relais.

Themenstarteram 5. August 2021 um 10:39

Das Problem ist bei beiden Schlüssel, hab über Nacht nochmal meine Batterie aufgeladen hat aber nichts gebracht, kennt jemand ein guten Elektriker oder eine Werksatt in berlin die damit Erfahrung hat.

Auf eBay Kleinanzeigen findest du viele die dir einen neuen für 150-200€ machen ...

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. S-Klasse & CL
  6. S-Klasse
  7. W221 S320 CDI Startprobleme dringend Hilfe