ForumXC90 2, S90 2, V90 2
  1. Startseite
  2. Forum
  3. Auto
  4. Volvo
  5. XC90 2, S90 2, V90 2
  6. Transmission Acceleration Performance Reduced (German Authobahn problem?)

Transmission Acceleration Performance Reduced (German Authobahn problem?)

Volvo XC90 2 (L)
Themenstarteram 10. Januar 2017 um 15:47

Hello All,

By means of introduction: I've just picked up my new - long awaited - XC90 D5 Inscription last week (2017 model). It seems this error only occurs when driving in Germany on the Autobahn (as then the most power is required from the engine), and not when driving in Holland / Switzerland on normal speeds (i.e. 120 km/h). Antworten auf Deutsch ist kein problem, vielen Dank im voraus!

On the very first drive, I've received the following warning:

Transmission Acceleration Performance Reduced (combined with turtle icon, see picture below):

http://i63.tinypic.com/2lx854z.jpg

As you can see, the first time this error occurred, the car had only run 239 km. I was driving on the German Autobahn, but wasn't pushing it (lot's of traffic). I was on a long drive from Switzerland to Holland, of about 800km (8 hours roughly). After the warning popped-up for the first time within the 2nd hour of the trip, the car drove unchanged, perhaps a little slower on the acceleration.

After pulling over and shutting down the engine, I restarted and the error was gone. Performance seemed normal. However, the same error occurred in total of 5 times during the rest of the trip (next 6 hours), with intervals of 1h, 1.5h, 40m and 15m. After the last warning, the 'check engine' light came on, and didn't go away anymore.

The next morning I went to the local Volvo dealer who read out the car errors and reset the warnings. They couldn't find any faults and told me it would probably not come back again (WRONG!). This was the error list they printed out before resetting (sorry, in Dutch language only):

http://i67.tinypic.com/wcbknp.jpg

After I left the dealer again, the problem seemed solved. The next days I drove around in normal urban and light highway traffic without any errors (albeit only relatively slowly as I was Holland, not driving through Germany).

On the way home from Holland, driving through Germany again, the warnings returned as before.

http://i67.tinypic.com/104f9s5.jpg

The second warning followed 4 minutes after the first, then 28 minutes, then 49 minutes. Then all was fine for 2 hours, after which the 'check engine' light came on and stayed on.

Yesterday I dropped the car of at the Swiss dealer and they seem to think it's the turbo(s?). They've ordered a replacement from Sweden which will arrive in a few days.

Does anyone have experience with their turbo(s) being replaced? Should I be worried, will this affect the reliability? The dealer said they haven't replaced a turbo yet on this model / engine (D5 Diesel)... I just hope they know what they are doing.

See below the error codes from the 2nd visit to a dealer within the first 2000 km... :(

http://i63.tinypic.com/11u8dj4.jpg

Will keep the forum updated on how this turns out...

Many thanks for all your help in advance, greatly appreciate it!

Beste Antwort im Thema

Wer konnte das ahnen.....;)

44 weitere Antworten
Ähnliche Themen
44 Antworten

Ich war in englisch schon immer schlecht, habe daher großes Verständnis, dass jemand in seine Muttersprache fragt.

Für alle, die das nicht so gut verstanden habe, die Googleübersetzung. Nicht optimal, aber es ist gut nachvollziehbar, worum es geht.

DaviCH daviCH

Themenstarter

Hallo alle,

 

Mit der Einführung: Ich habe gerade meine neue - lang erwartete - XC90 D5 Inschrift letzte Woche (2017 Modell) abgeholt. Es scheint, dass dieser Fehler nur beim Fahren in Deutschland auf der Autobahn (wie damals die meiste Leistung vom Motor benötigt wird) und nicht beim Fahren in Holland / Schweiz bei normalen Geschwindigkeiten (d.h. 120 km / h). Antworten auf Deutsch ist kein Problem, vielen Dank im voraus!

 

Auf der ersten Fahrt habe ich folgende Warnung erhalten:

 

Übertragungsbeschleunigung Leistung reduziert (kombiniert mit Schildkrötensymbol, siehe Bild unten):

Http://i63.tinypic.com/2lx854z.jpg

 

Wie Sie sehen können, das erste Mal, dass dieser Fehler aufgetreten ist, hatte das Auto nur 239 km laufen. Ich fuhr auf der deutschen Autobahn, aber drängte es nicht (viel Verkehr). Ich war eine lange Fahrt von der Schweiz nach Holland, ca. 800km (ca. 8 Stunden). Nachdem die Warnung zum ersten Mal innerhalb der 2. Stunde der Reise aufgetaucht war, fuhr das Auto unverändert, vielleicht ein wenig langsamer auf die Beschleunigung.

 

Nach dem Überziehen und Herunterfahren des Motors, habe ich neu gestartet und der Fehler war weg. Leistung schien normal. Allerdings trat der gleiche Fehler insgesamt 5 Mal während des Restes der Reise (nächste 6 Stunden), mit Intervallen von 1h, 1,5h, 40m und 15m. Nach der letzten Warnung kam die "Check Engine" -Licht auf und ging nicht mehr weg.

 

Am nächsten Morgen ging ich zum lokalen Volvo-Händler, der die Autofehler auslesen und die Warnungen zurücksetzte. Sie konnten keine Fehler finden und sagten mir, dass es wahrscheinlich nicht wiederkommen würde (FALSCH!). Dies war die Fehlerliste, die sie vor dem Zurücksetzen ausgedruckt haben (sorry, nur in niederländischer Sprache):

 

Http://i67.tinypic.com/wcbknp.jpg

 

Nachdem ich den Händler wieder verlassen hatte, schien das Problem gelöst zu sein. Die nächsten Tage fuhr ich im normalen städtischen und leichten Autobahnverkehr ohne Fehler (wenn auch nur relativ langsam wie ich Holland war, nicht durch Deutschland zu fahren).

 

Auf dem Heimweg von Holland fuhr man wieder nach Deutschland, die Warnungen kehrten wie früher zurück.

 

Http://i67.tinypic.com/104f9s5.jpg

 

Die zweite Warnung folgte 4 Minuten nach dem ersten, dann 28 Minuten, dann 49 Minuten. Dann war alles gut für 2 Stunden, nach dem die 'Check Engine' Licht kam und blieb auf.

 

Gestern habe ich das Auto bei der Schweizer Händler fallen gelassen und sie scheinen zu glauben, dass es der Turbo (s?) Ist. Sie haben einen Ersatz aus Schweden bestellt, der in ein paar Tagen ankommen wird.

 

Hat jemand Erfahrung mit dem Turbo (s) ersetzt? Sollte ich mir Sorgen machen, wird das die Zuverlässigkeit beeinflussen? Der Händler sagte, dass sie einen Turbo noch nicht auf diesem Modell / Motor (D5 Diesel) ersetzt haben ... Ich hoffe nur, dass sie wissen, was sie tun.

 

Siehe unten die Fehlercodes aus dem 2. Besuch bei einem Händler innerhalb der ersten 2000 km ... :(

 

Http://i63.tinypic.com/11u8dj4.jpg

 

Wird das Forum aktualisiert, wie sich das herausstellt ...

 

Vielen Dank für all Ihre Hilfe im Voraus, schätzen es sehr!

Hab genau das gleiche erlebt vor 3 Tagen

Deutsche Autobahn und vor ein paar Monaten schon mal... hat was mit hohen Geschwindigkeiten zu tun. In der Schweiz passiert mir das nicht

Ich fahre 90% Autobahn und habe eine solche Meldung noch nie gesehen. Typischerweise bin ich recht konstant im Bereich um 140-170km/h unterwegs, aber auch längere Passagen jenseits von 200 km/h sind genau so problemlos

Wird hier evtl. bei den Ländermodellen unterscheiden, d.h. Autos, die in die Schweiz, Italien oder sowas ausgeliefert werden, mit anderer Software (oder gar Hardware) ausgeliefert?

2017er D5 hier

Meiner ist auch 2017er D5 hier.

Komischerweise tritt der Fehler nicht bei höheren Geschwindigkeiten auf, also 200 oder mehr.

Sondern dann verzögert in 130 er oder 100 er Zone, wobei da immer Zeit vergeht.

Der Aspekt "zu hohe Last", verbunden mit zu "hoher Temperatur" kann es in meinen Augen nicht sein, schon gar nicht bei den aktuellen Außentemperaturen.

Zitat:

@Allabeste schrieb am 24. April 2017 um 21:26:24 Uhr:

...

Bevor sich der Fehler ankündigt kann ich auch feststellen, dass der Autopilot die vorgegebene Geschwindigkeit nicht mehr erreicht. Gebe ich 100 km/h vor, fährt der Elch nur 98 km/h. ...

Das hatte ich auch zwei oder drei Mal schon, eine Folgemeldung (oder einen FOlgefehler) hatte ich aber nie ?

Bei mir passiert das nur auf D Autobahnen... und nicht bei maximal Speed max 180

2017 er D5

Kein Problem - der :) muss helfen.

Auch kein Problem, 2016er D5, bei allen Geschwindigkeitsbereichen. Hab jetzt mehrere längere Autobahnfahrten um 700 km, auch mit längeren Vmax Abschnitten und langsamer mit Bereichen um 180 km/h hinter mir. Kein Problem, die Kiste läuft, besser rennt :-) bis die Abriegelung kommt.

Vielleicht verstopft in CH bei der doch gewissermaßen "ruhigen Fahrweise"der Rußfilter oder dieses NOx Rückbrenndingens was dann zu Problemen führt wenn man in D dann mal Leistung abruft. Bzw. der Regenerationsmodus wird aktiv. Ansonsten, wie alle schon sagen: Ab zur Werkstatt damit. Ein "German Autobahn Problem" kann ich nicht erkennen.

Zitat:

@zettzett schrieb am 25. April 2017 um 10:35:26 Uhr:

Auch kein Problem, 2016er D5, bei allen Geschwindigkeitsbereichen. Hab jetzt mehrere längere Autobahnfahrten um 700 km, auch mit längeren Vmax Abschnitten und langsamer mit Bereichen um 180 km/h hinter mir. Kein Problem, die Kiste läuft, besser rennt :-) bis die Abriegelung kommt.

Vielleicht verstopft in CH bei der doch gewissermaßen "ruhigen Fahrweise"der Rußfilter oder dieses NOx Rückbrenndingens was dann zu Problemen führt wenn man in D dann mal Leistung abruft. Bzw. der Regenerationsmodus wird aktiv. Ansonsten, wie alle schon sagen: Ab zur Werkstatt damit. Ein "German Autobahn Problem" kann ich nicht erkennen.

Das Rußproblem trifft bei mir nicht zu, vergangene Woche Fr, So und Mo jeweils längere Autobahnstrecken zurückgelegt und jedes mal die Fehlermeldung erhalten.

Gibt es jemand, dessen :) etwas erfolgreich unternommen hat, um die regelmäßig unregelmäßigen Meldungen "Getriebe Beschleunigungsvermögen reduziert" zu beseitigen?

 

Ich hatte die Meldung bislang 3mal:

 

Bei ca 2500km: nach ca 15min Fahrt auf der AB mit max 135kmh

 

Bei ca 16500km: nach ca 250km Fahrt auf der AB mit 120-150kmh

 

Bei ca 16800km: nach ca 30km Fahrt auf der AB mit 120kmh

 

Bei den letzten beiden Malen habe ich aus dem Sensus heraus die Mitteilungen an meinen :) verschickt

 

Einmal ging die Meldung nun nach Motor an/aus weg.

 

Zweimal durch 10min Ignorieren

 

Wer kennt das?

Wer kennt die Ursache?

Wer weiß, was ich vor Garantie-Ende machen lassen sollte, um das Problem nicht nachher selbst angehen und bezahlen zu müssen?

 

Danke

Es wurde doch aber sicher einmal der Fehlerspeicher ausgelesen? Wenn nicht, würde sich das definitiv anbieten, um dem Problem auf die Spur zu kommen.

Zitat:

@dschloss schrieb am 18. Juni 2017 um 13:16:22 Uhr:

Gibt es jemand, dessen :) etwas erfolgreich unternommen hat, um die regelmäßig unregelmäßigen Meldungen "Getriebe Beschleunigungsvermögen reduziert" zu beseitigen?

Ich hatte die Meldung bislang 3mal:

Bei ca 2500km: nach ca 15min Fahrt auf der AB mit max 135kmh

Bei ca 16500km: nach ca 250km Fahrt auf der AB mit 120-150kmh

Bei ca 16800km: nach ca 30km Fahrt auf der AB mit 120kmh

Bei den letzten beiden Malen habe ich aus dem Sensus heraus die Mitteilungen an meinen :) verschickt

Einmal ging die Meldung nun nach Motor an/aus weg.

Zweimal durch 10min Ignorieren

Wer kennt das?

Wer kennt die Ursache?

Wer weiß, was ich vor Garantie-Ende machen lassen sollte, um das Problem nicht nachher selbst angehen und bezahlen zu müssen?

Danke

Bei meinem Elch hatte ich das Problem auch mehrfach.

Schlussendlich wurde vor 2 Wochen die Steuerbox, Steuerelektronik vom Getriebe getauscht.

Danach bis dato kein Fehler mehr.

Zitat:

@dschloss schrieb am 18. Juni 2017 um 13:16:22 Uhr:

Gibt es jemand, dessen :) etwas erfolgreich unternommen hat, um die regelmäßig unregelmäßigen Meldungen "Getriebe Beschleunigungsvermögen reduziert" zu beseitigen?

Ich hatte die Meldung bislang 3mal:

Bei ca 2500km: nach ca 15min Fahrt auf der AB mit max 135kmh

Bei ca 16500km: nach ca 250km Fahrt auf der AB mit 120-150kmh

Bei ca 16800km: nach ca 30km Fahrt auf der AB mit 120kmh

Bei den letzten beiden Malen habe ich aus dem Sensus heraus die Mitteilungen an meinen :) verschickt

Einmal ging die Meldung nun nach Motor an/aus weg.

Zweimal durch 10min Ignorieren

Wer kennt das?

Wer kennt die Ursache?

Wer weiß, was ich vor Garantie-Ende machen lassen sollte, um das Problem nicht nachher selbst angehen und bezahlen zu müssen?

Danke

Habe diese Meldung auch.

Sehr selten und sporadisch. Maximal bisher vielleicht 4-5 Mal in 8 Monaten und circa 38.000 km.

Allerdings kam diese Meldung ausnahmslos im Zusammenhang mit meinem 3 km/h Problem, bei dem sich der ACC/PA2/Limiter immer genau 3 km/h unter dem von mir gewählten Wert befindet.

Könntest du mal darauf achten, ob du das selbe Phänomen beobachten kannst, sollte die Meldung noch mal kommen?

Habt ihr Reifen in der Serien-Dimension drauf?

Zitat:

@gseum schrieb am 20. Juni 2017 um 16:47:07 Uhr:

Habt ihr Reifen in der Serien-Dimension drauf?

21" ab Werk: Pirelli

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volvo
  5. XC90 2, S90 2, V90 2
  6. Transmission Acceleration Performance Reduced (German Authobahn problem?)