ForumXC90 2, S90 2, V90 2
  1. Startseite
  2. Forum
  3. Auto
  4. Volvo
  5. XC90 2, S90 2, V90 2
  6. Transmission Acceleration Performance Reduced (German Authobahn problem?)

Transmission Acceleration Performance Reduced (German Authobahn problem?)

Volvo XC90 2 (L)
Themenstarteram 10. Januar 2017 um 15:47

Hello All,

By means of introduction: I've just picked up my new - long awaited - XC90 D5 Inscription last week (2017 model). It seems this error only occurs when driving in Germany on the Autobahn (as then the most power is required from the engine), and not when driving in Holland / Switzerland on normal speeds (i.e. 120 km/h). Antworten auf Deutsch ist kein problem, vielen Dank im voraus!

On the very first drive, I've received the following warning:

Transmission Acceleration Performance Reduced (combined with turtle icon, see picture below):

http://i63.tinypic.com/2lx854z.jpg

As you can see, the first time this error occurred, the car had only run 239 km. I was driving on the German Autobahn, but wasn't pushing it (lot's of traffic). I was on a long drive from Switzerland to Holland, of about 800km (8 hours roughly). After the warning popped-up for the first time within the 2nd hour of the trip, the car drove unchanged, perhaps a little slower on the acceleration.

After pulling over and shutting down the engine, I restarted and the error was gone. Performance seemed normal. However, the same error occurred in total of 5 times during the rest of the trip (next 6 hours), with intervals of 1h, 1.5h, 40m and 15m. After the last warning, the 'check engine' light came on, and didn't go away anymore.

The next morning I went to the local Volvo dealer who read out the car errors and reset the warnings. They couldn't find any faults and told me it would probably not come back again (WRONG!). This was the error list they printed out before resetting (sorry, in Dutch language only):

http://i67.tinypic.com/wcbknp.jpg

After I left the dealer again, the problem seemed solved. The next days I drove around in normal urban and light highway traffic without any errors (albeit only relatively slowly as I was Holland, not driving through Germany).

On the way home from Holland, driving through Germany again, the warnings returned as before.

http://i67.tinypic.com/104f9s5.jpg

The second warning followed 4 minutes after the first, then 28 minutes, then 49 minutes. Then all was fine for 2 hours, after which the 'check engine' light came on and stayed on.

Yesterday I dropped the car of at the Swiss dealer and they seem to think it's the turbo(s?). They've ordered a replacement from Sweden which will arrive in a few days.

Does anyone have experience with their turbo(s) being replaced? Should I be worried, will this affect the reliability? The dealer said they haven't replaced a turbo yet on this model / engine (D5 Diesel)... I just hope they know what they are doing.

See below the error codes from the 2nd visit to a dealer within the first 2000 km... :(

http://i63.tinypic.com/11u8dj4.jpg

Will keep the forum updated on how this turns out...

Many thanks for all your help in advance, greatly appreciate it!

Beste Antwort im Thema

Wer konnte das ahnen.....;)

44 weitere Antworten
Ähnliche Themen
44 Antworten

Mal OT: Wenn Antworten in Deutsch kein Problem ist und Du scheinbar auch hervorragend Deutsch sprichst/schreibst - warum dann der Text auf Englisch? 99% der hiesigen User werden mit dem Lesen und Verstehen kein Problem haben, aber wenn man die Sprache des jeweiligen Forums beherrscht, sollte man sich auch bemühen, seine Texte in dieser Sprache zu verfassen. Wir machen das jedenfalls bei den englischsprachigen Foren so.

Nix für ungut, war mir aber ein Bedürfnis ;)

Themenstarteram 10. Januar 2017 um 16:21

Hallo Frank: da ich nur Deutsch verstehe aber slecht spreche / schreibe, post ich dass hier in English so dass mann mich besser versteht :) Aber ich werde mich bemuehen auf Deutsch weiter zu machen!

Hat wohl weniger mit der D AB zu tun als mit der Art und Weise wie du in D fährst. Full throttle oder gemütlich beschleunigen wie in CH/NL. Den gleichen Fehler könntest du bestimmt auch in diesen "low speed" Ländern erzeugen.

Nur so als Gedanke, nicht dass es zur Lösung betragen würde.

Das Turtel-Symbol-Problem haben/hatten hier so einige, die deutsche Autobahn ist da nicht dran schuld denn es betraf auch russische und schweizer Fahrzeuge.

Zitat:

@daviCH schrieb am 10. Januar 2017 um 16:21:36 Uhr:

Hallo Frank: da ich nur Deutsch verstehe aber slecht spreche / schreibe, post ich dass hier in English so dass mann mich besser versteht :) Aber ich werde mich bemuehen auf Deutsch weiter zu machen!

Ich hatte das auch schon, auch auf einer deutschen Autobahn, nach 15km Fahrt und ohne besondere Beschleunigung oder Geschwindigkeit (max 145km/h).

 

Siehe: http://www.motor-talk.de/.../...-d5-batterie-schwach-t5632077.html?...

 

Nach erneutem Motorstart war das weg, und der :) hat keine Ursache gefunden, und es auch nicht reproduzieren können. Seit 3000km habe ich das nicht wieder gesehen.

Ja, aber wir hatten auch gelöste Turboschläuche. Und hier kommt es ja regelmäßig.

 

Ich hätte keine Angst beim Wechsel des Turboladers. Es gibt genaue Anleitungen und ein Hexenwerk ist das nicht für einem Automechaniker.

Ich hatte das auch schon... komischerweise auch auf der deutschen Autobahn...

Zitat:

@gseum schrieb am 11. Januar 2017 um 02:32:44 Uhr:

Ja, aber wir hatten auch gelöste Turboschläuche. Und hier kommt es ja regelmäßig.

 

Ich hätte keine Angst beim Wechsel des Turboladers. Es gibt genaue Anleitungen und ein Hexenwerk ist das nicht für einem Automechaniker.

Wir müssen hier aber das Schildkrötensymbol mit dem Zusatz Motorleistung reduziert auseinanderhalten von gleichem Symbol mit dem Zusatz Getriebe Beschleunigungs Vermögen reduziert. Letzteres hatte ich und Letzteres hat wohl auch der englische Ersteller dieser Frage

... ich gebe den Hinweis deshalb, weil 1. der Händler gleich den Turbo auswechseln möchte und 2. die Fehlerberichte zuerst mangelnden Ladedruck anzeigen und erst dann Fehler bzgl. Drehmomentproblem angeben - die für mich dann eben Getriebemeldungen auslösen. Der Freundliche hat auch den Begriff "Einlassluft" auf dem Protokoll notiert...

Zitat:

@gseum schrieb am 11. Januar 2017 um 08:07:12 Uhr:

... ich gebe den Hinweis deshalb, weil 1. der Händler gleich den Turbo auswechseln möchte und 2. die Fehlerberichte zuerst mangelnden Ladedruck anzeigen und erst dann Fehler bzgl. Drehmomentproblem angeben - die für mich dann eben Getriebemeldungen auslösen. Der Freundliche hat auch den Begriff "Einlassluft" auf dem Protokoll notiert...

Das ist interessant, weil ich nicht erst eine andere Meldung hatte, bevor das Getriebe Problem gemeldet wurde und zweitens weil mein Händler überhaupt nichts austauschen wollte und auch nichts in den Fehlerberichten gelesen hat was er als Ursache gedeutet hat. Bei mir wurde also nur das Getriebe Problem einmal kurz gemeldet und nichts der gleichen ist wieder aufgetaucht, auch nichts verwandtes

Deswegen halte ich deinen Fall auch nicht für vergleichbar. ;)

Themenstarteram 11. Januar 2017 um 20:47

Zitat:

@gseum schrieb am 11. Januar 2017 um 08:07:12 Uhr:

... ich gebe den Hinweis deshalb, weil 1. der Händler gleich den Turbo auswechseln möchte und 2. die Fehlerberichte zuerst mangelnden Ladedruck anzeigen und erst dann Fehler bzgl. Drehmomentproblem angeben - die für mich dann eben Getriebemeldungen auslösen. Der Freundliche hat auch den Begriff "Einlassluft" auf dem Protokoll notiert...

Danke fuer deinen Beitrag! Meinst du jetzt, dass es nicht unbedingt notwendig waere den ganzen Turbo auszutauschen, sondern, dass es genuegen wuerde, die Turboschlaeuche anzuziehen? Besteht die Moeglichkeit, dass der Haendler dies uebersehen haben koennte?

 

Naja, so ein gelöster Turboschlauch ist ein Standardfehler aller Diesel. Den MUSS eine Werkstatt finden. Ich würde danach einfach mal fragen.

Ich greife das Thema nochmal auf, vielleicht kann ja jemand helfen bzw. ähnliches berichten.

Die Fehlermeldung "Fehler Getriebe, Beschleunigungsvermögen reduziert" bekomme ich regelmäßig.

Immer dann, wenn ich den Elch auf der Autobahn bewege. Ein Fahrprofil, sehr schnell, gemäßigt, oder langsam kann ich nicht erkennen. Ich fahre Autobahn mit Autopilot unterschiedliche Geschwindigkeiten, mal 200, mal 150 und irgendwann tritt der Fehler auf. Zuletzt konnte ich erkennen, das die Getriebstufen 2 und 4 nicht verfügbar waren, weil ich nach der Fehlermeldung ein deutliches Ruckeln verspürt habe und dann im manuellen Modus gefahren bin.

Bevor sich der Fehler ankündigt kann ich auch feststellen, dass der Autopilot die vorgegebene Geschwindigkeit nicht mehr erreicht. Gebe ich 100 km/h vor, fährt der Elch nur 98 km/h.

Elch steht seit heute beim ?? zur Fehleranalyse.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volvo
  5. XC90 2, S90 2, V90 2
  6. Transmission Acceleration Performance Reduced (German Authobahn problem?)