ForumX3 F25
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. X Reihe
  6. X3 E83, F25 & G01
  7. X3 F25
  8. Testaufruf: Großes Navi und die Probleme mit der PDC

Testaufruf: Großes Navi und die Probleme mit der PDC

BMW X3 F25

Hallo zusammen,

ich habe bereist in einem anderen Beitrag über "mein" PDC Problem berichtet, eröffne aber noch mal einen neues Thema, in der Hoffnung, dass sich ein paar X3-Fahrer finden, die den kleinen Test mitmachen und mir bereichten, denn ich fühle mich von BMW München etwas ver...scht.

Folgende Situation:

Ich starte das Fahrzeug, lege den Rückwärtsgang ein und muss ca. 20 sec. warten, bis der Bildschirm

der PDC „hochgefahren“ ist. Bis dahin sehe ich nur das BMW Logo und höre die akustische Warnung.

Die Ladezeit des Telefonbuchs und die Musik über USB sehr lange, im Vergleich zum neuen 1-er meiner Frau – hier läuft alles „wie geschmiert“.

Nachdem ich nun das Auto drei Tage zur Überprüfung bei meinem Vertragshändler hatte, diese mehrmals Rücksprache mit „München“ hielten, wurde mir heute mitgeteilt, dass aus München sinngemäß folgende

Rückmeldung kam: „….Das Verhalten der PDC ist normal. Wir kennen die Problematik, können aber nicht sagen, ob und wann eine neue Software kommt, die das Problem löst….“ Das kann und sollte bei einem Auto in der Preisklasse von 50.000 € nicht sein.

Eine gute Bekannte fährt einen neuen X3 mit kleinem Navi – hier gibt es keine der von mir geschilderten Probleme. Ich habe vorhin beim Autohaus noch mal meine Unverständnis zum Ausdruck gebracht. Wir haben vor Ort die PDC eines neuen X3 getestet (kleines Navi). Auch hier reagiert die Bildschirmgrafik der PDC sofort. Nach Rückmeldung aus München liegt das ganze wohl am Navi Prof., da hier mehr Komponenten geladen werden müssten.

Ich fasse zusammen: Ich gebe mehr Geld aus für ein hochwertigeres Navi, habe aber Nachteile in Punkto Fahrbereitschaft, Sicherheit (man fährt halt früher los und wartet keine 20 sec. bis der Bildschirm geladen hat). Das kann nicht im Sinne des Erfinders sein!

Wäre nett, wenn sich ein paar Tester finden und berichten. Vielen Dank

VG

Mathias

Ähnliche Themen
23 Antworten

Bei meinem X 3 Erstzulassung 04 / 2013, dauert es auch bis es hochgeladen hat. Dies fuehre ich aber auch auf die Groesse meiner Telefonkontakte zurück stoert mich aber auch nicht wirklich.

Viele Gruesse

Ist bei meinem, Ez.11/12, auch so. Auch die Rückfahrkamerea dauert etwas.

da ich immer geteilten Bildschirm an habe, erscheint dort immer Navigation wird geladen.

Das ist glaube ich der Grund für die verspätete PDC-Anzeige.

Ich habe es ebenfalls moniert. Antwort aus München, wie immer: Stand der Technik.

Vielen Dank für die Rückmeldungen. Sieht wohl danach aus, dass ich mich daran gewöhnen muss...:confused:

Kann es vielleicht am Telefon liegen, da meiner (8/13) die beschriebenen Probleme (mit gr. Navi, PDC und Rückfahrkamera) nicht hat, bei mir aber kein Telefon bzw Telefonvorbereitung verbaut ist?

Zitat:

Original geschrieben von Zimpalazumpala

Kann es vielleicht am Telefon liegen, da meiner (8/13) die beschriebenen Probleme (mit gr. Navi, PDC und Rückfahrkamera) nicht hat, bei mir aber kein Telefon bzw Telefonvorbereitung verbaut ist?

Glaube ich nicht.

Ich habe zwar das Navigationssystem Professional mit integrierter Handyvorbereitung Bluetooth.

Aber die Handyvorbereitung wird selten benutzt, folglich wird auch kein Telefonbuch oder dergleichen

geladen.

 

Zitat:

Original geschrieben von Zimpalazumpala

Kann es vielleicht am Telefon liegen, da meiner (8/13) die beschriebenen Probleme (mit gr. Navi, PDC und Rückfahrkamera) nicht hat, bei mir aber kein Telefon bzw Telefonvorbereitung verbaut ist?

Schließe mich dir an, habe auch gr. Navi + PDC aber keine Telefonvorbereitung und habe keine Probleme mit zeitlicher Verzögerung. Display ist nach Zündung an immer sofort verfügbar. (Bj 9/11)

Zitat:

Original geschrieben von 525dAE60

Zitat:

Original geschrieben von Zimpalazumpala

Kann es vielleicht am Telefon liegen, da meiner (8/13) die beschriebenen Probleme (mit gr. Navi, PDC und Rückfahrkamera) nicht hat, bei mir aber kein Telefon bzw Telefonvorbereitung verbaut ist?

Schließe mich dir an, habe auch gr. Navi + PDC aber keine Telefonvorbereitung und habe keine Probleme mit zeitlicher Verzögerung. Display ist nach Zündung an immer sofort verfügbar. (Bj 9/11)

Ich werde heute Abend mal mein Handy vollständig aus dem System entfernen - bin mal gespannt.

Habt Ihr eigentlich auch einen USB Stick mit Musik angeschlossen?

Zitat:

Original geschrieben von mm.sm

Zitat:

Original geschrieben von 525dAE60

 

Schließe mich dir an, habe auch gr. Navi + PDC aber keine Telefonvorbereitung und habe keine Probleme mit zeitlicher Verzögerung. Display ist nach Zündung an immer sofort verfügbar. (Bj 9/11)

Ich werde heute Abend mal mein Handy vollständig aus dem System entfernen - bin mal gespannt.

Habt Ihr eigentlich auch einen USB Stick mit Musik angeschlossen?

Habe nur den USB Anschluß im Handschuhfach und damit meine Musik auf die Festplatte überspielt.

Im F25 nicht, im E93 werkeln 4GB fast verzögerungsfrei.

BJ 7/2011. Habe auch grosses Navi, Bluetooth Telefon-Anbindung und Musiksammlung auf Stick in Mittelkonsole und im Handschuhfach. In der Regel steht PDC (optisch) und Bildschirm, d.h. Rueckfahrkamera, sofort zur Verfuegung. Gelegentlich (so ca. 1 aus 20 Versuchen), sehe ich nur BMW-Logo fuer eine Weile; akustische PDC aber verfuegbar. "Gesetzmaessigkeit" dahinter habe ich noch nicht verstanden ...

Gruss

MSC17

Zitat:

Original geschrieben von MSC17

BJ 7/2011. Habe auch grosses Navi, Bluetooth Telefon-Anbindung und Musiksammlung auf Stick in Mittelkonsole und im Handschuhfach. In der Regel steht PDC (optisch) und Bildschirm, d.h. Rueckfahrkamera, sofort zur Verfuegung. Gelegentlich (so ca. 1 aus 20 Versuchen), sehe ich nur BMW-Logo fuer eine Weile; akustische PDC aber verfuegbar. "Gesetzmaessigkeit" dahinter habe ich noch nicht verstanden ...

Gruss

MSC17

Identisches Verhalten bei gleicher Ausstattung auch bei mir.

Bernd.

Zitat:

Original geschrieben von br60

Zitat:

Original geschrieben von MSC17

BJ 7/2011. Habe auch grosses Navi, Bluetooth Telefon-Anbindung und Musiksammlung auf Stick in Mittelkonsole und im Handschuhfach. In der Regel steht PDC (optisch) und Bildschirm, d.h. Rueckfahrkamera, sofort zur Verfuegung. Gelegentlich (so ca. 1 aus 20 Versuchen), sehe ich nur BMW-Logo fuer eine Weile; akustische PDC aber verfuegbar. "Gesetzmaessigkeit" dahinter habe ich noch nicht verstanden ...

Gruss

MSC17

Identisches Verhalten bei gleicher Ausstattung auch bei mir.

Bernd.

Genau das gleiche bei mir.

Habe einen I-Pod in der Mittelkonsole angeschlossen der mit ca. 10GB belegt ist.

Gruß Andi

Hallo,

vielen Dank für Eure Unterstützung.

Heute habe ich festgestellt, dass die PDC ohne USB Stick in der Mittelkonsole sofort da ist. Ob das wieder mal nur eine Ausnahme war, oder dem X3 nur meine Musik nicht gefällt :D wird sich in den kommenden Tagen herausstellen. Ich werde Euch darüber informieren.

Gruß

Mathias

wenn tatsächlich der USB Stick das Problem ist, würde ich mal einen besseren/schnelleren verwenden. Wenn das Handy das Problem ist, versuch mal im Bluetooth Menü einzustellen wie das Telefonbuch synchronisiert wird - beim iPhone kann man im Bluetoothmenü einstellen ob bei jedem Start das Telefonbuch übertragen werden soll.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. X Reihe
  6. X3 E83, F25 & G01
  7. X3 F25
  8. Testaufruf: Großes Navi und die Probleme mit der PDC