ForumA4 B8
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B8
  7. Tagfahrlicht im MMI verschwunden

Tagfahrlicht im MMI verschwunden

Audi A4 B8/8K
Themenstarteram 1. Juli 2014 um 6:46

Hi MT`ler,

Habe folgendes Problem,

habe Halogenscheinwerfer Audi A4 8K ohne Navi, so wollte mein Tagfahrlich im MMI ausschalten was auch vorher immer ging...

Jetzt stelle ich fest das die Einstellung vom Untermenü fehlt. Im VCDS sagt er mir das es eingestellt ist.

Was kann ich tun das, dass Untermenü wieder auftaucht und ich wieder ein- ausschalten kann.

 

Für Hilfe wäre ich dankbar.

 

Gruss freestyle18

Ähnliche Themen
43 Antworten

Im Hidden Menü hat er wohlmöglich den Hacken bei Exterieur Light raus genommen. Das liegt um 99% an der falschen Einstellung im Hidden Menü

Zitat:

Original geschrieben von Jonnyrobert

Im Hidden Menü hat er wohlmöglich den Hacken bei Exterieur Light raus genommen. Das liegt um 99% an der falschen Einstellung im Hidden Menü

er hat immer noch das Radio Concert ! da gibts auch immer noch kein hidden Menü

ok, war mir bisher nicht bewusst

Themenstarteram 1. Juli 2014 um 22:54

Ich versuche morgen frueh mal das mmi zu resetten.

Ansonsten hau ich mal die ambientbeleuchtung raus und schau ob es auftaucht.

danke fuer eure antworten.

Wir hören uns wieder.

Gruss

Zitat:

Original geschrieben von freestyle18

Ich versuche morgen frueh mal das mmi zu resetten.

Naja, der TE trägt natürlich nicht gerade zur Entwirrung bei ... !?:confused:

 

Zur Klarstellung: Hast du kein Navi, hast du auch kein MMI! Dann hast du ein Radio Concert, Symphony oder Chorus mit MMI-Bedienlogik (was technisch komplett anders aufgebaut ist als das MMI)!

Themenstarteram 2. Juli 2014 um 0:06

Genau, nur die bedienlogik. entschuldigt fuer die verwirrung.

Zitat:

Original geschrieben von freestyle18

Genau, nur die bedienlogik. entschuldigt fuer die verwirrung.

dir bringt es NICHTS die Ambientebeleuchtung wieder rauszunehmen das ist BYTE 16 !

und das BYTE für die TFL Steuerung ist weiter vorne ich meine 4 5 oder 6 ...

Themenstarteram 2. Juli 2014 um 23:54

Hi, also das resetten brachte nichts.

Werde am freitag mal das kabel dran hängen und das menü mal deaktivieren und das auto dann mal in busruhe gehen lassen über einen tag.

Nochmal zum menü aussenbeleuchtung sollte es vorhanden sein unter car setup? Oder im steuergerät aktivieren bzw deaktivieren. Mein kabel ist erst am freitag wieder da dann kann ich mehr dazu sagen.

Gruss

du willst es nicht kapieren oder?

es hat nichts mit deiner Busruhe oder einem hiden menü oder sonst was zu tun!

auch nicht mit deiner ambientebeleuchtung

es muss einfach das BIT für Menüsteuerung TFL im Bordnetz gesetzt werden! - mehr nicht

ohne Regen-Lichtsensor hast du das Aussenbeleuchtungsmenü auch nur mit dem TFL EIN/AUS Punkt

mehr nicht

Themenstarteram 3. Juli 2014 um 15:00

Hi scotty18

http://www.stemei.de/.../led-tfl-waehlbar-im-mmi.php

Wenn du diesen bit meinst im boardnetz, er ist gesetzt also aktiv und trotzdem nicht im menu. Das war ja vom werk aus so.

Habe den regen-lichtsensor... nur so nebenbei

Lass Dir das mal vom erfahrenen VCDS User wieder rückgängig machen...., sonst fällt mir nichts mehr ein....

Zitat:

Original geschrieben von freestyle18

Hi scotty18

http://www.stemei.de/.../led-tfl-waehlbar-im-mmi.php

Wenn du diesen bit meinst im boardnetz, er ist gesetzt also aktiv und trotzdem nicht im menu. Das war ja vom werk aus so.

Habe den regen-lichtsensor... nur so nebenbei

dann hat dein Codierer die "APs" im Stg 56 verhauen

es gibt ein debug Ordner- dann soll er darüber wieder alles herstellen

oder wie Jonny schon sagt- such dir einen der "fähig" ist

Themenstarteram 3. Juli 2014 um 20:05

Danke,

also der VCDS User ist von hier :D

Werde ihn mal ansprechen, er sollte noch ein Backup von meinem A4 haben.

scotty18 was ist mit APs gemeint ? nur info halber will ich das wissen.

APS = Anpassungskanäle

Ist nun das Menü "Aussenbeleuchtung" da oder nicht da?? (Ich geh mittlerweile davon aus, dass es nicht da ist)

Diese Frage hättest du ruhig mal beantworten können, dann hätte man sich hier viel Rumrätzelei ersparen können!

Wenn es nicht da ist, dann leigt es auch an den APKs - und deshalb auch meine Frage zu Anfang. Dann hat sich dein VCDS'ler in der Zählweise bei den APKs, gelabelt als "CAR Menü Option I bzw II" verhauen.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B8
  7. Tagfahrlicht im MMI verschwunden