ForumTT 8N
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. TT
  6. TT 8N
  7. Steuergerät für Allradantrieb defekt

Steuergerät für Allradantrieb defekt

Themenstarteram 25. Oktober 2007 um 0:38

Hallo leute,

war heute mit meinem TT in einer Werkstatt weil meine ESP leuchte sporadisch angeht und anbleibt. Am Montag leuchtete sie den ganzen Tag, am Dienstag war wieder alles normal und nun wieder permanentes leuchten!

Der Fehler sieht wie folgt aus:

TT 180ps Quattro Bj. 99

Code:
8N0907379E ESP 20 CAN V005
Codierung 18446 WSC 01236
 
1 Fehler erkannt
Steuergerät für Allradantrieb-J492
keine Kommunikation

Der von den Freundlichen sagte das die das Steuergerät tauschen müssen kostenpunkt 1000€. Bei eingeschalteter Zündung "klackt" das auch immer an der Heckachse. Was mache ich jetzt wenn ich keine 1000€ habe :)

Was ist das für ein Steuergerät (Teilenummer)? Kann man aus dem Fehler 100% sagen das es das Steuergerät ist und nicht irgend ein Kabel?

Wäre super wenn mir jemand weiter helfen könnte.

 

`jay

Ähnliche Themen
27 Antworten

moin zusammen,

ich habe seit längerem das gleiche problem, fahrzeugdaten sind ebenfalls identisch, 99er coupe 180 ps, quattro.

mal brennt die esp leuchte längere zeit nicht und dann geht sie wieder an, der freundliche hat auch schon stundenlang gefummelt, ne satte rechnung dafür präsentiert, nur geändert hat sich nichts.

das klackern am haldexsteuergerät tritt bei mir auch nach einschalten der zündung auf, kommt wohl daher das versucht wird das steuergerät anzuwählen. der bergische winter steht vor der tür und ich wäre echt froh mal wieder auf allen vieren durch den schnee zu kommen.

ist mit dem stecker der breite noch gut zugängliche an der hi-achse gemeint oder gibts da noch mehr versteckt??#

danke im voraus

markus

Hallo

Hab das gleich Problem nur bei einem Golf 4 BJ. 2001 4 motion

Wie habt Ihr euer Problem gelöst? Ist das Haldex Steuergerät defekt?

Bei mir im MWB 125 steht: Allrad 0

Das heißt kein Verbinung?

An der Hinterachse habe ich kein Kabelbrüche feststellen können.

MfG.JB

Zitat:

Original geschrieben von Golf JB

Hallo

Bei mir im MSB 125 steht: Allrad 0

MfG.JB

Hallo,

das deutet auf eine Unterbrechung im Antriebs CAN hin.

Den sollte man auf alle Fälle auf Durchgang und Isolation durch messen.

Gruß

TT-Eifel

Falls es jemanden hilft; mein Haldex Steuergerät war defekt.

Mit einem neuen funktioniert wieder alles einwandfrei!

Ich besitze einen Audi TT 8N 3.2, Baujahr 2005, und bei mir hat die ESP Lampe auch angefangen permanent zu leuchten.

Das Auslesen des Fehlerspeichers ergab folgenden Fehlercode: 1324, Allradsteuergerät, Kommunikation fehlerhaft.

Die Lösung des Problems lag im Austausch der Steckverbindung an dem Allradsteuergerät (sitzt an der Haldex- Kupplung meiner Erinnerung nach).

Die Stromversorgung schien unterbrochen zu sein.

War damit in einer freien Werkstatt und habe 170 Euro dafür bezahlt.

Hallo,

Ich habe genau das selbe Problem an meinem s3 8l

Baujahr 2000.

bei Zündung ein klackt die Magnetspule neben der Haldex.

Und nach ca 10 M Fahrt leuchtet die Esp Lampe.

Stecker habe ich schon kontrolliert.

Heute habe ich das haldex sg ausgebaut und aufgeschraubt alles i.o

Was nun.

Lg Bernd

Fehlerspeicher auslesen?

Keine Kommunikation mit dem Allrad Steuergerät j492

Asset.HEIC.jpg

Kenne ich schon.

Aber Danke

Wenn der Stecker und das Massekabel technisch ok sind, dann wären als nächstes die Signale zu überprüfen, die PIN-Belegung ist ja bei TT-Eifel bestens erklärt.

Sollte die Prüfung ergeben, das alle Signale einwandfrei ankommen, dann liegt ein interner Defekt des Haldexsteuergerätes vor. Hier kannst du höchstens mal die die Verbindung von Stecker des Steuergerätes zur Platine prüfen.

Auf der Platine selber kann schon mal einer der feinen Bonddrähte kaputtgehen o.ä.

Am einfachsten wäre, das ungeöffnete Steuergerät zu einem Reparaturbetrieb zu geben.

Danke dir.

Genau das habe ich jetzt auch gemacht,

habe das Steuergerät gestern versendet.

Hoffentlich ist der Fehler dann damit behoben

Also es war das Haldex Steuergerät.

Bin jetzt froh das alles wieder funktioniert.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. TT
  6. TT 8N
  7. Steuergerät für Allradantrieb defekt