ForumTT 8N
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. TT
  6. TT 8N
  7. Steuergerät für Allradantrieb defekt

Steuergerät für Allradantrieb defekt

Themenstarteram 25. Oktober 2007 um 0:38

Hallo leute,

war heute mit meinem TT in einer Werkstatt weil meine ESP leuchte sporadisch angeht und anbleibt. Am Montag leuchtete sie den ganzen Tag, am Dienstag war wieder alles normal und nun wieder permanentes leuchten!

Der Fehler sieht wie folgt aus:

TT 180ps Quattro Bj. 99

Code:
8N0907379E ESP 20 CAN V005
Codierung 18446 WSC 01236
 
1 Fehler erkannt
Steuergerät für Allradantrieb-J492
keine Kommunikation

Der von den Freundlichen sagte das die das Steuergerät tauschen müssen kostenpunkt 1000€. Bei eingeschalteter Zündung "klackt" das auch immer an der Heckachse. Was mache ich jetzt wenn ich keine 1000€ habe :)

Was ist das für ein Steuergerät (Teilenummer)? Kann man aus dem Fehler 100% sagen das es das Steuergerät ist und nicht irgend ein Kabel?

Wäre super wenn mir jemand weiter helfen könnte.

 

`jay

Ähnliche Themen
27 Antworten

Hi Jay,

bei mir wars das Kabel - nicht verrückt machen lassen und genau nachschauen und zweite Meinung einholen.

Gruß ZM

am 25. Oktober 2007 um 8:18

Tippe auch auf den Stecker oder das Kabel, da wärst Du nicht der Erste. Ziehe mal den breiten Stecker am Haldex ab, schau Dir die Kontakte an, etwas Kontaktspray drauf.

Themenstarteram 25. Oktober 2007 um 8:29

danke für die schnellen antworten, wo sitzt denn die Haldex? Wie kann ich das Kabel durchmessen?

 

`jay

Oder Du nimmst gleich ein optimiertes Haldex-Steuergerät:

Link

Kostet ~900 €, Einbau war auch mal irgendwo beschrieben, ist aber nicht sooo kompliziert.

Gruß

goTTi

Themenstarteram 25. Oktober 2007 um 14:54

erstmal muss ich wissen wo das teil sitzt damit ich erstmal das steuergerät überprüfen bzw. das kabel. ich sag mal wenn ich 100% weiß das es das steuergerät ist dann kann ich nach nem steuergerät gucken.

 

noch ne frage passt das vom S3 auch? wenn ja bekomm ein günstiges

Hier ein paar Anleitungen zum Einbau:

wak-tt

wak-tt 2

Gruß

goTTi

Themenstarteram 25. Oktober 2007 um 18:37

hi, vielen dank du hast mir echt weiter geholfen werde am we mal durchprüfen ob es das steuergerät ist ;-)

 

danke

`jay

Hallo,

der Fehlertext sagt nichts über einen defekt vom Steuergerät aus.

War das der Fehlercode 01324 ?????

In dem Fall ist mit großer Wahrscheinlichkeit eine CAN-BUS Leitung unterbrochen wie Hotie-Hott schon geschrieben hat.

Lass mal MWB 125 überprüfen da sieht man ob eine Kommunikation erfolgt.

Wenn da im 3. Anzeigefeld eine Null steht ist eine Unterbrechung vorhanden.

Gruß

TT-Eifel

Themenstarteram 25. Oktober 2007 um 23:47

hi, ja 01324

Themenstarteram 26. Oktober 2007 um 9:52

was ist denn MWB 125? ein fehlerdiagnose programm?

Zitat:

Original geschrieben von f1r3

was ist denn MWB 125? ein fehlerdiagnose programm?

Hallo,

MWB = Meßwertblock (kann man nur mit einem Diagnosegerät/Programm lesen)

Gruß

TT-Eifel

Themenstarteram 26. Oktober 2007 um 15:47

hat denn jemand ne teilenummer für das originale steuergerät?

Hallo,

02D900554C

Gruß

TT-Eifel

Themenstarteram 29. Oktober 2007 um 12:00

Hi, hat einer ne Einbaueinleitung bzw. ne Anleitung wie ich zu dem Steuergerät komme? Irgendwie werde ich aus den Bildern nicht schlau, vielleicht eine andere.

 

danke

 

`jay

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. TT
  6. TT 8N
  7. Steuergerät für Allradantrieb defekt