Forum A4 B6 & B7
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B6 & B7
  7. Steuergerät Bluetooth

Steuergerät Bluetooth

Audi A4 B7/8E
Themenstarteram 23. Januar 2012 um 2:29

Ich habe ein kleines Problem. In meinem Audi A4 B7 sitzt ein altes Steuergerät welches ich vor habe zu tauschen gegen ein neueres.

Mein Problem mit dem alten ist, das es bei meinem iphone 4 die Kontakte nicht im FIS anzeigt. Das nervt. Kann mir hier mal jemand sagen welche Teilenummern des Steuergeraets ich nehmen kann. In ebay gibts ja viele Steuergeräte. Will kein falsches kaufen !

Ähnliche Themen
92 Antworten

Das Gleiche habe ich auch beobachtet.

Nutze iPhone X mit aktuellster Software.

Ich telefoniere oft im Auto, das war mit dem iPhone aber sicherlich nicht immer so.

Ich vermute eher den Zusammenhang mit der iOS Version :confused:

@a3Autofahrer hast du es schon mal mit nem Android Gerät versucht?

Frage deshalb, weil ich mir dem Stg. dass ich im A4 hab, mit Android 8 diese Probleme nicht habe. Hab mir auch n stg. aus dem b7 eingebaut, allerdings eines der ersten, das noch von temic und nicht von becker war.

@a3Autofahrer : weil nich alle mit dem Apfel klar kamen. Hatte dann am Ende auch ein „M“ drin. Deshalb weiß ich was das Problem ist.

Zitat:

@exgubblah schrieb am 17. Januar 2020 um 19:33:38 Uhr:

Nutze iPhone X mit aktuellster Software.

Ich telefoniere oft im Auto, das war mit dem iPhone aber sicherlich nicht immer so.

Nee, ich weiß, dass mein 5c mit iOS 9 und iOS 10 vorbildlich war.

Wäre mal interessant, ob hier noch jemand ein iOS12 oder frischer "fährt" und wie dort die Erfahrungswerte sind.

Zitat:

@Henny1982 schrieb am 17. Januar 2020 um 19:40:07 Uhr:

@a3Autofahrer : weil nich alle mit dem Apfel klar kamen. Hatte dann am Ende auch ein „M“ drin.

Okay, ich kann soweit folgen, dass Du STG probiert hattest, die nicht mit Deinem iOS-Gerät gut funktionierten. Aber...:

Zitat:

Deshalb weiß ich was das Problem ist.

Dann mal raus mit der Sprache... :D

Zitat:

@joshy198 schrieb am 17. Januar 2020 um 19:34:52 Uhr:

@a3Autofahrer hast du es schon mal mit nem Android Gerät versucht?

Frage deshalb, weil ich mir dem Stg. dass ich im A4 hab, mit Android 8 diese Probleme nicht habe. Hab mir auch n stg. aus dem b7 eingebaut, allerdings eines der ersten, das noch von temic und nicht von becker war.

Meins ist ja auch ein temic gemäß A4-Freunde-Link. Und es geht ja prima mit dem iPhone 5c unter iOS 9 und 10. Ein aktuelles Android steht mir nicht zur Verfügung. (Bringt ja auch wenig, wenn ich @exgubblah seine Erfahrungen nachvollziehe).

Hab ja jetzt iOS 13.3 aber ein RCD330 im Passat. Da läuft alles mega. Mit damals noch iOS12 am iPhone 5SE lief erst mit dem „M“ alles gut. Wie gesagt, nach rumspielen mit VCDS. Wirst sicherlich nix anderes gemacht haben bisher, als ich damals. Es ging irgendwann alles. Du hattest auch das RNS-E drin richtig? Softwarestand?

Alles klar, das SE ist ja praktisch ein 6s, nur im 5er Gehäuse. Das "M" läuft ja bei mir auch im B7, das RNS-E ist auf dem letzten offiziellen Stand, wenn ich das richtig verstanden habe. Dann bin ich mal optimistisch, ob ich im STG irgendwas justieren kann. @exgubblah Hast Du schonmal mit VCDS in Telefon-STG reingeschaut?

Ähm nö, das SE war das 5er mit Innenleben des 6er. Das 6S war nochmal ne Stufe weiter. Aber ich denke nicht, dass das Problem im Handy liegt.

Doch doch, so ein alter Schinken ist das SE auch wieder nicht. :D

"Die Hardware entspricht im Wesentlichen (bis auf 3D Touch und der Frontkamera) der des iPhone 6s."

https://de.wikipedia.org/wiki/IPhone_SE

Hmm, na gut. Dann lass ich das mal so stehen. Jedenfalls sollte die Kombi funzen.

Zitat:

@Henny1982 schrieb am 17. Januar 2020 um 22:02:52 Uhr:

Jedenfalls sollte die Kombi funzen.

Jupp, das hilft mir ungemein! :)

Das SE hatte ich lange auf meiner Liste. Daher kenne ich das Ding zumindest von den Eckdaten her ganz gut.

So..., irren ist menschlich, Dinge zu vergessen eben auch. Habe ich mal wieder neu lernen dürfen. Bei meiner Recherche nach den Anpassungskanal für das Telefon-STG, um mit VCDS was zu justieren, hat mich google auf einen alten Thread von 2016 aus diesem Forum geführt, wo ich tatsächlich die gleiche Frage zur hohen Lautstärke in Verbindung mit einem Apple Smartphone gestellt hatte:

https://www.motor-talk.de/.../...gen-und-lautstaerke-t3146980.html?...

Und Henny hatte damals über seinem Tischaufbau geschrieben, um ein STG aus dem A5 K-Line fähig zu machen.

Und, dass ich damals mit VCDS gescheitert war, irgendwas wirksam am STG zu justieren.

Aber, ich hatte damals rausgefunden, dass die Lautstärkeeinstellung am Telefon selbst funktionierte, wohingegen die Lautstärkeänderung am Lenkrad beim nächsten Zündung-einschalten wieder weg war.

Es wiederholen sich eben viele Dinge im Leben...

Ja, da war mal was. Hab den Tischaufbau sogar noch im Karton liegen. Lief über ein Gateway ausm 5er Golf.

Habs heute probiert die Lautstärke direkt am Handy einzustellen. Die Bluetooth-Lautstärke am Handy selbst lässt sich feingliedrig ändern, jedoch am Fahrzeug gibt es offenbar nur 2 Stufen: relativ leise oder so laut, dass einem die Ohren rausfliegen. Ist etwas unbefriedigend. :(

Ich werde nochmal mit meinem alten Handy rumprobieren, wie es damit aussieht.

@Henny1982 Du hattest ja schließlich ein A4 B7-Steuergerät in Deinem B6 am laufen. Hattest Du das STG vom A5 nicht auf K-Line umstellen können?

Deine Antwort
Ähnliche Themen