ForumMk2, CC & C-Max Mk1
  1. Startseite
  2. Forum
  3. Auto
  4. Ford
  5. Focus & C-Max
  6. Mk2, CC & C-Max Mk1
  7. Sporadische Motor- und andere Fehler

Sporadische Motor- und andere Fehler

Ford Focus Mk2
Themenstarteram 10. Mai 2020 um 21:52

Hallo,

seit einigen Tagen habe ich bei meinem Ford-Focus folgendes Problem:

In letzter Zeit stand der Ford aufrund von Kurzarbeit relativ viel herum und wurde eher für Kurz bzw. einige Strecken im Umkreis von 50 km genutzt.

Zuerst ist während der Fahrt bei etwa 70 km/h der Motor mit der Meldung Motorstörung für etwa 1s ausgegangen, um danach wieder anzuspringen noch während der Fahrt. Danach war für 50-100km kein Problem ersichtlich.

Am nächsten Tag fuhr ich in der Stadt (einer der ersten wärmeren Tage) und als ich an der Ampel Stand kam kurz wieder die Motorstörungs-Meldung, beim Weiterblättern auch eine Störung der Servolenkung. Kurz danach verschwand die Meldung und als ich auf die Kreuzung losfuhr, kam die Meldung zurück gemeinsam mit dem Effekt, dass ich kein Gas mehr geben konnte. Also schob ich den Ford per Hand von der Kreuzung.

Danach im Abstand von wenigen km das gleiche. An der Kreuzung stehen bleiben und irgendwann nach mehrmaligem probieren startete der Ford wieder. Das ganze weitere 3-4 mal.

Zuhause habe ich die Spannungen gemessen:

Ruhespannung vor Start: 12.4 V

Zündung an: 12.1 V

Starten: 10.5 V

Leerlaufspannung: 14.2 V

Laut Anleitung muss die batterie mindestens 12.4 V haben. Also habe ich die Batterie über Nacht ans Ladegerät gehangen. Danach 12.8V.

Kurz nach dem Einbau habe ich dann allerdings eine Ruhespannung von 12.2 V gemessen, also niederiger als am Vortag. Starten funktioniert ohne Probleme. Heute 30 km zu meinen Eltern gefahren und auch keine Probleme gehabt.

Dort habe ich festgestellt, dass ich eine Innenlampe wahrscheinlich mehrere Tage an hatte. Außerdem habe ich noch den Ruhestrom gemessen(Zündung aus). Dabei kam ich auf 0.25A. Ist das ein normaler Wert? Danach habe ich versucht über den Sicherungskasten herauszufinden, wohin dieser Strom fließt. Später sprang der Ford gar nicht mehr an (Getriebestörung u.a.) und ich konnte auch nicht mit FORScan kommunizieren. Es schien, als wenn einige Module gar keine Spannung bekommen. Nachdem ich ein paar Sicherungen und das Relais vom Motor herausgenommen und wieder reingesteckt hatte, startete der Motor irgendwann.

Nach 15km wieder während der Fahrt kam wieder die Motorstörung. Nachdem ich 2-3 mal probierte und auf das Motorrelais klopfte, startete der Motor wieder. Damit kam ich bis nach Hause. Dort habe ich über FORScan 12.2V ausgelesen.

 

Ich habe einige Ansätze, aber komme hier leider nicht weiter.

1. Batterie kaputt - die Frage, die sich mir stellt: warum fällt dann während der Fahrt der Motor aus, wenn die Spannung von der LiMa kommt. Diese liefert soweit ich das gesehen habe konstant 14.2V. Ich hätte bei einer defekten Batterie eher erwartet, dass der Motor gar nicht erst anspringt... Die Farbmarkeriung an der Batterie zeigt auch an, dass diese noch in Ordnung sei.

2. Relais vor den Sicherungen des Motorsteuergerätes haben einen Treffer (Wackelkontakt o.ä.). Ist das eine wahrscheinliche Option und kann man das sinnvoll überprüfen?

3. Motorsteuergerät?

Hat jemand eine Meinung zu meinen Ideen und wie man das am besten testet? Wenn ich über FORScan auslese, dann habe ich in ziemlich vielen Modulen Fehler (Kommunikation, ...). Das würde für mich darauf hindeuten, dass die Module zwischendurch gar keine Spannung bekommen oder deutlich zu wenig, sodass diese aussteigen.

Hoffentlich hat jemand eine gute Idee :-). Danke schonmal für eure Mühe und das durchlesen des langen Textes ;-).

Hier nochmal der ganze DTC-Auszug aus FORScan, bevor ich meine Batterie aufgeladen habe:

Code:
===PCM DTC P2459-61===
Code: P2459 - Diesel-Partikelfilter: Regenerationshäufigkeit
Weitere Fehlersymptome:
- Signal ist oberhalb Maximalwert
Status:
- DTC vorhanden zum Zeitpunkt der Anfrage
- Fehlfunktions Indikator Lampe ist AUS für diesen DTC
Modul: Motorregelungs-Modul
Diagnose Fehler Code Details
Diesel-Partikelfilter: Regenerationshäufigkeit
Dieser Fehlercode kann verursacht werden durch :
Höchstzahl von Regenerierungsanforderungen ist erreicht
Eingestellt, wenn die Regenerierung nicht erfolgreich war
Manuelle Regeneration des DPF-Systems durchführen.
===END PCM DTC P2459-61===
===PCM DTC P0234-22===
Code: P0234 - Turbo/Kompressor: max. Ladedruck überschritten
Weitere Fehlersymptome:
- Signal ist unterhalb Minimalwert
Status:
- Vorher gesetzter DTC - Nicht vorhanden zum Zeitpunkt der Anfrage
- Fehlfunktions Indikator Lampe ist AUS für diesen DTC
Modul: Motorregelungs-Modul
Diagnose Fehler Code Details
Turbo/Kompressor: max. Ladedruck überschritten
Unerwartet hoher Ladedruck beim Beschleunigen festgestellt.
Dieser Fehlercode kann verursacht werden durch :
Die Kalibrierungsdaten sind möglicherweise nicht mehr aktuell.
Leitschaufeln - Turbolader klemmen in geschlossener Stellung
Unterdruckversorgung - Turbolader wird nicht an Atmosphäre belüftet
Motor-Überdrehzahl aufgrund falscher Gangwahl.
Prüfen, ob eine neuere Kalibrierung zur Behebung der Kundenbeanstandung vorliegt.
PCM nur dann aktualisieren, wenn durch die neuere Kalibrierung die Kundenbeanstandung behoben wird.
Durch das Löschen der DTCs werden alle Dauerspeicher DTCs gelöscht, was zukünftige Diagnoseroutinen beeinträchtigen könnte.
Wenn eine spätere Kalibrierung programmiert wurde, löschen Sie bitte die Dauerspeicher-DTCs
Probefahrt mit unterschiedlichen Fahrzyklen durchführen, dabei durch häufiges Schalten niedrige und hohe Motor-RPM herbeiführen, wenn möglich auch Steigungen und Gefälle befahren
DTCs lesen
Liegen die DTCs immer noch vor?
Für weitere Informationen zur Diagnose siehe entsprechende Untergruppe in eTIS.
===END PCM DTC P0234-22===
===PCM DTC U0155-21===
Code: U0155 - Keine Kommunikation mit Modul - Kombiinstrument
Weitere Fehlersymptome:
- Signal ist oberhalb Maximalwert
Status:
- Vorher gesetzter DTC - Nicht vorhanden zum Zeitpunkt der Anfrage
- Fehlfunktions Indikator Lampe ist AUS für diesen DTC
Modul: Motorregelungs-Modul
Diagnose Fehler Code Details
Keine Kommunikation mit Modul - Kombiinstrument
===END PCM DTC U0155-21===
===PCM DTC P193B-24===
Code: P193B - Fahrpedalsignal
Weitere Fehlersymptome:
- Keine Veränderung im Signal
Status:
- Vorher gesetzter DTC - Nicht vorhanden zum Zeitpunkt der Anfrage
- Fehlfunktions Indikator Lampe ist AUS für diesen DTC
Modul: Motorregelungs-Modul
Diagnose Fehler Code Details
APP-Signal
APPS1: Fehler.
CAN-Mitteilung vom Kombiinstrument fehlt
Das PCM empfängt ein APPS1-Signal über das CAN.
Dieser Fehlercode kann verursacht werden durch :
Fehler im CAN Datenbus.
Stromkreis - APPS fehlerhaft.
APP-Sensor fehlerhaft
Kabelstrang/Mehrfachstecker
PCM beschädigt oder defekt.
===END PCM DTC P193B-24===
===PCM DTC P1936-24===
Code: P1936 - Fehlfunktion in Schaltkreis - Eingangssignal - Kupplungspedal
Weitere Fehlersymptome:
- Keine Veränderung im Signal
Status:
- Vorher gesetzter DTC - Nicht vorhanden zum Zeitpunkt der Anfrage
- Fehlfunktions Indikator Lampe ist AUS für diesen DTC
Modul: Motorregelungs-Modul
Diagnose Fehler Code Details
Kupplungsschalter-/Sensor-Signal
===END PCM DTC P1936-24===
===PCM DTC P1935-24===
Code: P1935 - Bremsschalter-/Sensor-Signal
Weitere Fehlersymptome:
- Keine Veränderung im Signal
Status:
- Vorher gesetzter DTC - Nicht vorhanden zum Zeitpunkt der Anfrage
- Fehlfunktions Indikator Lampe ist AUS für diesen DTC
Modul: Motorregelungs-Modul
Diagnose Fehler Code Details
Bremsschalter-/Sensor-Signal
Dieser Fehlercode kann verursacht werden durch :
Sensor fehlerhaft
Kabelstrang: Kurzschluß nach Batterie-Plus oder Masse
Stecker beschädigt oder verunreinigt.
PCM beschädigt oder defekt.
===END PCM DTC P1935-24===
===PCM DTC P2584-21===
Code: P2584 - Modul - Kraftstoffadditiv: MIL-Anforderung
Weitere Fehlersymptome:
- Signal ist oberhalb Maximalwert
Status:
- Vorher gesetzter DTC - Nicht vorhanden zum Zeitpunkt der Anfrage
- Fehlfunktions Indikator Lampe ist AUS für diesen DTC
Modul: Motorregelungs-Modul
Diagnose Fehler Code Details
Modul - Kraftstoffadditiv: MIL-Anforderung
===END PCM DTC P2584-21===
===PCM DTC P1622-21===
Code: P1622 - Immobilizer ID Does Not Match
Weitere Fehlersymptome:
- Signal ist oberhalb Maximalwert
Status:
- Vorher gesetzter DTC - Nicht vorhanden zum Zeitpunkt der Anfrage
- Fehlfunktions Indikator Lampe ist AUS für diesen DTC
Modul: Motorregelungs-Modul
Diagnose Fehler Code Details
Immobilizer ID Does Not Match
===END PCM DTC P1622-21===
===FACM DTC U1900-20===
Code: U1900 - CAN-Datenbusfehler (Empfangsfehler)
Status:
- Vorher gesetzter DTC - Nicht vorhanden zum Zeitpunkt der Anfrage
- Fehlfunktions Indikator Lampe ist AUS für diesen DTC
Modul: Modul - Kraftstoffadditiv
Diagnose Fehler Code Details
CAN-Datenbusfehler (Empfangsfehler)
Dieser DTC verursacht ein Aufleuchten der MIL.
Dieser Code wird erzeugt, wenn im CAN-Datenbus ein Fehler festgestellt wird.
Dieser Fehlercode kann verursacht werden durch :
Unterbrochener Stromkreis
Kurzschluß
Stecker beschädigt oder verunreinigt.
Mit 'U' beginnende DTCs sind Fehler, die während der Kommunikation zwischen Modulen auftreten.
Module dürfen nicht ausschließlich wegen eines 'U'-Codes erneuert werden. Diese Codes weisen nicht immer auf ein Problem hin und können durch normale am Fahrzeug durchgeführte Diagnosefunktionen ausgelöst werden.
Sicherstellen, dass nach Abschluss der Reparatur die DTCs aus FACM und PCM gelöscht werden.
===END FACM DTC U1900-20===
===ABS DTC Nichts===
Erfolgreiches DTC auslesen, keine Fehlermeldungen gefunden
Modul: Antiblockier-Bremssystem
===END ABS DTC Nichts===
===EPS DTC U1900-20===
Code: U1900 - CAN-Bus: Meldungen fehlen
Status:
- Vorher gesetzter DTC - Nicht vorhanden zum Zeitpunkt der Anfrage
- Fehlfunktions Indikator Lampe ist AUS für diesen DTC
Modul: Elektronische Servolenkung
Diagnose Fehler Code Details
CAN-Datenbusfehler (Botschaften fehlen)
Mögliche Ursachen:
CAN-Bus: Meldungen fehlen
RPM-Daten ungültig
Fahrgeschwindigkeits-Daten ungültig
CAN-Verkabelung/CAN-Bus auf Funktion prüfen.
Beachte:
Mit 'U' beginnende DTCs sind Fehler, die während der Kommunikation zwischen Modulen auftreten.
Module dürfen nicht ausschließlich wegen eines 'U'-Codes erneuert werden. Diese Codes weisen nicht immer auf ein Problem hin und können durch normale am Fahrzeug durchgeführte Diagnosefunktionen ausgelöst werden.
===END EPS DTC U1900-20===
===IC DTC U1900-20===
Code: U1900 - CAN-Datenbusfehler
Status:
- Vorher gesetzter DTC - Nicht vorhanden zum Zeitpunkt der Anfrage
- Fehlfunktions Indikator Lampe ist AUS für diesen DTC
Modul: Instrumententafel
Diagnose Fehler Code Details
CAN-Datenbusfehler (Empfangsfehler)
Beachte:
Mit 'U' beginnende DTCs sind Fehler, die während der Kommunikation zwischen Modulen auftreten.
Module dürfen nicht ausschließlich wegen eines 'U'-Codes erneuert werden. Diese Codes weisen nicht immer auf ein Problem hin und können durch normale am Fahrzeug durchgeführte Diagnosefunktionen ausgelöst werden.
===END IC DTC U1900-20===
===IC DTC U2510-20===
Code: U2510 - CAN-Datenbusfehler
Status:
- Vorher gesetzter DTC - Nicht vorhanden zum Zeitpunkt der Anfrage
- Fehlfunktions Indikator Lampe ist AUS für diesen DTC
Modul: Instrumententafel
Diagnose Fehler Code Details
CAN-Datenbusfehler
Mögliche Ursachen:
Das PCM muß für dieses Fahrzeug konfiguriert werden, bevor das System initialisiert werden kann.
Module dürfen nicht ausschließlich wegen eines 'U'-Codes erneuert werden. Diese Codes weisen nicht immer auf ein Problem hin und können durch normale am Fahrzeug durchgeführte Diagnosefunktionen ausgelöst werden.
===END IC DTC U2510-20===
===RCM DTC U0155-20===
Code: U0155 - Keine Kommunikation mit Modul - Kombiinstrument
Status:
- Vorher gesetzter DTC - Nicht vorhanden zum Zeitpunkt der Anfrage
- Fehlfunktions Indikator Lampe ist AUS für diesen DTC
Modul: Modul - Sicherheits-Rückhalte-System
===END RCM DTC U0155-20===
===ACM DTC Nichts===
Erfolgreiches DTC auslesen, keine Fehlermeldungen gefunden
Modul: Modul - Audiosystem
===END ACM DTC Nichts===
===GEM DTC U2030-0F===
Code: U2030 - Regensensor: Kommunikationsfehler
Modul: Elektronikmodul
===END GEM DTC U2030-0F===
 

Vg Stefan

Ähnliche Themen
8 Antworten

Das wichtigste fehlt, die Daten zum Fahrzeug, welcher Motor, Baudatum und Kilometerleistung, etc.

laut den Fehlercodes ist der Partikelfilter voll, und das dazugehörige Additive wohl leer (das wird beides die Kontrollleuchte während der Fahrt ausgelöst haben), wann wurde in die Richtung das letzte mal etwas gemacht?

Den Partikelfilter müßte man erneuern (oder reinigen lassen), und das Additive auffüllen.

Dann gibt es ein Problem mit dem Turbolader, kann kein kaputter Schlauch sein, oder das Steuerventil (Druckwandler) ist kaputt.

Die U-Fehlercodes deuten auf ein kaputtes Kombiinstrument hin (das kann das Problem mit dem nicht anspringen sein) siehe auch hier https://www.motor-talk.de/.../...-tachoplatine-verbrannt-t4521904.html

 

Bei der Ruhestrommessung wäre es interessant wann du das gemessen hast, weil es erst einen aussagekräftigen Wert gibt wenn die Module abgeschaltet sind, nach ca. 30-40min

 

Das muss man alles nach und nach abarbeiten, was je nach Alter und Zustand des Wagens sich nicht lohnt (außer du kannst alles selber machen), es gibt auch noch ein paar unbekannte wie die Lenkung, das kann mit dem Kombiinstrument zusammenhängen muss aber nicht.

Themenstarteram 10. Mai 2020 um 23:10

Danke erstmal. Hier noch die Daten:

Ford Focus Turnier Mk2, Baujahr 2009, 217000km, 1.6 TDCi

Partikelfilter habe ich bei etwa 160.000 km gewechselt, das Additiv habe ich vor 10.000km nachgefüllt. Nach dem löschen kam die Meldung vom Additiv auch nicht wieder. Soweit ich es gesehen habe, kommen die ganzen Meldungen auch auf einen Schlag, wenn ich die Motorstörung habe. Die Meldung mit dem Ladedruck habe ich schon eine Weile. Den Turbo habe ich vor 20.000kM gewechselt. Die Schläuche habe ich schonmal getestet, zumindest war die Unterdruckleitung zum Turbo hin ohne Leck. Das Steuerventil wollte ich nicht auf gut Glück wechseln und wusste ehrlich gesagt nicht wirklich wie ich das testen soll. Während der Fahrt habe ich über ein T-Stück den Unterdruck anzeigen lassen. Er ändert sich auf jeden Fall, aber ich habe dort kein System dahinter gesehen.

Bei der Ruhestrommessung habe ich am Anfang etwa 1 min lang 1,6 A gehabt, danach ist es auf die 0,25A zurückgegangen. Ob ich die 20-30 min überschritten habe, kann ich nicht mehr genau sagen. Ich dachte es macht nur einen Unterschied, ob innen das Licht usw. ausgeht ein paar Sekunden nach dem Schließen der Türen.

Bis vor kurzem waren wirklich immer nur die Fehler mit dem DPF und Ladedruck vorhanden. Daher gehe ich davon aus, dass die anderen Fehler eine gemeinsame Ursache in der Elektrik haben.

Wie siehst du das mit der Batterie bzw. Relais? Könnte das auch eine Ursache sein?

Habe mir eben noch den Beitrag mit dem Tacho/Kombiinstrument angeschaut. Das werde ich mir morgen mal anschauen.

jain, wenn beim Motorstart die Fehlermeldung kommen liegt es an der Batterie, aber nicht wenn während der Fahrt die Fehler auftreten, dann liegt es am Kombiinstrument (darin sitzt der Knotenpunkt von der Modulkommunikation) oder an den Punkten aus dem Fehlerspeicher

Themenstarteram 11. Mai 2020 um 0:00

Danke dir! Habe gerade auch einige Videos zum Kombiinstrument gesehen. Das ähnelt meinem Fall doch recht stark. Hoffe mal dass es daran liegt, scheint ja nicht allzu schwer zu raparieren sein. Will dennoch vorher mal testen, ob ich mit Wackeln am KI dem Fehler provozieren kann bzw. ob ein klopfen auf den Tacho hilft, falls der Fehler nochmal während der Fahrt auftaucht.

Ich würde auch sagen daß es das kombiinstrument ist. Mein Focus ist auch vor 2wochen während der Fahrt mit allen Lampen ausgegangen. Leichtes klopfen oben aufs A- Brett und er lief wieder. Tacho nachgelötet . Bis lang kein Problem mehr.ich würd mit dem Tacho beginnen.

Themenstarteram 11. Mai 2020 um 15:05

So, habe heute morgen nochmal eine Probefahrt über etwa 20km gemacht und hatte keine Probleme. Gestern auf der letzten Fahrt trat das Problem auch erst wieder nach 15km nach dem Start auf. Heute ist es auch kälter, was einen Einfluss haben könnte.

Daher habe ich es eben auseinandergebaut und die Kontaktstellen des Steckers neu gelötet. Hat super funktioniert. Musste nur bei den Zeigerpositionen nachträglich etwas feinjustieren. Bin heilfroh, dass er erstmal wieder normal gestartet ist und ich keinen Mist mit dem Kombiinstrument angestellt habe xD. Jetzt muss sich in nächster Zeit zeigen, ob es daran lag. rein vom draufschauen und mit etwas wackeln am Stecker konnte ich keine gebrochenen Lötstellen sehen. Wen man sich da umschaut, scheint das ja ein durchaus übliches Problem zu sein mit dem Kombiinstrument, gerade in den letzten Jahren.

Auch die beste Elektronik kann durch eine simple kalte Lötstellen einem zum verzweifeln bringen und ne teure Nobelkarosse zum Halt bringen.

Themenstarteram 18. Mai 2020 um 13:26

Nochmal ein Feedback: bin jetzt nach dem Nachlöten des Steckers auf die Tachoplatine etwa 300km gefahren und hatte keine Probleme mehr. Gehe also mal davon aus, dass das tatsächlich der Fehler war.

Deine Antwort
Ähnliche Themen