ForumSierra & Scorpio
  1. Startseite
  2. Forum
  3. Auto
  4. Ford
  5. Sierra & Scorpio
  6. Speedpulse beim 74-KW-Sierra

Speedpulse beim 74-KW-Sierra

Themenstarteram 2. Mai 2005 um 15:14

Hallo!

Habe einen Sierra, Bj. 90. Hat jemand eine Ahnung, wo ich den Speedpulse finde?

Gruß

Marco

Ähnliche Themen
14 Antworten

Ist das nicht das Teil wo vor dem Sicherungskasten zwischen der Tachowelle sitzt ?

Themenstarteram 2. Mai 2005 um 17:41

Hi!

Denke ich auch, aber da kommen nur Hausnummern raus, habe auch ein Signal, wenn Fahrzeug steht.

Gruß

wenn, dann am steuergerät. wenn es das eecIV ist, dann am pin 3 oder 4

Zitat:

Original geschrieben von mona lisa

wenn, dann am steuergerät. wenn es das eecIV ist, dann am pin 3 oder 4

hab gerade in meienn unterlagen nachgesehen: müsste pin 4 sein

am 2. Mai 2005 um 22:46

er schreibt, das signal spinnt und gibt werte bei stillstand. technisch nicht möglich, da der geber ein frequenzbestimmendes signal liefert und keine spannung. noch dazu dürfte der geber beim OHC 2-polig sein, somit wäre denkbar, dass er auch nicht für navi etc ohne weitere eektronische änderungen (trigger etc) einsetzbar ist. das signal am pin4 des EEC ist das selbe wie am geber direkt. also sind dort weitere versuche sinnlos, wenns am geber direkt schon nicht funktioniert.

 

im übrigen gebe ich uwe recht, es handelt sich um ein geschwindigkeitssignal, und nicht um ein speed pulse. auch schon aus dem grund, wo das signal an dieser art geber sinusförmig sein dürfte :-D

Themenstarteram 3. Mai 2005 um 8:42

Hallo zusammen!

Der Geber sollte natürlich bei Stillstand kein Signal liefern. Da sind wir uns einig.

Meine Messungen ergenben aber:

0,5 Volt am braunen Kabel am Stecker des Hall-Gebers. Sollte dieses nicht Masse, d. h. 0 Volt sein?

Bei Verwendung eines Messgerätes von der Fa. Dietz (Speedpulsefinder) zeigt mir bei Stillstand das braune Kabel 0, das ge/br gleich richtig viele Impulse an.

Beim Gang einlegen ändert sich die Zahl der Impulse. (Das Fahrzeug steht immer noch.)

Könnte es sein, daß der Geber oder Fahrzeugelektronik einen Schuß oder ein Masseproblem hat?

Und Grundsatzfrage... ist denn zwischen einem Geschwindigkeitssignal und einem Speedpulse ein technischer oder nur ein sprachlicher Unterschied?

Gruß

am 3. Mai 2005 um 19:40

du nase, wenn du gelesen hättest was geschrieben steht, wärste jetzt schlauer.

 

der geber wie du einen hast KANN keine impulse geben wenn der wagen steht. es sei denn du hast die tachowelle an einer bohrmaschine hängen.

Themenstarteram 4. Mai 2005 um 7:52

Das ist ja das!

Das Messgerät bekommt aber ein Signal!!!!

Das ist das, was mich wundert. Habe leider kein Oszi, um das Signal technisch zu beschreiben. Aber mein Messgerät

liest etwas pulsierendes aus. Uns zwar NUR auf dem Kabel br/ge.!!! Kann irgendwo ein Massefehler oder sowas sein und z. B. die Zündung hier einsteuen?

Übrigens ist mir der Unterschied zwischen "Fahren" und "Stehen" und zw. "Signal" und "kein Signal" bekannt.

Geschwindigkeitssignal

 

Du hast nen OHC EFI (74 kW G-Kat) und den Geschwindigkeitsgeber in der geteilten Tachowelle, richtig?

Dann sieht das Signal folgendermaßen aus: eine induktiv erzeugte Sinuskurve, Frequenz umgekehrt proportional zur Fahrzeuggeschwindigkeit. 5.000 Impulse/km, die Spannung variiert von ca. 0,5 Volt bei niedriger bis zu 13 Volt bei hoher Geschwindigkeit.

Im Stillstand misst Du je nach (interner) Position des Gebers entweder 12 oder 0 Volt, Gleichspannung im Fahrbetrieb wie oben erwähnt, untere Toleranz 3 bis 8 Volt, das geht an Pin 4 des EEC-IV-Moduls...

und wer sagt, dass dieses signal am pin 5 nicht tauglich wäre für ein navi? ich hab meins daran angeschlossen und klappt vorzüglich

Pin 5

 

Kann ich Dir nicht sagen.

Pin 5 bei Deinem 2,9er dürfte wie auch beim OHC gar nicht belegt sein, das ist beim DOHC die Leerlaufanpassung (Servicekabel gelb an Masse - +25/min), bei anderen EEC-IV-Modulen die Erkennung "Zündung ein" (nicht die Spannungsversorgung)...

am 5. Mai 2005 um 10:38

das mit dem navi hab ich gesagt, dass unter umständen nicht funktionieren kann.

 

die geber in der tachowelle und im getriebe unterscheiden sich. der in der tachowelle ist mit 150 ohm niederohmig, also rein induktiv und erzeugt eine sinusspannung nur in verbindung mit der eingasngsschaltung des jeweils dafür zugeschnittenen auswertegerätes (BC, EEC4). dort ist der geber praktisch bestandteil der eigentlichen schaltung und bekommt seine notwendigen arbeitsströme vom ausgabegerät (BC, EEC4). an diesem geber funktioniert nicht mal der tacho vom scorpio, der eletronische. um an diesem geber verarbeitbare werte zu bekommen würde man eine stabile referenzspannung benötigen und diese über einen widerstand auf den ausgang gelb/braun schalten müssen. beim ohc macht dieses das eec4 oder der BC.

 

der geber am getriebe wie er am MT75 verbaut ist, ist 3-polig, bekommt eine eigene arbeitsspannung , ist hochohmiger (1300 ohm) und erzeugt eine reine geschwindigkeitsabhängige referenzgrösse welche einzeln mit sich messbar und auswertbar ist.

 

meine erkenntnisse beruhen auf tests bei probefahrten, also keine theorie welche sich irgendwo zusammengedacht wurde.

 

ich verstehe nun nicht, warum mona lisa drauf drängt, bei ihm gehe es auch. er hat mit seinem 2,9er mit sicherheit den 3-poligen geber verbaut.

 

der autor dieses threads aht eigentlich nur eine möglichkeit, sein N-getriebe mit einem geber aus einem ohc-scorpio ab bj. 85 zu versehen, diesen anstatt der tachowelle einzusetzen und den tacho demzufolge elektronisch auszuführen oder einen adapter zu basteln der tachowelle und diesen scorpio-geber aufnimmt. dies wäre der einzig mögliche weg. sicher gibt es auch noch die möglichkeit, das signal des tachowellengebers aus dem sierra-ohc mittels referenzspannungsquelle, nachgeschaltenen trigger oder schwelllwertschalter auf ein digitales impulssignal umzuwandeln. entsprechende kenntnisse und probier-laune vorausgesetzt.

 

nochmal zum mitmeisseln: das signal am eec4 ist das selbe wie am ausgang des jeweiligen gebers. ausser von schnittstellen im kabelstrang (steckverbindungen) ist da nichts was umformt oder wie auch immer. die steuerteile eec4 sind jedoch unterschiedlich auf die entsprechenden motoren und geber zugeschnitten. ohne weiteres verarbeitbar sind nur die signale der 3-poligen geber des scorpio-ohc und des mt75.

am 5. Mai 2005 um 10:49

Re: Geschwindigkeitssignal

 

Zitat:

Original geschrieben von uwevdlieck

Dann sieht das Signal folgendermaßen aus: eine induktiv erzeugte Sinuskurve, Frequenz umgekehrt proportional zur Fahrzeuggeschwindigkeit. 5.000 Impulse/km, die Spannung variiert von ca. 0,5 Volt bei niedriger bis zu 13 Volt bei hoher Geschwindigkeit.

anmerkung noch dazu:

 

das sinussignal ist nicht umgekehrt proportional, sondern linear entsprechend der umdrehungen der tachowelle. ide gemessenen spannungen sind irrelevant. jedes messgerät macht aus einer sinusspannung eine resultierende spannung mit positiven halbwellen und ist nur auf einen engen frequenzbereich geeicht und konzipiert.

 

wichtig für jegliche verarbeitung des VSS-signales (navi,BC, tacho oder eec4) ist die anzahl der spannungsänderungen je zeiteinheit (frequenz des signales) unabhängig der spannungshöhe. natürlich unter berücksichtigung von mindestspannungen welche die elektronik zum erkennen und verarbeiten benötigt.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Ford
  5. Sierra & Scorpio
  6. Speedpulse beim 74-KW-Sierra