ForumSLC, SLK & AMG GT
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. SLC, SLK & AMG GT
  6. SLK R172 Probleme mit Drehzahlsensor und NOX Sensor nach Service

SLK R172 Probleme mit Drehzahlsensor und NOX Sensor nach Service

Mercedes SLK R172
Themenstarteram 21. Juni 2021 um 19:28

Ich habe einen SLK 350 R172, der nur sehr wenig und nur im Sommer gefahren wird. Da es kein direktes Nachfolgemodell mehr gibt, ist er nun 8 Jahre alt und erst 50.000 km gefahren. Der jährliche Service wird immer im Frühjahr in der Vertragswerkstatt gemacht.

Letztes Jahr trat 500 km nach dem Service ein Problem mit einem Drehzahlsensor vorne auf. Da wir zu der Zeit mit dem SLK in Urlaub waren, hatten wir dann leider 2 Tage kein Auto, aber es wurde dank mobilo repariert (500€) .

Dieses Jahr war ein grosser Kundendienst fällig(B5). Danach eine Fahrt mit 200 km, alles in Ordnung. Am nächsten Tag nach einem Kilometer wieder alle ABS/BAS/Luftdruck Lampen an. Nach weiteren 5 km Motorkontrolle an. Diese Fehlerlampen gehen auch mal wieder aus, kommen aber immer wieder.

Werkstatt stellt fest, dass diesmal der Drehzahlsensor der anderen Seite defekt ist und zusätzlich 2 NOX Sensoren.

Kann es sein, dass diese 3 Sensoren (dieses Jahres) innerhalb von wenigen Minuten alle gleichzeitig defekt werden , und das immer nach einem Service, oder ist auch eine gemeinsame Ursache (Kabel oder so) denkbar ?

Laut Service hat der NOX-Sensor schon einige Male einen Fehler gemeldet. Allerdings ging m.W. die Lampe nie an. Beim Kundendienst würden die Fehler normalerweise nicht ausgelesen werden, nur bei Problemen.

Somit ist alles wie geplant gelaufen.

Wenn es so ist, ist das Design entäuschend. Nächste Woche soll es wieder mit dem SLK auf Reisen gehen.

Kurz vorher das Auto zum Service zu bringen ist wohl eher nicht sinnvoll.

Ähnliche Themen
20 Antworten

Moin helmuel.

Manchmal ist weniger mehr.

Also mit relativ neueren Fahrzeugen mit

einer Menge Elektronik und viel Kabel wie es in den älteren Fahrzeugen nicht gab, bin ich der Meinung, gibt es auch

viel mehr Probleme, die Temperatur abhängig sind.

Ich habe mir ein Auslesegerät gekauft,

mit dem ich auch Fehler löschen kann.

Wenn ein Fehler auftritt, lösche ich ihn,

Und sollte er sofort wieder auftreten,

wird der Sache auf den Grund gegangen.

Also bei extrem warmen oder kalten Temperaturen kann es sein, das ein Fehler auftritt, der keiner ist. Sensoren sind empfindlich.

Ich fahre nicht bei jeder Fehlermeldung

in die Werkstatt. Das kann doch keiner bezahlen.

Aber das muss jeder selbst für sich entscheiden.

Ich komme so damit klar, und mein SLK

280 läuft wie geschmiert.

Gruß Stefan

Themenstarteram 21. Juni 2021 um 21:27

Hallo Stefan,

bei der 200 km Fahrt war es sehr heiss, keine Probleme. Danach 2 Tage in der Garage, bei normaler Temp losgefahren, sofort Probleme. Insgesamt bei ca. 50 km Fahrt 1/3 alle Fehler aus, 2/3 verschiedene Fehler an.

Bei einmal an hätte ich auch nichts gemacht, aber so.

Mit welchem Gerät liest Du aus und werden da die fehlerhaften Sensoren lesbar angezeigt ?

@Zwarte68

Mit welchem Gerät liest du aus?

Defekte Nox-Sensoren sind ein bekanntes Problem der Benzindirekteinspritzer mit Schichtladung (DES)...gibt diverse Threads in den Nachbarforen 205, 213 usw...betroffen sind vor allem (aber nicht nur) Fahrzeuge mit hohem Kurzstreckenanteil...der Wechsel ist teuer und MB bietet leider keine Dauerlösung, da das Problem -wie hier- wiederholt auftritt...

Bisher bin ich mit meinem A207 noch nicht betroffen, überlege mir neben einer dauerhaften Rep.-Lösung eine Deaktivierung/Codierung...da gibt es IMHO auch noch ein Nox-Steuergerät.

Zitat:

@Zwarte68

Mit welchem Gerät liest du aus?

Würde mich auch interessieren.

Moin liebe Leute.

Ich habe hier ein paar Bilder.

Das Gerät ist nur für Mercedes.

Gruß Stefan

Img-20210622
Img-20210622
Img-20210622
+1
Themenstarteram 22. Juni 2021 um 12:43

@Stefan,

vielen Dank für die Bilder. Ich wühle mich gerade durch Beschreibungen des Herstellers durch.

Da der SLK mangels Nachfolge-Modell noch lange bleiben soll und wir noch einen neuen E450 haben, werden derartige Probleme wohl noch öfter auftreten. Besonders dumm ist, das zumindestens beim SLK die NOX Fehler seit mindestens 10 Monaten auftreten, jedoch nicht gemeldet werden und auch beim Service nicht ausgelesen werden. Ich möchte nicht mehr viel selbst am Auto machen aber eventuell alle paar Monate die Fehler auslesen und den Fehlerspeicher löschen.

Brauche ich dazu MB V2.0 oder tut es auch einfacher wie der V1 oder i810 ?

Er sollte halt nur die Fehlercodes richtig auslesen, evtl mit einer halbwegs sinnvollen Erklärung versehen und diese dann löschen.

Moin.

Mit der V1 oder i810 habe ich keine Erfahrung.

Gruß Stefan

Themenstarteram 22. Juni 2021 um 14:35

Habe den MB v2 bestellt.

Vielen Dank !

Gerne, wenn ich dir damit helfen konnte.

Gruß Stefan

Wie häufig kommt die MLK wieder?

Sollte die nicht ständig leuchten, weil abgas- und damit natürlich auch TÜV-relevanter Fehler?

Bin zwar (noch?) nicht betroffen, aber mir wäre es recht, MB würde mal eine dauerhafte Lösung anbieten...am besten als OTA-Update, dann würde das Onlinemodul auch mal Sinn machen.

Werde mal bei nächster Gelegenheit (Airbag-Rückruf) bei MB nachfragen.

Themenstarteram 24. Juni 2021 um 10:59

Die Motor-Anzeige ist etwa 80% an, bin aber max. 30 km damit gefahren.

Gerade ist er in der Werkstatt zum Sensor Austausch. Laut Meister ist sie dann an, wenn die Werte total daneben sind oder wenn sie gegenüber der letzten Fahrt stark abweichen.

 

 

 

Zitat:

Wie häufig kommt die MLK wieder?

Sollte die nicht ständig leuchten, weil abgas- und damit natürlich auch TÜV-relevanter Fehler?

 

Bin zwar (noch?) nicht betroffen, aber mir wäre es recht, MB würde mal eine dauerhafte Lösung anbieten...am besten als OTA-Update, dann würde das Onlinemodul auch mal Sinn machen.

 

Werde mal bei nächster Gelegenheit (Airbag-Rückruf) bei MB nachfragen.

Moin Helmuel.

Meine MKL hat mich auch ne Weile geärgert.

Fehlerspeicher gelöscht, aber nach kurzer Fahrt war sie wieder an.

Ich habe zufällig mal Öl kontrolliert, und festgestellt, das der Ölstand etwas über max. war.

Zuvor war ein Ölwechsel gemacht.

Ich hab dann 1/4 l abgesaugt, und den Fehlerspeicher nochmals gelöscht.

Seidher ist die Lampe nicht mehr wieder gekommen ( ca. 300km) . Möglicherweise war das bei meinen r171 280er die Lösung. Muss ich beobachten.

Gruß Stefan

Moin Stefan,

um einen Zusammenhang zwischen MKL an und Ölstand über Max. herzustellen, würde sich mir die Frage stellen, welcher Fehler konkret im Fehlerspeicher abgelegt war und gelöscht wurde...der 280er hat doch über 8,xx ltr. Ölvolumen, da sollten 1/4ltr. über Max. mehr noch keine Fehler auslösen.

Hast du die Ursache für den hohen Ölstand eruiert?

zb. Überfüllung oder Ölverdünnung?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. SLC, SLK & AMG GT
  6. SLK R172 Probleme mit Drehzahlsensor und NOX Sensor nach Service