ForumFabia 1
  1. Startseite
  2. Forum
  3. Auto
  4. Skoda
  5. Fabia & Roomster
  6. Fabia 1
  7. Skoda Fabia Klimaanlage defekt - pustet heiße Luft

Skoda Fabia Klimaanlage defekt - pustet heiße Luft

Skoda Fabia 1 (6Y)
Themenstarteram 13. August 2012 um 22:36

Hallo,

ich habe seit ca. einem halben Jahr einen Skoda Fabia Kombi (Benziner) und seitdem ich auch die Klimaanlage nutze, bläst sie in unregelmäßigen Abständen urplötzlich heiße Luft anstelle von kalter Luft. Daraufhin muss ich einmal die komplette Klimaanlage abstellen ein paar Minuten warten und dann funktioniert sie wieder einwandfrei bis zum nächsten Mal "heiße Luft".

Kann mir jemand vielleicht sagen, was da los ist und wie man das Problem lösen könnte??

Liebe Grüße

Sarah2010

Ähnliche Themen
29 Antworten

Da kann auch der Temperaturfühler unterm Armaturenbrett defekt sein, oder die Heizungsklappe oder die Umluftklappe oder der Drucksensor. Die Fehler müssten allerdings im Speicher sein. Im Polo- Forum hab ich letztlich eine Fehlerbeseitigung gefunden.

Fehlerspeicher auslesen lassen.... ich vermute eher die Stellmotoren hinter dem Armaturenbrett vor allem der für die Temperaturklappe ist kaputt.... die Klima kühlt ... aber durch die kaputte Temperaturklappe kommt nur warme Luft bei dir an...

Servus. Ich habe das gleiche Problem.

Manchmal kann ich normal fahren, und es kommt kalte Luft. Sobald ich aber etwas zügiger unterwegs bin (z.B Autobahn), fängt das Ding durchgehend an zu heizen. Egal ob ich jetzt kalt oder warm eingestellt habe. Das Gebläse kann auch komplett ausgeschaltet sein und es kommt doch noch heisse Luft raus.

Fehlerspeicher hat keine Fehler drin. Ich habe irgendwie auch den Eindruck, dass es keine Zwischenstufen beim Regler mehr gibt. Entweder kalt oder halt Sauna

http://www.polo9n.info/.../...s-armaturenbretts-instandsetzen-tauschen

Durchlesen. Wenn du es dir zutraust: Ausführen, wenn nicht Diagnose deiner Werkstatt mitteilen und ein Angebot einholen. Meine freie hätte für das welchseln beider Stellmotoren 450€ verlangt, habs dann aber selbst mit o.g. Anleitung gemacht.

Super, danke für die Anleitung! Werde ich ausprobieren. Da mein Fabia 12 jährig ist und 202tkm drauf hat, lohnt sich so eine teure Reparatur beim freundlichen nicht mehr. Ich gebe Bescheid, sobald ich die Reparatur durch habe.

Ich muss hier mal ausgraben. Es geht um einen Fabia 1 1.4 16V Mj.2000.

Im Econ Betrieb kommt auf jeder Temp.einstellung nur knallheiße Luft, einzig auf ganz kalt kommt auch mäßig kühle Luft.

Also suche bemüht und die Stellmotoren für Temperatur und vorsorglich Umluft überprüft (Fehlerspeicher leer, Grundeinstellung i.O.). Den Umluftmotor habe ich dann mal ausgebaut und zerlegt. Alles in Ordnung. Den Temperaturmotor habe ich mehrmals bei der Grundeinstellung Beobachtet. Läuft planmäßig beide Anschläge an.

Wenn ich die Temperatur regle, verändert sich der Wert des Motors und er bewegt sich auch. Also auch plausibel.

Die gemessenen Innenraumtemperaturen sind auch plausibel.

Wo könnte hier denn noch ein Problem sein? Sobald man auf 20 grad einstellt, kommt sofort Saunahitze und bleibt auch bei längerer Fahrt.

Des Weiteren funktioniert die Klima nicht, einziger Fehler in der Klima ist "Hochdruckgeber G65 - Signal zu klein".

Hier hilft hoffentlich nächste Woche ein neu befüllen der klima.

Moin.

Die Klima ist diagnosefähig?

Aber pauschal gesprochen ist es nach fünf oder mehr Jahren kein Fehler die Füllung überprüfen zu lassen.

Aber bitte vom "Fachmann"! Aus persönlicher Erfahrung (Kältemonteur) weiß ich das da zu viele "Spezialisten" dran rum schrauben ... ;-((

Gruß

Bernd

Also zur Klima:

Waren noch 90g von 550g drin. Nach dem Auffüllen läuft sie wie am ersten Tag.

Zu den Stellmotoren sei gesagt, dass mir der Ausbau unterm Lenkrad erspart geblieben ist (Gott sei Dank). Konnte den "Fehler" mehrmals beobachten, nachdem ich mit VCDS gesehen habe, dass der Motor trotz drehen des Schalters nicht mal zuckte. Also Drehregler/Seilzug wohl etwas

ausgenudelt.

Trotzdem danke für deine Antwort, Bernd :)

Zitat:

@exgubblah schrieb am 26. Mai 2017 um 21:16:07 Uhr:

Also zur Klima:

Waren noch 90g von 550g drin. Nach dem Auffüllen läuft sie wie am ersten Tag. ...

Wurde nur befüllt, oder auch mit Formiergas auf Dichtigkeit gestestet?

Bis wann lief die Anlage? Nur noch 90g ist sehr sehr wenig ... eher nicht durch "normalen" Verlust, als durch ein Leck begründbar.

Gruß

NoGolf

Anmerkung: der Dichtigkeitstest beim Befüllen arbeitet üblicherweise mit Unterdruck und ist gerade bei def. Dichtungen nicht unbedingt zuverlässig. Der Überdrucktest mit Formiergas ist in dieser Hinsicht einfach zuverlässiger

Gerne. ;-())

@Nogolf

War bei einem Bekannten in der Werkstatt. Da lief zunächst 30min der Unterdruck Test. Fahrzeug ist seit 6 Jahren bei uns, aus 1. Hand und bis dato Scheckheftgepflegt (kein Klima Eintrag vorhanden, auch auf den Servicenachweisen nicht). Gehe bisher davon aus, dass es bisher noch nie gemacht wurde. Da wäre der hohe Verlust nach 17 Jahren nicht undenkbar oder?

Der Low-Pressure-Swich schaltet den Klimakompressor i.d.R. irgendwo bei ~300-400g ab (je nach Fahrzeug). Für den Fabia kenne ich den genauen Wert nicht. Ab da kühlt in jedem Fall die Klima nicht mehr.

Sofern die Klima z.B. noch bis Saisonende letzten Jahres funktioniert hat, wäre der schnelle Druckverlust schon "bedenklich" (wobei man die Klima auch im Winter ab und zu laufen lassen sollte).

Entscheidend ist somit weniger, wann die letzte Füllung/Wartung erfolgte, sondern der Zeitraum zwischen letzter Funktion und Feststellung der 90g

Letzte Funktion kann ich absolut nicht sagen, da ich mit dem Auto selten fahre und die Klima nie nutze. Wir werden das ganze die nächste Zeit beobachten. Sobald die Kälteleistung abnimmt (bisher wunderbar) werde ich mich auf die Fehlersuche begeben.

Trotzdem danke für deine Tipps

@exgubblah

ich will Dir auch keinesfalls unnötige Angst machen und drücke die Daumen, dass alles dicht ist. Somit nur als Hinweis zur "Sensibilisierung" gedacht, falls die Klima dann doch wieder nachlassen sollte oder ausfällt ;)

Gruß

NoGolf

Ich muss das hier mal wieder ausgraben.

Die Klima läuft noch tadellos. Jedoch das Problem mit der heißen Luft besteht noch immer.

Sobald der Regler auf ganz kalt stehe, kommt auch kalte Luft. Bewegt man diesen nur minimal auf wärmer, kommt sofort knallheiße Luft.

Wenn man das ganze per VCDS beobachtet, sieht man, wie der Stellmotor sofort auf höchste Stufe auch einregelt. Liegt das Problem nun am Stellmotor selbst oder am Seilzug des Klimabedienteils?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Skoda
  5. Fabia & Roomster
  6. Fabia 1
  7. Skoda Fabia Klimaanlage defekt - pustet heiße Luft