ForumFabia 1
  1. Startseite
  2. Forum
  3. Auto
  4. Skoda
  5. Fabia & Roomster
  6. Fabia 1
  7. Servopumpe beim Fabia

Servopumpe beim Fabia

Themenstarteram 6. Oktober 2008 um 3:31

Hallo

bei meinem Fabia gab es in den letzten Jahren erhebliche Probleme mit der Elektronik, die die Düsseldorfer Skodawerkstatt nie in den Griff bekam. Nach einem Totalausfall der Lenkung teilte mir der Meister einer unabhängigen Werkstatt mit, dass nun die Servopumpe den Geist aufgegeben hätte. So ein Ding kostet neu runde 500 Euro, ohne Einbau, was mir grad finanziell etwas unmöglich ist.

Also dann bei E-Bay geguckt. Hier gibt es regelmäßig zwei Pumpen, die absolut identisch aussehen, aber leicht unterschiedliche Teilenummern tragen:

6Q0423155 AE

oder

6Q0423155 R

Also nahezu identische Nummern, bis auf die Buchstaben am Ende. Meine Frage nun: was bedeuten die Buchstaben am Ende? Mein Fabia hat eine Pumpe mit den Buchstaben AE am Ende, muss ich nun von der günstigen Pumpe mit dem Buchstaben R die Finger lassen?

Danke für Eure Antworten

 

Ähnliche Themen
6 Antworten

Hi,

das Problem mit der Lenkung kenne ich auch zur Genüge.

Mein Fabia Combi (2001, 266000km) lief lange sauber, bis dann irgendwann plötzlich ohne Vorwarnung ein eine (zum Glück )langsam gefahrenen Kurve die Lenunterstützung ausfiel und ich nur mit Mühe die Kurve bekam.

Zu Deinen Farge:

1. Beim Fabia wurden ohne erkennbares System Lenkungen von 2 verschiedenen Herstellern verbaut:

1. TRW und

2. Koyo (oder so ähnlich)

Diese Info ist zuerst einmal entscheidend.

Dann folgendes: Die Pumpenelektronik wird per CAN-Bus angesteuert.

Dazu kann ich Dir aus eigener Erfahrung sagen, dass der Einbau eines Teils mit einer ähnlichen aber nicht gleichen Nummer, meist eine Menge Probleme hervorruft, denn die Änderung der Nummer geht meist mit Änderungen in der SW der Elektronik einher, die absolut intransparent sind, will sagen, das Teil kann i.O. sein passt aber SW-technisch nicht. Irgend ein Bit wird anders verarbeitet und das reicht dann schon, damit das meiste nicht funzt.

Ich würde es angesichts es Prieses auschließlich mit genau passenden Teilen versuchen.

Aber mal was anderes in diesem Zusammenhang:

Kannst Du Dir mal die Pumpe genau ansehen?

Ich habe mal die Frontschürze und die Innenverkleidung des linen Vorderrades abgebaut, um mir die Pumpe selber anzusehen und bin da auf eine Riesensauerei gestoßen.

Die Pumpenverkleidung aus schwarzer Plaste ist total bröckelig und zum größten Teil schon zerfallen.

Dadurch kann das gaze Spritzwasser direkt auf die Pumpe treffen, was wohl verhindert werden sollte und ich vermute, dass dadurch irgendwann Wasser in die Pumpenelektronik eindringt und diese zerlegt.

Schau doch mal nach dem Zustand Deiner Verkleidung.

Ich würde mich über eine Rückmeldung freuen.

 

Hallo das Problem ist nicht nur beim Fabia sondern auch beim Polo 9N.

Da ist eine mit der End.Nr.:155R drinne.

Mfg

Zitat:

Original geschrieben von Azurblau

Hallo das Problem ist nicht nur beim Fabia sondern auch beim Polo 9N.

Da ist eine mit der End.Nr.:155R drinne.

Mfg

Neuigkeiten:

Nachdem ich bemerkte, dass der Kabelbaum(Motorraum) meines Fabia total matschig war, wurde er zwei Mal geflickt und nun ganz ersetzt.

Fazit: Die bunten Lichter sind weg, aber die Lenkung geht immer noch nicht.

Am Freitag den 13. 2. wird nun eine neue Servo-Pumpe eingebaut.

Mal sehen was das bringt.

Durch Ausmessen in der Werkstatt mit Analysencomputer konnte ich feststellen, dass alle Signale (Drehwinkelsensor, Versorgungsspannung und Masse, Drehzahsignal Soll) sauber bis vor die Pumpe kommen, die aber nichts mehr macht.

Wenn ich herausgefunden habe, was sich in dem Teil verabschiedet hat, gebe ich noch mal Signal.

Zitat:

Original geschrieben von heinerle2

Hi,

das Problem mit der Lenkung kenne ich auch zur Genüge.

Mein Fabia Combi (2001, 266000km) lief lange sauber, bis dann irgendwann plötzlich ohne Vorwarnung ein eine (zum Glück )langsam gefahrenen Kurve die Lenunterstützung ausfiel und ich nur mit Mühe die Kurve bekam.

Zu Deinen Farge:

1. Beim Fabia wurden ohne erkennbares System Lenkungen von 2 verschiedenen Herstellern verbaut:

1. TRW und

2. Koyo (oder so ähnlich)

Diese Info ist zuerst einmal entscheidend.

Dann folgendes: Die Pumpenelektronik wird per CAN-Bus angesteuert.

Dazu kann ich Dir aus eigener Erfahrung sagen, dass der Einbau eines Teils mit einer ähnlichen aber nicht gleichen Nummer, meist eine Menge Probleme hervorruft, denn die Änderung der Nummer geht meist mit Änderungen in der SW der Elektronik einher, die absolut intransparent sind, will sagen, das Teil kann i.O. sein passt aber SW-technisch nicht. Irgend ein Bit wird anders verarbeitet und das reicht dann schon, damit das meiste nicht funzt.

Ich würde es angesichts es Prieses auschließlich mit genau passenden Teilen versuchen.

Aber mal was anderes in diesem Zusammenhang:

Kannst Du Dir mal die Pumpe genau ansehen?

Ich habe mal die Frontschürze und die Innenverkleidung des linen Vorderrades abgebaut, um mir die Pumpe selber anzusehen und bin da auf eine Riesensauerei gestoßen.

Die Pumpenverkleidung aus schwarzer Plaste ist total bröckelig und zum größten Teil schon zerfallen.

Dadurch kann das gaze Spritzwasser direkt auf die Pumpe treffen, was wohl verhindert werden sollte und ich vermute, dass dadurch irgendwann Wasser in die Pumpenelektronik eindringt und diese zerlegt.

Schau doch mal nach dem Zustand Deiner Verkleidung.

Ich würde mich über eine Rückmeldung freuen.

Zitat:

Zitat:

Original geschrieben von gilmore01

Zitat:

Original geschrieben von heinerle2

Hi,

das Problem mit der Lenkung kenne ich auch zur Genüge.

Mein Fabia Combi (2001, 266000km) lief lange sauber, bis dann irgendwann plötzlich ohne Vorwarnung ein eine (zum Glück )langsam gefahrenen Kurve die Lenunterstützung ausfiel und ich nur mit Mühe die Kurve bekam.

Zu Deinen Farge:

1. Beim Fabia wurden ohne erkennbares System Lenkungen von 2 verschiedenen Herstellern verbaut:

1. TRW und

2. Koyo (oder so ähnlich)

Diese Info ist zuerst einmal entscheidend.

Dann folgendes: Die Pumpenelektronik wird per CAN-Bus angesteuert.

Dazu kann ich Dir aus eigener Erfahrung sagen, dass der Einbau eines Teils mit einer ähnlichen aber nicht gleichen Nummer, meist eine Menge Probleme hervorruft, denn die Änderung der Nummer geht meist mit Änderungen in der SW der Elektronik einher, die absolut intransparent sind, will sagen, das Teil kann i.O. sein passt aber SW-technisch nicht. Irgend ein Bit wird anders verarbeitet und das reicht dann schon, damit das meiste nicht funzt.

Ich würde es angesichts es Prieses auschließlich mit genau passenden Teilen versuchen.

Aber mal was anderes in diesem Zusammenhang:

Kannst Du Dir mal die Pumpe genau ansehen?

Ich habe mal die Frontschürze und die Innenverkleidung des linen Vorderrades abgebaut, um mir die Pumpe selber anzusehen und bin da auf eine Riesensauerei gestoßen.

Die Pumpenverkleidung aus schwarzer Plaste ist total bröckelig und zum größten Teil schon zerfallen.

Dadurch kann das gaze Spritzwasser direkt auf die Pumpe treffen, was wohl verhindert werden sollte und ich vermute, dass dadurch irgendwann Wasser in die Pumpenelektronik eindringt und diese zerlegt.

Schau doch mal nach dem Zustand Deiner Verkleidung.

Ich würde mich über eine Rückmeldung freuen.

Das habe ich neulich bei einer Reparatur an einem Kundenfahrzeug auch festgestellt. Ist aber kein Problem, da es sich bei der Verkleidung nur um eine Geräuschdämmung handelt, die sich bei Regen sowieso vollsaugt wie ein Schwamm. Die Gehäuse der Pumpe sind in der Regel so konstruiert, daß da kein Wasser eindringen kann.

Im Übrigen sind dieses Geräuschdämmungen auch als Ersatzteil ersatzlos aus dem Teilekatalog gestrichen worden, da ihr Nutzen zu vernachlässigen war.

Sowohl die Lage der Pumpe als auch die unsinnige Verkleidung sind einer der Konstruktionsfehler des Polo. Die Dämmung soll nicht vor Spritzwasser sondern vor Lärm schützen, saugt sich aber im inneren mit einem Gemisch von Spritzwasser überschütteten Scheibenwaschanlagenwasser und Abgasen der darüber liegenden Batterie voll. Bei meinem Polo BJ 2002 - einwandfrei gewartet, beheizte Garage - befand sich die Pumpe in einem grauenhaft korrodierten Zustand. Die Abdeckung konservierte die Feuchtigkeit und das Gehäuse korrodierte bis in den Innenbereich mit der Platine.

Meine Frage gibts eine Zerlegeanleitung oder Explosionszeichnung der Koyo Pumpe, da ich vermute, dass nur ein Korrosionskurzschluss auf der Platine o.ä. die Ursache des Totalausfalles meiner Pumpe war. mfg

Deine Antwort
Ähnliche Themen