ForumGolf 4
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 4
  7. Sensor für Niveauregulierung Xenon-Licht

Sensor für Niveauregulierung Xenon-Licht

VW Golf 4 (1J)
Themenstarteram 13. April 2015 um 9:03

Hallo Leute,

ich habe eine dringende Frage, und bin noch nicht so ganz fündig geworden.

Mein Sensor für die Niveauregulierung TKZ 4B0907503 (Vorderachse) hatte immer mal Aussetzer, und gestern Abend wollte er gar nicht mehr funktionieren. Somit hat man nur Licht bis 5m vor die Füße. :D

Also habe ich mich 300km immer an den Vordermann gehalten *g*

So, nun zu meiner Frage, mein Licht ist perfekt eingestellt.

Wenn ich den Sensor tausche, genügt es wenn ich nur die Nullstellung auf ebener Fläche durchführe und die hardwaretechnische Einstellung an den Scheinwerfern überspringe?

Oder muss ich ggf. gar keine Nullstellung durchführen?

Beste Antwort im Thema
Themenstarteram 18. April 2015 um 16:26

So meine Freunde.

ich habe ein wichtiges Update um ein paar Sachen auch klar zu stellen, weil hier einige Unwahrheiten kursieren.

Mein Hauptproblem war eine defekte Litze, die war direkt am Stecker gebrochen, somit gab es komplette Aussetzer des Sensors vorn links.

Das zweite Problem war die Regelgrenze (unterschritten).

Da die dämlichen Vorgänger die Koppelstange nicht gekürzt haben, erreicht der Sensor öfter mal seine untere Regelgrenze.

Ich habe dann mal mit VAG-Com etwas herumgespielt, als die Koppelstange abgebaut war, und fand heraus dass die untere und obere Regelgrenze in folgenden Bereichen liegen:

min. 0,47V und max. 3,53V. Die Werte dazwischen verlaufen proportional.

Daher empfiehlt es sich die Koppelstange so einzustellen, dass sie sich im Mittelfeld bewegt, also bei ca. 2V.

In dem unteren Halteblech für die Koppelstange kann man noch ein tieferes Loch bohren. (6mm Durchmesser) -> Aufgrund des anderen Fahrwerks. Siehe Bilder im Anhang.

Ich habe den neuen Sensor nicht verbaut, da der alte noch funktionierte.

Noch eine Info zum Stecker:

braun an Pin 1

rot an Pin 4

schwarz an Pin 5

 

Noch ein gaaanz wichtiger Hinweis:

- federt das Fahrwerk vorn ein, wird die Spannung niedriger

- federt das Fahrwerk hinten ein, wird die Spannung höher.

12 weitere Antworten
Ähnliche Themen
12 Antworten
Themenstarteram 14. April 2015 um 16:04

Weiß das Niemand?

Oder muss danach sogar hardwaretechnisch am Scheinwerfer nachgestellt werden?

Woher weisst du denn, ob der neue Sensor nach dem Verbau eine Spannung abgibt, die zwischen 1,6 und 3 Volt liegt?

Da ist die Nutzung von VCDS sicher ratsam um in den Messwertblöcken nachzusehen.

Eine Grundeinstellung empfiehlt sich ebenfalls.

Themenstarteram 14. April 2015 um 18:03

Genau darauf zielt ja meine Frage ;-)

Ich gehe davon aus das der neue Sensor (original VAG) die gleichen Werte liefert wie der defekte.

Da es aber Fertigungstoleranzen gibt weiß ich nicht ob das eben der Fall ist.

Wie funktioniert denn genau der Sensor?

Ich dachte immer er arbeitet nur als Poti...

Jetzt schreibst du, er liefert eine Spannung? Oder meinst du, er verändert die Eingangsspannung? (dann würde er wieder als Poti arbeiten)

Eine genaue Funktionsweise habe ich noch nicht gefunden. Weißt du wie er genau funktioniert?

Die Nullstellung ist kein Problem die selbst durchzuführen. Die Hardware-Einstellung hingegen schon, das kann nämlich nur die VW Niederlassung. Alle anderen Werkstätten und Prüfstellen haben versagt, die waren mehr oder weniger unfähig das Licht richtig einzustellen.

Meine Frage zielt dahin, sich die Hardware-Einstellung zu sparen, da sie jetzt perfekt eingestellt ist.

Mit VCDS schau ich am Freitag nach. (noch mit defekten Sensor)

Jetzt schreibst du, er liefert eine Spannung? Oder meinst du, er verändert die Eingangsspannung? (dann würde er wieder als Poti arbeiten)

Er verändert sicherlich die Eingangsspannung, anders kanns garnicht sein.

Bei VW hieß es darmals mein Licht passt nicht, man müsse wegen der Tieferlegung ein Langloch in das Blech, wo der Sensor dran ist bohren.

Die aus der freien Werkstatt haben ne Nullstellung gemacht, da ichs vorher nicht selbst hingekriegt hab und seit dem seh ich wieder gut. :)

Themenstarteram 14. April 2015 um 21:28

Zitat:

@JulHa schrieb am 14. April 2015 um 21:27:11 Uhr:

 

Die aus der freien Werkstatt haben ne Nullstellung gemacht, da ichs vorher nicht selbst hingekriegt hab und seit dem seh ich wieder gut. :)

D.h. NUR die Nullstellung? Ohne am Scheinwerfer herumgeschraubt zu haben?

(vorrausgesetzt das Licht war vor der Tieferlegung richtig eingestellt)

Genau, so war das.

300km immer an den Vordermann gehalten ist nicht die richtige Lösung.

Das geht so!: :D

http://images.gutefrage.net/.../...klebeband-taschenlampe_original.jpg

http://www.lol.de/.../...it-taschenlampen-reparieren-vsmk9h2195-20.jpg

Themenstarteram 14. April 2015 um 21:31

Danke für die Info, dann bin ich beruhigt. Dann ist der Aufwand gering, und ich kann es selbst machen.

 

Das nächste mal beherzige ich deine Lösung mit den Taschenlampen! :D

Dennoch kann die ALWR nur korrekt arbeiten, wenn der Sensor eine Spannung abgibt, die in dem Spannungsfenster von 1,6 - 3 Volt liegt. Nach Möglichkeit ist daher beim Verbau des Sensors über Langlochanpassung oder Justierung des Gestänges der Mittelwert von 2,3 Volt anzustreben.

Themenstarteram 15. April 2015 um 7:22

Das macht Sinn Tommes 32, werde ich beobachten, da der Vorbesitzer auch eine Tieferlegung verpasst hat.

Und von dem Vorbesitzer verpfuschte Sachen bin ich ja schon gewöhnt, da würde mich nichts mehr wundern.

am 15. April 2015 um 19:46

Nach dem Tausch ist eine Neueinstellung auf jeden Fall ratsam. Man weiß nämlich nie, ob der Sensor schon bei der letzten Einstellung die richtigen Werte geliefert hat.

Grüße Fritz Lorek

Themenstarteram 17. April 2015 um 9:56

Also, es gibt Neuigkeiten.

2 Fehler waren drin:

- Stromkreis unterbrochen (sporadisch) - vorn

- Regelgrenze unterschritten (sporadisch) - vorn

Nachdem Fehler löschen funktionierte das Licht erstmal wieder normal.

Zu den Werten im Stand:

vorn: 0,47V

hinten: 3,2V (dieser Wert ging beim Einfedern hoch, bis auf 3,32V -> auf die Anhängerkupplung gestellt)

 

Und nun?

Sollte ich die Koppelstangen kürzen?

Themenstarteram 18. April 2015 um 16:26

So meine Freunde.

ich habe ein wichtiges Update um ein paar Sachen auch klar zu stellen, weil hier einige Unwahrheiten kursieren.

Mein Hauptproblem war eine defekte Litze, die war direkt am Stecker gebrochen, somit gab es komplette Aussetzer des Sensors vorn links.

Das zweite Problem war die Regelgrenze (unterschritten).

Da die dämlichen Vorgänger die Koppelstange nicht gekürzt haben, erreicht der Sensor öfter mal seine untere Regelgrenze.

Ich habe dann mal mit VAG-Com etwas herumgespielt, als die Koppelstange abgebaut war, und fand heraus dass die untere und obere Regelgrenze in folgenden Bereichen liegen:

min. 0,47V und max. 3,53V. Die Werte dazwischen verlaufen proportional.

Daher empfiehlt es sich die Koppelstange so einzustellen, dass sie sich im Mittelfeld bewegt, also bei ca. 2V.

In dem unteren Halteblech für die Koppelstange kann man noch ein tieferes Loch bohren. (6mm Durchmesser) -> Aufgrund des anderen Fahrwerks. Siehe Bilder im Anhang.

Ich habe den neuen Sensor nicht verbaut, da der alte noch funktionierte.

Noch eine Info zum Stecker:

braun an Pin 1

rot an Pin 4

schwarz an Pin 5

 

Noch ein gaaanz wichtiger Hinweis:

- federt das Fahrwerk vorn ein, wird die Spannung niedriger

- federt das Fahrwerk hinten ein, wird die Spannung höher.

Img-3702
Img-3706
Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 4
  7. Sensor für Niveauregulierung Xenon-Licht