ForumAstra H & Astra TwinTop
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Astra, Cascada & Kadett
  6. Astra H & Astra TwinTop
  7. Seltsamer Fehler NWS/KWS/sonstiges Astra H 1.7 Cdti

Seltsamer Fehler NWS/KWS/sonstiges Astra H 1.7 Cdti

Opel Astra H
Themenstarteram 10. Mai 2019 um 11:26

Hallo zusammen,

nachdem ich gefühlt jeden Beitrag zum Thema Nockenwellen- bzw. Kurbelwellensensor gelesen habe und nichts so richtig zu meinem Problem passen wollte, möchte ich mich nun direkt an euch wenden.

Mein Fahrzeug:

Astra H 1.7 Cdti, 110PS, Z17DTJ, Baujahr 2008, Kilometerstand: 182.000

Problem:

- Der Wagen geht in verschiedenen Situationen plötzlich aus, springt aber immer sofort wieder an.

- Ein einziges mal sprang er kalt nur sehr schlecht an, sonst immer sofort.

Situationen in denen der Fehler auftrat:

1.) Nach kurzer Fahrt den Wagen für ca 1,5 Stunden abgestellt, nach dem Starten ging der Motor direkt aus und ließ sich nur sehr schwer wieder starten. Nach kurzer weiterfahrt nahm er das Gas schlecht an und würgte sich ab. Sprang dann allerdings direkt wieder an und fuhr die nächsten Tage als wäre nie etwas gewesen.

2.) Fahrzeug sprang an dem Tag wie üblich ohne Probleme an, nach einer ca 70km Fahrt begann er wieder zu ruckeln und nahm kein Gas mehr bis er sich selbst abwürgte, sprang sofort wieder an, ließ sich danach wieder für ein paar Tage weiterfahren ohne jegliche Probleme.

3.) Geht beim Kuppeln bei niedriger Drehzahl, beispielsweise abbiegen, einfach aus und springt danach wieder sofort an und fährt problemlos weiter.

4.) Bisher nur einmal aufgetreten: Geht im Standgas an der Ampel einfach aus, springt sofort wieder an.

Fehler im Speicher:

P034004, P034008, beides im Zusammenhang mit Nockenwellenpositionsgeber

In der Werkstatt (meines Vertrauens, kein FOH) wurde dann der Nockenwellensensor getauscht, das Problem damit allerdings nicht behoben, der Fehler ist also weiterhin wie gehabt vorhanden.

Beim FOH wurde mir danach der gut gemeinte Rat gegeben mir auf auf dem Hof doch am besten direkt ein neues Fahrzeug auszusuchen, da man nun sonst alles mögliche auf verdacht tauschen müsste und wohl auch ein physischer Schaden im inneren des Motors nicht auszuschließen wäre - Kompetenz, die begeistert!

 

Kann es eventuelle sein, dass der neue Sensor einfach ebenfalls eine Macke hat, oder vielleicht von schlechter Qualität ist? Wie kann ich das selber prüfen?

Ist es vielleicht auch möglich, dass es am Kurbelwellensensor liegt? Aber müsste es dann nicht einen anderen Fehlercode geben?

Sind möglicherweise beide hinüber und es wird nur ein Fehler abgelegt? Kann das sein?

Kommt in dem Zusammenhang vielleicht noch anderes in Betracht? Steuergerät, andere Sensoren, Relais, Kabel, Stecker, Sicherungen, Anlasser.. etc?

 

Ich möchte meinen schönen Wagen allerdings noch nicht aufgeben und habe noch die Hoffnung, dass wie so oft nur eine Kleinigkeit dahinter steckt. Außerdem hat er gerade frischen TÜV ohne Mängel bekommen und ein Satz neue Winterreifen gab's auch erst vor Kurzen :)

Wenn irgendjemand eine Idee hat oder vielleicht auch schon ein solches Problem lösen konnte, wäre ich für jede Antwort dankbar!

 

MfG

Daniel

 

 

 

 

 

Ähnliche Themen
11 Antworten

Stimmen die Steuerzeiten noch? Nicht das evtl der Zahnriemen übergesprungen ist

Themenstarteram 10. Mai 2019 um 13:10

Danke für den Hinweis.

Das kann ich aber leider überhaupt nicht sagen.

Wie kann ich denn feststellen ob die Steuerzeiten richtig stimmen?

Und was würde eventuell noch darauf hindeuten?

Der Motor läuft ansonsten wunderbar Rund und es leuchtet auch kein Lämpchen im Display.

MfG

hat der evtl vor kurzem nen zahnriemenwechsel bekommen?ggf ist ja das signalrad beschädigt worden dabei,ist ja nur dürres blech.

die steuerzeiten prüfen ist aber auch ein gutes stichwort,wegen den lösenden ölpumpenrädern.

Themenstarteram 10. Mai 2019 um 16:02

Der Zahnriemen wurde Ende 2016 gewechselt, bei ca 150.000 km.

Die letzte Reparatur, bei der ein Mechaniker seine Hände im Motorraum hatte war März 2018, da wurden Spannrolle Keilriemen, Umlenkrolle und automatisch - dynamische Spannrolle getauscht.

So eine Prüfung der Steuerzeit, kann man sowas auf die Schnelle in der Werkstatt machen lassen, oder fängt es da schon an ins Geld zu gehen?

also ja nichts aktuelles was auf einen beschädigten signalsteg hinweist...

mit ein wenig talent kann man die steuerzeiten selber prüfen,bedarf nur etwas werkzeug und etwas schraubergeschick.

Themenstarteram 10. Mai 2019 um 18:52

Um so etwas selber durchzuführen fehlt mir leider das Werkzeug sowie auch das benötigte Know How.

Ist es denn möglich, den Riemen irgendwie von außen auf "Sicht" zu prüfen? Also wenn er wirklich etwas übersprungen haben sollte, dann müsste er ja in irgend einer Form locker sein oder nicht richtig sitzen? Verstehe ich das richtig?

Kann das einfach so passieren wenn er korrekt verbaut ist?

Und würde ein übersprungener Zahnriemen einen Fehler am NWS auslösen?

ja das kann vorkommen.grade bei dem motor mit sein lösenden ölpumpemrad,was nicht immer bzw sofort durch die öllampe angezeigt wird.da der zapfen meist noch recht lange mitgedreht wird und somit öldruck aufgebaut wird.

ja würde er,da die steuerzeiten nicht mehr stimmen.der motorlauf muß dabei auch noch nicht merklich beeinträchtigt sein.bis zum gewissen grad läuft jeder motor mit falschen steuerzeiten,iwann wirds natürlich eng für die kolben/ventile und das wars.

dann kann ein fc kommen ala kws,nws oder beides.

es kann aber auch an der verkabelung liegen bzw stecker bzw steuergerät.nur iwo muß man eben anfangen zu suchen...

Themenstarteram 11. Mai 2019 um 15:44

Danke für die Rückmeldung.

Ich werde dann erstmal die Kabel und Stecker überprüfen soweit mir das selber Möglich ist. Und am Montag mal bei einem anderen FOH die Sache mit den Steuerzeiten ansprechen und gegebenenfalls direkt prüfen lassen. Ich werde dann weiter berichten wie sich die Sache entwickelt.

Themenstarteram 12. Mai 2019 um 13:03

Nochmal ein kurzes Update

Der Wagen ging jetzt erstmals auch direkt beim Beschleunigen im 3. Gang aus.

Auffällig dabei war, dass der Drehzahlmesser für kurze Zeit wie verrückt auf und ab wippte bevor der Motor ausging. Sprang dann aber nach ganz kurzer Zeit wieder sofort an.

Außerdem kommt es jetzt häufiger vor, dass er im Standgas einfach ausgeht.

Lässt das vielleicht das Problem etwas Näher eingrenzen?

Hat das vielleicht schonmal jemand erlebt?

Ansonsten werde ich trotzdem erstmal vorgehen wie im letzten Post beschrieben.

MfG

ich hätte da jetzt keine weitere idee,außer eben das besagte prüfen...

Themenstarteram 20. Mai 2019 um 11:31

Hallo zusammen,

Das Problem wurde nun nach einigen Tagen in der Werkstatt mit ausgiebiger Fehlersuche gelöst!

 

Es handelte sich letztendlich nicht um einen Defekt im eigentlichen Sinne.

Bei einer früheren Reparatur (nicht mehr nachzuvollziehen wo gemacht) hat man wohl beim Zusammenbauen einen Kabelstrang falsch verlegt und unter den Batteriekasten gequetscht.

Über die Zeit hat sich das dann aufgerieben, sodass am Ende 6 Kabel frei lagen, bzw schon arg beschädigt waren.

 

MfG

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Astra, Cascada & Kadett
  6. Astra H & Astra TwinTop
  7. Seltsamer Fehler NWS/KWS/sonstiges Astra H 1.7 Cdti