ForumA4 B8
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B8
  7. SD Karten Problem, aber bei AUDI kann keiner helfen!

SD Karten Problem, aber bei AUDI kann keiner helfen!

Audi A4 B8/8K
Themenstarteram 18. Juni 2010 um 19:31

Ich habe einen neuen A4 Avant 1.8 Tfsi 88kw mit Audi Sound System und Radio Concert. Mein Problem:

Wenn ich die SD Karte einschiebe sind alle Lieder doppelt, z.B. Ordener mit 15 Liedern sind die ersten 15 Lieder mit einem "._" versehen und das Radio schreibt: "Der Titel ist beschädigt und kann nicht abgespielt werden." Dann werden die Lieder anstatt rot in grau dargestellt und nach dem 15. Lied sind dann die "echten" Lieder in rot und auch alle funktionsfähig.

Es gehen also alle zwar, ich habe aber quasi ebenso viele "Leiche" im Verzeichnis wie "gute" Lieder.

Sind mp3 files mit iTunes kopiert, ist aber auch mit den direkten mp3 Files (ohne iTunes) das selbe Problem.

Habe einen Apple und dachte es liegt vielleicht daran, aber habe auch der Versuch mit einem Windows PC brachte das selbe Ergebnis!

Auf der Karte sind aber am Computer nur die mp3´s drauf und keine "Geisterdateien"!

Hat wer einen Rat?

Danke!

Img-0408
Img-0407
Ähnliche Themen
58 Antworten

ganz einfach gehts auch mit itunes export.

blue harvest ist super zum säubern der sd card.

lg, mario

AUDI - mach mich nicht fertig!!!

Ich hab das grosse MMI 3G plus mit Festplatte. Hab natürlich gedacht, dass ich alle Lieder von der SD-Karte MIT ABSPIELLISTEN rüberkopieren kann. Na, denkste!

Ist dem wirklich so und geht das nicht anders? Ich sehe die Abspiellisten auf der SD-Karte im MMI (Format ist also o.k.), kann sie aber nicht anwählen zum Importieren.

Das Importieren geht dann auch noch eine halbe Ewigkeit (8GB SDHC Sandisk extreme)...

Zudem: Bei vielen Liedern werden die ID3-Tags nicht erkannt (im MMI ist also die ganze Liedbezeichnung drauf) obwohl ich alle ID3-Tags in iTunes ins Format v2.4 transferiert habe. Irgendwer eine Idee? Danke

am 24. Juni 2010 um 10:18

Zitat:

Original geschrieben von mstuder

AUDI - mach mich nicht fertig!!!

Ich hab das grosse MMI 3G plus mit Festplatte. Hab natürlich gedacht, dass ich alle Lieder von der SD-Karte MIT ABSPIELLISTEN rüberkopieren kann. Na, denkste!

Ist dem wirklich so und geht das nicht anders? Ich sehe die Abspiellisten auf der SD-Karte im MMI (Format ist also o.k.), kann sie aber nicht anwählen zum Importieren.

Das Importieren geht dann auch noch eine halbe Ewigkeit (8GB SDHC Sandisk extreme)...

Zudem: Bei vielen Liedern werden die ID3-Tags nicht erkannt (im MMI ist also die ganze Liedbezeichnung drauf) obwohl ich alle ID3-Tags in iTunes ins Format v2.4 transferiert habe. Irgendwer eine Idee? Danke

Also tu dir den Stress des Imports auf die HD nicht an. Dauert ewig und wie du festgestellt hast, nicht 100% kompatibel und zufriedenstellend. Ich setze 2x 32 GB SDHC-Karten ein (für ca. 10.000 Titel) und die sind immer an Bord und ausreichend.

Zitat:

Original geschrieben von gogobln

Also tu dir den Stress des Imports auf die HD nicht an. Dauert ewig und wie du festgestellt hast, nicht 100% kompatibel und zufriedenstellend. Ich setze 2x 32 GB SDHC-Karten ein (für ca. 10.000 Titel) und die sind immer an Bord und ausreichend.

Grrr, wofür habe ich denn das MMI plus mit Festplatte gekauft?!?

Also bei der Elektronik ist Audi wie ein Flugzeughersteller -> immer 8 Jahre hinter dem aktuellen Stand der Technik.

Vielleicht löst ja das folgende Update, welches hier diskutiert wird, das Problem.

Die neue Software HNav_EU_P0029-D1 soll sogar .avi-Dateien (inklusive Video) abspielen können...

am 12. Juli 2010 um 20:18

MmiTunes for Mac findest du hier: http://trick77.com/.../

Ich hatte das Problem auch.

Man muss die Dateien die mit ._ anfangen (Stern Underline) löschen.

Das geht mit Hidden Cleaner auf dem Mac, das kann man kostenlos downloaden.

Oder auf dem PC im Datei Explorer ._ suchen, dann alle auswählen und löschen.

Übrigens kann man als iTunes Nutzer auch Playlists erstellen. Einfach die Favoriten im iTunes als Playlists speichern / exportieren, dann in Excel laden, die überflüssigen Pfadteile mit Suchen und Ersetzen löschen. Die Datei dann im Windows Text Format speichern und die Datei Endung in M3U ändern. Die Dateien dann im Root Verzeichnis der SD Karte speichern. Ich glaube, da gehen aber nur 100 Titel pro Liste.

Gruß Thomas

Habe das gleiche Problem und kenne die Antworten der Werkstattexpeten. Habe auch ASS und Concert. Anfangs habe ich an mir selbst gezweifelt, inzwischen ist es aber reproduzierbar. Bei mir läuft eine SD-karte immer ca. 4 Monate einwandfrei, dann "lösen" sich die ersten Lieder auf. Das äußert sich darin, dass ich sie zwar unter rauschen und knacken, wie in alten Kassetten-Zeiten, Musik abspielen kann, oder es kommt gleich eine Meldung "defekt". Anfangs sind nur wenige Lieder betroffen, 1-2 Monate später die Hälfte. Formatiere dann immer die SD-Karte und spiele alles wieder neu auf, dann beginnt das Spiel von vorn. Läuft wieder alles wunderbar, nach 4 Monaten geht es los. Habe verschiedene Karten ausprobiert, die Ursache kann nur bei Audi liegen. Alle Audi-Experten kennen das Problem selbstverständlich nicht, dass hatten sie noch nie, also gibt es sowas auch nicht! Schön zu höhren, dass man doch noch nicht verblödet ist und das Problem offensichtlich doch existiert!

am 31. Mai 2012 um 14:58

Aktivierst du nach dem erneuten Aufspielen den physikalischen Schreibschutz ?

Wenn ja, dann existiert ein Stör- Magnetfeld in unmittelbarer Nähe der SD-Karte.

willi

am 31. Mai 2012 um 15:11

Könnte auch ein Temperaturproblem sein.

Wie warm wird die SD-Karte denn im Slot?

am 31. Mai 2012 um 15:14

Zitat:

Original geschrieben von willi200

Aktivierst du nach dem erneuten Aufspielen den physikalischen Schreibschutz ?

Wenn ja, dann existiert ein Stör- Magnetfeld in unmittelbarer Nähe der SD-Karte.

 

willi

öhm, wir reden hier von Flashbausteinen, nicht von Magnetscheiben :rolleyes:. Das Feld möchte ich

"sehen", dass die Flashzellen so grillt....

am 31. Mai 2012 um 15:20

Zitat:

Original geschrieben von kbankett

Könnte auch ein Temperaturproblem sein.

Wie warm wird die SD-Karte denn im Slot?

Die SD Karten sind bis 85°C spezifiziert, glaub ich nicht, dass das Radio so Heiss wird.

Das würde man merken.

am 31. Mai 2012 um 16:02

Also, an so starke Magnetfelder glaube ich jedenfalls auch nicht.

Ein EMP-Generator wird wohl in der Nähe nicht betrieben werden ;)

Bleiben in meinen Augen folgende mögliche Fehlerquellen:

- schlechte/fehlerhafte/billig produzierte SD-Karte

- Störsignale über die SD Pins, welche den Dateninhalt beschädigen

- Temperatur

Man kann sich jetzt was aussuchen.

Der Schreibschutz wird bei Störsignalen leider wohl nicht helfen, da es sich ja nicht um einen Schreibschutz auf IC/Flashbausteinebene handelt, sondern nur um eine Nase, die dann der Software mitteilt, daß die SD-Karte schreibgeschützt ist.

Schreiben ist trotzdem noch möglich, wenn man im Treiber dieses Signal ignoriert.

Au, vielen Dank für die raschen Hilfestellungen. Ich kann mir ehrlich gesagt nicht erklären, was da ist. Habe schon alles probiert. Unterschiedliche Speicherkarten, Schreibschutz (Radio dürfte ja eigentlich nichts beschreiben?), unterschiedliche Formatierungen und, und, und..... Trotzdem tritt das Phänomen immer wieder auf. Offensichtlich ja bei anderen auch in ähnlicher Form. Anfangs geht alles, es ist dann ein schleichender Effekt. Magnetfeld und Hitze schließe ich aus. Ich weiß nicht, was das concert da verbockt. Ein Rätsel ist es trotzdem.

am 31. Mai 2012 um 16:55

hmm, also ich finde hier keinen, der genau dieses Problem hat.

Ich würde mal ganz stark auf einen Hardwaredefekt des Kartenlesers im

Radio bzw. des Radios selbst tippen.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B8
  7. SD Karten Problem, aber bei AUDI kann keiner helfen!