ForumPhaeton
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Phaeton
  6. Schlüssel lässt sich nicht abziehen

Schlüssel lässt sich nicht abziehen

VW Phaeton 3D

Erstmal Hallo an alle Forummitglieder,

als Fahrer eines Phaeton aus 2006 (3.0 Diesel) habe ich mich hier angemeldet. Wie soll es auch anders sein, habe ich ein Problem mit dem Dicken. Grundsätzlich finde ich den Wagen klasse, wobei er mir mittlerweile den letzten Nerv raubt.

Im Prinzip steht das Problem im Titel beschrieben. Ich kann den Zündschlüssel ohne Nutzung der Notentriegelung nicht mehr herausziehen. Zuerst hat es noch sporadisch funktioniert den Schlüssel zu ziehen. Mittlerweile klappt das nicht mehr. Man hört auch nicht dieses sog. "klacken", wenn ich den Schalthebel in "P" stelle. Im Display kann man sehen, dass der Wahlhebel in "P" steht. Das Zündschloss wurde bereits gewechselt. Das Ganze hat leider nichts gebracht. Das Auslesen zeigt nach wie vor ein Fehler am bzw. im Zünschloss, wobei man sich darauf keinen Reim machen kann. Eine Unterspannung etc schließe ich aus. Die Batterien sind fast neu.

Würde mich freuen, wenn jemand eine Lösung hat und bedanke mich bereits jetzt.

Grüße

iddq

Beste Antwort im Thema

Hallo an alle,

vielen Dank nochmal für die Vielzahl an Hilfestellungen. Das Problem wurde gelöst und der Schlüssel kann wieder problemlos abgezogen werden. Einige von euch hatten bereits die richtig Vermutung. Das Kessy war defekt und musste ersetzt werden. Ein Wasserschaden lag aber nicht vor. Übrigens, ein großer Dank geht an die Werkstatt Rapacho Performance. Absolut zu empfehlen!!

Also....danke nochmal und ein schönes Wochenende!

31 weitere Antworten
Ähnliche Themen
31 Antworten

danke für die veröffentlichung der lösung deines problems :)

Moin.

Ich habe immer ein fertig geclontes Kessy von für/von meiner DIVA im Regal liegen. Ich mußte einmal vom Motorradtreffen mit dem Kran geholt werden (KESSY). Megapeinlich !!! Nie wieder.

Gruß

Torsten

Ich häng mich mal dran, obwohl mein Problem wohl nichts mit dem Kessy zu tun hat:

Der Schlüssel lässt sich nach dem Abstellen und Zündung aus nicht abziehen mít der Meldung: Der Schalthebel ist nicht in Parkposition (oder so ähnlich). Der Schalthebel ist aber in der richtigen Position.

Ich muss dann die Zündung wieder anmachen, den Schalthebel runter ziehen (in irgendeinene Position) und wieder nach oben in die P-Position bewegen, dann kann ich den Schlüssel rausziehen.

Da das in letzter Zeit bei fast jeder Fahrt passiert, könnte ich mir vorstellen, das am Schalthebel ein Mikroschalter daran schuld ist.

Gibt es so einen Mikroschalter am Schalthebel oder woran kann es liegen, das ich den Schlüssel erst beim wiederholten Versuch entfernen kann? (GP3 2011 3.0 TDI)

Frohes Neues... und Gruß

Hallo,

 

habe gleiches Problem gehabt. War tatsächlich der Mikroschalter in der Schaltbetätigung.

Dieser ist nicht zu wechseln, ohne die gesamte Betätigung auszubauen. Das ist allerdings ein großer Aufwand.

 

Jetzt der Clou:

Die Schaltbetätigung hat zwei Mikroschalter, die beide Wählhebelstellung „P“ rückmelden, aber ist ab Werk nur einer der beiden überhaupt am Fahrzeugkabelbaum angeschlossen.

Wenn du also im Stecker der Schaltbetätigung die Pins der beiden Schalter vertauschst (vorausgesetzt der zweite Mikroschalter funktioniert) ist das Problem behoben.

 

Ist schwer zu erklären, wenn du es vor dir hast, siehst du aber relativ gut, was ich meine.

 

Allerdings solltest du genau hinsehen, ob du an der Schaltbetätigung irgendwelche Spuren erkennst, die auf Wassereinbrüche schließen lassen.

Meiner war defekt (korrodiert), weil er quasi unter Wasser stand!

 

Grüße

Markus

Danke für den Tipp. Da mein Bolide bald ne Inspektion erwartet, werde ich das mal an die Werkstatt weitergeben. Solange kann ich mit dem Problem noch leben.

Danke und Gruß

K.

kurzer Nachtrag:

Es reicht, wenn ich bei blockiertem Schlüssel die Zündung an und wieder ausmache, dann wird die Parkposition erkannt. Das kann ja eigentlich nicht mit einem defekten Mikroschalter funktionieren?

Ich muss mal testen, ob es ein zeitliches Problem gibt, das ich z.B.: den Schlüssen zu schnell abziehen will.

Ich habe das selbe Problem. Allerdings scheint es bei mir von der Außentemperatur abzuhängen. Im Sommer oder wenn der Wagen warm ist geht alles normal. Bei Kälte lässt sich der Schlüssel nicht abziehen mit der Fehlermeldung Wahlhebel in Parkposition zu bringen. Sinnigerweise wird im Display aber angezeigt, dass der Wahlhebel sich auf P befindet.

Ob der Mikroschalter jetzt temperatursensitiv reagiert entzieht sich jetzt meiner Kenntnis aber für unmöglich halte ich das nicht.

Bei Kältephasen heißt es also Auto warm fahren oder den Trick mit den Gängen hin und her schalten. Da brauche ich aber manchmal auch 20 Versuche bis er sich willig zeigt. ;)

Zitat:

@khenb schrieb am 9. Januar 2021 um 13:47:22 Uhr:

Das kann ja eigentlich nicht mit einem defekten Mikroschalter funktionieren?

Das dachte ich auch. Ist aber nicht so ;)

Das Vorgehen (Zündung an, Zündung aus, Schlüssel frei) war auch mein Workaround, bis ich es gefixt hatte.

Zitat:

@herxi schrieb am 9. Januar 2021 um 14:31:55 Uhr:

Fehlermeldung Wahlhebel in Parkposition zu bringen. Sinnigerweise wird im Display aber angezeigt, dass der Wahlhebel sich auf P befindet.

Ob der Mikroschalter jetzt temperatursensitiv reagiert entzieht sich jetzt meiner Kenntnis aber für unmöglich halte ich das nicht.

Auch hier: War bei mir ganz genau so. Ganganzeige im KI läuft über die Platine, durch die der der Schaft des Wählhebels mit dem Metallplättchen läuft.

Für das Zündschloss (Freigabe kommt genau genommen vom Kessy) von Bedeutung ist in diesem Fall jedoch das Signal vom Mikroschalter.

Hattest Du die Probleme auch nur zur kalten Jahreszeit?

Wo liegt den der besagte Stecker und kommt man als Laie dran ohne das halbe Auto auseinander nehmen zu müssen? ;)

Sollte der Zugang zum Stecker einigermaßen einfach erreichbar sein, dann würde ich natürlich deinen Tipp mal ausprobieren.

Anfangs konnte ich den Schlüssel manchmal erst zeitverzögert abziehen. Später ging es dann gar nicht mehr (erst nach „Workaround“ Zündung an/aus).

Es war auch ein Fehler im Steuergerät für Zugangs- und Startberechtigung (Kessy) abgelegt:

„1 Fehler gefunden:

00230 - Schalter für Getriebestellung P (F305)

007 - Kurzschluss nach Masse - Sporadisch“

 

Ich würde mich nicht als Profi bezeichnen und habe es problemlos geschafft. Das schwierigste war eigentlich die zwei Pins aus dem Steckergehäuse zu entfernen, um deren Steckplätze zu tauschen.

Werde morgen eine kleine Anleitung dazu erstellen. Bitte um etwas Geduld :)

Ich hatte noch ein relativ aktuelles VCDS Logfile und hab mal nachgeschaut:

00230 - Transmission Park Selector Switch (F305)

007 - Short to Ground

Ich habe den Fehler also auch, mein Übersetzer hatte wohl Pause. Dann bin ich mal gespannt auf deine Anleitung.

LG

K.

Hat jetzt keine Eile Markus. Ich danke Dir auf alle Fälle schon mal für deine Mühen.

Im Fehlerspeicher ist bei mir nichts hinterlegt, allerdings lese ich auch nur mit Carport und nicht mit VCDS aus.

Khenb und ich warten jetzt einfach mal auf deine Anleitung.

@herxi @khenb Hoffe, es ist halbwegs verständlich.

Anleitung (YouTube)

Danke, jetzt bin ich ganz sicher, das ich das nicht selber machen werde :-)

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Phaeton
  6. Schlüssel lässt sich nicht abziehen