ForumPhaeton
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Phaeton
  6. Beifahrersitz läßt sich nicht ausreichend zurückfahren

Beifahrersitz läßt sich nicht ausreichend zurückfahren

VW Phaeton 3D
Themenstarteram 31. August 2014 um 12:27

Hallo zusammen,

die Suche hat nichts passendes ergeben - deshalb ein extra Beitrag.

Vorhin will ich in mein Auto steigen und den Rollstuhl vor den Vordersitz in den Fußraum stellen. Bisher hat das immer geklappt, wenn ich den Sitz ganz nach hinten fahre (ist auch in die Memory-Position 3 eingespeichert). Leider klappt das nicht mehr, weil der Sitz nicht mehr ausreichend zurückfährt. Ich habe ihn auch mal hoch und nach vorn gefahren - es gibt keine mechanischen Probleme (Gegenstände die in der Sitzschiene liegen und blockieren oder so). Der Sitz fährt bis zu einem bestimmten Punkt - dann verstummt der Motor und der Sitz bleibt stehen. Ich vermute, er hat irgendeinen Endpunkt verändert, den er jetzt nicht mehr überschreitet.

Kann ich das allein beheben oder muss ich zum Freundlichen? :confused:

Wenn ich jetzt so drüber nachdenke, hatte ich das selbe Phänomen beim Fahrersitz mit der Höhe. Ursprünglich sitze ich ganz tief - ich empfand, dass der Sitz irgendwann nicht mehr so weit runterfährt, wie normal. Da ich damals eher an mir als an der Technik gezweifelt habe, sitze ich seit Monaten in einer Kompromiss-Sitzposition. :mad:

Danke vorab für jeden hilfreichen Tipp!

Beste Antwort im Thema

Ohne Tester gehts nicht!

Wenn der Stellmotor beim Betätigen nur noch Klick macht und kein Fehler in Beifahrersitzsteuergerät abgelegt ist vermute ich mal dass im Steuergerät neue Endanschläge gelernt wurden.

Ich muss dir gestehen das ich das schon lange nicht mehr gemacht habe daher Sorry das ich den Messwerte bock nicht mehr im Kopf habe. Ich glaube das es der Messwerte block 3 oder 6 ist. am besten du suchst den Messwerte block. Er ist Aufgebaut wie der Reainesscode im Motorsteuergerät.

Der Messwerte block besteht aus zwei Reihen mit Nullen oder Einsen 0=Nicht gelernt 1=gelernt

Die obere Reihe hat 8 Stellen die untere 4 Stellen (so sieht es im Tester VAS 5052 aus)

Wenn alle Endanschläge gelernt sind alle Stellen auf 1

Wenn du diesen gefunden hast, gehst du im Steuergerät auf Anpassung (10) und wählst der Kannal 0 (Lernwerte löschen) an. Jetzt wieder mein Sorry…. Der wert ist 0 oder 1 und du must den wert dementsprechend von 0 auf 1 oder von 1 auf 0 setzen. Je nach Softwarestand schmeißt dich das Steuergerät gleich raus oder erst nach dem du den neuer Wert speicherst. Auch nicht wundern das der neuer Wert nach Änderung immer noch der selbe ist wie zuvor. Ist aber richtig so.

In deinem Messwerte block sollten jetzt jedoch alle Stellen auf Null sein.

Wenn dem so ist sollten alle Funktionen des Sitzes wieder ausführbar sein. Je nach Softwarestand gibt es eine Ausnahme. Nach dem Lernwerte löschen Funktioniert bei einigen die Massagefunktion erst wieder wenn alle bzw. die Stellmotoren die über den runden Knopf bedient werden angelernt sind.

Das Anlernen geht wie folgt.

1. ) Motor starten

2.) Batterieladegerät an die Bordnetzbatterie anschließen (Wenn möglich)

3.) Fahre die Sitzlehne in die halb aufrechte Position (im Messwerte block sind alle Stellen noch 0)

4.) Nacheinander alle Verstellmöglichkeiten in beide Endanschläge Fahren.

Info: Jeder erreichter Endanschlag im Sitz ist mit einem leisen Klack zu hören, wenn du dein Ohr auf den Bereich legst welchen du gerade bewegst. Dieses Klacken ist nichts anderes als das zurückfahren um eine halbe Undrehung von Anschlagpunkt. Dieser Wert wird auch erst abgespeicher daher halte den Schalter nach dem klacken immer etwas länger fest. (Halbe Sekunde reicht)

Hat das Steuergerät beide Endstellungen erkannt wir im Messwerte block eine 0 auf 1 umspringen

Anzulernende Positionen

Lenksäule Hoch; Runter

Lenksäule Rein: Raus

Sicherheitsgurt Hoch; Runter

Ab jetzt Reihenfolge beachten!

Kopfstütze Raus; Rein

Sitzfläche hinten Runter; Hoch

Sitzfläche vorn Runter; Hoch

Sitz Vor; Zurück

Nachdem die 1 gesetzt ist Sitz in die Mittlere Position Fahren

Oberschenkelablage Raus; Rein

Sitz ist in der Höchsten Sellung und Kopfstütze eingefahren

Sitzlehne Neigung nach hinten; Neigung nach vorn

Sitzlehnenneigung oben (Kopfstütze) Vor; Zurück Je nach Softwarestend bleibt Messwert 0 ca ab MJ 2005

Lordosen Höhenverstellung Knopf solange in eine Richtung halten bis eintweder eine 1 erscheint oder das Brummen des Stellmotors nicht mehr zu höhren ist. Motor leise und keine 1 Selbe prozedur in die andere Richtung

Lordose Vor;Zurück

Damit sollte dein Problem gelöst werden

8 weitere Antworten
Ähnliche Themen
8 Antworten

Ohne Tester gehts nicht!

Wenn der Stellmotor beim Betätigen nur noch Klick macht und kein Fehler in Beifahrersitzsteuergerät abgelegt ist vermute ich mal dass im Steuergerät neue Endanschläge gelernt wurden.

Ich muss dir gestehen das ich das schon lange nicht mehr gemacht habe daher Sorry das ich den Messwerte bock nicht mehr im Kopf habe. Ich glaube das es der Messwerte block 3 oder 6 ist. am besten du suchst den Messwerte block. Er ist Aufgebaut wie der Reainesscode im Motorsteuergerät.

Der Messwerte block besteht aus zwei Reihen mit Nullen oder Einsen 0=Nicht gelernt 1=gelernt

Die obere Reihe hat 8 Stellen die untere 4 Stellen (so sieht es im Tester VAS 5052 aus)

Wenn alle Endanschläge gelernt sind alle Stellen auf 1

Wenn du diesen gefunden hast, gehst du im Steuergerät auf Anpassung (10) und wählst der Kannal 0 (Lernwerte löschen) an. Jetzt wieder mein Sorry…. Der wert ist 0 oder 1 und du must den wert dementsprechend von 0 auf 1 oder von 1 auf 0 setzen. Je nach Softwarestand schmeißt dich das Steuergerät gleich raus oder erst nach dem du den neuer Wert speicherst. Auch nicht wundern das der neuer Wert nach Änderung immer noch der selbe ist wie zuvor. Ist aber richtig so.

In deinem Messwerte block sollten jetzt jedoch alle Stellen auf Null sein.

Wenn dem so ist sollten alle Funktionen des Sitzes wieder ausführbar sein. Je nach Softwarestand gibt es eine Ausnahme. Nach dem Lernwerte löschen Funktioniert bei einigen die Massagefunktion erst wieder wenn alle bzw. die Stellmotoren die über den runden Knopf bedient werden angelernt sind.

Das Anlernen geht wie folgt.

1. ) Motor starten

2.) Batterieladegerät an die Bordnetzbatterie anschließen (Wenn möglich)

3.) Fahre die Sitzlehne in die halb aufrechte Position (im Messwerte block sind alle Stellen noch 0)

4.) Nacheinander alle Verstellmöglichkeiten in beide Endanschläge Fahren.

Info: Jeder erreichter Endanschlag im Sitz ist mit einem leisen Klack zu hören, wenn du dein Ohr auf den Bereich legst welchen du gerade bewegst. Dieses Klacken ist nichts anderes als das zurückfahren um eine halbe Undrehung von Anschlagpunkt. Dieser Wert wird auch erst abgespeicher daher halte den Schalter nach dem klacken immer etwas länger fest. (Halbe Sekunde reicht)

Hat das Steuergerät beide Endstellungen erkannt wir im Messwerte block eine 0 auf 1 umspringen

Anzulernende Positionen

Lenksäule Hoch; Runter

Lenksäule Rein: Raus

Sicherheitsgurt Hoch; Runter

Ab jetzt Reihenfolge beachten!

Kopfstütze Raus; Rein

Sitzfläche hinten Runter; Hoch

Sitzfläche vorn Runter; Hoch

Sitz Vor; Zurück

Nachdem die 1 gesetzt ist Sitz in die Mittlere Position Fahren

Oberschenkelablage Raus; Rein

Sitz ist in der Höchsten Sellung und Kopfstütze eingefahren

Sitzlehne Neigung nach hinten; Neigung nach vorn

Sitzlehnenneigung oben (Kopfstütze) Vor; Zurück Je nach Softwarestend bleibt Messwert 0 ca ab MJ 2005

Lordosen Höhenverstellung Knopf solange in eine Richtung halten bis eintweder eine 1 erscheint oder das Brummen des Stellmotors nicht mehr zu höhren ist. Motor leise und keine 1 Selbe prozedur in die andere Richtung

Lordose Vor;Zurück

Damit sollte dein Problem gelöst werden

Themenstarteram 31. August 2014 um 13:58

Danke - dann werde ich mal zum Freundlichen ... habe leider keinen Tester zur Verfügung.

Oder du klemmt die Batterie für 10 min ab,

Löschst den Fehlerspeicher, am besten noch seperat im Komfortsystem.

Dann hat er die alten Werte wieder.

Es kann auch sein, dass unter dem Sitz der Schiene etwas klemmt.

Themenstarteram 31. August 2014 um 14:16

Zitat:

Original geschrieben von zottel125

Oder du klemmt die Batterie für 10 min ab,

Löschst den Fehlerspeicher, am besten noch seperat im Komfortsystem.

Dann hat er die alten Werte wieder.

Es kann auch sein, dass unter dem Sitz der Schiene etwas klemmt.

Sind dann wieder alle Daten im Bordcomputer/Radio weg? Oder kann man nur eine Batterie abklemmen und die anderen Werte damit erhalten? Welche Batterie muss ich abklemmen? Rechts oder links?

Dass irgendwas klemmt, können wir ausschließen - habe ich kontrolliert. Es hört der Motor auf zu surren und damit der Sitz auf, sich zu bewegen. Wenn er irgendwo gegenlaufen oder klemmen würde, müsste ja der Motor laufen und sich ggf. auch etwas im "Tonfall" ändern, weil er sich mehr quälen würde.

Das Sitzsteuergerät hat einen Permanentspeicher. Wenn die Endpunkte falsch gelernt sind werden die erlernten Werte nicht durch Abklemmen der oder beider Batterien gelöscht. Sollte allerdings Geldstücke oder der gleichen den Stellweg blockieren dann bring das zurücksetzen der Lernwerte und das neu anlernen nichts.

Wurmchen hatte mir in diesem Beitrag auch den Tipp gegeben. Vielleicht ist das dennoch zur Abrundung interessant:

http://www.motor-talk.de/.../...enkradverstellung-defekt-t4975816.html

Allerdings funktioniert auch diese Anleitung nur mit VCDS.

Themenstarteram 14. Mai 2015 um 19:47

Heute hatte ich wieder das selbe Phänomen beim Fahrersitz - man konnte ihn nicht weit genug nach hinten und unten fahren (meine Frau sitzt näher und höher am Lenkrad). Habe mal den Fehlerspreicher ausgelesen - stand frisch ein Fehler mit "Temperatursensor Rückenlehne Fahrersitz Unterspannung/Kurzschluss" drin. Da er nur sporadisch war, konnte ich ihn löschen. Danach war der Sitz immernoch nur bis zu seinen begrenzten Endpunkten zu bewegen - der Fehler hatte damit also nichts zu tun. Dann habe ich die Endpunkte gelöscht - unverzüglich hörte man unterm Sitz ein leichtes "Klick" (wie in nem anderen Beitrag beschrieben klickte das Steuerteil) und danach konnte man den Sitz wieder in alle Richtungen bis zum Ende fahren.

Soweit so gut - zum Glück kann ich es dank VCDS nun auch selbst und brauche nicht extra zum Freundlichen fahren ... aber warum passiert das bei mir schon fast regelmäßig und sonst ist davon noch nie was im Forum geschrieben worden?

Das Problem kommt meistens durch Spannungsspitzen im Bordenetz beim Startvorgang. Überprüfe und reinige mal folgende Massepunkte:

Über dem Waschwasserbehälter Radhaus vorn rechts.

Leitungen beider Batterien zur Karosserie.

Sollte nach dem Reinigen das immer noch passieren das Sitzsteuergerät ersetzten.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Phaeton
  6. Beifahrersitz läßt sich nicht ausreichend zurückfahren