ForumAstra F
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Astra, Cascada & Kadett
  6. Astra F
  7. Sämmtliche Fragen zum Nachrüsten eines Bordcomputers!

Sämmtliche Fragen zum Nachrüsten eines Bordcomputers!

Themenstarteram 14. Juni 2010 um 3:52

Hi Astra F Fahrer!

Ich habe mir vor kurzem endlich einen Bordcomputer vom Astra F GSI ausgebaut und habe diesen nach der Anleitung von dieser Seite:

http://www.astrasite.de/...tungen_astra-f_bordcomputer_nachruesten.php

bereits verbaut. Habe alles ausser Checkcontroll und Ölmängensensor.

Verkabelt ist auch alles. den diag.stecker habe ich vom alten abgepetzt und bei mir übernommen damit ich mir das mit dem "Pin bauen" spare.

das kabel zum Motorsteuergerät habe ich noch nicht angeschlossen

Frage 1:

zum kühlflüssigkeits und wischwassersensor. das sind 2 kabel und in der anleitung wird nur eines davon erwähnt wie/wo man es anschliesst und das zwite mit keiner silbe. Ist das zweite kabel nicht auf masse angeschlossen, wird es mir im display angezeigt, ist es auf masse angeschlossen wird es mir auch angezeigt... also geht das überhaupt ohne checkcontrol?

Frage 2: habe wie es in der anleitung steht den Tankgeber vom Tacho mit angeschlossen. (also quasie mit dran gehängt das die analoge anzeige im tach auch noch funzt) war das richtig?

Frage 3: ich weiss nicht wo, also auf welchem pin ich das Br/Schw. Kabel am Steuergerät dazwischen klemmen muss, weil ich nicht weiss welchen motor ich habe und nicht weiss wo ich das an meinem ecotec motor sehen kann...

Frage 4: der wegstreckenzähler... den habe ich von dem x19 stecker ab getrennt und auf den x20 pin 21 gelegt, bekomme aber keinerlei geschwindigkeit angezeigt.

Frage 5:es wir geschrieben das beim x 19 alles unerändert bleibt und beim x20 dann teilweise wieder aufgehoben... heisst das das ich das kabel nur zwischen rein klemmen muss???

ich steh ganzschön bedeppert da. ich hoffe jemand kann mir ein paar fragen beantworten...

Ähnliche Themen
30 Antworten
Themenstarteram 14. Juni 2010 um 4:00

Zitat:

Original geschrieben von T.ERROR

Hi Astra F Fahrer!

Ich habe mir vor kurzem endlich einen Bordcomputer vom Astra F GSI ausgebaut und habe diesen nach der Anleitung von dieser Seite:

http://www.astrasite.de/...tungen_astra-f_bordcomputer_nachruesten.php

bereits verbaut. Habe alles ausser Checkcontroll und Ölmängensensor.

Verkabelt ist auch alles. den diag.stecker habe ich vom alten abgepetzt und bei mir übernommen damit ich mir das mit dem "Pin bauen" spare.

das kabel zum Motorsteuergerät habe ich noch nicht angeschlossen

Frage 1:

zum kühlflüssigkeits und wischwassersensor. das sind 2 kabel und in der anleitung wird nur eines davon erwähnt wie/wo man es anschliesst und das zwite mit keiner silbe. Ist das zweite kabel nicht auf masse angeschlossen, wird es mir im display angezeigt, ist es auf masse angeschlossen wird es mir auch angezeigt... also geht das überhaupt ohne checkcontrol?

Frage 2: habe wie es in der anleitung steht den Tankgeber vom Tacho mit angeschlossen. (also quasie mit dran gehängt das die analoge anzeige im tach auch noch funzt) war das richtig?

Frage 3: ich weiss nicht wo, also auf welchem pin ich das Br/Schw. Kabel am Steuergerät dazwischen klemmen muss, weil ich nicht weiss welchen motor ich habe und nicht weiss wo ich das an meinem ecotec motor sehen kann...

Frage 4: der wegstreckenzähler... den habe ich von dem x19 stecker ab getrennt und auf den x20 pin 21 gelegt, bekomme aber keinerlei geschwindigkeit angezeigt.

Frage 5:es wir geschrieben das beim x 19 alles unerändert bleibt und beim x20 dann teilweise wieder aufgehoben... heisst das das ich das kabel nur zwischen rein klemmen muss???

ich steh ganzschön bedeppert da. ich hoffe jemand kann mir ein paar fragen beantworten...

ach ja! bevor ich es vergesse! meiner müsste bj:96 gewesen sein. und dann steht da noch das in der anleitung:

"Pin 11 v. Kraftstoffpumpenrelais Pin 8 (bis ca 94) Rot/Weiß an Zündungsplus (bis ca 94) schwarz"

"Pin 14 an X13 Pin G (bis 94) Braun/Weiß an X13 Pin G (bis 94)"

"Pin 15 Diagnosereizleitung D (bis 94) Braun/Rot zum X13 Pin D (bis 94)"

die muss ich dann einfach garnicht anschliessen???

Zitat:

Original geschrieben von T.ERROR

Zitat:

Original geschrieben von T.ERROR

Hi Astra F Fahrer!

Ich habe mir vor kurzem endlich einen Bordcomputer vom Astra F GSI ausgebaut und habe diesen nach der Anleitung von dieser Seite:

http://www.astrasite.de/...tungen_astra-f_bordcomputer_nachruesten.php

bereits verbaut. Habe alles ausser Checkcontroll und Ölmängensensor.

Verkabelt ist auch alles. den diag.stecker habe ich vom alten abgepetzt und bei mir übernommen damit ich mir das mit dem "Pin bauen" spare.

das kabel zum Motorsteuergerät habe ich noch nicht angeschlossen

Frage 1:

zum kühlflüssigkeits und wischwassersensor. das sind 2 kabel und in der anleitung wird nur eines davon erwähnt wie/wo man es anschliesst und das zwite mit keiner silbe. Ist das zweite kabel nicht auf masse angeschlossen, wird es mir im display angezeigt, ist es auf masse angeschlossen wird es mir auch angezeigt... also geht das überhaupt ohne checkcontrol?

Frage 2: habe wie es in der anleitung steht den Tankgeber vom Tacho mit angeschlossen. (also quasie mit dran gehängt das die analoge anzeige im tach auch noch funzt) war das richtig?

Frage 3: ich weiss nicht wo, also auf welchem pin ich das Br/Schw. Kabel am Steuergerät dazwischen klemmen muss, weil ich nicht weiss welchen motor ich habe und nicht weiss wo ich das an meinem ecotec motor sehen kann...

Frage 4: der wegstreckenzähler... den habe ich von dem x19 stecker ab getrennt und auf den x20 pin 21 gelegt, bekomme aber keinerlei geschwindigkeit angezeigt.

Frage 5:es wir geschrieben das beim x 19 alles unerändert bleibt und beim x20 dann teilweise wieder aufgehoben... heisst das das ich das kabel nur zwischen rein klemmen muss???

ich steh ganzschön bedeppert da. ich hoffe jemand kann mir ein paar fragen beantworten...

ach ja! bevor ich es vergesse! meiner müsste bj:96 gewesen sein. und dann steht da noch das in der anleitung:

"Pin 11 v. Kraftstoffpumpenrelais Pin 8 (bis ca 94) Rot/Weiß an Zündungsplus (bis ca 94) schwarz"

"Pin 14 an X13 Pin G (bis 94) Braun/Weiß an X13 Pin G (bis 94)"

"Pin 15 Diagnosereizleitung D (bis 94) Braun/Rot zum X13 Pin D (bis 94)"

die muss ich dann einfach garnicht anschliessen???

doch sonst kann der opelhändler den bc nicht programieren.

alle sensoren werden über masse geschalten.

die lampen überwachung bringt als einzigstes ein + signal und kann einfach wegelassen werden, man muß nur das signal der bremse mit auflegen sonst kommt immer eine meldung.

den motor code findest du auf dem anhgehängten bild dort steht er bei allen opel motoren

Motorkennung1
Motorkennung
Themenstarteram 14. Juni 2010 um 9:32

auf welchen pin vom 16 poligen (bj.96) muss das dann?

Themenstarteram 14. Juni 2010 um 23:55

Ok! Hatt sich alles geklärt!

Motor code habe ich im Carpass gefunden -.- (war ja klar)

Zu 1 hab mir den schaltplan nochmal angesehen den es im i.net giebt und festgestellt das die braunen kabel also doch auf masse müssen -.-

und mein wischwassersensor hatte ich auch falschrum im behälter XD

Zu 2 ich gehe mal davon aus das das so ok war.

zu 3 hab ich auch in den griff bekommen da ich ja dann wusste welcher motor

zu 4 es hat sich rausgestellt das der dumme vorbesitzer den ganzen kabelbaum vom radio abgezwickt hatte und ich hab also dann das ende von dem bl/roten kabel erwischt welches quasie ins nichts führt XD

zu 5 da blick ich immer noch nicht durch XD wird wohl auch niemand verstehen...

und nein, man muss die leitungen bei denen steht "bis 94" für die 96 baureihe nicht anschliessen.

war also heute noch beim opelhändler prog. lassen. er wollte erst code 025 nehmen da es sein computer so ausgespuckt hatte, war dann aber englisch und mir ist der 095 code eingefallen den ich mal hier irgendwo gelesen habe und der funzt einwandfrei! *FREU FREU FREU*

am 15. Juni 2010 um 9:31

Weil ich auch gerade nachrüste :

Gibt es den für den Olmengensensor irgendeine "Ersatzlösung", die ohne Ölwannen-Wechsel funktioniert ?

Ich meine mal irgendwo (konnte es aber trotz Suche nicht wiederfinden) dazu was gelesen zu haben.

THX and Greetz,

Gil

Themenstarteram 15. Juni 2010 um 10:14

Soweit ich weiss nicht... wäre aber schön wenn... ich habe grade vom tacho das öllämpchen im kopf... aber ob das das selbe ist...

am 15. Juni 2010 um 13:06

Bin auch grad am nachrüsten, wie habt ihr das am x13 Stecker gelöst?

Bei mir ist da kein Pin drin...

Welcher Pin passt da rein?

Muss das braun/rote Kabel für an den x13 Pin G anschliesen, diagnosereizleitung...

Lg

am 15. Juni 2010 um 13:21

Hatte / habe mir vom Schrott einen Diagnoseanschluss geholt, einen Pin ausgebaut und den an passender Stelle implantiert.

Themenstarteram 15. Juni 2010 um 16:56

Ich hatte mir den diag.stecker von dem astra eingebaut von dem ich auch den bordcomputer habe und dann die leitungen wieder dran geknippelt. Du musst aber auch darauf achten wieviel pins du am diag.stecker hast und welches bj. Deine karre ist. Wenn du bj. 96 hast musst du nur ein kabel zum diagstecker führen. Weiss nimmer welche farbe aber auf jedenfall beim 16 pinnigen ganz oben links. Geh am besten auf den Schrottplatz und hol dir einen stecker und mach dir da die pins raus.

Zitat:

Original geschrieben von g480

Weil ich auch gerade nachrüste :

Gibt es den für den Olmengensensor irgendeine "Ersatzlösung", die ohne Ölwannen-Wechsel funktioniert ?

Ich meine mal irgendwo (konnte es aber trotz Suche nicht wiederfinden) dazu was gelesen zu haben.

THX and Greetz,

Gil

du brauchst die wanne und den sensor und zwar passend von deinem motor da die sensoren unterschiedlich sind

Themenstarteram 15. Juni 2010 um 22:43

und was zeigt der ölsenso nochmal an? wann des öl knapp wird? oder druck?

Moin!

Wenn es zu Neige geht.

Beim Z16XE usw scheint die Wanne mit Geber Serie zu sein, man könnte e.V. auch diese Aluwanne nehmen, mal guggen was Schrotti und ebay so hergibt, ist doch alles nur nen grosser Baukasten.:D

Mfg Ulf

Zitat:

Original geschrieben von uller8

Moin!

Wenn es zu Neige geht.

Beim Z16XE usw scheint die Wanne mit Geber Serie zu sein, man könnte e.V. auch diese Aluwanne nehmen, mal guggen was Schrotti und ebay so hergibt, ist doch alles nur nen grosser Baukasten.:D

Mfg Ulf

Kann mir gar net vorstellen, dass jede Wanne den Geber in Serie drin hat, egal ob mit oder ohne BC.

Zitat:

Original geschrieben von T.ERROR

und was zeigt der ölsenso nochmal an? wann des öl knapp wird? oder druck?

Es gibt zwei Meldungen: Ölstand und Ölmangel

Ölstand: logisch, zu wenig drin

Ölmangel: Ölwanne eigentlich so gut wie leer, Motorschaden vorprogrammiert

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Astra, Cascada & Kadett
  6. Astra F
  7. Sämmtliche Fragen zum Nachrüsten eines Bordcomputers!