ForumA5 8T & 8F
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A5
  6. A5 8T & 8F
  7. S5 SB Mod. 2012 - Taste für drive select fehlt !?

S5 SB Mod. 2012 - Taste für drive select fehlt !?

Themenstarteram 16. November 2011 um 15:38

Hallo zusammen,

seit gestern hab ich ihn :-) den neuen S5 Sportback !

Die grosse Freude ist etwas getrübt, da die Taste für das drive select fehlt (links über der Klimaanlage).

Der freundliche Herr  bei der Auslieferung meinte: "die gibt es wohl nicht mehr, man könne das ja über das MMI einstellen."

Nach dem ich aber in der Bedienungsanleitung auf Seite 115 Abbildung 128 die ausführlicher Beschreibung der Benutzung des Schalters gefunden habe, bin ich mir sicher, dass diese Aussage so nicht ganz richtig sein kann.

Auch die allgemeine Beschreibung des Audi drive select erklärt auf Seite 114: „………kann der Fahrer per Tastendruck z. B. von einem sportlichen in einen komfortablen Fahrmodus wechseln.“ Das macht ja auch durchaus Sinn, denn der Wechsel des Fahrmodus mit Hilfe der Programmierung des MMI ist ja nicht mit einem Tastendruck getan und daher im Fahrbetrieb wenig sinnvoll.

Da das drive select nur für die Steuerung der Komponenten extra bestellt und bezahlt werden muss, sollte das schon vollständig sein.

Die einzelnen Komponenten wie Dämpferregelung, Lenkung, Sperrdifferential sind ja ebenfalls noch zusätzlich zu bestellen (und zu bezahlen).

 

Kennt hier jemand das Problem und kann mir Tipps geben, 1. was nun richtig ist und 2. wie gehe ich mit meinem "Freundlichen" in dieser Sache um?

 

 

Ähnliche Themen
108 Antworten
Themenstarteram 16. November 2011 um 20:07

Danke für die Antworten, wenn sie mir auch nicht recht weitergeholfen haben.

Ich gehe zunächst davon aus, dass das bei mir ein Einzelproblem ist und nicht jetzt der neue Standard beim Audi drive select ist. Meinen Freundlichen habe ich jedenfalls aufgefordert das zu klären bzw. die Taste einzubauen, damit es so funktioniert, wie es beschrieben ist.

Werde hier weiter berichten, ob und was dabei raus gekommen ist.

Wenn Drive Select mitbestellt wurde muß die Taste da sein...siehe auch

http://www.audi.de/.../multimedial_erleben.html

dort ist der S5 innenraum mit der schwarzen Drive Select Taste zu sehen.

Dass Audi ne Taste vergißt...höchst selten glaube ich, aber es gibt nun mal keine 100%!

Zitat:

Original geschrieben von ulfmande

Wenn Drive Select mitbestellt wurde muß die Taste da sein ... siehe auch

Driveselect-jpg

der alte gefiel mir besser :)

Themenstarteram 16. November 2011 um 21:26

Zitat:

Original geschrieben von Scotty18

der alte gefiel mir besser :)

beim "alten" konnte man sofort sehen, was eingestellt ist.

Bei dem neuen nicht :o

Trotzdem wär ich froh, wenn ich überhaupt einen hätte :)

Ich finde die alte Version auch besser.

 

Gerade die Tatsache, dass man nicht genau weiß, in welchem Modus man gerade fährt, lässt mich den Sinn des einzelnen Buttons gerade anzweifeln.

 

Ich z.B. schalte ziemlich oft hin und her. Kommt halt immer auf die Fahrbahnbeschaffenheit an.

Wenn ich da jetzt jedesmal im FIS oder MMI schauen müsste, wo sich das Drive Select gerade befindet, das fänd ich schon ziemlich bescheuert.

 

Gruß Olli

Ich kann ja nicht aus Erfahrung reden, aber wenn man die verschiedenen Einstellungen viel braucht - entwickelt man da nicht automatisch ein "Gefühl" dafür, in welcher Position man sich gerade befindet?

Mag sein, aber ich habe den Modus auch gerne im Blickfeld.

Und im "Auto-Mode" ist es manchmal schwierig, das zu erkennen :)

 

Gruß Olli

ich starte im INDIV.- Modus und kann so über RECHTS - LINKS schnell auf Comfort oder Dynamic- bei der neuen Variante muss ich jetzt immer durchs Menu zappen .. zumal braucht das mmi auch eine gewisse Zeit bis es den Modus aufgerufen hat.

Eher ein Schritt nach hinten, wobei der alter Taster immer noch ohne Probleme reingepasst hätte

 

Zitat:

Original geschrieben von Scotty18

ich starte im INDIV.- Modus und kann so über RECHTS - LINKS schnell auf Comfort oder Dynamic- bei der neuen Variante muss ich jetzt immer durchs Menu zappen .. zumal braucht das mmi auch eine gewisse Zeit bis es den Modus aufgerufen hat.

Eher ein Schritt nach hinten, wobei der alter Taster immer noch ohne Probleme reingepasst hätte

Also dann ist bei Dir irgendwas anders..... Bei mir startet er IMMER in Auto, das erste was bei jedem Start folgt ist zwei mal die Taste, dafür wenigstens egal in welche Richtung :), damit ich im Ind. lande. O.K., meine Anleitung ist englisch und ich hab den erst 1 Monat, wahrscheinlich habe ich noch bei weitem nicht alle Einstellungen ergründen können, aber gib 'nem Anfänger doch mal 'nen Tip wie das geht mit Indiv. bei Start.

Zitat:

Original geschrieben von Dirk_8699

Zitat:

Original geschrieben von Scotty18

ich starte im INDIV.- Modus und kann so über RECHTS - LINKS schnell auf Comfort oder Dynamic- bei der neuen Variante muss ich jetzt immer durchs Menu zappen .. zumal braucht das mmi auch eine gewisse Zeit bis es den Modus aufgerufen hat.

Eher ein Schritt nach hinten, wobei der alter Taster immer noch ohne Probleme reingepasst hätte

Also dann ist bei Dir irgendwas anders..... Bei mir startet er IMMER in Auto, das erste was bei jedem Start folgt ist zwei mal die Taste, dafür wenigstens egal in welche Richtung :), damit ich im Ind. lande. O.K., meine Anleitung ist englisch und ich hab den erst 1 Monat, wahrscheinlich habe ich noch bei weitem nicht alle Einstellungen ergründen können, aber gib 'nem Anfänger doch mal 'nen Tip wie das geht mit Indiv. bei Start.

das er im Individual-Modus startet kann man umcodieren....ist bei mir genauso...

ich habs mir umcodiert ;) wie siehe mein blog unter Drive Select nachrüsten !

Gruss

Andy

Zitat:

Original geschrieben von Scotty18

ich habs mir umcodiert ;) wie siehe mein blog unter Drive Select nachrüsten !

Gruss

Andy

Na toll, da kann ich ja lange suchen :(

Habe auch Drive Select, mit der Taste, habe meinen am 14.11 abgeholt.

Bei dir wurde sie vergessen,...

Gruß Christian

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A5
  6. A5 8T & 8F
  7. S5 SB Mod. 2012 - Taste für drive select fehlt !?