ForumAstra F
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Astra, Cascada & Kadett
  6. Astra F
  7. RückfahrKamera Probleme beim Bremsen

RückfahrKamera Probleme beim Bremsen

Themenstarteram 6. Mai 2009 um 0:05

Hi Leuts , Habe mir vor längerem ne Rückfahrkamera eingebaut , mit Extra Schalter (zum, Spielen:p ) . Dass ging auch immer gut . jetzt wollte ich in an das Rückfahrlicht anschliessen , na super geht auch , aber wenn ich bremse Flackert der Bildschirm kurtz auf ( Rear Kamera ) also will umschalten , so ne halbe sekunde lang FLAKER FLAKER :mad: . Das ist echt nervig , kann es sein das es irgendwie ein kurtzen igendwo gibt ??

Was haben die beiden miteinander zu tun , gibts irgenwie ein zusamen hang wie es zum kurtzen kommen könnte ??

Oder ist das ne Opel Krankheit:p

Gibt es irgendwo anders ne möglichkeit es an zu schliessen ??

Infos :

Zum Auto ,unten in der Signatur

Radio AEG CS DVD 370 BT

Rückfahrkamera ( Marke unbekannt ) Color CMOS DC12v PAL

Ähnliche Themen
12 Antworten
am 6. Mai 2009 um 0:15

Moin!

Was hat Opel mit deinem nachgerüsteten Krimskram zu tun?

Ich denke du hast nen Masseproblem.

Mfg Ulf

P.S. kurtz -> kurz, Kurt hat damit nichts am Hut.

am 6. Mai 2009 um 0:21

ist das ne funk oder ne feste?????

bei funk könnte es einfach störungen geben EMV technisch gesehen, was bei gleichspannung relativ selten vorkommt.

bei festverkabelung denk ich auch das du irgend ein kontakt net richtig angeschlossen hast... wackler etc. hau halt mal zur stabilisierung den kondensator parralell in die spannungsversorgung der kamera...

Mfg Björn

Themenstarteram 6. Mai 2009 um 0:36

Zitat:

Original geschrieben von uller8

Moin!

Was hat Opel mit deinem nachgerüsteten Krimskram zu tun?

Ich denke du hast nen Masseproblem.

Mfg Ulf

P.S. kurtz -> kurz, Kurt hat damit nichts am Hut.

Hmm nette Antwort , ne ganze menge .

Wenn ich das singnal ( + ) direckt , oder Radio nehme geht es ja .

Jedoch nicht (Richtig) beim Rückfahrlicht .

Ich denke schon das das was mit dem wagen , und nicht mit mein Krimskram zu tun hat . Was ist daran Krimskram ???? Abderre bauen sich Rückfahr sensoren ein ich ne Kamera (mit nachtsichtgerät) . Ich finde es sicherer , und Billiger als die rückfahr sensoren . Auserdem hatt mein Radio den Anschlus schon .

Doschi:

Ist ne Feste mit Kabel. Hauen Kloppen .... alles schon versucht , auch adere seite habe ich schon versucht , Anhänger anschlus auch schon , immer das gleiche .

Was für ein Kondensator ?

am 6. Mai 2009 um 0:46

nen kleinen elko mit ein paar mykroF so 100 oder so was in der art.... zum glätten der spannung vielleicht liegt es daran...

hast ja doch ein bischen pulsierende spannung im auto und wenn des ein wenig pulsiert kann schon sein das du störungen bekommst.

weis jetzt nicht mehr genau die fachwörter... bin fast schon am schlafen...

falls du nicht genau weist was ich meine schreib einfach noch mal...

hoffe link funzt

http://www1.conrad.de/.../...9aXNvLTg4NTktMSZ+U3RhdGU9Mzk2NDIzNg==?...

 

ups bissl groß

Bestellnr. 445099-62

mfg björn

am 6. Mai 2009 um 0:57

Zitat:

Original geschrieben von Steven_Astra_F

Zitat:

Original geschrieben von uller8

Moin!

Was hat Opel mit deinem nachgerüsteten Krimskram zu tun?

Ich denke du hast nen Masseproblem.

Mfg Ulf

P.S. kurtz -> kurz, Kurt hat damit nichts am Hut.

Hmm nette Antwort , ne ganze menge .

Wenn ich das singnal ( + ) direckt , oder Radio nehme geht es ja .

Jedoch nicht (Richtig) beim Rückfahrlicht .

Ich denke schon das das was mit dem wagen , und nicht mit mein Krimskram zu tun hat . Was ist daran Krimskram ???? Abderre bauen sich Rückfahr sensoren ein ich ne Kamera (mit nachtsichtgerät) . Ich finde es sicherer , und Billiger als die rückfahr sensoren . Auserdem hatt mein Radio den Anschlus schon .

Doschi:

Ist ne Feste mit Kabel. Hauen Kloppen .... alles schon versucht , auch adere seite habe ich schon versucht , Anhänger anschlus auch schon , immer das gleiche .

Was für ein Kondensator ?

Moin!

Also, die Spannung kommt vom Schalter für das Rückfahrlicht oder?

Dann hat der eventuell ne Macke (Wackelkontakt) oder eben hinten an den Rücklichtern ist ein Masseproblem.

Abhilfe könnte u.U. schon ein Elko bringen (z.B. > 2000 myF/25V), der Conrad Link funktioniert übrigens nicht.

Mfg Ulf

P.S: Der Link sollte funktionieren, die Kapazität finde ich nur etwas zu klein.

Themenstarteram 6. Mai 2009 um 16:27

Danke

ok holle ich dann , und der kommt zwischen Rücklicht , und Kamera bzw Radio (signal) ??

in die spannungsversorgung paralell mit rein

hoffe der sehr grobe plan ist verständlich...

mfg björn

Themenstarteram 6. Mai 2009 um 21:59

hm ok danke fürn tipp , leider ist es bei mir etwas anders angeschlossen (siehe Bild) und wie mache ich es da ??

+ und Masse (Karosse) ??

Kannst ja mein bild als vorlage nehmen , und dann wieder rein setzten ;)

Unbenannt

also den minus Bitte unbedingt auflegen.

So holt er sich die Masse höchstwahrscheinlich über die abschirmung des videokabels... und so können störungen auftreten!!! erst mal masse anschließen und wenn da immer noch keine besserung vorhanden dann noch den elko gegen masse, besser gleich an den masseanschluss der kamera

Polung beachten!!!

Mfg Björn

Themenstarteram 7. Mai 2009 um 7:05

Ok Danke holle mir nachher den kondensator , und schliesse mal alles an .

Minus hatte ich dran gehabt , das gleiche :(

Themenstarteram 14. Mai 2009 um 21:37

So Jetzt Klappt alles , habe mir eine Diode von conrad geholt , der nimmt ca. 1.5 volt ab , und somit bekommt er keine fehl signale beim bremsen , blinken ...

Die Diode ist 1 A , 50 V , DO-15 , Typ: 1 N 4001

Nochmals Danke

Steven_Astra_F

Hallo

 

Habe das gleiche Problem....

 

reicht nur eine Diode ???oder wie hast du das problem gelöst??

bin da ned ganz mitgekommen....

 

Bitte um kurze erklärung

danke

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Astra, Cascada & Kadett
  6. Astra F
  7. RückfahrKamera Probleme beim Bremsen