ForumW164
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. ML, GLE & GL
  6. W164
  7. Ruckeln bei ml w164

Ruckeln bei ml w164

Mercedes
Themenstarteram 22. Juni 2016 um 19:15

Hallo kann mir jemand sagen was ich noch machen kann bei mein ml bj.01.2009 w164 wegen ruckeln getriebeöl und filter sind neu??

Beste Antwort im Thema

Zitat:

@Fernando07 schrieb am 08. Aug. 2019 um 21:57:31 Uhr:

und manche "Mechaniker" glauben dann es ist auch nix wenn nix im Fehlerspeicher ist...

Stimmt. Die kompetenzlose Fixierung auf den Fehlerspeicher ist ein weitverbreitetes Übel, das letztendlich den Ersatzteilmarkt befeuert.

Die Gleichung lautet Fehlerspeicher + Kompetenz = Lösung.

17 weitere Antworten
Ähnliche Themen
17 Antworten

Kraftstoffversorgung prüfen

Zündung prüfen

Getriebe überholen

Kann vieles sein.

War das vor dem Ölwechsel auch schon?

Themenstarteram 23. Juni 2016 um 16:17

Ja das war auch vor dem ölsrchsel.

Zitat:

@Sebo. schrieb am 22. Juni 2016 um 19:15:04 Uhr:

Hallo kann mir jemand sagen was ich noch machen kann bei mein ml bj.01.2009 w164 wegen ruckeln getriebeöl und filter sind neu??

Ein paar Daten wären hilfreich es gibt viele W164 er Modelle, KM-Stand z.B.?

Bist du dir sicher dass das Ruckeln vom Getriebe stammt und nicht vom Motor selbst?

Ich hatte bei meiner C klasse (W203 MOPF) 320 CDI auch ein Ruckeln, insbesondere bei tiefer Drehzahl und kaltem/lauwarmen Motor im Teillastbetrieb. Das war der Motor selbst und nicht das Getriebe. Ist übrigens ein bekanntes Phänomen falls es sich um ein 320 CDI handelt

Gib ein bisschen mehr Daten bekannt

- 1. Inverkehrssetzung

- Kilometerstand

- Motorisierung

- Wann spezifisch tritt das Ruckeln auf?

- Bereits erfolgte Massnahmen und schon durchgeführte Reparaturen

- Meinungen der Werkstatt

Tippe auf Injektoren

Zitat:

@BluDiesel schrieb am 25. Juni 2016 um 13:49:11 Uhr:

Bist du dir sicher dass das Ruckeln vom Getriebe stammt und nicht vom Motor selbst?

Ich hatte bei meiner C klasse (W203 MOPF) 320 CDI auch ein Ruckeln, insbesondere bei tiefer Drehzahl und kaltem/lauwarmen Motor im Teillastbetrieb. Das war der Motor selbst und nicht das Getriebe. Ist übrigens ein bekanntes Phänomen falls es sich um ein 320 CDI handelt

Gib ein bisschen mehr Daten bekannt

- 1. Inverkehrssetzung

- Kilometerstand

- Motorisierung

- Wann spezifisch tritt das Ruckeln auf?

- Bereits erfolgte Massnahmen und schon durchgeführte Reparaturen

- Meinungen der Werkstatt

Hallo BlueDiesel,

genau wie Du es oben geschildert hast ist es auch bei mir mit dem ruckeln!

ich zitiere deine Worte:

insbesondere bei tiefer Drehzahl und kaltem/lauwarmen Motor im Teillastbetrieb

Was war denn dann die Lösung bei Dir?

Fahre auch den bekannten OM642 3,0 allerdiengs ML als 300er 190PS / Bj. 12/2009 mit 105tsd/km habe ich den Wagen vor 2 Jahren gekauft.

Habe dann gleich eine Getriebespülung machen lassen.

Das Phenomen tritt erst seit einpaar Wochen auf!

Seit her habe ich das AGR-ventil selber ausgebaut und gereinigt war aber kaum verkokt war zu meiner verwunderung ziehmlich sauber. Liegt vielleicht daran das ich immer wieder so zeug in den Sprit mache für eine bessere verbrennung.

Also ich tippe auch eher auf den Motor, mein Nachbahr ist KFZ Meister alledings auf VW und er meinte seiner Meinung nach hört sich das nach Einspritzdüsen an, diese können mit den Jahren kaputt gehen bzw. spritzen ins besondere bei moderaten und langsamen Fahrt nicht mehr die benötigte menge und dieses führt eben dann zum ruckeln.

Er meinte dass MB eine sogenante einspritzmengen korrektur rüfen soll und so feststellen kann welche Düse fehlerhaft ist.

Desweitern soll ich den rücklaufmengenregler am Rail neu Kalebrieren also wieder auf Grfundeinstellung machen das soll bei VW auch schon so manchesmal zur besserung geführt haben.

Nächste Woche am am Donnerstag ist das Fahrzeug beim MB Schmolk in Emmendingen und mal schauen was die das so herausfinden.

Gruß aus dem Süden Deutschland

Eugen Rube

Hey mein 320cdi aus 05 hat das Probleme seit ca 5 Monaten... Daimler hat nix gefunden....

Hab so einiges gemacht... Alle Filter neu (danach bitte auch per SD sagen das er neue Filter hat...) dann Kette im VTG (hatte damit aber nur bedigt zu tun) joa zuletzt hab ich dann den Turbosteller erst überprüft und nix gefunden... Dann hab ich mir für 80€ nen neuen aus china geholt.... (ich hab mit den china electronic zeug durchaus gute erfahrungen gemacht) und das war bisher das einzige was das Phänomen besser gemacht hat... Mal sehen was er jetzt nachdem ich ihn nach Rom gejagt hab sagt....

 

Wenn du was findest bitte posten (bin echt langsam am verzweifeln) v. A. weil die Niederlassung nix findet....

Ruckeln im Teillastbereich liegt gerne am Turboeinsteller. Aber wie immer: Fehlerspeicher auslesen bringt zusätzliche Klarheit.

Zitat:

@Fernando07 schrieb am 8. August 2019 um 16:35:05 Uhr:

Hey mein 320cdi aus 05 hat das Probleme seit ca 5 Monaten... Daimler hat nix gefunden....

Hab so einiges gemacht... Alle Filter neu (danach bitte auch per SD sagen das er neue Filter hat...) dann Kette im VTG (hatte damit aber nur bedigt zu tun) joa zuletzt hab ich dann den Turbosteller erst überprüft und nix gefunden... Dann hab ich mir für 80€ nen neuen aus china geholt.... (ich hab mit den china electronic zeug durchaus gute erfahrungen gemacht) und das war bisher das einzige was das Phänomen besser gemacht hat... Mal sehen was er jetzt nachdem ich ihn nach Rom gejagt hab sagt....

Wenn du was findest bitte posten (bin echt langsam am verzweifeln) v. A. weil die Niederlassung nix findet....

Du hast das Problem immer noch?,versuche mal das EKAS still zulegen....

https://www.youtube.com/watch?v=aapZZo840MA

Zitat:

@Ha-Pe-85570 schrieb am 8. August 2019 um 17:06:05 Uhr:

Ruckeln im Teillastbereich liegt gerne am Turboeinsteller. Aber wie immer: Fehlerspeicher auslesen bringt zusätzliche Klarheit.

naja ich bin gespannt ob es jetzt weg ist...

und ja - das Auto war 4 Tage bei der Mercedes Niederlassung und die haben alles ausgelesen usw.... (deswegen bin ich mir auch sicher das es nicht das Getriebe ist)

aber wenn nix abgelegt ist ist nix abgelegt und man findet nix... ( und ich hab die Kiste gefühlt schon 1000mal ausgelesen - was immer meine erste Handlung ist wenn so ne Kiste was hat.... ) aber der einzige Fehler der sporadisch drin ist ist die Sitzbelegungsmatte Beifahrerseite - und die hat meiner Meinung nach ziemlich wenig mit dem Ruckeln zu tun.... ;)

Zitat:

@EBLER schrieb am 8. August 2019 um 17:38:02 Uhr:

Zitat:

@Fernando07 schrieb am 8. August 2019 um 16:35:05 Uhr:

Hey mein 320cdi aus 05 hat das Probleme seit ca 5 Monaten... Daimler hat nix gefunden....

Hab so einiges gemacht... Alle Filter neu (danach bitte auch per SD sagen das er neue Filter hat...) dann Kette im VTG (hatte damit aber nur bedigt zu tun) joa zuletzt hab ich dann den Turbosteller erst überprüft und nix gefunden... Dann hab ich mir für 80€ nen neuen aus china geholt.... (ich hab mit den china electronic zeug durchaus gute erfahrungen gemacht) und das war bisher das einzige was das Phänomen besser gemacht hat... Mal sehen was er jetzt nachdem ich ihn nach Rom gejagt hab sagt....

Wenn du was findest bitte posten (bin echt langsam am verzweifeln) v. A. weil die Niederlassung nix findet....

Du hast das Problem immer noch?,versuche mal das EKAS still zulegen....

https://www.youtube.com/watch?v=aapZZo840MA

wenn dann tausch ich den aus ;P - aber nur wenn das Ruckeln wieder auftaucht ;) kostet ja ned die Welt und der Austausch ist ja auch kein Hexenwerk.... (ach ja das es eng zugeht kenn ich von der Arbeit ;P - also das sollte ich hinbekommen ohne Turbo ausbauen und so ;P)

Wenn die Sache mechanisch begründet ist, wird der Fehlerspeicher nichts finden. Wobei das zugehörige Problem bei ca. 3.000 Umdrehungen einsetzt.

 

So kannst Du das checken: Beim Einschalten der Zündung läuft der Einsteller zum Anschlag und zurück. Wenn er das ohne Zucken mehrmals tut, scheint er OK.

Zitat:

@Ha-Pe-85570 schrieb am 8. August 2019 um 18:57:30 Uhr:

Wenn die Sache mechanisch begründet ist, wird der Fehlerspeicher nichts finden. Wobei das zugehörige Problem bei ca. 3.000 Umdrehungen einsetzt.

So kannst Du das checken: Beim Einschalten der Zündung läuft der Einsteller zum Anschlag und zurück. Wenn er das ohne Zucken mehrmals tut, scheint er OK.

ja da hast du recht... und manche "Mechaniker" glauben dann es ist auch nix wenn nix im Fehlerspeicher ist...

bei mir war es zwischen 1000 und 2000 rpm und nur unter Teillast - also weder bergab noch wenn ich ordentlich drauf drück ;)

morgen wieder ne längere Strecke... dann mal sehen ob es ganz weg ist oder nicht ;)

Deine Antwort
Ähnliche Themen