ForumPassat B6
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Passat
  6. Passat B6
  7. RNS-510 bei Baujahr 5/2008

RNS-510 bei Baujahr 5/2008

VW Passat 3CC
Themenstarteram 26. April 2017 um 15:00

Ich bekomme noch diese Woche meinen "neuen" gebrauchten Passat Variant 3.2 mit 250ps 4Motion, als Baujahr 5/2008.

Darin wurde werksmäßig ein RNS-510 verbaut, was ich jedoch noch nicht ausreichend testen konnte.

Auch fehlt mir vom Vorbesitzer die passende Anleitung dafür.

Was ich bisher nur kurz festgstellt habe:

... die Parksensoren nur akustisch zu hören sind

... Handynutzung wohl möglich ist, wobei die Bedienungseinheiten dafür am Lenkrad vorhanden sind, als auch ein Mikrofon an der A-Säule oben angebracht ist, aber ob man damit auch ein iPhone5 oder 6 koppeln kann, weiss ich natürlich noch nicht

... die XENON bewegen sich in den Kurven nicht mit, auch seltsam, das sie angehen, obwohl der Lichtschalter auf 0 steht, sobald der Motor angelassen wird und nur auf Stellung Parklicht ausgehen

Da alles noch viel zu frisch für mich ist, weiss ich natürlich auch noch nicht, wie umfangreich dieses Modell ist und was man damit sonst noch so alles mit veranstalten kann. Oder auch, ob man es zu einem neueren Typ mittels Firmware, Steuergeräte etc. umrüsten kann.

Die SuFu zeigt mir darüber leider nur ältere Threads an und die Interessanten vom User "bronken" sind von den Links nicht mehr im vollem Umfang einsehbar.

Sehr schade das "bronken", so wie ich es hier rausgelesen habe, sich etwas zurückgezogen hat, was aber auch verständlich bzgl. seiner Familie ist.

Auf welchen Weg könnte ich eine kpl. Anleitung für das RNS-510 (Bj 2008!) her bekommen, damit ich mich über dieses Gerät schlau machen kann? Im www wird leider kein Download dazu angeboten!

Gruß Ben

Beste Antwort im Thema

Neue FW geht aufzuspielen, dazu gibt's genügend passende Threads - nicht nur hier, sondern generell.

(Stichwort: Josi5238)

Das koppeln von iPhones und älteren RNS510 bereitet wohl Probleme, auch dazu gibt's ausreichend Lesestoff.

Die Beiträge von Bronken gibt's in einer Sammlung, ich suche nachher den Link.

Ansonsten den User @Shanny anschreiben, er ist im Forum der Mann für das RNS510.

78 weitere Antworten
Ähnliche Themen
78 Antworten

Neue FW geht aufzuspielen, dazu gibt's genügend passende Threads - nicht nur hier, sondern generell.

(Stichwort: Josi5238)

Das koppeln von iPhones und älteren RNS510 bereitet wohl Probleme, auch dazu gibt's ausreichend Lesestoff.

Die Beiträge von Bronken gibt's in einer Sammlung, ich suche nachher den Link.

Ansonsten den User @Shanny anschreiben, er ist im Forum der Mann für das RNS510.

Themenstarteram 26. April 2017 um 15:19

DANKE!

Die Sammlung von bronken habe ich entdeckt und sind als PDF abgelegt.

Allerdings gehen dort viele Links, Bilder & Videos nicht mehr und seine Website sowieso nicht mehr.

Über Josi bin ich auch bereits gestolpert und shanny werde ich mir vormerken.

Aber bevor ich jetzt hier einen Frühschuss abgebe, ist es besser zu warten, bis ich das Fahrzeug in Gebrauch habe.

Allerdings fehlt mir für die Grundlage das nötige Handbuch.

Habe dazu noch etwas vergessen, das MFA ist in rot.

Bist du mit dem Fahrzeug schon gefahren und hast dann die Xenon getestet? Denn je nach Einstellung, sollten sie im Stand sich nicht bewegen. Erst ab einer gewissen Geschwindigkeit aktiv. Zum Einschalten. Es ist möglich, dass dein Auto, die Funktion Dsuerfahrlicht hat. In Skandinavien Pflicht, in der BRD auch wohl je nach Bj so ausgeliefert. Kann man aber einstellen.

Achtung, die RNS aus Anfang 2008 sind HW A, also noch der erste Hardware-Stand. Ich habe selbst eines der ersten (Bj. 11/2007). Ich konnte mal auf einer Softwarekonferenz mit einem Entwickler des RNS Zulieferers sprechen, der warnte mich wegen des Speichertimings, neuere FW als 1300 aufzuspielen. Das ist so auch in der offiziellen VW Doku für die Werkstätten zu lesen. Da ich meinen Passat noch lange selbst fahren will, habe ich mich da auch bisher dran gehalten, nur einmal wegen des Endlos-Reboots von der FW 800 auf die 1200 (oder 1300?) aktualisiert.

Auch dass "die Parksensoren nur akustisch zu hören sind" ist bei Modelljahr 2008 normal, das OPS kam mit einem anderen Parksensor-Steuergerät und einer neuen RNS Firmware erst später. Es gibt Umbauanleitungen, aber das ists mir nicht wert, zumal da auch noch Kabel gezogen werden müssen.

Telefon hat nichts mit dem RNS zu tun sondern mit dem Steuergerät unter dem Beifahrersitz. Wenn dein tacho schwarz weiß oder farbig ist hast du Glück und du musst nur das Steuergerät tauschen, damit du das iPhone verwenden kannst (passende Steuergeräte gab es serienmäßig erst ab 2010)

Software vom Navi kann man aktualisieren und sollte man auch machen wenn noch keine 5238 drauf ist. Dazu bitte Setup gedrückt halten und hoffen, dass du Versionsinformation anklicken kannst. Wenn der Button fehlt muss die Software neu.

Parksensoren werden nur angezeigt wenn das Steuergerät richtig codiert ist oder es das überhaupt kann. Sollte aber ab 07/2008 gehen.

@Käfer1500 die letzte war die 1200 :)

Ja die beiden Kabel müssen von ganz hinten nach ganz vorne gezogen werden um OPS zu bekommen.

Themenstarteram 26. April 2017 um 15:42

Ok, ich sollte also beachten, dass ich nur bis zur FW 1300 updaten sollte.

Allerdings denke ich mir, ich sollte das Gerät, sobald ich das Fahrzeug habe, kurz ausbauen, damit ich die ganzen Daten von dem Gerät habe. Erst dann weiss ich mit Sicherheit um welches Gerät es sich hier handelt.

Dann müsste ja auch evtl. noch irgendwas unter dem Beifaherersitz vergraben sein, zumindest habe ich es so gelesen.

Aber das ist jetzt hier bei mir nur Kaffeesatzleserei!

Firmware 1200. Meine A Geräte laufen heute noch. Software ist nicht das Problem.

Ja und sag dann ob du eine MFA in rot oder in sw/ws hast.

Zitat:

@Ben-Witt schrieb am 26. April 2017 um 15:19:09 Uhr:

 

Allerdings fehlt mir für die Grundlage das nötige Handbuch.

Google ist dein Freund!

@Shanny

Zitat:

@Ben-Witt schrieb am 26. April 2017 um 15:19:09 Uhr:

Habe dazu noch etwas vergessen, das MFA ist in rot.

am 26. April 2017 um 16:14

Firmware Upgrade 5238 habe ich gerade hinter mir und seitdem läuft alles prima.

Das Einschalten der Scheinwerfer sobald der Motor läuft kann zwei Gründe haben.

1. Du hast einen Lichtsensor vorne am Innenspiegel und denn Wagen im Dunklen ausprobiert. Allerdings wäre das am Lichtschalter zu erkennen auf dem eine Position "Auto" benannt ist.

2. Der Wagen ist mit der sog. Automatischen Fahrlichtschaltung ausgestattet, die eben das Licht einschaltet sobald der Motor läuft.

Ulkigerweise konnte man damals im Konfigurator beides, also Lichtautomatik mit Sensor UND die automatische Fahrlichtschaltung kombinieren (und bezahlen !!!) obwohl ein Lichtsensor bei ständig eingeschaltetem Licht natürlich keinen Sinn macht.

Dass die Xenons sich nicht bewegen ist allerdings seltsam. Das würde ich überprüfen.

Wobei die das auch nicht im Stand machen wenn Du am Lenkrad drehst sondern das Kurvenlicht reagiert erst ab einer bestimmten Geschwindigkeit (50 oder 80 km/h)

Bzgl. iPhone

Themenstarteram 26. April 2017 um 16:43

Zitat:

@Collossus schrieb am 26. April 2017 um 16:01:16 Uhr:

Zitat:

@Ben-Witt schrieb am 26. April 2017 um 15:19:09 Uhr:

 

Allerdings fehlt mir für die Grundlage das nötige Handbuch.

Google ist dein Freund!

@Shanny

Zitat:

@Collossus schrieb am 26. April 2017 um 16:01:16 Uhr:

Zitat:

@Ben-Witt schrieb am 26. April 2017 um 15:19:09 Uhr:

Habe dazu noch etwas vergessen, das MFA ist in rot.

Ich fasse es nicht, du legst mir ein Handbuch nachdem anderen hier rein und ich google dafür das ganze Wochenende und finde keine Download darüber! :rolleyes:

Ganz lieben Dank dafür und mal sehen wann ich Dir das wieder gut machen kann!

Themenstarteram 26. April 2017 um 16:57

Zitat:

@not_arzt schrieb am 26. April 2017 um 16:14:37 Uhr:

Firmware Upgrade 5238 habe ich gerade hinter mir und seitdem läuft alles prima.

Das Einschalten der Scheinwerfer sobald der Motor läuft kann zwei Gründe haben.

1. Du hast einen Lichtsensor vorne am Innenspiegel und denn Wagen im Dunklen ausprobiert. Allerdings wäre das am Lichtschalter zu erkennen auf dem eine Position "Auto" benannt ist.

2. Der Wagen ist mit der sog. Automatischen Fahrlichtschaltung ausgestattet, die eben das Licht einschaltet sobald der Motor läuft.

Ulkigerweise konnte man damals im Konfigurator beides, also Lichtautomatik mit Sensor UND die automatische Fahrlichtschaltung kombinieren (und bezahlen !!!) obwohl ein Lichtsensor bei ständig eingeschaltetem Licht natürlich keinen Sinn macht.

Dass die Xenons sich nicht bewegen ist allerdings seltsam. Das würde ich überprüfen.

Wobei die das auch nicht im Stand machen wenn Du am Lenkrad drehst sondern erst ab einer bestimmten Geschwindigkeit (50 oder 80 km/h)

O.K., Du hast mir sehr viele Infos dazu geliefert und auch Dir gilt mein Dank dazu!

Gut das es hier gleich einen Not-Arzt gibt, wo doch der Patient bereits im Koma auf der Liege liegt! :D

Aber bevor ich jetzt hier weitermache, ist es wohl besser, wenn ich dafür ab Freitag das Fahrzeug zur Verfügung habe. Dann habe ich ausführlich die Zeit alles zu testen, zu untersuchen, wie auch zu div. Geräte zu finden. Denn so macht das keinen Sinn und mit Euren Vorabinfos bin ich jetzt überfordert, da ich nichts nachvollziehen kann.

Die 5238 wird notiert.

Zu 1.

Ja, am Innenspiegel gibt es unten 2 Sensoren, jedoch stand das Fahrzeug im Hellen.

Der Lichtschalter stand auf 0, auf Auto war es das Gleiche.

Zu2.

Eine autom. Fahrlichtschaltung hat er meines Wissens und wenn darüber tatsächlich das Licht eingeschaltet wird, kann man es dann wieder umprogrammieren?

Bei den Xenons bleibe ich mal zurückhaltender, da das Fahrzeug dabei stand, danach bei der Fahrt war Tageslicht vorhanden. Also könnte es durchaus sein, dass das Kurvenlicht doch geht.

Themenstarteram 26. April 2017 um 17:02

Zitat:

@gejotka schrieb am 26. April 2017 um 16:39:01 Uhr:

Bzgl. iPhone

Danke, diese ganzen PDF's habe ich mir vorsichtshalber bereits gezogen und sie zum Teil auch gelesen.

Aber wenn man davon einiges umrüsten und auch anwenden will, gut's Nächt'le!

Wäre mit sehr viel Arbeit, Zeit & Kosten verbunden.

Und das in meinem Alter (69)? Da bekomme ich doch gleich eine Gänsehaut. Schüttel... schüttel... :)

Deine Antwort
Ähnliche Themen