ForumMk2, CC & C-Max Mk1
  1. Startseite
  2. Forum
  3. Auto
  4. Ford
  5. Focus & C-Max
  6. Mk2, CC & C-Max Mk1
  7. Reparaturanleitung: plötzliche Turboschwäche bei höheren Geschwindigkeiten am 1,6TDCi Motor mit 80k

Reparaturanleitung: plötzliche Turboschwäche bei höheren Geschwindigkeiten am 1,6TDCi Motor mit 80k

Ford Focus Mk2
Themenstarteram 3. November 2012 um 1:09

An meinem Focus (km-Stand ca. 190.000) hatte ich folgendes Problem:

Bis 120km/h fuhr der Wagen ganz normal. Beim Beschleunigen funktionierte der Turbo einwandfrei.

Wenn man deutlich schneller fuhr (140-160) schaltete der Turbo irgendwann ab und das Beschleunigungsvermögen wurde aprubt schwach.

Nach ein paar Minuten Fahrt mit 100-120km/h funktionierte der Turbo wieder so als wenn nie was gewesen wäre.

Das Auslesen des Fehlerspeichers ergab:

P0234 - "Ladedruck-Regelung positive Abweichung" oder auch "Ladedruckregelung: Regelgrenzwert überschritten" (Turbocharger/Supercharger 'A' Overboost Condition)

Der Turbolader war so weit ok: keine Geräusche, lässt sich leicht drehen und die VTG-Verstellung ist sehr leichtgängig (lässt sich mit einem Schraubendreher gegen den Federdruck der Unterdruckdose mit Kraft aber ohne Gewalt nach unten drücken -> also keine Verrußung des Turboladers).

Die Unterdruckdose am Turbolader samt Schläuchen war auch ok (mit Unterdruck per Mund geprüft -> kein Druckabfall).

Der Drucksensor im Turbosystem in der Nähe der Drosselklappe vor der Luftansaugung war prinzipiell auch ok (wenn man das Teil mit 5V und Masse versorgt werden am Signalpin 2,5Volt bei Normaldruck ausgegeben; bei Unterdruck sinkt und bei Überdruck steigt die Spannung)

Der Unterdruck wird über ein EPM (elektropneumatisches Magnetventil) auch Druckwandler genannt erzeugt.

Der Druckwandler (Ford Nr. 7.00968.04.0) von Pierburg wird mit einem PWM-Signal vom Motorsteuergerät angesteuert und erzeugt hierdurch einen Unterdruck der die Unterdruckdose und damit den Turbolader steuert.

Funktionsweise und Fehlerdiagnose siehe hier:

http://www.ms-motor-service.de/ximages/pg_si_0065_de_web.pdf

Der Druckwandler sitzt unten am Motor knapp oberhalb der Ölwanne zwischen Motor und Spritzwand tendenziell eher Richtung Beifahrerseite.

Von unten kommt man gut dran (untere Motorabdeckung abbauen).

Der Widerstandswert des Druckwandlers war mit 15 Ohm ok.

Nun half nur noch ein Unterdruckmessgerät.

Bei Standgas war der Druck -0,65 Bar und während der Fahrt bei verschiedenen Drehzahlen, Beschleunigungsvorgängen usw. schwankte der Druck zwischen -0,7 Bar und -0,3 Bar.

Wenn man im 4 Gang einen Berg hinab rollte (Motorbremse, kein Gas) war der Druck mit -0,3 Bar am niedrigsten.

Als ich den gleichen Druck mit dem Mund direkt an die Unterdruckdose angelegt habe, habe ich festgestellt dass der Arbeitsbereich der Unterdruckdose sich zwischen -0,6 und -0,1 Bar bewegte. D.h. so wie der Druckwandler jetzt regelte wurden die VTG Schaufeln im Turbolader nie richtig schräg also nie offen gestellt.

Der Turbolader wurde also ständig falsch angesteuert und erzeugte also ständig zu hohen Druck.

Irgendwann regelte das Motorsteuergerät dann ab um vor Überlastung zu schützen und man hatte kaum noch Leistung und beschleunigt wie ne alte Oma mit SDI.

Schließlich hat der Austausch des Druckwandlers geholfen (im Internet zu kaufen ab ca. 50,- Euro).

Nach dem Austausch habe ich folgende Druckwerte an der Unterdruckdose gemessen:

Standgas: ca. -0,59Bar

niedrigster Wert: ca. -0,18 Bar

Nun funktionierte der Motor bis 180km/h wieder fast wie gewohnt.

Er regelt nicht mehr ab.

Beim Aufsägen des alten Druckwandlers konnte ich auch die Ursache feststellen. Im Druckwandler hatte sich Ölnebel oder Ruß oder etwas ähnliches schwarzes abgesetzt (und das obwohl der kleine Schaumstoffilter vor dem Druckwandler in Odrnung zu sein schien). Dadurch dichtete der Mechanismus im Druckwandler nicht mehr so gut ab und leitete den Unterdruck verstärkt von der Vakuumpumpe zur Unterdruckdose.

Noch ein Hinweis:

Vor ca. 20.000km hatte ich das gleiche Phänomen auch schon beobachtet. Da war es allerdings erst ab 150km/h und nicht so gut reproduzierbar. Es wurde von Monat zu Monat stärker. Damals wurde dieser Fehler (P0234) aber scheinbar nie im Steuergerät abgelegt bzw. von der Werkstatt ausgelesen.

Der Fehlercode P0234 scheint also nur zu kommen wenn es wirklich schlimm wird.

Fazit: wenn man bei höheren Geschwindigkeiten plötzlich kein Turbo mehr hat und Unterdrucksystem dicht ist und Turbolader ok ist, dann sollte man den Druckwandler mal messen oder, falls kein Unterdruckmesser zur Hand, direkt austauschen.

Beste Antwort im Thema
Themenstarteram 3. November 2012 um 1:09

An meinem Focus (km-Stand ca. 190.000) hatte ich folgendes Problem:

Bis 120km/h fuhr der Wagen ganz normal. Beim Beschleunigen funktionierte der Turbo einwandfrei.

Wenn man deutlich schneller fuhr (140-160) schaltete der Turbo irgendwann ab und das Beschleunigungsvermögen wurde aprubt schwach.

Nach ein paar Minuten Fahrt mit 100-120km/h funktionierte der Turbo wieder so als wenn nie was gewesen wäre.

Das Auslesen des Fehlerspeichers ergab:

P0234 - "Ladedruck-Regelung positive Abweichung" oder auch "Ladedruckregelung: Regelgrenzwert überschritten" (Turbocharger/Supercharger 'A' Overboost Condition)

Der Turbolader war so weit ok: keine Geräusche, lässt sich leicht drehen und die VTG-Verstellung ist sehr leichtgängig (lässt sich mit einem Schraubendreher gegen den Federdruck der Unterdruckdose mit Kraft aber ohne Gewalt nach unten drücken -> also keine Verrußung des Turboladers).

Die Unterdruckdose am Turbolader samt Schläuchen war auch ok (mit Unterdruck per Mund geprüft -> kein Druckabfall).

Der Drucksensor im Turbosystem in der Nähe der Drosselklappe vor der Luftansaugung war prinzipiell auch ok (wenn man das Teil mit 5V und Masse versorgt werden am Signalpin 2,5Volt bei Normaldruck ausgegeben; bei Unterdruck sinkt und bei Überdruck steigt die Spannung)

Der Unterdruck wird über ein EPM (elektropneumatisches Magnetventil) auch Druckwandler genannt erzeugt.

Der Druckwandler (Ford Nr. 7.00968.04.0) von Pierburg wird mit einem PWM-Signal vom Motorsteuergerät angesteuert und erzeugt hierdurch einen Unterdruck der die Unterdruckdose und damit den Turbolader steuert.

Funktionsweise und Fehlerdiagnose siehe hier:

http://www.ms-motor-service.de/ximages/pg_si_0065_de_web.pdf

Der Druckwandler sitzt unten am Motor knapp oberhalb der Ölwanne zwischen Motor und Spritzwand tendenziell eher Richtung Beifahrerseite.

Von unten kommt man gut dran (untere Motorabdeckung abbauen).

Der Widerstandswert des Druckwandlers war mit 15 Ohm ok.

Nun half nur noch ein Unterdruckmessgerät.

Bei Standgas war der Druck -0,65 Bar und während der Fahrt bei verschiedenen Drehzahlen, Beschleunigungsvorgängen usw. schwankte der Druck zwischen -0,7 Bar und -0,3 Bar.

Wenn man im 4 Gang einen Berg hinab rollte (Motorbremse, kein Gas) war der Druck mit -0,3 Bar am niedrigsten.

Als ich den gleichen Druck mit dem Mund direkt an die Unterdruckdose angelegt habe, habe ich festgestellt dass der Arbeitsbereich der Unterdruckdose sich zwischen -0,6 und -0,1 Bar bewegte. D.h. so wie der Druckwandler jetzt regelte wurden die VTG Schaufeln im Turbolader nie richtig schräg also nie offen gestellt.

Der Turbolader wurde also ständig falsch angesteuert und erzeugte also ständig zu hohen Druck.

Irgendwann regelte das Motorsteuergerät dann ab um vor Überlastung zu schützen und man hatte kaum noch Leistung und beschleunigt wie ne alte Oma mit SDI.

Schließlich hat der Austausch des Druckwandlers geholfen (im Internet zu kaufen ab ca. 50,- Euro).

Nach dem Austausch habe ich folgende Druckwerte an der Unterdruckdose gemessen:

Standgas: ca. -0,59Bar

niedrigster Wert: ca. -0,18 Bar

Nun funktionierte der Motor bis 180km/h wieder fast wie gewohnt.

Er regelt nicht mehr ab.

Beim Aufsägen des alten Druckwandlers konnte ich auch die Ursache feststellen. Im Druckwandler hatte sich Ölnebel oder Ruß oder etwas ähnliches schwarzes abgesetzt (und das obwohl der kleine Schaumstoffilter vor dem Druckwandler in Odrnung zu sein schien). Dadurch dichtete der Mechanismus im Druckwandler nicht mehr so gut ab und leitete den Unterdruck verstärkt von der Vakuumpumpe zur Unterdruckdose.

Noch ein Hinweis:

Vor ca. 20.000km hatte ich das gleiche Phänomen auch schon beobachtet. Da war es allerdings erst ab 150km/h und nicht so gut reproduzierbar. Es wurde von Monat zu Monat stärker. Damals wurde dieser Fehler (P0234) aber scheinbar nie im Steuergerät abgelegt bzw. von der Werkstatt ausgelesen.

Der Fehlercode P0234 scheint also nur zu kommen wenn es wirklich schlimm wird.

Fazit: wenn man bei höheren Geschwindigkeiten plötzlich kein Turbo mehr hat und Unterdrucksystem dicht ist und Turbolader ok ist, dann sollte man den Druckwandler mal messen oder, falls kein Unterdruckmesser zur Hand, direkt austauschen.

17 weitere Antworten
Ähnliche Themen
17 Antworten

Danke für die ausfühliche Beschreibung! :)

Hallo Freunde,

der Focus 1,6 TDCi meiner Frau hatte dieser Tage auch deutlichen Leistungsverlust.

Der Versuch, einen Traktor zu überholen, scheiterte mangels Leistung.

Diesem Thread folgend habe ich auch den Druckwandler im Verdacht gehabt und diesen vorsichtshalber neu bestellt.

Der Turbolader baute beim Vollgasbeschleunigen keinen nennenswerten Druck auf, die Ladeluftschläuche ließen sich per Hand zusammendrücken.

Es fiel dann auf, dass die VTG Verstellung sich nicht bewegt.

 

Beim Austausch ging ich dann systematisch vor, und überprüfte zunächst das Vakuum in der Nähe der Vakuumpumpe.

Als dort nur -0,2bar anlagen, prüfte ich die beteiligten Gummischläuche und fand einen Riss.

Nach Austausch dieses Schlauchstückes läuft der Wagen wieder wie zuvor.

 

Der Wandler ist noch originalverpackt und wird zurückgegeben.

Das Stückchen Schlauch hatte ich noch da...

mach mal bilder und setz die ein.

Zitat:

Original geschrieben von newtoolsmith

 

Beim Austausch ging ich dann systematisch vor, und überprüfte zunächst das Vakuum in der Nähe der Vakuumpumpe.

Als dort nur -0,2bar anlagen, prüfte ich die beteiligten Gummischläuche und fand einen Riss.

Hallo,

deine Angaben für Vacuum mit Minus Bar verwirren mich.

Wie hast du denn das Vakuum überprüft? Hast du ein Messgerät das negative Werte in Bar anzeigt? Und an welcher Stelle konntest du das Messgerät anschließen?

D.h -0,2 Bar gleich ca. 0,8 Bar absolut bzw. ca. 80 kPa?

Gruss carli80

Mit dem Druck ist das so eine Sache...

Physikalisch korrekt wäre eigentlich die Angabe das Absolutdruckes. Die Wetterfee machts richtig, wenn z.B. von 1013mbar die Rede ist.

In der Praxis ist es aber so, dass die meisten Druckmessgeräte nicht den Absolutdruck messen (können), sondern den Relativdruck bezüglich der Atmosphäre.

So auch bei mir.

Ich habe ein simples Rohrfedermanometer Klasse 1 mit Messbereich -1...0bar benutzt.

Müsste eigentlich heissen -1...0bar_g. Das _g steht für "gauge" und meint den Relativdruck.

Mitunter geht man systematisch hin und schreibt stets bar_g oder bar_a. Dann weiß immer jeder was gemeint ist.

 

Zurück zur Messung.

Wenn ich -0,2bar schreibe und wie festgestellt -0,2bar_g hätte schreiben müssen, so beschreibe ich also einen Unterdruck gegenüber der Atmosphäre von 0,2bar.

Je nach vorherrschendem Atmosphärendruck können das z.bB. 800mbar_a oder auch 750mbar_a sein. Luftdrücke können von etwa 950mbar_a bis 1050mbar_a variieren, selten höher oder tiefer.

Für eine Fehleranalyse ist das aber meistens vernachlässigbar und man kann gut mit 1bar_a Atmosphäre rechnen.

 

Gemessen habe ich an folgend beschriebener Stelle:

Von der Saugseite der Vakuumpumpe geht ein Schlauch direkt zum Bremskraftverstärker. Dort sitzt ein T-Stück mir einem Gummischlauch, der zu weiteren Geräten führt. Dieser Gummischlauch ist nach wenigen Zentimetern mit einer Doppeltülle verlängert. Dort habe ich getrennt und das Manometer angeschlossen.

Da ich die Pumpe testen wollte, war das die Stelle mit einer minimalen Anzahl an weiteren involvierten Bauteilen.

 

@Goolem: Bilder wovon genau?

Hallo zusammen !!

Zitat : Das Auslesen des Fehlerspeichers ergab:

P0234 - "Ladedruck-Regelung positive Abweichung" oder auch "Ladedruckregelung: Regelgrenzwert überschritten" (Turbocharger/Supercharger 'A' Overboost Condition)

Diese Fehlerbeschreibung ist doch eindeutig !!

Nutze die SUFU , Ansaugbrücke versifft , oder zu gerusst , wenn die zugerusst ist , steigt der Ladedruck an , und der Wandler , Regelt runter. ( Bilder gibt es auch )

War bei mir das gleiche , ist bei dem Motor eine Krankheit

MFG

Zitat:

Original geschrieben von newtoolsmith

 

Ich habe ein simples Rohrfedermanometer Klasse 1 mit Messbereich -1...0bar benutzt.

Wenn ich -0,2bar schreibe und wie festgestellt -0,2bar_g hätte schreiben müssen, so beschreibe ich also einen Unterdruck gegenüber der Atmosphäre von 0,2bar.

Gemessen habe ich an folgend beschriebener Stelle:

Von der Saugseite der Vakuumpumpe geht ein Schlauch direkt zum Bremskraftverstärker. Dort sitzt ein T-Stück mir einem Gummischlauch, der zu weiteren Geräten führt. Dieser Gummischlauch ist nach wenigen Zentimetern mit einer Doppeltülle verlängert. Dort habe ich getrennt und das Manometer angeschlossen.

Da ich die Pumpe testen wollte, war das die Stelle mit einer minimalen Anzahl an weiteren involvierten Bauteilen.

Hi,

danke für die ausführliche Beschreibung

Könnte der Druckwandler auch die Ursache bei meinem Problem sein?

http://www.motor-talk.de/.../...ci-ruckeln-bei-voll-last-t5053850.html

Hi !

Darf ich diesen Thread nocheinmal auskramen..

Bei meinem Focus ging vor kurzem der Turbo ein bei knapp 190t km, nach dem tausch inkl. zugehöriger unterdruckdose ging er nur sehr schlecht, scheinbar ohne turbo funktion. Nun haben wir bemerkt dass die neue unterdruckdose sicher weder am motor angeschlossen noch mit dem mund getestet eine bewegung macht, so haben wir die alte dose eingebaut.

Nun scheint er im oberen drehzahlbereich zu viel druck auszuüben und geht ins notprogram, zusätzlich ist kurz bevor er ins programm geht ein schrilles pfeifen zu höhren, was aber glaub ich nicht vom turbo kommt.

Nun hab ich zwei fragen, darf man beim neuen turbo die alte dose verwenden ?

Und kann sein dass er aufgrund einer defekten N75 regelung zu viel druck aufbaut ? Kann ja sein dass die durch den turboschaden mit öl verschmutzt is.

Wäre super wenn mir da jemand helfen könnte, das auto läuft schon ewig nicht mehr so wie es soll.. :(

Zitat:

@FireChris888 schrieb am 22. Februar 2015 um 12:41:41 Uhr:

Hi !

Darf ich diesen Thread nocheinmal auskramen..

Bei meinem Focus ging vor kurzem der Turbo ein bei knapp 190t km, nach dem tausch inkl. zugehöriger unterdruckdose ging er nur sehr schlecht, scheinbar ohne turbo funktion. Nun haben wir bemerkt dass die neue unterdruckdose sicher weder am motor angeschlossen noch mit dem mund getestet eine bewegung macht, so haben wir die alte dose eingebaut.

Nun scheint er im oberen drehzahlbereich zu viel druck auszuüben und geht ins notprogram, zusätzlich ist kurz bevor er ins programm geht ein schrilles pfeifen zu höhren, was aber glaub ich nicht vom turbo kommt.

Nun hab ich zwei fragen, darf man beim neuen turbo die alte dose verwenden ?

Und kann sein dass er aufgrund einer defekten N75 regelung zu viel druck aufbaut ? Kann ja sein dass die durch den turboschaden mit öl verschmutzt is.

Wäre super wenn mir da jemand helfen könnte, das auto läuft schon ewig nicht mehr so wie es soll.. :(

Hallo !!

ich denke das hier ist Dein Problem !! die Ansaugbrücke !!

Nur reinigen meinst du und dann sollte das wieder funktionieren ?

Zitat:

Nur reinigen meinst du und dann sollte das wieder funktionieren ?

Eine Reinigung der Ansaugbrücke, falls die überhaupt komplett zugesetzt ist, kann sicherlich nicht schaden. Allerdings wird das meiner Meinung nach nicht das Problem mit der Ladedrucküberschreitung beheben.

Die Verstelleinrichtung wird an jedem Turbolader bei der Endkontrolle im Werk justiert. Wenn Du eine alte Dose von einem Lader auf einen anderen montierst stimmt mit Sicherheit die Grundeinstellung nicht mehr so dass sich fast zwangsläufig Probleme mit der Ladedruckregelung ergeben.

Das vernünftigste wäre gewesen die defekte Unterdruckdose inklusive Lader zurück zu schicken. ich nehme ja mal an dass diese neu waren und Garantie drauf ist. Nachdem Du daran rumgebastelt hast dürfte ein Umtausch wahrscheinlich nicht mehr möglich sein.

Falls Du nicht über ein OBD-Auslesegerät verfügst mit dem Du während der Fahrt die Messwerte des Steuergeräts einsehen kannst wird es kaum möglich sein die genaue Ursache für die Laderdrucküberschreitung zu bestimmen. Ich würde aber aufgrund deiner Beschreibung auf falsche Grundeinstellung der Regelung tippen.

Stefan

Zitat:

@FireChris888 schrieb am 22. Februar 2015 um 13:51:56 Uhr:

Nur reinigen meinst du und dann sollte das wieder funktionieren ?

Hallo FireChris888 !!

Mach den Edelstahl von der Ansaugbrücke ab ( 2 Schrauben) und gucke mit einer Taschenlampe rein , dan siehst Du was los ist , bei über 190 Tkm , wird da einiges drin sein !! das kostet nichts !!

Mach Bilder und berichte weiter !!

 

MFG Uli

Ein messgerät haben wir zur verfügung, ich hoffe mit dem kann man auch diese werte wärend dem fahren ablesen.

In die brücke werd ich mal hinein sehen, und beim nächsten mechaniker besuch wenn wir die querlenker machen werden wir mal das unterdrucksystem ins auge fassen, also druckwandler und schläuche ob da alles dicht ist.

Und selbst wenn die alte dose nicht ganz abgestimmt ist, kann man die angleichen also abstimmen auf den neuen turbo ? Quasi mm-weise hin drehen bis die werte passen und das auto geht ?

Ich werde berichten wie's läuft :-)

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Ford
  5. Focus & C-Max
  6. Mk2, CC & C-Max Mk1
  7. Reparaturanleitung: plötzliche Turboschwäche bei höheren Geschwindigkeiten am 1,6TDCi Motor mit 80k