ForumTwingo & Wind
  1. Startseite
  2. Forum
  3. Auto
  4. Renault
  5. Twingo & Wind
  6. Renault Twingo 1.2l 16V Bj 2001 (D4F) spinnt nun total

Renault Twingo 1.2l 16V Bj 2001 (D4F) spinnt nun total

Renault Twingo I ( C06)
Themenstarteram 11. Oktober 2018 um 18:09

Hi Leute,

Kurze Vorgeschichte.Twingo ruckelt beim anfahren.Sobald er aber fährt,keine Probleme.

Also Fehler ausgelesen.Fehler Reihe eins Sonde 2.Soweit so gut.

Also die Sonda nach Kat.Die ja nur eine Kontrollsonde ist.Also muss der Fehler woanders liegen.

Da einige Teile eh in die Jahre gek8mmen sind,wollte ich am Wochenende folgendes tauschen.

Kraftstofffilter,Lambdasonde vor Kat und die Drosselklappe reinigen.

Die Drosselklappe als letztes.Da viel abgebaut werden muss.

Meine Frau wollte die Kinder von der schule abholen.Dazu ist es nicht gekommen.

Sie kam zurück und meinte der Twingo startet nicht.

Ich also zum Auto und Schlüssel gedreht.

Und nun kommt mal was ganz neues beim Twingo.Als hätte er nicht schon gen6g macken.

Auto springt nicht an,weil die ganze Beleuchtung blinkt.Und man hört immer ein klack klack klack.

Also Motorhaube auf und hören wo es herkommt.

Es kommt rechts neben der Batterie her.Also wo der Sicherungskasten sitzt mit den Relais.

Und immer wieder auch ein klack klack von da wo die Drosselklappe sitzt.

Die sitzt ja da gut versteckt unter dem Kunstoffgehäuse.

Zündschlüssel drehen um zu starten,bringt nichts.Keine Reaktion.

Ein blinken und klacken.Mehr passiert nicht mehr.

Es hört sich so an,als ob sich die Klappe der Drosselklappe im gleichen abstand öffnet und schliesst.

Kann ein Relais so ein defekt auslösen ?

Oder ist sogar das Steuergerät die Ursache.

Hat jemand eine Ahnung was das sein kann ?

Beste Antwort im Thema

Der Quickshift hat ein normales Schaltgetriebe mit automatischer Betätigung. Unser Twingo hatte das gleiche Problem. Ich habe den Druckspeicher erneuert und kann den wieder normal fahren.

Der Wechsel ist nicht besonders schwierig, es ist nur sehr wenig Platz um vernünftig arbeiten zu können. Mit dem 27er Schlüssel konnte ich den Speicher nicht lösen. Mußte ihn mit einem Ketten Ölfilterschlüssel lösen.

Im Sicherungskasten, die obere 30 Ampere Sicherung entfernen. Zündung einschalten und versuchen zu schalten, tut sich nichts ist der Druck schon runter.

Ich habe den Luftfilter ausgebaut, dann mit hilfe einer Spritze und dünnem Schlauch den Vorratsbehälter geleert.

Links neben dem Druckspeicher ist ein schwarzes Blech mit einem großen Loch drin, daran ist ein Schlauch befestigt. Dieses Blech mußte ich entfernen, da ich den Kettenschlüssel sonst nicht auf den Speicher bekommen hätte, es ist von hinten mit einer Mutter befestigt. Die Kabelverbindung über dem Druckspeicher trennen. Eventuell mußt du die Druckleitung noch abschrauben, bei mir war es nicht nötig. Nun versuchen den Druckspeicher zu lösen und vorsichig, wirklich vorsichtig abschrauben. Es ist noch etwas Druck im System und es wird daher noch Öl rausspritzen. Da sehr wenig Platz ist, einen alten Lappen oder Küchenkrepp verwenden um das Öl abzufangen. Einbau dann entsprechend dem Ausbau.

105 weitere Antworten
Ähnliche Themen
105 Antworten

Massekabel durchkorrodiert und/oder die Batterie Defekt!

Zitat:

@Pincho77 schrieb am 11. Oktober 2018 um 18:09:18 Uhr:

Hi Leute,

Kurze Vorgeschichte.Twingo ruckelt beim anfahren.Sobald er aber fährt,keine Probleme.

Also Fehler ausgelesen.Fehler Reihe eins Sonde 2.Soweit so gut.

Also die Sonda nach Kat.Die ja nur eine Kontrollsonde ist.Also muss der Fehler woanders liegen.

Da einige Teile eh in die Jahre gek8mmen sind,wollte ich am Wochenende folgendes tauschen.

Kraftstofffilter,Lambdasonde vor Kat und die Drosselklappe reinigen.

Die Drosselklappe als letztes.Da viel abgebaut werden muss.

Meine Frau wollte die Kinder von der schule abholen.Dazu ist es nicht gekommen.

Sie kam zurück und meinte der Twingo startet nicht.

Ich also zum Auto und Schlüssel gedreht.

Und nun kommt mal was ganz neues beim Twingo.Als hätte er nicht schon gen6g macken.

Auto springt nicht an,weil die ganze Beleuchtung blinkt.Und man hört immer ein klack klack klack.

Also Motorhaube auf und hören wo es herkommt.

Es kommt rechts neben der Batterie her.Also wo der Sicherungskasten sitzt mit den Relais.

Und immer wieder auch ein klack klack von da wo die Drosselklappe sitzt.

Die sitzt ja da gut versteckt unter dem Kunstoffgehäuse.

Zündschlüssel drehen um zu starten,bringt nichts.Keine Reaktion.

Ein blinken und klacken.Mehr passiert nicht mehr.

Es hört sich so an,als ob sich die Klappe der Drosselklappe im gleichen abstand öffnet und schliesst.

Kann ein Relais so ein defekt auslösen ?

Oder ist sogar das Steuergerät die Ursache.

Hat jemand eine Ahnung was das sein kann ?

Hallo, hast du ein Überbrückungskabel zur Hand?

Wenn ja klemme mal bitte eines von den schwarzen Kabeln an das Motorgehäuse und die zweite schwarze Klemme an den Minuspol deiner Batterie. Nun versuchst du den Wagen zu starten, springt dieser nun ohne Mucken an, liegt dein Problem am Hauptmassekabel. Dieses Kabel gammelt gerne mal durch, da es nicht isoliert ist und nur aus dünnen Käbelchen besteht.

Themenstarteram 11. Oktober 2018 um 19:18

Welches kabel wo hin ?

Verstehe es nicht ganz.

Massekabel von der Batterie abklemmen ?

Wollte morgen mal mein Auto mit starerkabel es versuchen.

Batterie hat 12,54 V

Hallo, nein nicht das Massekabel von der Batterie abklemmen, sondern lediglich zusätzlich das Starthilfekabel nehmen, und wie oben beschrieben eine der Klemmen an das Gehäuse vom Motor klemmen und das andere an das Minuspol deiner Starterbatterie. Dein Twingo sollte nun von allein in der Lage sein zu starten

dem Wagen keine Starthilfe geben, da hier die Gefahr besteht sowohl das Stromnetz von deinem Twingo als auch das von dem Starthilfe gebenden Wagen zu überlasten

Themenstarteram 11. Oktober 2018 um 20:01

Ok jetzt habe ich es verstanden.

Nochmal zwei Bilder vom Motorraum

Img-20181011-wa0007
Img-20181011-wa0006
Themenstarteram 11. Oktober 2018 um 20:24

Das blinken hat aufgehört.Aber zum starten reicht es nicht.

Die Batterie ist wohl hinüber.

Sobal ich auf die bremsegehe verdunkelt sich das licht der Amaturbeleuchtung.

Seltsam das die Batterie noch 12,5 V anzeigt und trotzdem hinüber ist

Themenstarteram 12. Oktober 2018 um 17:51

Nurr eine kurze Rückmeldung.

Die Batterie hatte eine Spannung von 12,5

Somit bin ich davon ausgegangen das die Batterie in Ordnung ist.

Also habe ich nun nochmal gemessen wärend meine Frau das Auto starten wollte.

Und siehe da,die Spannung war auf 4 V gefallen.

Neue Batterie besorgt und er sprang sofort an.

Der Fehler mit der Reihe eins Sensor zwei ist nun auch weg.

Wie kann das sein ?

Was hat dIe Lambdasonde nach Kat mit der Batterie am Hut.

Mit dem Twingo wird es zumindest nicht langweilig.

Zitat:

@Pincho77 schrieb am 12. Oktober 2018 um 17:51:39 Uhr:

 

1.Neue Batterie besorgt.

2.Was hat dIe Lambdasonde nach Kat mit der Batterie am Hut.

zu 1. Du könntest ja auch mal den Danke Button anklicken!!!

zu 2. Beheizung!

Themenstarteram 12. Oktober 2018 um 19:59

Also wie ist das zu verstehen.

Da die Batterie defekt ist,funktioniert die Beheizung nicht.Und der Fehler wird ausgelöst.

Das mit dem Danke Button kenne ich so nicht von Foren.

Danke für den Tip mit der defekten Batterie.

Zitat:

@Pincho77 schrieb am 12. Oktober 2018 um 19:59:48 Uhr:

Also wie ist das zu verstehen.

Das mit dem Danke Button kenne ich so nicht von Foren.

Deswegen wurde es erwähnt.

Zitat:

Kraftstofffilter,Lambdasonde vor Kat und die Drosselklappe reinigen.

Die Drosselklappe als letztes.Da viel abgebaut werden muss.

Kann man alles tauschen. Ich möchte aber zum Besten geben:

Ich habe in den letzten Jahrzehnten noch nie ein Kraftstofffilter getauscht

Lambdasonden sind seit über 200.000 nicht berührt worden.

Drosselklappe muß man nach 150.000 überprüfen und vermutlich reinigen.

Auch Stoßdämpfer und Bremsbeläge sind nach 150.000 reif für den Austausch.

schrauber

Themenstarteram 14. Oktober 2018 um 11:20

@schrauber10

Dann haben sie wohl ein Wunder Twingo.

Die Twingo wo ich kenne,da muss man die Teile öfters wechseln,als mancher seine Unterhose wechselt.

Bremsbelege nach erst 150.000 km ? Da habe ich schon mind. 2 x wechseln müssen.

Welcher Hersteller sind das ? (BREMSBELEGE)

Ist der kraftstofffilter intervall nich alle 30-60.000 km vorgegeben ?

Eine Sache hat der Twingo noch.

Es ist ein Automatik Getriebe.Wenn man morgens den Twingo starten will,reagiert er nicht.Man muss den Schlüssel

mindestens 20 Sekunden gedreht lassen.In der Zeit passiert nichts.Es blinkt nur die 1 für den ersten Gang.

Dann springt er auf Stellung N und erst jetzt ist es möglich zu starten.

Muss man,wenn man den twingo aus macht,auf Stellung N stellen ?Oder ist da was anderes faul

Bei dem Twingo wird man keinen Spritfilter finden , gibt es in der Form nicht mehr !

Themenstarteram 14. Oktober 2018 um 19:33

Sitzt der nicht in der Nähe vom Tank ?

Runder Zylinder...

Ich werde mal die linke Seite aufbocken.Dann werde ich es ja sehen.

Themenstarteram 14. Oktober 2018 um 19:42

Und wenn er im Tank bei der Pumpe sitzt,dann ist eine Arbeit weniger die ich erledigen muss.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Renault
  5. Twingo & Wind
  6. Renault Twingo 1.2l 16V Bj 2001 (D4F) spinnt nun total