ForumF32, F33, F36, F82, F83
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 4er
  6. F32, F33, F36, F82, F83
  7. RDC Fehlalarm

RDC Fehlalarm

BMW 4er F32 (Coupé)
Themenstarteram 20. Oktober 2014 um 17:48

Servus zusammen,

hab am Wochenende zum ersten Mal eine groessere Strecke mit meinem 4er gefahren.

Mitten auf der Autobahn kam dann auf einmal eine RDC-Warnung (Vorsichtig anhalten und Reifendruck pruefen). Beim Blick ins entsprechende Menue waren dann alle 4 Raeder orange markiert, aber der Luftdruck war gleichmaessig und im Rahmen dessen, was man als Schwankung bei kalten und warmen Reifen erwarten darf (vorne 2.5, hinten 2.6). Hab dann zur Sicherheit die naechste Tankstelle angefahren, wo die Messung nix ungewoehnliches zu Tage brachte. Nach Zuruecksetzen des RDC funktioniert jetzt wieder alles normal.

Frage: Hat jemand sowas schonmal erlebt und ist das als Defekt zu betrachten?

Suche im Forum hat mich nur zu einem aehnlichen Beitrag im 3er Forum gefuehrt, daher scheints ja kein generelles Problem zu sein...

Danke,

Wolfgang

Beste Antwort im Thema

Das Thema Fehlalarm beim RDC ist wohl nicht ganz neu.

Eine Bekannte hatte dieses ebenfalls,ein Anruf zur Werkstatt-Antwort: stellen sie sich hinten an!

Also hier ist wohl bmw in der Pflicht zu nehmen.

20 weitere Antworten
Ähnliche Themen
20 Antworten

Zitat:

@Liberty24 schrieb am 20. Oktober 2014 um 17:48:29 Uhr:

...

Frage: Hat jemand sowas schonmal erlebt und ist das als Defekt zu betrachten?

...

Beim 4-er (noch) nicht, beim vorherigen Mondeo in den 5,5 Jahren glaub ich 2x oder 3x einen Fehlalarm gehabt, der sich nach paar Sekunden selbst "geheilt" hat. Wer weiß, vielleicht kurzfristig Dreck an der Antenne im Radhaus, oder ähnliches...???

Themenstarteram 21. Oktober 2014 um 10:08

Hmm, bei einem Reifen wuerd ich das ja verstehen, aber bei allen...

Laut BMW-Website loest das System aus, wenn entweder der Mindestdruck von 1,7 bar unterschritten wird oder der Messwert 20% unter dem Solldruck liegt. Ich hab bei meinen 19-Zollern einen Solldruck von 2,6 bar, d.h. ich lag mit meinen 2,4 bzw. 2,5 keine 10% drunter.

Wenn es ein Messfehler waere, dann wuerde ich in der Tat erwarten, dass eine "Selbstheilung" eintritt, aber nicht einen Alarm mit gleichzeitiger Anzeige eines akzeptablen Reifendrucks.

Sehr merkwuerdig das ganze...

Das Thema Fehlalarm beim RDC ist wohl nicht ganz neu.

Eine Bekannte hatte dieses ebenfalls,ein Anruf zur Werkstatt-Antwort: stellen sie sich hinten an!

Also hier ist wohl bmw in der Pflicht zu nehmen.

ich hatte selbiges auch zu anfang des jahres. erst einer, dann unmittelbar danach alle 4. allerdings waren alle 4 bei ca. 2 bar. war sher ungewöhnlich, aber danach trat das nicht mehr auf...

Themenstarteram 23. Oktober 2014 um 11:02

Na, dann muss ich das beim Kauf der WR mal bei der Werkstatt anmerken.

Danke jedenfalls!

am 24. Oktober 2014 um 10:30

Ich hatte den RDC Fehlalarm auch diese Wo. Reifendruck bei meinen 18-Zoll Runflats war vorher 2,2 bar hinten und 1,9 bar vorne. Nach dem Starten (Wagen war geparkt) auf einmal RDC Check Fehler an allen 4 Rädern angezeigt. Optisch äusserlich nichts erkennbar an den Reifen. Ich hab dann im iDrive den RDC Reset gemacht, und bin vorsichtig gefahren (Sportmodus geht dann nicht mehr!). Nach einiger Zeit wurden die neu gemessenen Werte angezeigt, 1,7 bar bei beiden vorne, und 2,0 bar hinten. Vorne rechts wurde der Reifen weiter als RDC Fehler (orange) angezeigt, die anderen waren dann grün.

Vermutlich durch Temperatursturz von ca. 25° trocken auf 5° nasskaltes Wetter hat sich der gemessene Druck verändert, und bei einem der Reifen den Schwellwert 1,7 unterschritten. Hab dann an der Tankstelle bei allen 4 Reifen Luft nachgefüllt, Druck-Anzeige auf dem Füllgerät war ca. 2,2 bar vorne und 2,5 bar hinten. Erneuter Reset im iDrive, Anzeige nach Messung nun 1,9 bar vorne und 2,1 bar hinten, Fehleranzeige weg.

Hi

hatte die selbe Fehlermeldung vor einiger Zeit. Reifendruck war nicht großartig anders, vielleicht eine Abweichung von 0,1. Habe bei der Hotline angerufen, man sagte mir ich solle einen Reset durchführen. Nachdem Reset lief alles wie gewohnt.

am 29. Oktober 2014 um 12:24

in jetzt gut 6 Monaten trat der Fehler schon 2 mal auf, bei allen 4 Rädern (hab auch 19" drauf). Das merkwürdige bei mir war jedoch, dass ich tatsächlich auf allen 4 Druckverluste hatte, dh. bei allen 4 wurde mir 1.7 bzw 1.6 Bar angezeigt. Habe dann auf 2.3 aufgefüllt, und nach einem Monat wieder der Fehler, kontrolliert, und tatsächlich wieder Gesamt-Druckverlust auf 1.7. War dann beim :) ,dieser hat die Ventile nachgezogen und seitdem ist Ruhe.

OK, guter Hinweis. Hatte auch einen Thread eröffnet mit dem Thema Druckverlust auf allen vier Reifen gleichzeitig. Muss ich mal checken lassen.

Hi ich habe am Wochenende auch mal meine Original BMW Winterreifen montiert und seither bekomme ich die Fehlermeldung dass das RDC ausgefallen ist. Es zeigt nun gar nichts mehr an. Shitt!

Zitat:

@deffi-online schrieb am 4. November 2014 um 23:19:31 Uhr:

Hi ich habe am Wochenende auch mal meine Original BMW Winterreifen montiert und seither bekomme ich die Fehlermeldung dass das RDC ausgefallen ist. Es zeigt nun gar nichts mehr an. Shitt!

Und hast den neuen Luftdruck initialisiert im System?

Zitat:

@vmaxfredi schrieb am 5. November 2014 um 10:03:28 Uhr:

Zitat:

@deffi-online schrieb am 4. November 2014 um 23:19:31 Uhr:

Hi ich habe am Wochenende auch mal meine Original BMW Winterreifen montiert und seither bekomme ich die Fehlermeldung dass das RDC ausgefallen ist. Es zeigt nun gar nichts mehr an. Shitt!

Und hast den neuen Luftdruck initialisiert im System?

Mhmm natürlich habe ich den Reset durchgeführt, oder gibt es noch eine weitere Funktion außerhalb des Menüs die dich durchführen muss?

Sicher, dass Deine "original" BMW Winterreifen überhaupt Sensoren verbaut haben? Bei mir war das nicht der Fall...

Vielleicht eine bloede Frage und wahrscheinlich liegt das am Unterschied Coupe vs. GC. Der Reifendruck im GC sollte mind. 2,2 vorne und 2,7 hinten sein. Ist hier so ein grosser unterschied? Hab jetzt auf den Winterreifen 18" RFT 2,5 vorne und 3,0 hinten. Laut Angabe an der Tuer sollte das passen. Angeschraubt wurden die WR mit 2,7 vorne und 3,2 hinten. Das kam mir sehr viel vor. Ich fahr auch zu 95% allein.

Deine Antwort
Ähnliche Themen